<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" prefix="c: http://s.opencalais.com/1/pred/ sys: http://s.opencalais.com/1/type/sys/ lid: http://s.opencalais.com/1/type/lid/ cat: http://s.opencalais.com/1/type/cat/ resolved: http://s.opencalais.com/1/type/er/ cgeo: http://s.opencalais.com/1/type/er/Geo/ eventfact: http://s.opencalais.com/1/type/em/r/ entity: http://s.opencalais.com/1/type/em/e/ cld: http://s.opencalais.com/1/linkeddata/pred/ content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8" />
<meta property="author" content="Olivia Beavers" />
<link rel="amphtml" href="http://thehill.com/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc?amp" />
<meta name="Smart_Paging" content="on" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="shortcut icon" href="http://thehill.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Lewis said the Minnesota Democrat has the ability to inspire people." />
<meta name="keywords" content=",Charles Schumer, Bernie Sanders," />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://thehill.com/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc" />
<link rel="shortlink" href="http://thehill.com/node/320417" />
<meta property="fb:admins" content="581787871" />
<meta property="fb:admins" content="732535504" />
<meta property="fb:admins" content="100000299130732" />
<meta property="fb:app_id" content="566538590082898" />
<meta property="og:site_name" content="TheHill" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rep. John Lewis: Ellison is &#039;right person&#039; to lead DNC" />
<meta property="og:url" content="http://thehill.com/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc" />
<meta property="og:description" content="Lewis said the Minnesota Democrat has the ability to inspire people." />
<meta property="og:updated_time" content="2017-02-21T11:11:49-05:00" />
<meta property="og:image" content="http://thehill.com/sites/default/files/blogs/lewisjohn11172016getty.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Rep. John Lewis: Ellison is &#039;right person&#039; to lead DNC" />
<meta name="twitter:url" content="http://thehill.com/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc" />
<meta name="twitter:description" content="Lewis said the Minnesota Democrat has the ability to inspire people." />
<meta property="article:published_time" content="2017-02-21T10:27:13-05:00" />
<meta property="article:modified_time" content="2017-02-21T11:11:49-05:00" />
<meta name="dcterms.title" content="Rep. John Lewis: Ellison is &#039;right person&#039; to lead DNC" />
<meta name="dcterms.creator" content="Dustin Weaver" />
<meta name="dcterms.description" content="Lewis said the Minnesota Democrat has the ability to inspire people." />
<meta name="dcterms.date" content="2017-02-21T10:27-05:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="http://thehill.com/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc" />
<meta name="dcterms.language" content="und" />
<meta name="dcterms.modified" content="2017-02-21T11:11-05:00" />
  <title>Rep. John Lewis: Ellison is 'right person' to lead DNC | TheHill</title>
  <link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_kShW4RPmRstZ3SpIC-ZvVGNFVAi0WEMuCnI0ZkYIaFw.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_Cwasr4Wu8GfebhCjmZhsnqp4tY2RKPKf2nNiXO1q4dg.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_5eW3j7smu9FgwOVE8MiuPT3hapGwjIeTf9CDhK2qgUQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_Hq-S2BSieci1ZW1-uqqOvTdh6WnwRB-I25emO2kdra0.css" media="all" />
  <script src="//thehill.com/sites/default/files/js/js_ZlbZCt9VIesFzM75iHKSbqRnsBoSHbjj0YQjK494mHI.js"></script>
<script>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</script>
<script>
  (function() {
      var pbjsEl = document.createElement("script");
      pbjsEl.type = "text/javascript";
      pbjsEl.async = true;
      pbjsEl.src = "/sites/all/modules/thehill/thehill_header_bidding/js/prebid.js";
      var pbjsTargetEl = document.getElementsByTagName("head")[0];
      pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
  })();
</script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
  });
</script>
<script>
  pbjs.que.push(function() {
    pbjs.addAdUnits(adUnits);

    var A9Adaptor = function A9Adaptor() {
        return {
            callBids: function(p) {
                pbjs.loadScript('//c.amazon-adsystem.com/aax2/amzn_ads.js', function() {
                    amznads.getAdsCallback(AMAZON_SOURCE_ID, function() {
                        pbjs.bidsAvailableForAdapter('amazon');
                    });
                });
            }
        };
    };
    pbjs.registerBidAdapter(A9Adaptor, 'amazon');

    pbjs.bidderSettings = {
standard: {
        alwaysUseBid: false,
        adserverTargeting: [{
            key: "hb_bidder",
          	val: function(bidResponse) {
        	return bidResponse.bidderCode;
          }
        }, {
            key: "hb_adid",
            val: function(bidResponse) {
                return bidResponse.adId;
            }
        }, {
            key: "hb_pb",
          	val: function(bidResponse) {
            var cpm = bidResponse.cpm;
            if (cpm < 3.00) {
              return (Math.floor(cpm * 100) / 100).toFixed(2);
            } else if (cpm < 5.00) {
              return (Math.floor(cpm * 20) / 20).toFixed(2);
            } else if (cpm < 10.00) {
              return (Math.floor(cpm * 10) / 10).toFixed(2);
            } else if (cpm < 25.00) {
              return (Math.floor(cpm * 2) / 2).toFixed(2);
            } else {
              return '25.00';
        
            }
            }
        }]

      },
openx: {
	alwaysUseBid: true,
	adserverTargeting: [{
		key: "oxb",
 		val: function(bidResponse) {
 			var bid;
 			if (bidResponse.cpm < 20) {
 				//Penny Bid Buckets
 				bid = ((Math.floor(bidResponse.cpm * 100) / 100) * 100).toFixed(0);
 			} else {
 				//Twenty dollar bucket
 				bid = "2000";
 			}
 			//Returns creativeSize_bidBucket as the value
 			return bidResponse.width + "x" + bidResponse.height + "_" + bid;
 		}
 	}]
}
      };
    pbjs.requestBids({
      bidsBackHandler: sendAdserverRequest
    });
  });

  function sendAdserverRequest() {
    if (pbjs.adserverRequestSent) return;
    pbjs.adserverRequestSent = true;
    googletag.cmd.push(function() {
      pbjs.que.push(function() {
        pbjs.setTargetingForGPTAsync();
        try{ amznads.setTargetingForGPTAsync('amznslots');} catch(e){}
        googletag.pubads().refresh();
      });
    });
  }

  setTimeout(function() {
    sendAdserverRequest();
  }, PREBID_TIMEOUT);
</script>
<script>
  googletag.slots = googletag.slots || {};
</script>
<script>
  (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script src="//thehill.com/sites/default/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script src="//thehill.com/sites/default/files/js/js_gbyB-8624b04gFWZoHErKXFxSQxvWm7c4JcfaGYxlCo.js"></script>
<script>
googletag.cmd.push(function() {
  googletag.slots["rightrail_top"] = googletag.defineSlot("1107919/RightRail_top_300x250_ROS_asynch", [[300, 250], [300, 600], [300, 1050]], "dfp-ad-rightrail_top")
    .addService(googletag.pubads());
});
</script>
<script src="//thehill.com/sites/default/files/js/js_-Me3hJgeiYIIzfeiVL-EqKwkTr_rId7Ntp0CrKqovFs.js"></script>
<script>
googletag.cmd.push(function() {
  googletag.slots["rightrail_bottom"] = googletag.defineSlot("1107919/RightRail_bottom_300x250_ROS_asynch", [[300, 250], [300, 600], [300, 1050]], "dfp-ad-rightrail_bottom")
    .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
  googletag.slots["1x1_oop"] = googletag.defineSlot("1107919/1x1_asynch", [1, 1], "dfp-ad-1x1_oop")
    .addService(googletag.pubads());
  googletag.defineOutOfPageSlot("1107919/1x1_asynch", "dfp-ad-1x1_oop-oop")
    .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
  googletag.slots["leaderboard"] = googletag.defineSlot("1107919/Leaderboard_728x90_ROS_asynch", [[728, 90], [970, 90], [970, 250], [970, 415], [970, 500], [1237, 500]], "dfp-ad-leaderboard")
    .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
  googletag.slots["mosad_1"] = googletag.defineSlot("1107919/Content_300x250_ROS_asynch", [300, 250], "dfp-ad-mosad_1")
    .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
  googletag.slots["video_companion_645x363"] = googletag.defineSlot("1107919/PreRoll_645x363_companion", [645, 363], "dfp-ad-video_companion_645x363")
    .addService(googletag.companionAds())
    .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
  googletag.slots["infinite_scroll_separator"] = googletag.defineSlot("1107919/infiniteScroll_separator", [[970, 250], [300, 250], [728, 90], [1006, 500], [970, 90], [1340, 500], [1237, 500]], "dfp-ad-infinite_scroll_separator")
    .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
  googletag.slots["1x1_asynch_teads"] = googletag.defineSlot("1107919/1x1_asynch_Teads", [1, 1], "dfp-ad-1x1_asynch_teads")
    .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
  googletag.slots["1x1_wallpaper"] = googletag.defineSlot("1107919/1x1_wallpaper", [1, 1], "dfp-ad-1x1_wallpaper")
    .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
  googletag.slots["modal_window_ad"] = googletag.defineSlot("1107919/Interstitial_ROS_asynch", [[300, 250], [400, 400], [640, 480], [770, 600], [768, 1024]], "dfp-ad-modal_window_ad")
    .addService(googletag.pubads());
});
</script>
<script src="//thehill.com/sites/default/files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script src="//thehill.com/sites/default/files/js/js_TWesmZWxzUZ3DU050sz8QrIU986Uz2SjL2n2joX_XYk.js"></script>
<script>
googletag.cmd.push(function() {
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().enableVideoAds();
  googletag.companionAds().setRefreshUnfilledSlots(true);
  googletag.pubads().setTargeting("Article", "320417");
  googletag.pubads().setTargeting("Category", "Campaign");
  googletag.pubads().setTargeting("Section", "News");
  googletag.pubads().setTargeting("Tarmeta", ["","Charles Schumer","Bernie Sanders",""]);
  googletag.enableServices();
});
</script>
<script src="//thehill.com/sites/default/files/js/js_4zCT9TF1zdyFo5cHWewfDVwD1ET5wj0vY8l6UcKmAsI.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-10188146-1", {"cookieDomain":"auto"});ga("set", "dimension1", "Olivia Beavers");ga("send", "pageview");</script>
<script src="//thehill.com/sites/default/files/js/js_NLDTgCkJj2dw5P1hOWaWDQ7DFsLX4DvjONQjRJcpK8k.js"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="//thehill.com/sites/default/files/js/js_u8H_YAiWEi3TTNCOkRms2LvO0cEYAcz5XYqZY3yeTBM.js"></script>
<script src="//thehill.com/sites/default/files/js/js_dSt5BtKuhHycVjycWOfGF5Oir9L8JMpn-JJ-g-cWXEE.js"></script>
<script>
            next_data_url = '/continuous-scroll/320417';
            scroll_data_exclude[320417] = 320417;
            startCache();
</script>
<script>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</script>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e8f5d7e1bc8befe"></script>
  <meta name="twitter:widgets:csp" content="on">
<meta property="fb:pages" content="7533944086">
<!-- iOS -->
<meta name="apple-itunes-app" content="app-id=360124019">
<meta name="apple-itunes-app" content="app-id=396640962">
<!-- end iOS -->
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- NDN Start -->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<!-- NDN End -->
<!--THBeacon Start-->
<script type="text/javascript" async src="http://s3-us-west-1.amazonaws.com/thbeacon/thclient.js"></script>
<!--THBeacon End--><meta http-equiv="refresh" content="2700"/>  <!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-320417 node-type-article featured-other--articles section-homenews" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <div class="region region-before-header">
    <div id="block-system-main-menu" class="block block-system block-menu first last odd" role="navigation">
  <div class="expand-menu-header">
    <span class="expand-menu-close"></span>
    <a href="/"></a>
  </div>
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/" class="menu__link menu__link">Home</a></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/" class="menu__link menu__link">News</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/homenews/senate" title="Senate" name="Senate" class="menu__link menu__link">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/campaign" class="menu__link menu__link">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/business-a-lobbying" class="menu__link menu__link">Business</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/state-watch" class="menu__link menu__link">State Watch</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/ballot-box/polls" class="menu__link menu__link">Polls</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/policy" class="menu__link menu__link">Policy</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/regulation" class="menu__link menu__link">Regulation</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/regulation/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/regulation/national-security" class="menu__link menu__link">National Security</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/opinion" class="menu__link menu__link">Opinion</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/blogs/pundits-blog" class="menu__link menu__link">Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/contributor-application-form" class="menu__link menu__link">Become a contributor</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1 left"><a href="/video" class="menu__link menu__link left">Video</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/video/campaign" class="menu__link menu__link">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/sunday-shows" class="menu__link menu__link">Sunday Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/events" class="menu__link menu__link">Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/video/lawmaker-interviews" class="menu__link menu__link">Lawmaker Interviews</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1 left single"><a href="/events" class="menu__link menu__link single left">Events</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/events" class="menu__link menu__link">Upcoming Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/events/past" class="menu__link menu__link">Past Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/events/about" class="menu__link menu__link">About</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1 left single"><a href="https://subscriber-extra.thehill.com/" class="menu__link menu__link single left">Extra</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="https://subscriber-extra.thehill.com/" class="menu__link menu__link">Sign-in</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="http://extra-signup.thehill.com/" class="menu__link menu__link">About </a></li>
</ul></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/people" class="menu__link menu__link">People</a></li>
<li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf last leaf active-trail depth-1"><a href="/homenews/campaign" class="menu__link is-active-trail menu__link is-active-trail active-trail">Campaign</a></li>
</ul>  <div id="expand-menu-social-share">
    <div class="expand-menu-headline">Follow Us</div>
    <a href="http://www.facebook.com/TheHill" class="social-share-facebook" target="_blank">Facebook</a>&nbsp;<a href="http://twitter.com/intent/follow?screen_name=thehill" class="social-share-twitter-follow" target="_blank">Twitter</a>&nbsp;<a href="https://plus.google.com/+thehill/posts" class="social-share-googleplus-follow" target="_blank">Google Plus</a>&nbsp;<a href="https://www.linkedin.com/company/the-hill" class="social-share-linkedin" target="_blank">LinkedIn</a>&nbsp;  </div>
  <div id="expand-menu-footer">
    <div class="expand-menu-headline"><a href="/">TheHill.com</a></div>
    &copy; 1996-2017 News Communication
    <ul class="links"><li class="menu-3055 first"><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
<li class="menu-3054 last"><a href="/privacy-policy">Privacy Policy</a></li>
</ul>  </div>
</div>
  </div>
    <header id="header" role="banner" >
    <div>
            <div id="logo">
        <a href="/" title="TheHill" rel="home" alt="TheHill.com"></a>
        <img class="print_logo" alt="TheHill.com" src="/sites/all/themes/thehill/images/print_logo.png" />
      </div>
            <div class="header_blocks">
                <section id="header_blocks">
            <div class="header__region region region-header">
    <div id="block-dfp-1x1-oop" class="block block-dfp first last odd">

      
  <div id="dfp-ad-1x1_oop-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-1x1_oop" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-1x1_oop");
    });
  </script>
</div>
  <div id="dfp-ad-1x1_oop-oop" class="dfp-tag-wrapper">
    <script type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-1x1_oop-oop");
      });
    </script>
  </div>

</div>
</div>
  </div>
        </section>
                      </div>
      <div class="clear"></div>
      <div id="navigation">
        <nav id="main-menu" role="navigation">
          <div class="expanded-menu"></div>
                        <div class="region region-navigation">
    <div id="block-menu-menu-top-menu" class="block block-menu first last odd" role="navigation">

        <h2 class="block__title block-title">Top menu</h2>
    
  <ul class="menu"><li class="menu__item is-active-trail is-expanded menu__item is-active-trail is-expanded first expanded active-trail depth-1"><a href="/" class="menu__link is-active-trail menu__link is-active-trail active-trail">News</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/homenews/senate" class="menu__link menu__link">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf leaf active-trail depth-2"><a href="/homenews/campaign" class="menu__link is-active-trail menu__link is-active-trail active-trail">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/business-a-lobbying" class="menu__link menu__link">Business</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/state-watch" class="menu__link menu__link">State Watch</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/ballot-box/polls" class="menu__link menu__link">Polls</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/policy" class="menu__link menu__link">Policy</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/opinion" class="menu__link menu__link">Opinion</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/blogs/pundits-blog" class="menu__link menu__link">Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/contributor-application-form" class="menu__link menu__link">Become a Contributor</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/video" class="menu__link menu__link">Video</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/video/campaign" class="menu__link menu__link">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/sunday-shows" class="menu__link menu__link">Sunday Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/events" class="menu__link menu__link">Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/video/lawmaker-interviews" class="menu__link menu__link">Lawmaker Interviews</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/events" class="menu__link menu__link">Events</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/events" class="menu__link menu__link">Upcoming Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/events/about" class="menu__link menu__link">About</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="http://extra.thehill.com/" class="menu__link menu__link">Extra</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="https://subscriber-extra.thehill.com/" class="menu__link menu__link">Sign-in</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="http://extra-signup.thehill.com/" class="menu__link menu__link">About</a></li>
</ul></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/resources/classifieds/employer" class="menu__link menu__link">Jobs</a></li>
</ul>
</div>
  </div>
                                  <div class="region region-controls">
    <div id="block-social-share-social-share" class="block block-social-share first odd">

      
  <a href="http://www.facebook.com/TheHill" class="social-share-facebook" target="_blank">Facebook</a>&nbsp;<a href="http://twitter.com/intent/follow?screen_name=thehill" class="social-share-twitter-follow" target="_blank">Twitter</a>&nbsp;<a href="https://plus.google.com/+thehill/posts" class="social-share-googleplus-follow" target="_blank">Google Plus</a>&nbsp;<a href="https://www.linkedin.com/company/the-hill" class="social-share-linkedin" target="_blank">LinkedIn</a>&nbsp;
</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form action="/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="TYPE TO SEARCH" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="0" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Di8vH-VsaheyZINxXkvysLaK95J7LatIBmyUI5D7kGo" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div>
                  </nav>  
      </div>
    </div>
  </header><div id="page" class="page-new-layout">
  <div id="main" class="scrolling-content ">
      <div class="region region-highlighted">
    <div id="block-term-queue-0" class="block block-term-queue first odd">

        <h2 class="block__title block-title">TRENDING:</h2>
    
  <ul class="term-queue-links"><li class="0 first"><a href="/person/donald-trump">Donald Trump</a></li>
<li class="1"><a href="/social-tags/obamacare">ObamaCare</a></li>
<li class="2 last"><a href="/social-tags/sunday-shows">Sunday shows</a></li>
</ul>
</div>
<div id="block-term-queue-15" class="block block-term-queue last even">

        <h2 class="block__title block-title">SPONSORED:</h2>
    
  <ul class="term-queue-links"><li class="0 first last"><a href="/social-tags/the-latino-economy">The Latino Economy</a></li>
</ul>
</div>
  </div>
      <div class="region region-top-page">
    <div id="block-dfp-leaderboard" class="block block-dfp first last odd">

      
  <div id="dfp-ad-leaderboard-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-leaderboard" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard");
    });
  </script>
</div>

</div>
</div>
  </div>
        <div class="scrolling-content-item " data-url='/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc'>
              <div class="left-sidebar">
        <a href="/" title="TheHill" rel="home" alt="TheHill.com">
          <img class="logo" alt="TheHill.com" src="/sites/all/themes/thehill/images/redesign/thehill-logo-big.png" />
        </a>
          <div class="region region-column-left">
    <div id="block-views-articles-articles-just-in" class="block block-views first odd">

        <h2 class="block__title block-title">Just In...</h2>
    
  <div class="view view-articles view-id-articles view-display-id-articles_just_in view-dom-id-eb21aea91572cabbfd68bd618328d775">
            <div class="view-header">
      <div class="auto-refresh"><a href="/blogs/in-the-know/in-the-know/320048-clinton-stopped-at-dinner-with-kate-mckinnon-in-new-york-city" class="active"></a></div>    </div>
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/homenews/senate/320579-dem-sen-predicts-gorsuch-will-be-confirmed">Dem senator predicts Gorsuch will be confirmed</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Senate</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">9m 11s</em> ago</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blogs/pundits-blog/lawmaker-news/320440-congress-must-reform-civil-asset-forfeiture-laws">Congress must reform civil asset forfeiture laws</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Contributors</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">16m 42s</em> ago</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/homenews/campaign/320578-trump-weighs-in-on-dnc-race-ellison-predicted-early-that-i-would-win">Trump weighs in on DNC race: Ellison &#039;predicted early that I would win&#039;</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Campaign</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">17m 29s</em> ago</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/policy/healthcare/320577-voters-split-on-support-for-obamacare-poll">Voters split on support for ObamaCare: poll</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Healthcare</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">24m 12s</em> ago</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blogs/pundits-blog/national-party-news/320499-how-democrats-can-rebuild-a-winning-multiracial">How Democrats can rebuild a winning, multiracial coalition</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Contributors</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">36m 42s</em> ago</span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/homenews/campaign/320576-howard-dean-endorses-buttigieg-in-dnc-race">Howard Dean endorses Buttigieg in DNC race</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Campaign</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">37m</em> ago</span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blogs/congress-blog/energy-environment/320543-the-green-movement-is-our-planets-last-best-hope">The Green Movement Is our planet’s last best hope</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Congress Blog</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">41m 42s</em> ago</span>  </div></li>
          <li class="views-row views-row-8 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blogs/pundits-blog/media/320379-americans-should-get-used-to-pop-culture-blending-with-politics">Americans should get used to pop culture blending with politics</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Contributors</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">56m 42s</em> ago</span>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/news">
    view all  </a>
</div>
  
  
  
</div>
</div>
<div id="block-block-50" class="block block-block even">

      
  <div style="width:215px; height:200px; padding:0; margin:0;"></div>
</div>
<div id="block-thehill-blocks-taboola-right-rail" class="block block-thehill-blocks odd">

      
  <div id="taboola-right-rail-320417" class="taboola-right-rail" data-behavior="taboolarightrail"></div>
</div>
<div id="block-block-52" class="block block-block last even">

      
  <!-- Outbrain: Desktop Left Column -->
<div class="OUTBRAIN" data-src="http://thehill.com/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc" data-widget-id="SB_1" data-ob-template="The Hill"></div> 
</div>
  </div>
        <div class="left-sidebar-space">&nbsp;</div>
      </div>
      <div class="content-wrapper">
                          <h1 class="title" id="page-title">Rep. John Lewis: Ellison is &#039;right person&#039; to lead DNC</h1>
                <div class="submitted-wrp">
    <span class="submitted-by">
    By Olivia Beavers - <span class="submitted-date">02/21/17 10:27 AM EST</span>
  </span>
  <a href="/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc#bottom-story-socials" class="disqus-comments" data-disqus-identifier="node/320417"></a></div>
        <div class="blogs-social-wrp">
  <span data-behavior="socialShareCount" class="social-share-count" data-href="http://thehill.com/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc">
  2,350</span>
  <div class="addthis_inline_share_toolbox_ru82"></div>
<div class="share-additional">
  <div class="share-linkedin">
    <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
    <script type="IN/Share"></script>
  </div>
  <div class="share-stumbleupon">
    <su:badge layout="6"></su:badge>
    <script type="text/javascript">
      (function() {
        var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
        li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
      })();
    </script>
  </div>
</div>
<div class="share">
  <a href="mailto:?subject=TheHill.com%3A%20Rep.%20John%20Lewis%3A%20Ellison%20is%20%26%23039%3Bright%20person%26%23039%3B%20to%20lead%20DNC&amp;body=From%20TheHill.com%3A%20%0A%0ALewis%20said%20the%20Minnesota%20Democrat%20has%20the%20ability%20to%20inspire%20people.%0A%0Ahttp%3A//thehill.com/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc" class="email">&nbsp</a>  </div></div>
                    <div id="content" class="column">
                                                  


<article class="node-320417 node node-article view-mode-full clearfix" about="/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc" typeof="sioc:Item foaf:Document">
    <header>
    <span property="dc:title" content="Rep. John Lewis: Ellison is &#039;right person&#039; to lead DNC" class="rdf-meta element-hidden"></span>      </header>
      <div class="content-with-sidebar-wrp">
    <div class="content-wrp">
      <div class="field field-name-field-free-html field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><iframe width="640" height="360" src="https://www.youtube.com/embed/RDHjk6NJ0wM" frameborder="0" allowfullscreen></iframe></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Civil rights icon Rep. John Lewis (D-Ga.) <a href="https://www.youtube.com/watch?v=RDHjk6NJ0wM">released a video Tuesday</a> praising Rep. Keith Ellison (D-Minn.) as the “right person” to lead the Democratic National Committee (DNC).</p><p class="p1">Lewis, who endorsed Ellison for DNC chairman in early December, said the Minnesota Democrat is a natural organizer with "the ability and the capacity to inspire people to stand out, to speak up, to speak out."</p><p class="p1">“He is the right person for the job. He will work as hard as possible to bring our party back, from coast to coast,” Lewis said.</p><p class="p1"></p><div id="dfp-ad-mosad_1-wrapper" class="dfp-tag-wrapper wrapper"><div id="dfp-ad-mosad_1" class="dfp-tag-wrapper"><span>ADVERTISEMENT</span><script type="text/javascript">
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() {googletag.display("dfp-ad-mosad_1");});
//--><!]]>
</script></div></div>The video was released just five days before the DNC chairmanship vote on Saturday in Atlanta.<p class="p1">Lewis also <a href="http://thehill.com/homenews/campaign/317803-john-lewis-endorses-ellison-for-dnc-chair">pitched Ellison</a> to DNC members in a letter earlier this month, urging them to support Ellison in the competitive race with former Labor secretary Tom Perez and several other candidates.</p><p class="p1">Both Perez and Ellison have received endorsements from party leaders. </p><p class="p1">Senate Minority Leader <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188216" href="http://thehill.com/people/charles-schumer">Charles Schumer</a><span class="rollover-people-block" id="rollover-people-188216"><span class="rollover-block"><span><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/thumb_100/public/chuck_schumer_0.jpg?itok=SKoosZrj" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/charles-schumer">Charles  Schumer</a><a class="people-articles" href="/homenews/campaign/320553-ellison-holds-edge-in-dnc-race">Ellison holds edge in DNC race</a> <a class="people-articles" href="/policy/cybersecurity/overnights/319783-overnight-cybersecurity-flynn-fallout-continues">Overnight Cybersecurity: Trump defends Flynn, blasts leaks | Yahoo fears further breach </a> <a class="people-articles" href="/policy/finance/overnights/319768-overnight-finance-trumps-labor-pick-withdraws-ryan-tries-to-save">Overnight Finance: Trump's Labor pick withdraws | Ryan tries to save tax plan | Trump pushes tax reform with retailers</a> <a class="more" href="http://thehill.com/people/charles-schumer">MORE<span></span></a></span></span></span></span> and Sen. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188217" href="http://thehill.com/people/bernie-sanders">Bernie Sanders</a><span class="rollover-people-block" id="rollover-people-188217"><span class="rollover-block"><span><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/thumb_100/public/bernie_sanders.jpg?itok=vTBI_hd7" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/bernie-sanders">Bernie Sanders</a><a class="people-articles" href="/homenews/campaign/320576-howard-dean-endorses-buttigieg-in-dnc-race">Howard Dean endorses Buttigieg in DNC race</a> <a class="people-articles" href="/homenews/senate/320559-a-guide-to-the-committees-senate">A guide to the committees: Senate</a> <a class="people-articles" href="/homenews/campaign/320553-ellison-holds-edge-in-dnc-race">Ellison holds edge in DNC race</a> <a class="more" href="http://thehill.com/people/bernie-sanders">MORE<span></span></a></span></span></span></span> (I-Vt.) have endorsed Ellison, while former Vice President Biden has endorsed Perez.</p></div></div></div>              <div class="article-tags">
          <span>Tags</span> <a href="/person/charles-schumer" title="Charles Schumer">Charles Schumer</a>, <a href="/person/bernie-sanders" title="Bernie Sanders">Bernie Sanders</a>        </div>
            <div id="bottom-story-socials" class="blogs-social-wrp">
        <div class="addthis_inline_share_toolbox_ru82"></div>
<div class="share-additional">
  <div class="share-linkedin">
    <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
    <script type="IN/Share"></script>
  </div>
  <div class="share-stumbleupon">
    <su:badge layout="6"></su:badge>
    <script type="text/javascript">
      (function() {
        var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
        li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
      })();
    </script>
  </div>
</div>
<div class="share">
  <a href="mailto:?subject=TheHill.com%3A%20Rep.%20John%20Lewis%3A%20Ellison%20is%20%27right%20person%27%20to%20lead%20DNC&amp;body=From%20TheHill.com%3A%20%0A%0ALewis%20said%20the%20Minnesota%20Democrat%20has%20the%20ability%20to%20inspire%20people.%0A%0Ahttp%3A//thehill.com/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc" class="email">&nbsp</a>  </div>      </div>
    </div>
  </div>
    </article>
<div id="block-dfp-video-companion-645x363" class="block block-dfp last even">

      
  <div id="dfp-ad-video_companion_645x363-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-video_companion_645x363" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-video_companion_645x363");
    });
  </script>
</div>

</div>
</div>
            <div class="region region-content-bottom">
    <div id="block-disqus-disqus-comments-320417" class="block block-disqus first odd">

      
  <div id="disqus_thread"><noscript><p><a href="http://thehill-v4.disqus.com/?url=http%3A%2F%2Fthehill.com%2Fhomenews%2Fcampaign%2F320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc">View the discussion thread.</a></p></noscript></div>
</div>
<div id="block-block-51" class="block block-block last even">

      
  <!-- Outbrain Desktop Footer -->
<div class="OUTBRAIN" data-src="http://thehill.com/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc" data-widget-id="AR_1" data-ob-template="The Hill"></div> 
</div>
  </div>
        </div>
                  <aside class="sidebars">
                          <section class="region region-sidebar-second column sidebar">
    <div id="block-dfp-rightrail-top" class="block block-dfp first odd">

      
  <div id="dfp-ad-rightrail_top-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-rightrail_top" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rightrail_top");
    });
  </script>
</div>

</div>
</div>
<div id="block-block-38" class="block block-block even">

      
  <!-- Start NDN Player -->
<div class="ndn_embed" id="thehill_slider" data-config-widget-id="32321" data-config-type="VideoLauncher/Slider" data-config-tracking-group="91690" data-config-site-section="thehill_politics_story"></div>
<!-- script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed','thehill_slider']);</script -->
<!-- End NDN Player -->
</div>
<div id="block-mostpopular-1" class="block block-mostpopular odd">

        <h2 class="block__title block-title">Most Popular</h2>
    
  <div id="thehill-mostpopular-block-320417"  data-bid="1" class="mostpopular-block">
    
  <div class="item-list"><ul class="mostpopular--services"><li data-sid="4" class="first">Most Popular</li>
<li data-sid="1" class="last">Discussed</li>
</ul></div>  <div class="item-list"><ul class="mostpopular--intervals"><li class="mostpopular--label first">Past:</li>
<li data-iid="1" class="last">1 day</li>
</ul></div>      <div class="mostpopular--content">    <div class="item-list">
      <ul class="mostpopular--items">
                                                        <li data-count="945" class="first">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">1</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/homenews/administration/320564-trump-steps-up-deportation-push">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/ice_100415getty_lead.jpg?itok=x4JAm9bF" alt="Trump steps up deportation push" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/homenews/administration/320564-trump-steps-up-deportation-push">
        <span class="title">Trump steps up deportation push</span>
      </a>
              The Trump administration on Tuesday released a pair of memos outlining...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">945 Shares</div>
            </div>
          </li>
                                                                <li data-count="623" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">2</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/homenews/administration/320487-poll-americans-overwhelmingly-oppose-sanctuary-cities">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/article_images/deportation_immigration_getty.jpg?itok=Pz__tccS" alt="Poll: Americans overwhelmingly oppose sanctuary cities" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/homenews/administration/320487-poll-americans-overwhelmingly-oppose-sanctuary-cities">
        <span class="title">Poll: Americans overwhelmingly...</span>
      </a>
              An overwhelming majority of Americans believe that cities that arrest...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">623 Shares</div>
            </div>
          </li>
                                                                <li data-count="455" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">3</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/blogs/in-the-know/in-the-know/320465-george-clooney-trump-bannon-hollywood-elitists">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/blogs/clooney_trump_gn.jpg?itok=uWqXhfMF" alt="George Clooney: Trump, Bannon &#039;Hollywood elitists&#039;" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/blogs/in-the-know/in-the-know/320465-george-clooney-trump-bannon-hollywood-elitists">
        <span class="title">George Clooney: Trump, Bannon &#039;...</span>
      </a>
              George Clooney is pushing back against critics who bash movie stars for...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">455 Shares</div>
            </div>
          </li>
                                                                <li data-count="333" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">4</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/policy/national-security/320536-trump-changes-direction-with-national-security-adviser-pick">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/blogs/trumpmcmaster.jpg?itok=-yaNq5Tv" alt="New national security adviser pick marks big change on Russia" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/policy/national-security/320536-trump-changes-direction-with-national-security-adviser-pick">
        <span class="title">New national security adviser pick...</span>
      </a>
              President Trump's replacement for former national security adviser Michael...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">333 Shares</div>
            </div>
          </li>
                                                                <li data-count="221" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">5</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/blogs/blog-briefing-room/news/320249-cnn-host-abruptly-ends-segment-after-trump-surrogate-makes-fake">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/blogs/don.lemon_.png?itok=b067B48K" alt="CNN host abruptly ends segment after guest makes &#039;fake news&#039; claim" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/blogs/blog-briefing-room/news/320249-cnn-host-abruptly-ends-segment-after-trump-surrogate-makes-fake">
        <span class="title">CNN host abruptly ends segment...</span>
      </a>
              "Please stop it with that stupid talking point."          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">221 Shares</div>
            </div>
          </li>
                                                                <li data-count="176" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">6</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/homenews/state-watch/320532-democrats-face-fierce-urgency-of-2018">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/govterrymcauliffe_gn.jpg?itok=UlsfLzM8" alt="Democrats face fierce urgency of 2018" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/homenews/state-watch/320532-democrats-face-fierce-urgency-of-2018">
        <span class="title">Democrats face fierce urgency of...</span>
      </a>
              Near a nadir of political power, Democrats across the country say their...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">176 Shares</div>
            </div>
          </li>
                                                                <li data-count="160" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">7</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/latino/320420-dhs-releases-new-immigration-rules">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/article_images/ice_immigration_officers.jpg?itok=a878JWuu" alt="DHS issues sweeping rules for immigration crackdown" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/latino/320420-dhs-releases-new-immigration-rules">
        <span class="title">DHS issues sweeping rules for...</span>
      </a>
              The Department of Homeland Security (DHS) on Tuesday released details on...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">160 Shares</div>
            </div>
          </li>
                                                                <li data-count="143" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">8</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/blogs/blog-briefing-room/news/320571-poll-over-half-disapprove-of-trump">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/article_images/donaldtrump_021617getty_0.jpg?itok=NdE79syB" alt="Poll: Over half disapprove of Trump" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/blogs/blog-briefing-room/news/320571-poll-over-half-disapprove-of-trump">
        <span class="title">Poll: Over half disapprove of Trump</span>
      </a>
              Over half of Americans disapprove of President Trump’s job performance...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">143 Shares</div>
            </div>
          </li>
                                                                <li data-count="129" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">9</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/homenews/campaign/320553-ellison-holds-edge-in-dnc-race">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/ellisonkeith_120816gn_lead.jpg?itok=LHqSjGuB" alt="Ellison holds edge in DNC race" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/homenews/campaign/320553-ellison-holds-edge-in-dnc-race">
        <span class="title">Ellison holds edge in DNC race</span>
      </a>
              As Democrats head to Atlanta this weekend to vote on their party’s next...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">129 Shares</div>
            </div>
          </li>
                                                                <li data-count="128" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">10</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/homenews/house/320573-gop-rep-pushes-back-on-trumps-tweet-about-gop-district-protests">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/amashjustin_020416gn_lead.jpg?itok=HFNeBMpp" alt="GOP rep pushes back on Trump&#039;s tweet about town hall protests" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/homenews/house/320573-gop-rep-pushes-back-on-trumps-tweet-about-gop-district-protests">
        <span class="title">GOP rep pushes back on Trump&#039;s...</span>
      </a>
              "We need to stop acting so fragile. I'm proud to defend liberty and the...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">128 Shares</div>
            </div>
          </li>
                                                                <li data-count="124" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">11</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/blogs/floor-action/senate/320457-schumer-gop-will-break-from-trump-within-months">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/schumercharles_111616gn6_lead.jpg?itok=T9IuqTw1" alt="Schumer: GOP will break from Trump within months" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/blogs/floor-action/senate/320457-schumer-gop-will-break-from-trump-within-months">
        <span class="title">Schumer: GOP will break from Trump...</span>
      </a>
              Schumer said Republicans are privately having "real problems" with the...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">124 Shares</div>
            </div>
          </li>
                                                                <li data-count="94" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">12</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/homenews/house/320558-republicans-at-risk-in-2018-steering-clear-of-town-halls">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/curbelocarlos_comstockbarbara_blumrod_02217gn_lead.jpg?itok=pEk_Zh4t" alt="Republicans at risk in 2018 steering clear of town halls" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/homenews/house/320558-republicans-at-risk-in-2018-steering-clear-of-town-halls">
        <span class="title">Republicans at risk in 2018...</span>
      </a>
              Most Republicans in swing districts are steering clear of in-person town...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">94 Shares</div>
            </div>
          </li>
                                                                <li data-count="94" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">13</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/homenews/senate/320506-mcconnell-winners-make-policy-and-losers-go-home">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/mcconnellmitch_021417gn2_lead.jpg?itok=rNnNasIe" alt="McConnell: &#039;Winners make policy, losers go home&#039;" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/homenews/senate/320506-mcconnell-winners-make-policy-and-losers-go-home">
        <span class="title">McConnell: &#039;Winners make policy,...</span>
      </a>
              Senate Majority Leader Mitch McConnell (R-Ky.) on Tuesday pushed back on...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">94 Shares</div>
            </div>
          </li>
                                                                <li data-count="88" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">14</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/latino/320514-dhs-confirms-plan-to-send-non-mexican-migrants-to-mexico">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/kellyjohn_013117gn4_lead.jpg?itok=qGMku7qZ" alt="DHS confirms plan to send non-Mexican migrants to Mexico" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/latino/320514-dhs-confirms-plan-to-send-non-mexican-migrants-to-mexico">
        <span class="title">DHS confirms plan to send non-...</span>
      </a>
              “This would say if you want to make a claim for asylum or whatever we’ll...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">88 Shares</div>
            </div>
          </li>
                                                                <li data-count="85" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">15</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/policy/healthcare/320577-voters-split-on-support-for-obamacare-poll">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/blogs/trump1_3.png?itok=JvewAzhI" alt="Voters split on support for ObamaCare: poll" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/policy/healthcare/320577-voters-split-on-support-for-obamacare-poll">
        <span class="title">Voters split on support for...</span>
      </a>
              Voters are now split evenly on their support for ObamaCare, according to a...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">85 Shares</div>
            </div>
          </li>
                                                                <li data-count="81" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">16</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/blogs/pundits-blog/media/320512-liberal-lies-about-president-trump">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/blogs/gettyimages-642085400.jpg?itok=Irofo1hH" alt="Liberal ‘lies’ about President Trump" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/blogs/pundits-blog/media/320512-liberal-lies-about-president-trump">
        <span class="title">Liberal ‘lies’ about President...</span>
      </a>
              OPINION | "The concept of lying has been noticeably absent from liberal...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">81 Shares</div>
            </div>
          </li>
                                                                <li data-count="76" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">17</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/homenews/administration/320557-trump-forcefully-rejects-anti-semitism">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/article_images/trump1_021517screengrab.jpg?itok=pCbEMEI4" alt="Trump forcefully rejects anti-Semitism" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/homenews/administration/320557-trump-forcefully-rejects-anti-semitism">
        <span class="title">Trump forcefully rejects anti-...</span>
      </a>
              President Trump spoke out forcefully against anti-Semitism and visited the...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">76 Shares</div>
            </div>
          </li>
                                                                <li data-count="75" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">18</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/homenews/administration/320402-trump-to-roll-back-protections-for-transgender-students-report">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/blogs/trumpdonald_012517_getty.jpg?itok=84wA9131" alt="Trump to roll back protections for transgender students: report" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/homenews/administration/320402-trump-to-roll-back-protections-for-transgender-students-report">
        <span class="title">Trump to roll back protections for...</span>
      </a>
              The Trump administration on Tuesday will reportedly rescind guidance to...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">75 Shares</div>
            </div>
          </li>
                                                                <li data-count="72" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">19</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/business-a-lobbying/320539-putin-favorability-surging-with-republicans-poll">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/article_images/putinvladimir_getty.jpg?itok=DtkKyTCW" alt="Poll: Putin favorability surges with Republicans" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/business-a-lobbying/320539-putin-favorability-surging-with-republicans-poll">
        <span class="title">Poll: Putin favorability surges...</span>
      </a>
              Twenty-one percent of Americans have a favorable view of the Russian...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">72 Shares</div>
            </div>
          </li>
                                                                <li data-count="70" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">20</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/homenews/senate/320563-obamacare-fix-hinges-on-medicaid-clash-in-senate">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/thunejohn_021417kc_lead.jpg?itok=P1lpSFKd" alt="­ObamaCare fix hinges on Medicaid clash in Senate" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/homenews/senate/320563-obamacare-fix-hinges-on-medicaid-clash-in-senate">
        <span class="title">­ObamaCare fix hinges on Medicaid...</span>
      </a>
              The most divisive issue for Senate Republicans when it comes to repealing...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">70 Shares</div>
            </div>
          </li>
                                                                <li data-count="60" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">21</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/business-a-lobbying/320566-fec-commissioner-i-will-not-be-silenced">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/article_images/fec_getty.jpg?itok=e-9dFXpc" alt="FEC commissioner: &#039;I will not be silenced&#039;" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/business-a-lobbying/320566-fec-commissioner-i-will-not-be-silenced">
        <span class="title">FEC commissioner: &#039;I will not be...</span>
      </a>
              “I will not be silenced," Ellen Weintraub said in a statement.          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">60 Shares</div>
            </div>
          </li>
                                                                <li data-count="59" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">22</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/homenews/media/320495-yiannopoulos-resigns-from-breitbart">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/article_images/yiannopoulosmilo_020217_getty.jpg?itok=6G8yWFQy" alt="Yiannopoulos resigns from Breitbart" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/homenews/media/320495-yiannopoulos-resigns-from-breitbart">
        <span class="title">Yiannopoulos resigns from Breitbart</span>
      </a>
              Alt-right provocateur Milo Yiannopoulos on Tuesday resigned from Breitbart...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">59 Shares</div>
            </div>
          </li>
                                                                <li data-count="56" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">23</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/blogs/blog-briefing-room/news/320403-person-controlling-official-sweden-account-blasts-trump-in">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/blogs/swedenaccount.png?itok=QX7inhGG" alt="Person behind official Sweden account blasts Trump in tweetstorm" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/blogs/blog-briefing-room/news/320403-person-controlling-official-sweden-account-blasts-trump-in">
        <span class="title">Person behind official Sweden...</span>
      </a>
              The person behind Sweden’s national Twitter account this week used the...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">56 Shares</div>
            </div>
          </li>
                                                                <li data-count="55" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">24</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/homenews/campaign/320578-trump-weighs-in-on-dnc-race-ellison-predicted-early-that-i-would-win">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/ellisonkeith_020117kc_lead.jpg?itok=qKO528lV" alt="Trump weighs in on DNC race: Ellison &#039;predicted early that I would win&#039;" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/homenews/campaign/320578-trump-weighs-in-on-dnc-race-ellison-predicted-early-that-i-would-win">
        <span class="title">Trump weighs in on DNC race:...</span>
      </a>
              "One thing I will say about Rep. Keith Ellison, in his fight to lead the...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">55 Shares</div>
            </div>
          </li>
                                                                <li data-count="48" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">25</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/policy/healthcare/320538-two-tax-issues-dividing-republicans-on-obamacare">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/bradykevin_021417gn_lead.jpg?itok=NLV9Alp6" alt="Two tax issues dividing Republicans on ObamaCare" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/policy/healthcare/320538-two-tax-issues-dividing-republicans-on-obamacare">
        <span class="title">Two tax issues dividing...</span>
      </a>
              Some Republicans are objecting to GOP proposals on a tax credit and...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">48 Shares</div>
            </div>
          </li>
                                                                <li data-count="48" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">26</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/blogs/pundits-blog/education/320350-the-japanese-education-system-may-solve-the-problems-of-us">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/blogs/urban_teachers.jpg?itok=gTlwh7sI" alt="The Japanese education system may solve the problems of US public education" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/blogs/pundits-blog/education/320350-the-japanese-education-system-may-solve-the-problems-of-us">
        <span class="title">The Japanese education system may...</span>
      </a>
              OPINION | Teachers, not privatization, will improve education          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">48 Shares</div>
            </div>
          </li>
                                                                <li data-count="47" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">27</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/policy/healthcare/320418-va-gov-vetos-bill-that-would-have-defunded-planned-parenthood">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/govterrymcauliffe_gn.jpg?itok=UlsfLzM8" alt="Va. gov vetoes bill to defund Planned Parenthood" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/policy/healthcare/320418-va-gov-vetos-bill-that-would-have-defunded-planned-parenthood">
        <span class="title">Va. gov vetoes bill to defund...</span>
      </a>
              Virginia's Democratic governor on Tuesday vetoed a bill from the GOP-...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">47 Shares</div>
            </div>
          </li>
                                                                <li data-count="46" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">28</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/homenews/news/320554-trudeau-canada-will-continue-to-accept-asylum-seekers-from-us">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/trudeaujustin_021317gn_lead.jpg?itok=Bin38bB-" alt="Trudeau: Canada will continue to accept asylum seekers from US" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/homenews/news/320554-trudeau-canada-will-continue-to-accept-asylum-seekers-from-us">
        <span class="title">Trudeau: Canada will continue to...</span>
      </a>
              One of the reasons why Canada remains an open country is Canadians trust...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">46 Shares</div>
            </div>
          </li>
                                                                <li data-count="42" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">29</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_image">
      <a href="/policy/healthcare/320560-iowa-farmer-to-grassley-youre-going-to-create-one-great-big-death-panel">
        <img typeof="foaf:Image" src="/sites/default/files/styles/thumb_58/public/article_images/screen_shot_2017-02-21_at_7.17.25_pm_1_0.png?itok=vPouUzKQ" alt="Iowa farmer warns Grassley about creating &#039;one great big death panel&#039; with ObamaCare repeal | TheHil" />      </a>
    </div>
        <div class="most_popular_content">
      <a href="/policy/healthcare/320560-iowa-farmer-to-grassley-youre-going-to-create-one-great-big-death-panel">
        <span class="title">Iowa farmer warns Grassley about...</span>
      </a>
              "Don't repeal ObamaCare, improve it for god's sakes."          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">42 Shares</div>
            </div>
          </li>
                    </ul>
    </div>
</div>
    <a class="next most_popular_next" href="#" id="most_popular_next-320417"><span>Load more</span></a>
</div>

</div>
<div id="block-dfp-rightrail-bottom" class="block block-dfp even">

      
  <div id="dfp-ad-rightrail_bottom-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-rightrail_bottom" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rightrail_bottom");
    });
  </script>
</div>

</div>
</div>
<div id="block-block-3" class="block block-block last odd">

        <h2 class="block__title block-title">More From The Web</h2>
    
  <!-- Newsmax -->
<div style="padding-left:5px; padding-bottom:10px; border-top: 3px solid #8A8d99;">
<p style="margin: 5px 0 10px 0; padding: 0; font-family: 'Graphik Web',Helvetica,Arial,san serif; font-size: 14px; color: #8A8d99; font-weight:600;letter-spacing: 0.03em;">SPONSORED</p>
<div id="nmWidgetContainer" data-client="438"></div>
<script src="http://cdn.nmcdn.us/js/connect.js"></script>
<script type="text/javascript">
if (typeof NM !== 'undefined') {
  NM.init({ClientID: 438});
}
</script>
</div>
<div style="width:300px; height:30px;"> </div>
</div>
  </section>
          </aside>
              </div>          <div class="region region-cs-separator">
    <div id="block-dfp-infinite-scroll-separator" class="block block-dfp first last odd">

      
  <div id="dfp-ad-infinite_scroll_separator-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-infinite_scroll_separator" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-infinite_scroll_separator");
    });
  </script>
</div>

</div>
</div>
  </div>
    </div> <!-- cs-end -->
      </div>
          <footer id="footer" class="region region-footer">
    <div id="block-dfp-1x1-asynch-teads" class="block block-dfp first last odd">

      
  <div id="dfp-ad-1x1_asynch_teads-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-1x1_asynch_teads" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-1x1_asynch_teads");
    });
  </script>
</div>

</div>
</div>
  </footer>
    <div class="page-bottom">
      <div class="region region-footer-bottom">
    <div id="block-thehill-blocks-footer-signup" class="block block-thehill-blocks first last odd">

      
  <div class="simple-signup-form">
  <div class="text">Don't miss a brief. <span>Sign up for our daily email.</span></div>
  <form action="/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc" method="post" id="thehill-blocks-signup-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Your Email </label>
 <input placeholder="" type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-list">
 <input class="hidden form-text" type="text" id="edit-list" name="list" value="" size="60" maxlength="128" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="Sign Up" class="form-submit" /><input type="hidden" name="form_build_id" value="form-ViO6mD-jsNgngFocUsBHEIs-lo8sOvmVnpvFEARUJJ8" />
<input type="hidden" name="form_id" value="thehill_blocks_signup_form" />
</div></form></div>


</div>
  </div>
    <a href="/" title="TheHill" rel="home" alt="TheHill.com">
      <img class="logo" alt="TheHill.com" src="/sites/all/themes/thehill/images/redesign/thehill-logo-footer.png" />
    </a>
      <div class="region region-bottom-column1">
    <div id="block-menu-menu-home" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">News</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/homenews/senate" class="menu__link menu__link">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf leaf active-trail depth-1"><a href="/homenews/campaign" class="menu__link is-active-trail menu__link is-active-trail active-trail">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/polls" class="menu__link menu__link">Polls</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-policy-menu" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Policy</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="http://thehill.com/policy" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-video" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Video</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/video/hilltube" class="menu__link menu__link">Latest</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/sunday-shows" class="menu__link menu__link">Sunday Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/events" class="menu__link menu__link">Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/hill-tube" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-opinion" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Opinion</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/pundits-blog" class="menu__link menu__link">Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/opinion" class="menu__link menu__link">More</a></li>
</ul>
</div>
  </div>
      <div class="region region-bottom-column2">
    <div id="block-menu-menu-anchor-menu" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">TheHill.com</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/privacy-policy" class="menu__link menu__link">Privacy Policy</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/terms-and-conditions" class="menu__link menu__link">Terms &amp; Conditions</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/contact" class="menu__link menu__link">Contact</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/contact/subscriptions" class="menu__link menu__link">Subscriptions</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/contact/advertise" class="menu__link menu__link">Advertise</a></li>
</ul>
</div>
<div id="block-menu-menu-resources" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Resources</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/hill-apps" class="menu__link menu__link">The Hill Apps</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="http://mobile.thehill.com" class="menu__link menu__link">Mobile Site</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/people/" class="menu__link menu__link">People</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/resources/rss-feeds" class="menu__link menu__link">RSS</a></li>
</ul>
</div>
<div id="block-menu-menu-menu-contributors" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Contributors</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first last leaf depth-1"><a href="/contributor-application-form" class="menu__link menu__link">Become a Contributor</a></li>
</ul>
</div>
<div id="block-menu-menu-contact-us" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Other Areas</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/special-reports/special-reports" class="menu__link menu__link">Special Reports</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/galleries" class="menu__link menu__link">Galleries</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/classifieds" class="menu__link menu__link">Classifieds</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/resources/classifieds/employer" class="menu__link menu__link">Jobs</a></li>
</ul>
</div>
  </div>
    <div class="clearer"></div>
    <div class="copyright-wrp">
        <div class="region region-copyright">
    <div id="block-thehill-blocks-copyright" class="block block-thehill-blocks first odd">

      
  <p>The Hill 1625 K Street, NW Suite 900 Washington DC 20006 | 202-628-8500 tel | 202-628-8503 fax</p><p>The contents of this site are &copy;2017 Capitol Hill Publishing Corp., a subsidiary of News Communications, Inc.</p>
</div>
<div id="block-dfp-1x1-wallpaper" class="block block-dfp last even">

      
  <div id="dfp-ad-1x1_wallpaper-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-1x1_wallpaper" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-1x1_wallpaper");
    });
  </script>
</div>

</div>
</div>
  </div>
    </div>
  </div>
  <script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
</div>
  <div id="dfp-ad-overlay">
    <div id="block-dfp-modal-window-ad" class="block block-dfp first last odd">

      
  <div id="dfp-ad-modal_window_ad-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-modal_window_ad" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-modal_window_ad");
    });
  </script>
</div>

</div>
</div>
  </div>
    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = document.ready;
    document.ready = (typeof document.ready != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "10314615", c3: "", c4: "http://thehill.com/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc", c5: "", c6: "", c15: "" });
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=10314615&c3=&c4=http://thehill.com/homenews/campaign/320417-rep-john-lewis-ellison-is-right-person-to-lead-dnc&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-51dZx4IkAE4Zk.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><iframe width="0" height="0" name="New Partners Tracking - Home" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/k81srqd/tp8egnvn/iframe"></iframe>
<!-- AdDaptive -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_4c15dc21c91634c1b301de6236eb08ead86be4ae.min.js';
h.appendChild(s);
})();
</script>
<!-- End AdDaptive -->
<!--THBeacon Start-->
<script type="text/javascript" async src="http://s3-us-west-1.amazonaws.com/thbeacon/thbeacon.js"></script>
<!--THBeacon End-->
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5654d81483af7,om5654d81483af7_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5654d81483af7_poll(function(){if(window['om_loaded']){if(!om5654d81483af7){om5654d81483af7=new OptinMonsterApp();return om5654d81483af7.init({"s":"13086.5654d81483af7","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5654d81483af7=new OptinMonsterApp();om5654d81483af7.init({"s":"13086.5654d81483af7","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->


<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>  </div>
<script>var _qevents = _qevents || [];(function() {var elem = document.createElement("script");elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-51dZx4IkAE4Zk"});</script>
<script>  var disqus_shortname = 'thehill-v4';
  (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());</script>
<script>    (function($) {
      Drupal.behaviors.taboolarightrail= {
        attach: function(context) {
          window._taboola = window._taboola || [];
          if (jQuery('div.taboola-right-rail:last').is(':empty')) {
            _taboola.push({mode:'organic-thumbnails-rr', container: jQuery('div.taboola-right-rail:last').attr('id'), placement: 'Right Rail Thumbnails', target_type: 'mix'});
          }
        }
      };
    })(jQuery);</script>
<script>    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=566538590082898&version=v2.4";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
  <div id="fb-root"></div>
  <script src="//platform.twitter.com/widgets.js"></script>
</body>
</html>
