<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# c: http://s.opencalais.com/1/pred/ sys: http://s.opencalais.com/1/type/sys/ lid: http://s.opencalais.com/1/type/lid/ cat: http://s.opencalais.com/1/type/cat/ resolved: http://s.opencalais.com/1/type/er/ cgeo: http://s.opencalais.com/1/type/er/Geo/ eventfact: http://s.opencalais.com/1/type/em/r/ entity: http://s.opencalais.com/1/type/em/e/ cld: http://s.opencalais.com/1/linkeddata/pred/ content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="amphtml" href="http://thehill.com/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger?amp" />
<meta property="author" content="Lisa Hagen" />
<link rel="shortcut icon" href="http://thehill.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Two fundraisers are slated to be held in Washington, D.C., on Thursday in support of Missouri Attorney General Josh Hawley’s (R) Senate c" />
<meta name="keywords" content=",Claire McCaskill, Chuck Grassley, Donald Trump, Roy Blunt," />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://thehill.com/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger" />
<link rel="shortlink" href="http://thehill.com/node/398680" />
<meta property="fb:admins" content="581787871" />
<meta property="fb:admins" content="732535504" />
<meta property="fb:admins" content="100000299130732" />
<meta property="fb:admins" content="1531470032" />
<meta property="fb:app_id" content="566538590082898" />
<meta property="fb:pages" content="7533944086,2064147433830888" />
<meta property="og:site_name" content="TheHill" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pair of DC fundraisers aims to boost McCaskill challenger" />
<meta property="og:url" content="http://thehill.com/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger" />
<meta property="og:description" content="Two fundraisers are slated to be held in Washington, D.C., on Thursday in support of Missouri Attorney General Josh Hawley’s (R) Senate c" />
<meta property="og:updated_time" content="2018-07-24T18:29:49-04:00" />
<meta property="og:image" content="http://thehill.com/sites/default/files/joshhawleygetty080217.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Pair of DC fundraisers aims to boost McCaskill challenger" />
<meta name="twitter:url" content="http://thehill.com/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger" />
<meta name="twitter:description" content="Two fundraisers are slated to be held in Washington, D.C., on Thursday in support of Missouri Attorney General Josh Hawley’s (R) Senate c" />
<meta property="article:published_time" content="2018-07-24T18:29:50-04:00" />
<meta property="article:modified_time" content="2018-07-24T18:29:49-04:00" />
<meta name="dcterms.title" content="Pair of DC fundraisers aims to boost McCaskill challenger" />
<meta name="dcterms.creator" content="Brandon Conradis" />
<meta name="dcterms.description" content="Two fundraisers are slated to be held in Washington, D.C., on Thursday in support of Missouri Attorney General Josh Hawley’s (R) Senate c" />
<meta name="dcterms.date" content="2018-07-24T18:29-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="http://thehill.com/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger" />
<script language="javascript" type="text/javascript" src="/sites/all/modules/thehill/thehill_header_bidding/js/prebid.js" async ></script><script language="javascript" type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async ></script>  <title>Pair of DC fundraisers aims to boost McCaskill challenger | TheHill</title>
  <link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_kShW4RPmRstZ3SpIC-ZvVGNFVAi0WEMuCnI0ZkYIaFw.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_TyulULwqW0HkHnXNHwZ9xOCK6j9t1UA26FxVjtykkQM.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_5eW3j7smu9FgwOVE8MiuPT3hapGwjIeTf9CDhK2qgUQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_ed24DgXLPDRuFWue8ZOcKiN5WdmXjIvDePI0C6jtT4A.css" media="all" />
  <!-- Krux interchange code (before the first ad call) -->
  <script class="kxint" data-namespace="thehill" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
      function retrieve(n){
        var k= 'kx'+'thehill_'+n, ls=(function(){
          try {
            return window.localStorage;
          } catch(e) {
            return null;
          }
        })();
        if (ls) {
          return ls[k] || '';
        } else if (navigator.cookieEnabled) {
          var m = document.cookie.match(k+'=([^;]*)');
          return (m && unescape(m[1])) || '';
        } else {
          return '';
        }
      }
      Krux.user = retrieve('user');
      Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
    })();
  </script>
  <script src="//thehill.com/sites/default/files/js/js_ZlbZCt9VIesFzM75iHKSbqRnsBoSHbjj0YQjK494mHI.js"></script>
<script>
  var PREBID_TIMEOUT = 2000;
  var AMAZON_SOURCE_ID = '3393';

  var adUnits = [ {
          code: 'dfp-ad-rightrail_top',
          sizes: [[300, 250], [300, 600], [300, 1050]],
          bids: [{
              bidder: 'openx',
              params: {
                  unit: '538678508',
                   delDomain: 'thehill-d.openx.net'
              }
          },{
              bidder: 'audienceNetwork',
              params: {
                  placementId: '566538590082898_1888789727857771',
                   tagVersion: '5.5.web'
              }
          },{
              bidder: 'appnexus',
              params: {
                  placementId: '9114213'
              }
          },{
              bidder: 'sonobi',
              params: {
                  ad_unit:'/1107919/RightRail_top_300x250_ROS_asynch',
                   dom_id:'dfp-ad-rightrail_top'
              }
          },{
              bidder: 'rubicon',
              params: {
                  accountId: '15654',
                   siteId: '102722',
                   zoneId: '482104'
              }
          }]
      },{
          code: 'dfp-ad-leaderboard',
          sizes: [[728, 90], [970, 90], [970, 250], [970, 415], [970, 500], [1237, 500]],
          bids: [{
              bidder: 'openx',
              params: {
                  unit: '538678500',
                   delDomain: 'thehill-d.openx.net'
              }
          },{
              bidder: 'appnexus',
              params: {
                  placementId: '9114153'
              }
          },{
              bidder: 'sonobi',
              params: {
                  ad_unit:'/1107919/Leaderboard_728x90_ROS_asynch',
                   dom_id:'dfp-ad-leaderboard'
              }
          },{
              bidder: 'rubicon',
              params: {
                  accountId: '15654',
                   siteId: '102722',
                   zoneId: '482104'
              }
          }]
      },{
          code: 'dfp-ad-rightrail_bottom',
          sizes: [[300, 250], [300, 600], [300, 1050]],
          bids: [{
              bidder: 'openx',
              params: {
                  unit: '538678507',
                   delDomain: 'thehill-d.openx.net'
              }
          },{
              bidder: 'audienceNetwork',
              params: {
                  placementId: '566538590082898_1888790241191053',
                   tagVersion: '5.5.web'
              }
          },{
              bidder: 'appnexus',
              params: {
                  placementId: '9114211'
              }
          },{
              bidder: 'sonobi',
              params: {
                  ad_unit:'/1107919/RightRail_bottom_300x250_ROS_asynch',
                   dom_id:'dfp-ad-rightrail_bottom'
              }
          },{
              bidder: 'rubicon',
              params: {
                  accountId: '15654',
                   siteId: '102722',
                   zoneId: '484056'
              }
          }]
      },{
          code: 'dfp-ad-mosad_1',
          bids: [{
              bidder: 'openx',
              params: {
                  unit: '538678494',
                   delDomain: 'thehill-d.openx.net'
              }
          },{
              bidder: 'audienceNetwork',
              params: {
                  placementId: '566538590082898_1888890017847742',
                   tagVersion: '5.5.web'
              }
          },{
              bidder: 'sonobi',
              params: {
                  ad_unit:'/1107919/Content_300x250_ROS_asynch',
                   dom_id:'dfp-ad-mosad_1'
              }
          },{
              bidder: 'appnexus',
              params: {
                  placementId: '9114211'
              }
          },{
              bidder: 'rubicon',
              params: {
                  accountId: '15654',
                   siteId: '102722',
                   zoneId: '484056'
              }
          }]
} ];

  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  pbjs.que.push(function() {
      pbjs.setConfig({ enableSendAllBids: true })
  });</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
  });
</script>
<script>
  pbjs.que.push(function() {
    pbjs.addAdUnits(adUnits);

    var A9Adaptor = function A9Adaptor() {
        return {
            callBids: function(p) {
                pbjs.loadScript('//c.amazon-adsystem.com/aax2/amzn_ads.js', function() {
                    amznads.getAdsCallback(AMAZON_SOURCE_ID, function() {
                        pbjs.bidsAvailableForAdapter('amazon');
                    });
                });
            }
        };
    };
    pbjs.registerBidAdapter(A9Adaptor, 'amazon');

    pbjs.bidderSettings = {
standard: {
        alwaysUseBid: false,
        adserverTargeting: [{
            key: "hb_bidder",
          	val: function(bidResponse) {
        	return bidResponse.bidderCode;
          }
        }, {
            key: "hb_adid",
            val: function(bidResponse) {
                return bidResponse.adId;
            }
        }, {
            key: "hb_pb",
          	val: function(bidResponse) {
            var cpm = bidResponse.cpm;
            if (cpm < 3.00) {
              return (Math.floor(cpm * 100) / 100).toFixed(2);
            } else if (cpm < 5.00) {
              return (Math.floor(cpm * 20) / 20).toFixed(2);
            } else if (cpm < 10.00) {
              return (Math.floor(cpm * 10) / 10).toFixed(2);
            } else if (cpm < 25.00) {
              return (Math.floor(cpm * 2) / 2).toFixed(2);
            } else {
              return '25.00';
        
            }
            }
        }]

      },
openx: {
	alwaysUseBid: true,
	adserverTargeting: [{
		key: "oxb",
 		val: function(bidResponse) {
 			var bid;
 			if (bidResponse.cpm < 20) {
 				//Penny Bid Buckets
 				bid = ((Math.floor(bidResponse.cpm * 100) / 100) * 100).toFixed(0);
 			} else {
 				//Twenty dollar bucket
 				bid = "2000";
 			}
 			//Returns creativeSize_bidBucket as the value
 			return bidResponse.width + "x" + bidResponse.height + "_" + bid;
 		}
 	}]
}
      };
    pbjs.requestBids({
      bidsBackHandler: sendAdserverRequest
    });
  });

  function sendAdserverRequest() {
    if (pbjs.adserverRequestSent) return;
    pbjs.adserverRequestSent = true;
    googletag.cmd.push(function() {
      pbjs.que.push(function() {
        pbjs.setTargetingForGPTAsync();
        try{ amznads.setTargetingForGPTAsync('amznslots');} catch(e){}
        googletag.pubads().refresh();
      });
    });
  }

  setTimeout(function() {
    sendAdserverRequest();
  }, PREBID_TIMEOUT);
</script>
<script>
googletag.slots = googletag.slots || {};</script>
<script src="//thehill.com/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script src="//thehill.com/sites/default/files/js/js_gbyB-8624b04gFWZoHErKXFxSQxvWm7c4JcfaGYxlCo.js"></script>
<script>
googletag.cmd.push(function() {
googletag.slots["rightrail_top"] = googletag.defineSlot("1107919/RightRail_top_300x250_ROS_asynch", [[300, 250], [300, 600], [300, 1050]], "dfp-ad-rightrail_top")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["most_popular_insert"] = googletag.defineSlot("1107919/Most_popular_300x100", [300, 100], "dfp-ad-most_popular_insert")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["rightrail_bottom"] = googletag.defineSlot("1107919/RightRail_bottom_300x250_ROS_asynch", [[300, 250], [300, 600], [300, 1050]], "dfp-ad-rightrail_bottom")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["leaderboard"] = googletag.defineSlot("1107919/Leaderboard_728x90_ROS_asynch", [[728, 90], [970, 90], [970, 250], [970, 415], [970, 500], [1237, 500]], "dfp-ad-leaderboard")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["infinite_scroll_separator"] = googletag.defineSlot("1107919/infiniteScroll_separator", [[970, 250], [300, 250], [728, 90], [1006, 500], [970, 90], [1340, 500], [1237, 500]], "dfp-ad-infinite_scroll_separator")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["new_1x1_asynch"] = googletag.defineSlot("1107919/1x1_asynch", [1, 1], "dfp-ad-new_1x1_asynch")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["1x1_oop"] = googletag.defineSlot("1107919/1x1_asynch", [1, 1], "dfp-ad-1x1_oop")
  .addService(googletag.pubads());
googletag.defineOutOfPageSlot("1107919/1x1_asynch", "dfp-ad-1x1_oop-oop")
  .addService(googletag.pubads());
});
</script>
<script src="//thehill.com/sites/default/files/js/js_TWesmZWxzUZ3DU050sz8QrIU986Uz2SjL2n2joX_XYk.js"></script>
<script>
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("ksg", Krux.segments);
  googletag.pubads().setTargeting("kuid", Krux.user);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().enableVideoAds();
  googletag.companionAds().setRefreshUnfilledSlots(true);
  googletag.pubads().setTargeting("Article", "398680");
  googletag.pubads().setTargeting("Category", "Campaign");
  googletag.pubads().setTargeting("Section", "News");
  googletag.pubads().setTargeting("Tarmeta", ["","Claire McCaskill","Chuck Grassley","Donald Trump","Roy Blunt","pair","of","dc","fundraisers","aims","to","boost","mccaskill","challenger"]);
  googletag.pubads().setTargeting("Video", "False");
  
  googletag.enableServices();
});
</script>
<script src="//thehill.com/sites/default/files/js/js_4zCT9TF1zdyFo5cHWewfDVwD1ET5wj0vY8l6UcKmAsI.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-10188146-1", {"cookieDomain":"auto"});ga("set", "dimension1", "Lisa Hagen");ga("send", "pageview");</script>
<script src="//thehill.com/sites/default/files/js/js_rEhvD9rLzJpd4O2cza8A3rniKj-Yoc4L24b1cBFvCPQ.js"></script>
<script src="//thehill.com/sites/default/files/js/js_GcXP4t0dFINjdIvrQdpORWR4eMTNeOGNuFg2vJOlRLg.js"></script>
<script>
            next_data_url = '/continuous-scroll/398680';
            scroll_data_exclude[398680] = 398680;
            jQuery(document).ready(function () {
              startCache();
            });
</script>
<script nonce="iXohng2hoh">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</script>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e8f5d7e1bc8befe"></script>
  <meta http-equiv="refresh" content="2700"/><meta name="twitter:widgets:csp" content="on">
<!-- iOS -->
 <meta name="apple-itunes-app" content="app-id=396640962">
<!-- end iOS -->
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- NDN Start -->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
<!-- NDN End -->
  <!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
  <!-- Krux ControlTag for "The Hill" -->
  <script class="kxct" data-id="sf90wt710" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function()
      { var k=document.createElement('script');k.type='text/javascript';k.async=true; k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sf90wt710.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s); }
    ());
  </script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-398680 node-type-article featured-other--articles section-homenews" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <div class="region region-before-header">
    <div id="block-system-main-menu" class="block block-system block-menu first last odd" role="navigation">
  <div class="expand-menu-header">
    <span class="expand-menu-close"></span>
    <a href="/"></a>
  </div>
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/" class="menu__link menu__link">Home</a></li>
<li class="menu__item is-active-trail is-expanded menu__item is-active-trail is-expanded expanded active-trail depth-1"><a href="/" class="menu__link is-active-trail menu__link is-active-trail active-trail">News</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/homenews/senate" title="Senate" name="Senate" class="menu__link menu__link">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf leaf active-trail depth-2"><a href="/homenews/campaign" class="menu__link is-active-trail menu__link is-active-trail active-trail">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/business-a-lobbying" class="menu__link menu__link">Business</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/state-watch" class="menu__link menu__link">State Watch</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/ballot-box/polls" class="menu__link menu__link">Polls</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/politics-101" class="menu__link menu__link">Politics 101</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/policy" class="menu__link menu__link">Policy</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/regulation" class="menu__link menu__link">Regulation</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/regulation/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/regulation/national-security" class="menu__link menu__link">National Security</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/opinion-old" class="menu__link menu__link">Opinion</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/blogs/pundits-blog" class="menu__link menu__link">Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/contributor-application-form" class="menu__link menu__link">Become a contributor</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1 left"><a href="/video" class="menu__link menu__link left">Video</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/video/campaign" class="menu__link menu__link">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/sunday-shows" class="menu__link menu__link">Sunday Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/events" class="menu__link menu__link">Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/video/lawmaker-interviews" class="menu__link menu__link">Lawmaker Interviews</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/podcasts" class="menu__link menu__link">Podcasts</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/podcasts/hillcast" class="menu__link menu__link">HillCast</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/podcasts/history-cast" class="menu__link menu__link">HistoryCast</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1 left single"><a href="/events" class="menu__link menu__link single left">Events</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/events" class="menu__link menu__link">Upcoming Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/events/past" class="menu__link menu__link">Past Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/events/about" class="menu__link menu__link">About</a></li>
</ul></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/people" class="menu__link menu__link">People</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/homenews/campaign" class="menu__link menu__link">Campaign</a></li>
</ul>  <div id="expand-menu-social-share">
    <div class="expand-menu-headline">Follow Us</div>
    <a href="http://www.facebook.com/TheHill" class="social-share-facebook" target="_blank">Facebook</a>&nbsp;<a href="http://twitter.com/intent/follow?screen_name=thehill" class="social-share-twitter-follow" target="_blank">Twitter</a>&nbsp;<a href="https://plus.google.com/+thehill/posts" class="social-share-googleplus-follow" target="_blank">Google Plus</a>&nbsp;<a href="https://www.linkedin.com/company/the-hill" class="social-share-linkedin" target="_blank">LinkedIn</a>&nbsp;  </div>
  <div id="expand-menu-footer">
    <div class="expand-menu-headline"><a href="/">TheHill.com</a></div>
    &copy; 1996-2018 News Communication
    <ul class="links"><li class="menu-3055 first"><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
<li class="menu-3054 last"><a href="/privacy-policy">Privacy Policy</a></li>
</ul>  </div>
</div>
  </div>
    <header id="header" role="banner" >
    <div>
      <div class="header_blocks">
                      </div>
      <div class="clear"></div>
      <div id="navigation">
        <nav id="main-menu" role="navigation">
          <div class="expanded-menu"></div>
                        <div class="region region-navigation">
    <div id="block-menu-menu-top-menu" class="block block-menu first last odd" role="navigation">

        <h2 class="block__title block-title">Top menu</h2>
    
  <div class="menu-wrapper"><ul class="menu"><li class="menu__item is-active-trail is-expanded menu__item is-active-trail is-expanded first expanded active-trail depth-1"><a href="/" class="menu__link is-active-trail menu__link is-active-trail active-trail">News</a><div class="menu-wrapper"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/homenews/senate" class="menu__link menu__link">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf leaf active-trail depth-2"><a href="/homenews/campaign" class="menu__link is-active-trail menu__link is-active-trail active-trail">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/business-a-lobbying" class="menu__link menu__link">Business</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/state-watch" class="menu__link menu__link">State Watch</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/ballot-box/polls" class="menu__link menu__link">Polls</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/politics-101" class="menu__link menu__link">Politics 101</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
</ul></div></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/policy" class="menu__link menu__link">Policy</a><div class="menu-wrapper"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
</ul></div></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/opinion" class="menu__link menu__link">Opinion</a><div class="menu-wrapper opa-opinion-menu"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
</ul><div class="opa-opinion-submenu">
            <a href="/opinion" class="opa-opinion-submenu-all">All Contributors</a>
            <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/opinion/campaign" class="menu__link menu__link">- Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/civil-rights" class="menu__link menu__link">- Civil Rights</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/criminal-justice" class="menu__link menu__link">- Criminal Justice</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/education" class="menu__link menu__link">- Education</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/energy-environment" class="menu__link menu__link">- Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/finance" class="menu__link menu__link">- Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/healthcare" class="menu__link menu__link">- Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/immigration" class="menu__link menu__link">- Immigration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/international" class="menu__link menu__link">- International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/judiciary" class="menu__link menu__link">- Judiciary</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/technology" class="menu__link menu__link">- Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/white-house" class="menu__link menu__link">- White House</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/contributor-application-form" class="menu__link menu__link">- Become A Contributor</a></li>
</ul>
            </div></div></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/events" class="menu__link menu__link">Events</a><div class="menu-wrapper"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/events" class="menu__link menu__link">Upcoming Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/events/about" class="menu__link menu__link">About</a></li>
</ul></div></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/resources/classifieds/employer" class="menu__link menu__link">Jobs</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/hilltv" class="menu__link menu__link hill-tv">HILL.TV</a></li>
</ul></div>
</div>
  </div>
                                  <div class="region region-controls">
    <div id="block-social-share-social-share" class="block block-social-share first odd">

      
  <a href="http://www.facebook.com/TheHill" class="social-share-facebook" target="_blank">Facebook</a>&nbsp;<a href="http://twitter.com/intent/follow?screen_name=thehill" class="social-share-twitter-follow" target="_blank">Twitter</a>&nbsp;<a href="https://plus.google.com/+thehill/posts" class="social-share-googleplus-follow" target="_blank">Google Plus</a>&nbsp;<a href="https://www.linkedin.com/company/the-hill" class="social-share-linkedin" target="_blank">LinkedIn</a>&nbsp;
</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form action="/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="TYPE TO SEARCH" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="0" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-XwMvUp-S3fssGiq7LxClXAVFksi91SJf1KIN132R4dA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div>
                  </nav>  
      </div>
    </div>
  </header><div id="page" class="page-new-layout">
  <div id="main" class="scrolling-content ">
      <div class="region region-highlighted">
    <div id="block-term-queue-0" class="block block-term-queue first odd">

        <h2 class="block__title block-title">TRENDING:</h2>
    
  <ul class="term-queue-links"><li class="0 first"><a href="/person/donald-trump">Donald Trump</a></li>
<li class="1 last"><a href="/country/north-korea">North Korea</a></li>
</ul>
</div>
<div id="block-term-queue-15" class="block block-term-queue last even">

        <h2 class="block__title block-title">SPONSORED:</h2>
    
  <ul class="term-queue-links"><li class="0 first last"><a href="/social-tags/planet-reimagined">Planet Reimagined</a></li>
</ul>
</div>
  </div>
      <div class="region region-top-page">
    <div id="block-dfp-leaderboard" class="block block-dfp first last odd">

      
  <div id="dfp-ad-leaderboard-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-leaderboard" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard");
    });
  </script>
</div>

</div>
</div>
  </div>
        <div class="scrolling-content-item " data-url='/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger'>
              <div class="left-sidebar">
        <a href="/" title="TheHill" rel="home" alt="TheHill.com">
          <img class="logo" alt="TheHill.com" src="/sites/all/themes/thehill/images/redesign/thehill-logo-big.png" />
        </a>
          <div class="region region-column-left">
    <div id="block-views-articles-articles-just-in" class="block block-views first odd">

      
  <div id="block-views-articles-articles_just_in-ajax-content" class="ajaxblocks-wrapper"></div>
</div>
<div id="block-block-50" class="block block-block even">

      
  <div style="width:215px; height:200px; padding:0; margin:0;"></div>
</div>
<div id="block-thehill-blocks-taboola-right-rail" class="block block-thehill-blocks odd">

      
  <div id="taboola-right-rail-398680" class="taboola-right-rail" data-behavior="taboolarightrail"></div>
</div>
<div id="block-block-52" class="block block-block last even">

      
  <!-- Outbrain: Desktop Left Column -->
<div class="OUTBRAIN" data-src="http://thehill.com/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger" data-widget-id="SB_1" data-ob-template="The Hill"></div> 
</div>
  </div>
        <div class="left-sidebar-space">&nbsp;</div>
              </div>
      <div class="content-wrapper">
                          <h1 class="title" id="page-title">Pair of DC fundraisers aims to boost McCaskill challenger</h1>
                <div class="submitted-wrp">
    <span class="submitted-by">
    By <a href="/author/lisa-hagen">Lisa Hagen</a> - <span class="submitted-date">07/24/18 06:29 PM EDT</span>
  </span>
  <a href="/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger#bottom-story-socials" class="disqus-comments" data-disqus-identifier="node/398680"></a>  </div>
        <div class="blogs-social-wrp">
  <span  data-behavior="socialShareCount" data-href="http://thehill.com/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger" class="social-share-count">
  8</span>
  <div class="addthis_inline_share_toolbox_ru82"></div>
<div class="share-additional">
  <div class="share-linkedin">
    <script>
      ;(function(){
        var linkedinScriptEl = document.querySelector('script[src="//platform.linkedin.com/in.js"]');
        if (linkedinScriptEl == null) {
          var shareLinkedinEl = document.querySelector('.share-linkedin');
          var scriptEl = document.createElement('script');
          scriptEl.src = "//platform.linkedin.com/in.js";
          scriptEl.async = true;
          scriptEl.innerHTML = " lang: en_US";
          shareLinkedinEl.appendChild(scriptEl);
        }
      })();
    </script>
    <script type="IN/Share"></script>
  </div>
  <div class="share-stumbleupon">
    <su:badge layout="6"></su:badge>
    <script type="text/javascript">
      (function() {
        var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
        li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
      })();
    </script>
  </div>
</div>
<div class="share">
  <a href="mailto:?subject=TheHill.com%3A%20Pair%20of%20DC%20fundraisers%20aims%20to%20boost%20McCaskill%20challenger&amp;body=From%20TheHill.com%3A%20%0A%0A%0A%0Ahttp%3A//thehill.com/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger" class="email">&nbsp</a>  </div></div>
                    <div id="content" class="column">
                                                  


<article class="node-398680 node node-article view-mode-full clearfix" about="/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger" typeof="sioc:Item foaf:Document">
    <header>
    <span property="dc:title" content="Pair of DC fundraisers aims to boost McCaskill challenger" class="rdf-meta element-hidden"></span>      </header>
        <div class="content-img-wrp">
      <div class="content-img"><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/thumb_small_article/public/joshhawleygetty080217.jpg?itok=G0zpabw-" width="640" height="360" alt="Pair of DC fundraisers aims to boost McCaskill challenger" /></div><div class="credits">&copy; Getty</div>    </div>
    <div class="content-with-sidebar-wrp">
    <div class="content-wrp">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p dir="ltr">Two fundraisers are slated to be held in Washington, D.C., <span class="aBn" tabindex="0" data-term="goog_525318990"><span class="aQJ">on Thursday</span></span> in support of Missouri Attorney General Josh Hawley’s (R) Senate campaign, according to an invitation obtained by The Hill.</p><p dir="ltr">One fundraiser will be a breakfast <span class="aBn" tabindex="0" data-term="goog_525318991"><span class="aQJ">Thursday</span></span> morning with special guest Sen. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188248" href="http://thehill.com/people/chuck-grassley">Chuck Grassley</a><span class="rollover-people-block" id="rollover-people-188248"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/grassleychuck_040317gn3_lead.jpg?itok=ZfKVKIDu" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/chuck-grassley">Charles (Chuck) Ernest Grassley</a><a class="people-articles" href="/opinion/energy-environment/398328-senate-farm-bill-is-lesser-of-two-evils">Senate farm bill is lesser of two evils</a> <a class="people-articles" href="/blogs/floor-action/scheduling/398293-this-week-house-gop-heads-for-the-exit">This week: House GOP heads for the exit</a> <a class="people-articles" href="/homenews/senate/398183-kavanaugh-returns-questionnaire-to-senate-panel">Kavanaugh returns questionnaire to Senate panel</a> <a class="more" href="http://thehill.com/people/chuck-grassley">MORE<span></span></a></span></span></span></span> (R-Iowa). The event will be hosted by former Sen. Haley Barbour (R-Miss.) and several others who work at BGR Group, a lobbying and public relations firm.</p><p dir="ltr"></p><p dir="ltr">There will also be an afternoon reception <span class="aBn" tabindex="0" data-term="goog_525318992"><span class="aQJ">on Thursday</span></span>, where Sen. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188207" href="http://thehill.com/people/roy-blunt">Roy Blunt</a><span class="rollover-people-block" id="rollover-people-188207"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/blogs/blunt.jpg?itok=YPCG1BD9" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/roy-blunt">Roy Dean Blunt</a><a class="people-articles" href="/homenews/senate/397976-senate-gop-attempts-to-wave-trump-off-second-putin-summit">Senate GOP attempts to wave Trump off second Putin summit</a> <a class="people-articles" href="/policy/cybersecurity/397680-election-security-bill-picks-up-new-support">Election security bill picks up new support in Senate</a> <a class="people-articles" href="/policy/defense/overnights/396810-overnight-defense-fallout-from-tense-nato-summit-senators-push-to">Overnight Defense: Fallout from tense NATO summit | Senators push to block ZTE deal in defense bill | Blackwater founder makes new pitch for mercenaries to run Afghan war </a> <a class="more" href="http://thehill.com/people/roy-blunt">MORE<span></span></a></span></span></span></span> (R-Mo.), the Senate GOP conference vice chairman, is listed as a special guest.</p><p dir="ltr">The Hill reached out to Hawley’s campaign to see if the attorney general will be attending either fundraiser <span class="aBn" tabindex="0" data-term="goog_525318993"><span class="aQJ">on Thursday</span></span>.</p><p dir="ltr">The planned D.C. fundraisers for Hawley, who will likely face Sen. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188279" href="http://thehill.com/people/claire-mccaskill">Claire McCaskill</a><span class="rollover-people-block" id="rollover-people-188279"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/article_images/mccaskillclaire_060413gn.jpg?itok=TphGHrZ1" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/claire-mccaskill">Claire Conner McCaskill</a><a class="people-articles" href="/opinion/campaign/398462-press-democrats-leaning-too-far-left">Press: Democrats leaning too far left?</a> <a class="people-articles" href="/homenews/state-watch/398097-history-argues-for-democratic-senate-gains">History argues for Democratic Senate gains</a> <a class="people-articles" href="/hilltv/what-americas-thinking/398089-polling-analyst-same-dems-who-voted-for-gorsuch-will-vote-for">Polling analyst: Same Dems who voted for Gorsuch will vote for Kavanaugh</a> <a class="more" href="http://thehill.com/people/claire-mccaskill">MORE<span></span></a></span></span></span></span> (D-Mo.) in November, comes after <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="261287" href="http://thehill.com/people/donald-trump">President Trump</a><span class="rollover-people-block" id="rollover-people-261287"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/trumpdonald_070117getty.jpg?itok=JZMvGO3d" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/donald-trump">Donald John Trump</a><a class="people-articles" href="/homenews/administration/398487-giuliani-trump-would-agree-to-interview-with-mueller-if-no-questions">Giuliani: Trump would agree to interview with Mueller if no questions on obstruction</a> <a class="people-articles" href="/policy/international/398486-haley-russia-never-will-be-friend-of-us">Haley: Russia 'never will be' friend of US</a> <a class="people-articles" href="/homenews/state-watch/398485-massachusetts-passes-nasty-women-act-repealing-173-year-old-abortion-ban">Massachusetts passes NASTY Women Act repealing 173-year-old abortion ban</a> <a class="more" href="http://thehill.com/people/donald-trump">MORE<span></span></a></span></span></span></span> and Vice President Pence have helped the attorney general raise money in one of the most competitive Senate races this cycle.</p><p dir="ltr">Pence visited St. Louis last week to fundraise for Hawley. And Trump <a href="http://www.kctv5.com/story/38676398/president-trump-to-address-vfw-convention-fundraise-for-hawley-during-tuesday-stop-in-kansas-city" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.kctv5.com/story/38676398/president-trump-to-address-vfw-convention-fundraise-for-hawley-during-tuesday-stop-in-kansas-city&amp;source=gmail&amp;ust=1532556166473000&amp;usg=AFQjCNHaiyCvyD6t1SQUuOkYNpg-j1B4rw">is expected to attend</a> a fundraiser for Hawley <span class="aBn" tabindex="0" data-term="goog_525318994"><span class="aQJ">on Tuesday</span></span> in Kansas City. At a veterans event earlier <span class="aBn" tabindex="0" data-term="goog_525318995"><span class="aQJ">on Tuesday</span></span>, Trump <a href="http://thehill.com/homenews/administration/398594-trump-tells-veterans-he-will-stand-up-for-america" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://thehill.com/homenews/administration/398594-trump-tells-veterans-he-will-stand-up-for-america&amp;source=gmail&amp;ust=1532556166473000&amp;usg=AFQjCNFV0j5bjvbwWSqrqf5zRaasVyUOug">called Hawley</a> onto the stage and praised his time in office.</p><p dir="ltr">McCaskill has consistently outpaced Hawley in fundraising this cycle. She brought in $4.3 million in her most recent fundraising quarter. She has about $12.2 million in the bank. Meanwhile, Hawley raised more than $1.8 million in that same quarter. He has a little over $3 million cash on hand.</p><p dir="ltr">Hawley has frequently railed against McCaskill for raising large sums of money from out of state, specifically in D.C. and California.</p><p dir="ltr">"Senator McCaskill represents D.C., Hollywood and the Wall Street elite who fund her campaign — not Missouri," Hawley <a href="https://www.usnews.com/news/best-states/missouri/articles/2018-04-19/hawley-trails-mccaskill-in-missouri-senate-race-fundraising" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.usnews.com/news/best-states/missouri/articles/2018-04-19/hawley-trails-mccaskill-in-missouri-senate-race-fundraising&amp;source=gmail&amp;ust=1532556166473000&amp;usg=AFQjCNF74VuguDOo_U52UTTE1Os_rNwjRg">told the Associated Press</a> in a statement in April. "We deserve a Senator who will protect our way of life and fight to ensure our families, farmers, and workers can finally get ahead."</p><p dir="ltr">Back in May, McCaskill attended a fundraiser in Beverly Hills with former President Obama, which was hosted by filmmaker Steven Spielberg. And in June, Hawley attended a fundraiser in San Francisco, <a href="https://www.stltoday.com/news/local/govt-and-politics/hawley-who-slammed-mccaskill-for-raising-money-in-california-raises/article_70bff92e-af1d-5460-a9ff-cfd529d3e4f6.html" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.stltoday.com/news/local/govt-and-politics/hawley-who-slammed-mccaskill-for-raising-money-in-california-raises/article_70bff92e-af1d-5460-a9ff-cfd529d3e4f6.html&amp;source=gmail&amp;ust=1532556166473000&amp;usg=AFQjCNFeWdZfGUpudWmq2CamM1KEiehkPA">according to the St. Louis Post-Dispatch</a>.</p><p dir="ltr">Hawley is expected to cruise to the GOP nomination in Missouri’s <span class="aBn" tabindex="0" data-term="goog_525318996"><span class="aQJ">Aug. 7</span></span> primary. The marquee Senate race is in a state that Trump won by more than 18 points in 2016. The RealClearPolitics polling average has McCaskill narrowly leading by 1 point.</p></div></div></div>              <div class="article-tags">
          <span>Tags</span> <a href="/person/claire-mccaskill" title="Claire McCaskill">Claire McCaskill</a> <a href="/person/chuck-grassley" title="Chuck Grassley">Chuck Grassley</a> <a href="/person/donald-trump" title="Donald Trump">Donald Trump</a> <a href="/person/roy-blunt" title="Roy Blunt">Roy Blunt</a>        </div>
            <div id="bottom-story-socials" class="blogs-social-wrp">
        <div class="addthis_inline_share_toolbox_ru82"></div>
<div class="share-additional">
  <div class="share-linkedin">
    <script>
      ;(function(){
        var linkedinScriptEl = document.querySelector('script[src="//platform.linkedin.com/in.js"]');
        if (linkedinScriptEl == null) {
          var shareLinkedinEl = document.querySelector('.share-linkedin');
          var scriptEl = document.createElement('script');
          scriptEl.src = "//platform.linkedin.com/in.js";
          scriptEl.async = true;
          scriptEl.innerHTML = " lang: en_US";
          shareLinkedinEl.appendChild(scriptEl);
        }
      })();
    </script>
    <script type="IN/Share"></script>
  </div>
  <div class="share-stumbleupon">
    <su:badge layout="6"></su:badge>
    <script type="text/javascript">
      (function() {
        var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
        li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
      })();
    </script>
  </div>
</div>
<div class="share">
  <a href="mailto:?subject=TheHill.com%3A%20Pair%20of%20DC%20fundraisers%20aims%20to%20boost%20McCaskill%20challenger&amp;body=From%20TheHill.com%3A%20%0A%0A%0A%0Ahttp%3A//thehill.com/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger" class="email">&nbsp</a>  </div>      </div>
    </div>
  </div>
    </article>
            <div class="region region-content-bottom">
    <div id="block-disqus-disqus-comments-398680" class="block block-disqus first odd">

      
  <div id="disqus_thread"><noscript><p><a href="http://thehill-v4.disqus.com/?url=http%3A%2F%2Fthehill.com%2Fhomenews%2Fcampaign%2F398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger">View the discussion thread.</a></p></noscript></div>
</div>
<div id="block-block-51" class="block block-block last even">

      
  <!-- Outbrain Desktop Footer -->
<div class="OUTBRAIN" data-src="http://thehill.com/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger" data-widget-id="AR_1" data-ob-template="The Hill"></div> 
</div>
  </div>
        </div>
                  <aside class="sidebars">
                          <section class="region region-sidebar-second column sidebar">
    <div id="block-dfp-rightrail-top" class="block block-dfp first odd">

      
  <div id="dfp-ad-rightrail_top-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-rightrail_top" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rightrail_top");
    });
  </script>
</div>

</div>
</div>
<div id="block-mostpopular-1" class="block block-mostpopular even">

        <h2 class="block__title block-title">Most Popular</h2>
    
  <div id="block-mostpopular-1-ajax-content" class="ajaxblocks-wrapper"></div>
</div>
<div id="block-block-60" class="block block-block odd">

      
  <div style="text-align:left; max-width:300px; font-family: 'Graphik Web';">

<div style="font-family:'Graphik Web',Helvetica,Arial,sans-serif; text-decoration: none; font-size: 18px; font-weight: 600; line-height: 1.2; color:#666666; padding-bottom:10px; width:300px;">Sponsored Content</div>

<div style="text-align:left; border-top: 1px solid #CCCED7;">

<div style="padding:10px 0 10px 0;"><a href="http://thehill.com/branded-content?prx_t=ZdYDAAAAAAx9EMA&utm_source=widget&utm_medium=recirc&utm_campaign=VERIZON5"><img src="http://thehill.com/sites/default/files/verizon-hawaii.jpg" width="300" height="168" /></a></div>

<div style="font-family:'Graphik Web',Helvetica,Arial,sans-serif; text-decoration: none; color: #2B2C30; font-size: 18px; font-weight: 600; line-height: 1.2;"><a href="http://thehill.com/branded-content?prx_t=ZdYDAAAAAAx9EMA&utm_source=widget&utm_medium=recirc&utm_campaign=VERIZON5" style="color: #2B2C30; text-decoration:none;">How Hawaii Is Building the Future Now</a></div>

<div style="font-family:'Graphik Web',Helvetica,Arial,sans-serif; text-decoration:none; text-transform:uppercase; color:#466AC9; font-size:12px; font-weight:600; line-height: 1; padding-top:10px; padding-bottom:10px;"><a href="http://thehill.com/branded-content?prx_t=ZdYDAAAAAAx9EMA&utm_source=widget&utm_medium=recirc&utm_campaign=VERIZON5" style="color:#466AC9; text-decoration:none;">Verizon</a></div>

</div>

</div>

</div>
<div id="block-views-hill-tv-block-video-widget" class="block block-views even">

        <h2 class="block__title block-title">Video</h2>
    
    <div class="view view-hill-tv view-id-hill_tv view-display-id-block_video_widget hill-tv-video-widget view-dom-id-125405ff5457a9856e74edc1b95e832d">
                            <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/hilltv/what-americas-thinking/398604-gop-pollster-voters-were-more-excited-about-ocasio-cortezs-age"><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/leading_video/public/alexandriaocasiocortez3_062718getty.jpg?itok=sk13frsR" width="306" height="171" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/hilltv/what-americas-thinking/398604-gop-pollster-voters-were-more-excited-about-ocasio-cortezs-age">GOP pollster: Voters more &#039;excited&#039; about Ocasio-Cortez&#039;s age and gender than &#039;socialist&#039; label</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">What America&#039;s Thinking</div>  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/hilltv/rising/398505-shark-tanks-oleary-i-would-give-trump-administration-high-score-on-regulations"><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/leading_video/public/fallout_trumpdonald_071818getty2.jpg?itok=VeM5dR7X" width="306" height="171" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/hilltv/rising/398505-shark-tanks-oleary-i-would-give-trump-administration-high-score-on-regulations">Shark Tank&#039;s O&#039;Leary: &#039;Reduction of regulations&#039; under Trump has been &#039;remarkable&#039;</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Rising</div>  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/hilltv/what-americas-thinking/398580-poll-majority-of-americans-say-the-would-not-vote-for-a"><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/leading_video/public/article_images/votesign_getty.jpg?itok=nMIBy_nF" width="306" height="171" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/hilltv/what-americas-thinking/398580-poll-majority-of-americans-say-the-would-not-vote-for-a">Poll: Majority of Americans say they would not vote for a &#039;socialist&#039; </a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">What America&#039;s Thinking</div>  </div>
  </div>
    </div>
                  </div>

</div>
<div id="block-dfp-rightrail-bottom" class="block block-dfp odd">

      
  <div id="dfp-ad-rightrail_bottom-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-rightrail_bottom" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rightrail_bottom");
    });
  </script>
</div>

</div>
</div>
<div id="block-block-3" class="block block-block last even">

        <h2 class="block__title block-title">More From The Web</h2>
    
  <div class="newsmax-fark-block-target" height="0" width="0"></div>

<script>
var block="";
var tgt_item = jQuery('.node.view-mode-full').length - 1;
var isHero = jQuery('.hero-image').length;
tgt_item = tgt_item < 0 ? 0 : tgt_item; 
var tgt = jQuery(".newsmax-fark-block-target")[tgt_item];  
var rnd = Math.floor(Math.random(100) * 100);  
if(!isHero) { 
if(rnd >= 35) {
block += "<!-- Start NewsMax -->";
block += "<p style=\"font-family:Arial;color:#666666;font-size:11px;text-align:right;margin-bottom:-10px;\">Sponsored<\/p>";
block += "<div style=\"margin:20px 0;\">";
block += "<div id=\"ArJ3hAAeLHQlnBN1sd1RthXxn5mzijNmf-LAAxFD\"><\/div>";
block += "<script type=\"text\/javascript\">";
block += " (function(){ ";
block += "jQuery.getScript(\"https:\/\/s.newsmaxfeednetwork.com\/static\/js\/connectV5.js\", function(){";
block += "    try {";
block += "        NM.init({";
block += "            widgetId: \"ArJ3hAAeLHQlnBN1sd1RthXxn5mzijNmf-LAAxFD\",";
block += "            template: \"NM22\"";
block += "        });";
block += "    }";
block += "    catch(err) {";
block += "      console.log('NM initialization error!');";
block += "    }";
block += "});";
block += "})(jQuery);";
block += "<\/script>";
block += "<\/div>";
block += "<!-- End NewsMax -->";
jQuery(block).insertBefore(tgt);
} else {
block += "<!-- Composite Start -->";
block += "<p style=\"font-family:Arial;color:#666666;font-size:11px;text-align:right;margin-bottom:-10px;\">Sponsored<\/p>";
block += "<div id=\"M289323ScriptRootC174183\">";
block += "        <div id=\"M289323PreloadC174183\">";
block += "        Loading...";
block += "    <\/div>";
block += "        <script>";
block += "                (function(){";
block += "            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';";
block += "            var i=d[ce]('iframe');i[st][ds]=n;d[gi](\"M289323ScriptRootC174183\")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln(\"<ht\"+\"ml><bo\"+\"dy><\/bo\"+\"dy><\/ht\"+\"ml>\");iw.close();var c=iw[b];}";
block += "            catch(e){var iw=d;var c=d[gi](\"M289323ScriptRootC174183\");}var dv=iw[ce]('div');dv.id=\"MG_ID\";dv[st][ds]=n;dv.innerHTML=174183;c[ac](dv);";
block += "            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=\"\/\/jsc.idealmedia.com\/t\/h\/thehill.com.174183.js?t=\"+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();";
block += "    <\/script>";
block += "<\/div>";
block += "<!-- Composite End -->";
jQuery(block).insertBefore(tgt);
};
};
</script>
</div>
  </section>
          </aside>
              </div>          <div class="region region-cs-separator">
    <div id="block-dfp-infinite-scroll-separator" class="block block-dfp first last odd">

      
  <div id="dfp-ad-infinite_scroll_separator-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-infinite_scroll_separator" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-infinite_scroll_separator");
    });
  </script>
</div>

</div>
</div>
  </div>
    </div> <!-- cs-end -->
      </div>
            <div class="page-bottom">
      <div class="region region-footer-bottom">
    <div id="block-thehill-blocks-footer-signup" class="block block-thehill-blocks first last odd">

      
  <div class="simple-signup-form">
  <div class="text">Don't miss a brief. <span>Sign up for our daily email.</span></div>
  <form action="/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger" method="post" id="thehill-blocks-signup-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Your Email </label>
 <input placeholder="" type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-list">
 <input class="hidden form-text" type="text" id="edit-list" name="list" value="" size="60" maxlength="128" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="Sign Up" class="form-submit" /><input type="hidden" name="form_build_id" value="form-rQXY1si_fxrZEaAgrl2ga59p7j37_lOSND3KHDw9NLg" />
<input type="hidden" name="form_id" value="thehill_blocks_signup_form" />
</div></form></div>


</div>
  </div>
    <a href="/" title="TheHill" rel="home" alt="TheHill.com">
      <img class="logo" alt="TheHill.com" src="/sites/all/themes/thehill/images/redesign/thehill-logo-footer.png" />
    </a>
      <div class="region region-bottom-column1">
    <div id="block-menu-menu-home" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">News</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/homenews/senate" class="menu__link menu__link">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf leaf active-trail depth-1"><a href="/homenews/campaign" class="menu__link is-active-trail menu__link is-active-trail active-trail">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/polls" class="menu__link menu__link">Polls</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-policy-menu" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Policy</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="http://thehill.com/policy" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-video" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Video</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/video/hilltube" class="menu__link menu__link">Latest</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/sunday-shows" class="menu__link menu__link">Sunday Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/events" class="menu__link menu__link">Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/hill-tube" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-opinion" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Opinion</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/opinion/columnists/brent-budowsky" class="menu__link menu__link">Brent Budowsky</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/pundits-blog" class="menu__link menu__link">Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/opinion" class="menu__link menu__link">More</a></li>
</ul>
</div>
  </div>
      <div class="region region-bottom-column2">
    <div id="block-menu-menu-anchor-menu" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">TheHill.com</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/privacy-policy" class="menu__link menu__link">Privacy Policy</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/terms-and-conditions" class="menu__link menu__link">Terms &amp; Conditions</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/contact" class="menu__link menu__link">Contact</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/contact/subscriptions" class="menu__link menu__link">Subscriptions</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/contact/advertise" class="menu__link menu__link">Advertise</a></li>
</ul>
</div>
<div id="block-menu-menu-resources" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Resources</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/hill-apps" class="menu__link menu__link">The Hill Apps</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/people/" class="menu__link menu__link">People</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/resources/rss-feeds" class="menu__link menu__link">RSS</a></li>
</ul>
</div>
<div id="block-menu-menu-menu-contributors" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Contributors</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first last leaf depth-1"><a href="/contributor-application-form" class="menu__link menu__link">Become a Contributor</a></li>
</ul>
</div>
<div id="block-menu-menu-contact-us" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Other Areas</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/special-reports/special-reports" class="menu__link menu__link">Special Reports</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/galleries" class="menu__link menu__link">Galleries</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/classifieds" class="menu__link menu__link">Classifieds</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/resources/classifieds/employer" class="menu__link menu__link">Jobs</a></li>
</ul>
</div>
  </div>
    <div class="clearer"></div>
    <div class="copyright-wrp">
        <div class="region region-copyright">
    <div id="block-thehill-blocks-copyright" class="block block-thehill-blocks first odd">

      
  <p>The Hill 1625 K Street, NW Suite 900 Washington DC 20006 | 202-628-8500 tel | 202-628-8503 fax</p><p>The contents of this site are &copy;2018 Capitol Hill Publishing Corp., a subsidiary of News Communications, Inc.</p>
</div>
<div id="block-dfp-new-1x1-asynch" class="block block-dfp even">

      
  <div id="dfp-ad-new_1x1_asynch-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-new_1x1_asynch" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-new_1x1_asynch");
    });
  </script>
</div>

</div>
</div>
<div id="block-dfp-1x1-oop" class="block block-dfp last odd">

      
  <div id="dfp-ad-1x1_oop-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-1x1_oop" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-1x1_oop");
    });
  </script>
</div>
  <div id="dfp-ad-1x1_oop-oop" class="dfp-tag-wrapper">
    <script type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-1x1_oop-oop");
      });
    </script>
  </div>

</div>
</div>
  </div>
    </div>
  </div>
  <script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
</div>
    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  _sf_async_config.sections = "News, News - Campaign";
  _sf_async_config.authors = "Lisa Hagen";
  _sf_async_config._demo = "publish_date=2018-07-24,editor=Brandon Conradis ";
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = document.ready;
    document.ready = (typeof document.ready != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "10314615", c3: "", c4: "http://thehill.com/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger", c5: "", c6: "", c15: "" });
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=10314615&c3=&c4=http://thehill.com/homenews/campaign/398680-pair-of-dc-fundraisers-aims-to-boost-mccaskill-challenger&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-51dZx4IkAE4Zk.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/ee48a214-dcd9-4d76-af7b-dd194f9094db/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>  </div>
<script>
    var param = (new URL(window.location)).searchParams;
    var uid = param.get("userid");
    uid = uid === null ? "" : uid;

    var dataLayer = {
      "page": {
        "author": "Lisa Hagen",
        "section": "News, News - Campaign",
        "keywords": ",Claire McCaskill, Chuck Grassley, Donald Trump, Roy Blunt,"
      },
      "user": {
        "userid" : uid
      }
    };
</script>
<script>var _qevents = _qevents || [];(function() {var elem = document.createElement("script");elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-51dZx4IkAE4Zk"});</script>
<script>  var disqus_shortname = 'thehill-v4';
  (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());</script>
<script>    (function($) {
      Drupal.behaviors.taboolarightrail= {
        attach: function(context) {
          window._taboola = window._taboola || [];
          if (jQuery('div.taboola-right-rail:last').is(':empty')) {
            _taboola.push({mode:'organic-thumbnails-rr', container: jQuery('div.taboola-right-rail:last').attr('id'), placement: 'Right Rail Thumbnails', target_type: 'mix'});
          }
        }
      };
    })(jQuery);</script>
<script>    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=566538590082898&version=v2.9";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
  <div id="fb-root"></div>
  <script src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"962df17ac8","applicationID":"48109222","transactionName":"YwRXYBQFWhEEUUYNV1pOdFcSDVsMSlxdAF1rEVRTAztCCwBF","queueTime":0,"applicationTime":636,"atts":"T0NUFlwfSR8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
