<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# c: http://s.opencalais.com/1/pred/ sys: http://s.opencalais.com/1/type/sys/ lid: http://s.opencalais.com/1/type/lid/ cat: http://s.opencalais.com/1/type/cat/ resolved: http://s.opencalais.com/1/type/er/ cgeo: http://s.opencalais.com/1/type/er/Geo/ eventfact: http://s.opencalais.com/1/type/em/r/ entity: http://s.opencalais.com/1/type/em/e/ cld: http://s.opencalais.com/1/linkeddata/pred/ content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8" />
<link rel="amphtml" href="http://thehill.com/homenews/senate/327115-court-battle-divides-red-state-dems?amp" />
<meta property="author" content="Jordain Carney" />
<meta name="Smart_Paging" content="on" />
<link rel="shortcut icon" href="http://thehill.com/favicon.ico" type="image/vnd.microsoft.icon" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="keywords" content=",Claire McCaskill, Charles Schumer, Heidi Heitkamp, Donald Trump, Joe Donnelly, Joe Manchin, Harry Reid, Jon Tester," />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://thehill.com/homenews/senate/327115-court-battle-divides-red-state-dems" />
<link rel="shortlink" href="http://thehill.com/node/327115" />
<meta property="fb:admins" content="581787871" />
<meta property="fb:admins" content="732535504" />
<meta property="fb:admins" content="100000299130732" />
<meta property="fb:app_id" content="566538590082898" />
<meta property="og:site_name" content="TheHill" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Court battle divides red-state Dems" />
<meta property="og:url" content="http://thehill.com/homenews/senate/327115-court-battle-divides-red-state-dems" />
<meta property="og:updated_time" content="2017-04-04T06:00:02-04:00" />
<meta property="og:image" content="http://thehill.com/sites/default/files/manchinjoe_020117gn_lead.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Court battle divides red-state Dems" />
<meta name="twitter:url" content="http://thehill.com/homenews/senate/327115-court-battle-divides-red-state-dems" />
<meta property="article:published_time" content="2017-04-04T06:00:24-04:00" />
<meta property="article:modified_time" content="2017-04-04T06:00:02-04:00" />
<meta name="dcterms.title" content="Court battle divides red-state Dems" />
<meta name="dcterms.creator" content="Jesse Helfrich" />
<meta name="dcterms.date" content="2017-04-04T06:00-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="http://thehill.com/homenews/senate/327115-court-battle-divides-red-state-dems" />
<script language="javascript" type="text/javascript" src="/sites/all/modules/thehill/thehill_header_bidding/js/prebid.js" async ></script><script language="javascript" type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async ></script>  <title>Court battle divides red-state Dems | TheHill</title>
  <link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_kShW4RPmRstZ3SpIC-ZvVGNFVAi0WEMuCnI0ZkYIaFw.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_Cwasr4Wu8GfebhCjmZhsnqp4tY2RKPKf2nNiXO1q4dg.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_5eW3j7smu9FgwOVE8MiuPT3hapGwjIeTf9CDhK2qgUQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_XCDrPhLdj9Nn0W5ZS6EaRQgCB_kZBwg3vMXAIJvQmrk.css" media="all" />
  <script src="//thehill.com/sites/default/files/js/js_ZlbZCt9VIesFzM75iHKSbqRnsBoSHbjj0YQjK494mHI.js"></script>
<script>
  var PREBID_TIMEOUT = 2000;
  var AMAZON_SOURCE_ID = '3393';

  var adUnits = [ {
          code: 'dfp-ad-rightrail_top',
          sizes: [[300, 250], [300, 600], [300, 1050]],
          bids: [{
              bidder: 'openx',
              params: {
                  unit: '538678508',
                   delDomain: 'thehill-d.openx.net'
              }
          },{
              bidder: 'appnexus',
              params: {
                  ID: '9114213'
              }
          },{
              bidder: 'sonobi',
              params: {
                  ad_unit:'/1107919/RightRail_top_300x250_ROS_asynch',
                   dom_id:'dfp-ad-rightrail_top'
              }
          },{
              bidder: 'rubicon',
              params: {
                  accountId: '15654',
                   siteId: '102722',
                   zoneId: '482104'
              }
          }]
      },{
          code: 'dfp-ad-leaderboard',
          sizes: [[728, 90], [970, 90], [970, 250], [970, 415], [970, 500], [1237, 500]],
          bids: [{
              bidder: 'openx',
              params: {
                  unit: '538678500',
                   delDomain: 'thehill-d.openx.net'
              }
          },{
              bidder: 'appnexus',
              params: {
                  ID: '9114153'
              }
          },{
              bidder: 'sonobi',
              params: {
                  ad_unit:'/1107919/Leaderboard_728x90_ROS_asynch',
                   dom_id:'dfp-ad-leaderboard'
              }
          },{
              bidder: 'rubicon',
              params: {
                  accountId: '15654',
                   siteId: '102722',
                   zoneId: '482104'
              }
          },{
              bidder: 'amazon'
          }]
      },{
          code: 'dfp-ad-rightrail_bottom',
          sizes: [[300, 250], [300, 600], [300, 1050]],
          bids: [{
              bidder: 'openx',
              params: {
                  unit: '538678507',
                   delDomain: 'thehill-d.openx.net'
              }
          },{
              bidder: 'appnexus',
              params: {
                  ID: '9114211'
              }
          },{
              bidder: 'sonobi',
              params: {
                  ad_unit:'/1107919/RightRail_bottom_300x250_ROS_asynch',
                   dom_id:'dfp-ad-rightrail_bottom'
              }
          },{
              bidder: 'rubicon',
              params: {
                  accountId: '15654',
                   siteId: '102722',
                   zoneId: '484056'
              }
          }]
      },{
          code: 'dfp-ad-mosad_1',
          sizes: [[300, 250]],
          bids: [{
              bidder: 'openx',
              params: {
                  unit: '538678494',
                   delDomain: 'thehill-d.openx.net'
              }
          },{
              bidder: 'sonobi',
              params: {
                  ad_unit:'/1107919/Content_300x250_ROS_asynch',
                   dom_id:'dfp-ad-mosad_1'
              }
          },{
              bidder: 'appnexus',
              params: {
                  ID: '9114211'
              }
          },{
              bidder: 'rubicon',
              params: {
                  accountId: '15654',
                   siteId: '102722',
                   zoneId: '484056'
              }
          }]
} ];

  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  pbjs.que.push(function() {
      pbjs.enableSendAllBids();
  });</script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
  });
</script>
<script>
  pbjs.que.push(function() {
    pbjs.addAdUnits(adUnits);

    var A9Adaptor = function A9Adaptor() {
        return {
            callBids: function(p) {
                pbjs.loadScript('//c.amazon-adsystem.com/aax2/amzn_ads.js', function() {
                    amznads.getAdsCallback(AMAZON_SOURCE_ID, function() {
                        pbjs.bidsAvailableForAdapter('amazon');
                    });
                });
            }
        };
    };
    pbjs.registerBidAdapter(A9Adaptor, 'amazon');

    pbjs.bidderSettings = {
standard: {
        alwaysUseBid: false,
        adserverTargeting: [{
            key: "hb_bidder",
          	val: function(bidResponse) {
        	return bidResponse.bidderCode;
          }
        }, {
            key: "hb_adid",
            val: function(bidResponse) {
                return bidResponse.adId;
            }
        }, {
            key: "hb_pb",
          	val: function(bidResponse) {
            var cpm = bidResponse.cpm;
            if (cpm < 3.00) {
              return (Math.floor(cpm * 100) / 100).toFixed(2);
            } else if (cpm < 5.00) {
              return (Math.floor(cpm * 20) / 20).toFixed(2);
            } else if (cpm < 10.00) {
              return (Math.floor(cpm * 10) / 10).toFixed(2);
            } else if (cpm < 25.00) {
              return (Math.floor(cpm * 2) / 2).toFixed(2);
            } else {
              return '25.00';
        
            }
            }
        }]

      },
openx: {
	alwaysUseBid: true,
	adserverTargeting: [{
		key: "oxb",
 		val: function(bidResponse) {
 			var bid;
 			if (bidResponse.cpm < 20) {
 				//Penny Bid Buckets
 				bid = ((Math.floor(bidResponse.cpm * 100) / 100) * 100).toFixed(0);
 			} else {
 				//Twenty dollar bucket
 				bid = "2000";
 			}
 			//Returns creativeSize_bidBucket as the value
 			return bidResponse.width + "x" + bidResponse.height + "_" + bid;
 		}
 	}]
}
      };
    pbjs.requestBids({
      bidsBackHandler: sendAdserverRequest
    });
  });

  function sendAdserverRequest() {
    if (pbjs.adserverRequestSent) return;
    pbjs.adserverRequestSent = true;
    googletag.cmd.push(function() {
      pbjs.que.push(function() {
        pbjs.setTargetingForGPTAsync();
        try{ amznads.setTargetingForGPTAsync('amznslots');} catch(e){}
        googletag.pubads().refresh();
      });
    });
  }

  setTimeout(function() {
    sendAdserverRequest();
  }, PREBID_TIMEOUT);
</script>
<script>
  googletag.slots = googletag.slots || {};
</script>
<script src="//thehill.com/sites/default/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script src="//thehill.com/sites/default/files/js/js_QUfg5jnkBZWoyiljRBmJGw0P9YZlUwlnYZE0dDovAuU.js"></script>
<script>
googletag.cmd.push(function() {
  googletag.slots["rightrail_top"] = googletag.defineSlot("1107919/RightRail_top_300x250_ROS_asynch", [[300, 250], [300, 600], [300, 1050]], "dfp-ad-rightrail_top")
    .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
  googletag.slots["rightrail_bottom"] = googletag.defineSlot("1107919/RightRail_bottom_300x250_ROS_asynch", [[300, 250], [300, 600], [300, 1050]], "dfp-ad-rightrail_bottom")
    .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
  googletag.slots["leaderboard"] = googletag.defineSlot("1107919/Leaderboard_728x90_ROS_asynch", [[728, 90], [970, 90], [970, 250], [970, 415], [970, 500], [1237, 500]], "dfp-ad-leaderboard")
    .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
  googletag.slots["mosad_1"] = googletag.defineSlot("1107919/Content_300x250_ROS_asynch", [300, 250], "dfp-ad-mosad_1")
    .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
  googletag.slots["1x1_oop"] = googletag.defineSlot("1107919/1x1_asynch", [1, 1], "dfp-ad-1x1_oop")
    .addService(googletag.pubads());
  googletag.defineOutOfPageSlot("1107919/1x1_asynch", "dfp-ad-1x1_oop-oop")
    .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
  googletag.slots["modal_window_ad"] = googletag.defineSlot("1107919/Interstitial_ROS_asynch", [[300, 250], [400, 400], [640, 480], [770, 600], [768, 1024]], "dfp-ad-modal_window_ad")
    .addService(googletag.pubads());
});
</script>
<script src="//thehill.com/sites/default/files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script src="//thehill.com/sites/default/files/js/js_TWesmZWxzUZ3DU050sz8QrIU986Uz2SjL2n2joX_XYk.js"></script>
<script>
googletag.cmd.push(function() {
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().enableVideoAds();
  googletag.companionAds().setRefreshUnfilledSlots(true);
  googletag.pubads().setTargeting("Article", "327115");
  googletag.pubads().setTargeting("Category", "Senate");
  googletag.pubads().setTargeting("Section", "News");
  googletag.pubads().setTargeting("Tarmeta", ["","Claire McCaskill","Charles Schumer","Heidi Heitkamp","Donald Trump","Joe Donnelly","Joe Manchin","Harry Reid","Jon Tester",""]);
  googletag.enableServices();
});
</script>
<script src="//thehill.com/sites/default/files/js/js_PTparhA_X0vV9rGWvR6TDHvrCkRmjhHY36jgUZ8RQ2w.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-10188146-1", {"cookieDomain":"auto"});ga("set", "dimension1", "Jordain Carney");ga("send", "pageview");</script>
<script src="//thehill.com/sites/default/files/js/js_RwnwwYKtjOvzitIwoUlE0eJZSXRJSkwW9lucliia4B8.js"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="//thehill.com/sites/default/files/js/js_0NXNzjOrjboZBSUHytvAdWlnfTGCLCsaQ36G17CuoPY.js"></script>
<script src="//thehill.com/sites/default/files/js/js_dSt5BtKuhHycVjycWOfGF5Oir9L8JMpn-JJ-g-cWXEE.js"></script>
<script>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</script>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e8f5d7e1bc8befe"></script>
  <meta name="twitter:widgets:csp" content="on">
<meta property="fb:pages" content="7533944086">
<!-- iOS -->
<meta name="apple-itunes-app" content="app-id=360124019">
<meta name="apple-itunes-app" content="app-id=396640962">
<!-- end iOS -->
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- NDN Start -->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
<!-- NDN End -->
<!--THBeacon Start-->
<script type="text/javascript" async src="http://s3-us-west-1.amazonaws.com/thbeacon/thclient.js"></script>
<!--THBeacon End--><meta http-equiv="refresh" content="2700"/>  <!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-327115 node-type-article featured-other--articles section-homenews" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <div class="region region-before-header">
    <div id="block-system-main-menu" class="block block-system block-menu first last odd" role="navigation">
  <div class="expand-menu-header">
    <span class="expand-menu-close"></span>
    <a href="/"></a>
  </div>
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/" class="menu__link menu__link">Home</a></li>
<li class="menu__item is-active-trail is-expanded menu__item is-active-trail is-expanded expanded active-trail depth-1"><a href="/" class="menu__link is-active-trail menu__link is-active-trail active-trail">News</a><ul class="menu"><li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf first leaf active-trail depth-2"><a href="/homenews/senate" title="Senate" name="Senate" class="menu__link is-active-trail menu__link is-active-trail active-trail">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/campaign" class="menu__link menu__link">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/business-a-lobbying" class="menu__link menu__link">Business</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/state-watch" class="menu__link menu__link">State Watch</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/ballot-box/polls" class="menu__link menu__link">Polls</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/policy" class="menu__link menu__link">Policy</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/regulation" class="menu__link menu__link">Regulation</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/regulation/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/regulation/national-security" class="menu__link menu__link">National Security</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/opinion" class="menu__link menu__link">Opinion</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/blogs/pundits-blog" class="menu__link menu__link">Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/contributor-application-form" class="menu__link menu__link">Become a contributor</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1 left"><a href="/video" class="menu__link menu__link left">Video</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/video/campaign" class="menu__link menu__link">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/sunday-shows" class="menu__link menu__link">Sunday Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/events" class="menu__link menu__link">Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/video/lawmaker-interviews" class="menu__link menu__link">Lawmaker Interviews</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1 left single"><a href="/events" class="menu__link menu__link single left">Events</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/events" class="menu__link menu__link">Upcoming Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/events/past" class="menu__link menu__link">Past Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/events/about" class="menu__link menu__link">About</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1 left single"><a href="https://subscriber-extra.thehill.com/" class="menu__link menu__link single left">Extra</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="https://subscriber-extra.thehill.com/" class="menu__link menu__link">Sign-in</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="http://extra-signup.thehill.com/" class="menu__link menu__link">About </a></li>
</ul></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/people" class="menu__link menu__link">People</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/homenews/campaign" class="menu__link menu__link">Campaign</a></li>
</ul>  <div id="expand-menu-social-share">
    <div class="expand-menu-headline">Follow Us</div>
    <a href="http://www.facebook.com/TheHill" class="social-share-facebook" target="_blank">Facebook</a>&nbsp;<a href="http://twitter.com/intent/follow?screen_name=thehill" class="social-share-twitter-follow" target="_blank">Twitter</a>&nbsp;<a href="https://plus.google.com/+thehill/posts" class="social-share-googleplus-follow" target="_blank">Google Plus</a>&nbsp;<a href="https://www.linkedin.com/company/the-hill" class="social-share-linkedin" target="_blank">LinkedIn</a>&nbsp;  </div>
  <div id="expand-menu-footer">
    <div class="expand-menu-headline"><a href="/">TheHill.com</a></div>
    &copy; 1996-2017 News Communication
    <ul class="links"><li class="menu-3055 first"><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
<li class="menu-3054 last"><a href="/privacy-policy">Privacy Policy</a></li>
</ul>  </div>
</div>
  </div>
    <header id="header" role="banner" >
    <div>
            <div id="logo">
        <a href="/" title="TheHill" rel="home" alt="TheHill.com"></a>
        <img class="print_logo" alt="TheHill.com" src="/sites/all/themes/thehill/images/print_logo.png" />
      </div>
            <div class="header_blocks">
                      </div>
      <div class="clear"></div>
      <div id="navigation">
        <nav id="main-menu" role="navigation">
          <div class="expanded-menu"></div>
                        <div class="region region-navigation">
    <div id="block-menu-menu-top-menu" class="block block-menu first last odd" role="navigation">

        <h2 class="block__title block-title">Top menu</h2>
    
  <ul class="menu"><li class="menu__item is-active-trail is-expanded menu__item is-active-trail is-expanded first expanded active-trail depth-1"><a href="/" class="menu__link is-active-trail menu__link is-active-trail active-trail">News</a><ul class="menu"><li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf first leaf active-trail depth-2"><a href="/homenews/senate" class="menu__link is-active-trail menu__link is-active-trail active-trail">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/campaign" class="menu__link menu__link">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/business-a-lobbying" class="menu__link menu__link">Business</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/state-watch" class="menu__link menu__link">State Watch</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/ballot-box/polls" class="menu__link menu__link">Polls</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/policy" class="menu__link menu__link">Policy</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/opinion" class="menu__link menu__link">Opinion</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/blogs/pundits-blog" class="menu__link menu__link">Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/contributor-application-form" class="menu__link menu__link">Become a Contributor</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/video" class="menu__link menu__link">Video</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/video/campaign" class="menu__link menu__link">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/sunday-shows" class="menu__link menu__link">Sunday Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/events" class="menu__link menu__link">Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/video/lawmaker-interviews" class="menu__link menu__link">Lawmaker Interviews</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/events" class="menu__link menu__link">Events</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/events" class="menu__link menu__link">Upcoming Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/events/about" class="menu__link menu__link">About</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="http://extra.thehill.com/" class="menu__link menu__link">Extra</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="https://subscriber-extra.thehill.com/" class="menu__link menu__link">Sign-in</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="http://extra-signup.thehill.com/" class="menu__link menu__link">About</a></li>
</ul></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/resources/classifieds/employer" class="menu__link menu__link">Jobs</a></li>
</ul>
</div>
  </div>
                                  <div class="region region-controls">
    <div id="block-social-share-social-share" class="block block-social-share first odd">

      
  <a href="http://www.facebook.com/TheHill" class="social-share-facebook" target="_blank">Facebook</a>&nbsp;<a href="http://twitter.com/intent/follow?screen_name=thehill" class="social-share-twitter-follow" target="_blank">Twitter</a>&nbsp;<a href="https://plus.google.com/+thehill/posts" class="social-share-googleplus-follow" target="_blank">Google Plus</a>&nbsp;<a href="https://www.linkedin.com/company/the-hill" class="social-share-linkedin" target="_blank">LinkedIn</a>&nbsp;
</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form action="/homenews/senate/327115-court-battle-divides-red-state-dems" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="TYPE TO SEARCH" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="0" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-L0G6VP0D1jlTewWOB3sO2eiSrtcq4Y4nnW6MoiwcLj0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div>
                  </nav>  
      </div>
    </div>
  </header><div id="page" class="page-new-layout">
  <div id="main" class="scrolling-content ">
      <div class="region region-highlighted">
    <div id="block-term-queue-0" class="block block-term-queue first last odd">

        <h2 class="block__title block-title">TRENDING:</h2>
    
  <ul class="term-queue-links"><li class="0 first"><a href="/person/donald-trump">Donald Trump</a></li>
<li class="1"><a href="/person/neil-gorsuch">Neil Gorsuch</a></li>
<li class="2 last"><a href="/social-tags/obamacare">ObamaCare</a></li>
</ul>
</div>
  </div>
      <div class="region region-top-page">
    <div id="block-dfp-leaderboard" class="block block-dfp first last odd">

      
  <div id="dfp-ad-leaderboard-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-leaderboard" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard");
    });
  </script>
</div>

</div>
</div>
  </div>
              <div class="left-sidebar">
        <a href="/" title="TheHill" rel="home" alt="TheHill.com">
          <img class="logo" alt="TheHill.com" src="/sites/all/themes/thehill/images/redesign/thehill-logo-big.png" />
        </a>
          <div class="region region-column-left">
    <div id="block-views-articles-articles-just-in" class="block block-views first odd">

        <h2 class="block__title block-title">Just In...</h2>
    
  <div class="view view-articles view-id-articles view-display-id-articles_just_in view-dom-id-74e673e3daf719847509e6582b899fa2">
            <div class="view-header">
      <div class="auto-refresh"><a href="/homenews/senate/327115-court-battle-divides-red-state-dems" class="active"></a></div>    </div>
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/regulation/court-battles/328046-kagan-says-there-are-three-things-the-junior-supreme-court-justice">Kagan gave Gorsuch a lesson in being the junior Supreme Court justice </a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Court Battles</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">1h 30m</em> ago</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blogs/ballot-box/328044-60-minutes-billionaire-behind-chobani-talks-hiring-refugees">’60 Minutes’: Billionaire behind Chobani talks hiring refugees</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Ballot Box</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">2h 44m</em> ago</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blogs/blog-briefing-room/news/328042-bill-clinton-catches-up-with-george-hw-bush">Bill Clinton catches up with George H. W. Bush, gifts him new socks</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Blog Briefing Room</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">3h 52m</em> ago</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blogs/pundits-blog/the-administration/328036-trumps-adherence-to-american-values-shows-his">Trump&#039;s adherence to American values demonstrates his commitment to protecting us</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Contributors</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">4h 13m</em> ago</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/homenews/administration/328040-budget-director-to-send-guidance-to-federal-agencies-to-plan-for">Budget director to tell federal agencies to plan for major cuts: report</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Administration</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">4h 20m</em> ago</span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blogs/blog-briefing-room/news/328039-report-trump-planning-executive-action-on-unfair-product">Report: Trump planning executive action on &#039;unfair&#039; product dumping</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Blog Briefing Room</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">4h 38m</em> ago</span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blogs/pundits-blog/healthcare/328037-expand-access-to-healthcare-by-limiting-third-party">Expand access to healthcare by limiting third-party interference</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Contributors</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">4h 53m</em> ago</span>  </div></li>
          <li class="views-row views-row-8 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blogs/in-the-know/in-the-know/328035-stephen-baldwin-i-havent-spoken-to-alec-since-the-election">Stephen Baldwin: I haven&#039;t spoken to Alec since the election </a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">In The Know</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">&mdash; <em class="placeholder">5h 41m</em> ago</span>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/news">
    view all  </a>
</div>
  
  
  
</div>
</div>
<div id="block-block-50" class="block block-block even">

      
  <div style="width:215px; height:200px; padding:0; margin:0;"></div>
</div>
<div id="block-thehill-blocks-taboola-right-rail" class="block block-thehill-blocks odd">

      
  <div id="taboola-right-rail-327115" class="taboola-right-rail" data-behavior="taboolarightrail"></div>
</div>
<div id="block-block-52" class="block block-block last even">

      
  <!-- Outbrain: Desktop Left Column -->
<div class="OUTBRAIN" data-src="http://thehill.com/homenews/senate/327115-court-battle-divides-red-state-dems" data-widget-id="SB_1" data-ob-template="The Hill"></div> 
</div>
  </div>
        <div class="left-sidebar-space">&nbsp;</div>
      </div>
      <div class="content-wrapper">
                          <h1 class="title" id="page-title">Court battle divides red-state Dems</h1>
                <div class="submitted-wrp">
    <span class="submitted-by">
    By Jordain Carney - <span class="submitted-date">04/04/17 06:00 AM EDT</span>
  </span>
  <a href="/homenews/senate/327115-court-battle-divides-red-state-dems#bottom-story-socials" class="disqus-comments" data-disqus-identifier="node/327115"></a></div>
        <div class="blogs-social-wrp">
  <span data-behavior="socialShareCount" class="social-share-count" data-href="http://thehill.com/homenews/senate/327115-court-battle-divides-red-state-dems">
  126</span>
  <div class="addthis_inline_share_toolbox_ru82"></div>
<div class="share-additional">
  <div class="share-linkedin">
    <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
    <script type="IN/Share"></script>
  </div>
  <div class="share-stumbleupon">
    <su:badge layout="6"></su:badge>
    <script type="text/javascript">
      (function() {
        var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
        li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
      })();
    </script>
  </div>
</div>
<div class="share">
  <a href="mailto:?subject=TheHill.com%3A%20Court%20battle%20divides%20red-state%20Dems&amp;body=From%20TheHill.com%3A%20%0A%0A%0A%0Ahttp%3A//thehill.com/homenews/senate/327115-court-battle-divides-red-state-dems" class="email">&nbsp</a>  </div></div>
                    <div id="content" class="column">
                                                  


<article class="node-327115 node node-article view-mode-full clearfix" about="/homenews/senate/327115-court-battle-divides-red-state-dems" typeof="sioc:Item foaf:Document">
    <header>
    <span property="dc:title" content="Court battle divides red-state Dems" class="rdf-meta element-hidden"></span>      </header>
        <div class="content-img-wrp">
      <div class="content-img"><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/thumb_small_article/public/manchinjoe_020117gn_lead.jpg?itok=-YHdEhqv" width="640" height="360" alt="Court battle divides red-state Dems" /></div><div class="credits">&copy; Greg Nash</div>    </div>
    <div class="content-with-sidebar-wrp">
    <div class="content-wrp">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The fight over Supreme Court nominee Judge Neil Gorsuch is splitting Democrats who hail from states that President Trump won in November.</p><p>Democrats up for reelection in red and swing states face a choice: Support Gorsuch and enrage a resurgent liberal base, or oppose him and give fodder to the Republicans trying to unseat them in 2018.</p><p>Two of the Democrats facing tough races, Sens. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188192" href="http://thehill.com/people/jon-tester">Jon Tester</a><span class="rollover-people-block" id="rollover-people-188192"><span class="rollover-block"><span><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/thumb_100/public/jon_tester_0.jpg?itok=HQgFB8SZ" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/jon-tester">Jon Tester</a><a class="people-articles" href="/homenews/1230-report/327793-gorsuch-confirmed-what-we-know-on-syria-strikes-bannon-priebus-hot-seat-trump-darth-vader">The Hill's 12:30 Report</a> <a class="people-articles" href="/homenews/senate/327797-senate-confirms-gorsuch-to-supreme-court-giving-trump-big-win">Senate confirms Gorsuch to Supreme Court, giving Trump big win</a> <a class="people-articles" href="/policy/defense/327481-bill-seeks-to-ensure-victims-of-militarys-nude-photo-sharing-scandal-have">Bill seeks to ensure counseling access for victims of military's nude-photo scandal</a> <a class="more" href="http://thehill.com/people/jon-tester">MORE<span></span></a></span></span></span></span> (Mont.) and <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188279" href="http://thehill.com/people/claire-mccaskill">Claire McCaskill</a><span class="rollover-people-block" id="rollover-people-188279"><span class="rollover-block"><span><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/thumb_100/public/claire_mccaskill.jpg?itok=d_GUvX1G" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/claire-mccaskill">Claire McCaskill</a><a class="people-articles" href="/homenews/1230-report/327793-gorsuch-confirmed-what-we-know-on-syria-strikes-bannon-priebus-hot-seat-trump-darth-vader">The Hill's 12:30 Report</a> <a class="people-articles" href="/homenews/senate/327797-senate-confirms-gorsuch-to-supreme-court-giving-trump-big-win">Senate confirms Gorsuch to Supreme Court, giving Trump big win</a> <a class="people-articles" href="/homenews/senate/327555-gop-sen-trumps-wall-a-metaphor-for-securing-border">GOP senator: Trump’s wall a ‘metaphor’ for securing border</a> <a class="more" href="http://thehill.com/people/claire-mccaskill">MORE<span></span></a></span></span></span></span> (Mo.), have sided with Democratic leadership and will filibuster Gorsuch’s nomination.</p><p></p><div id="dfp-ad-mosad_1-wrapper" class="dfp-tag-wrapper wrapper"><div id="dfp-ad-mosad_1" class="dfp-tag-wrapper"><span>ADVERTISEMENT</span><script type="text/javascript">
<!--//--><![CDATA[// ><!--
googletag.cmd.push(function() {googletag.display("dfp-ad-mosad_1");});
//--><!]]>
</script></div></div><p>Three others, Sens. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188253" href="http://thehill.com/people/heidi-heitkamp">Heidi Heitkamp</a><span class="rollover-people-block" id="rollover-people-188253"><span class="rollover-block"><span><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/thumb_100/public/heidi_heitkamp_0.jpg?itok=BJpYQvdy" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/heidi-heitkamp">Heidi Heitkamp</a><a class="people-articles" href="/homenews/senate/327797-senate-confirms-gorsuch-to-supreme-court-giving-trump-big-win">Senate confirms Gorsuch to Supreme Court, giving Trump big win</a> <a class="people-articles" href="/blogs/floor-action/senate/327722-senate-speeds-up-gorsuch-confirmation-vote">Senate speeds up Gorsuch confirmation vote</a> <a class="people-articles" href="/regulation/court-battles/327644-dem-senator-on-gorsuch-the-dark-deed-is-done">Dem senator on Gorsuch: 'The dark deed is done’</a> <a class="more" href="http://thehill.com/people/heidi-heitkamp">MORE<span></span></a></span></span></span></span> (N.D.), <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188276" href="http://thehill.com/people/joe-manchin">Joe Manchin</a><span class="rollover-people-block" id="rollover-people-188276"><span class="rollover-block"><span><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/thumb_100/public/joe_manchin.jpg?itok=T4Xwi2o3" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/joe-manchin">Joe Manchin</a><a class="people-articles" href="/blogs/pundits-blog/healthcare/327956-congress-give-americans-right-to-try-potentially-life-saving">Congress, give Americans 'Right to Try' potentially life-saving care</a> <a class="people-articles" href="/policy/defense/327918-five-questions-for-trump-on-syria">Five questions for Trump on Syria</a> <a class="people-articles" href="/homenews/senate/327935-dem-pushed-plan-for-both-sides-to-admit-to-abusing-senate-rules-report">Dem pushed plan for both sides to admit to abusing Senate rules: report</a> <a class="more" href="http://thehill.com/people/joe-manchin">MORE<span></span></a></span></span></span></span> (W.Va.) and <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188239" href="http://thehill.com/people/joe-donnelly">Joe Donnelly</a><span class="rollover-people-block" id="rollover-people-188239"><span class="rollover-block"><span><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/thumb_100/public/joe_donnelly.jpg?itok=HL5OdmU9" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/joe-donnelly">Joe Donnelly</a><a class="people-articles" href="/homenews/1230-report/327793-gorsuch-confirmed-what-we-know-on-syria-strikes-bannon-priebus-hot-seat-trump-darth-vader">The Hill's 12:30 Report</a> <a class="people-articles" href="/homenews/senate/327797-senate-confirms-gorsuch-to-supreme-court-giving-trump-big-win">Senate confirms Gorsuch to Supreme Court, giving Trump big win</a> <a class="people-articles" href="/blogs/floor-action/senate/327722-senate-speeds-up-gorsuch-confirmation-vote">Senate speeds up Gorsuch confirmation vote</a> <a class="more" href="http://thehill.com/people/joe-donnelly">MORE<span></span></a></span></span></span></span> (Ind.), have gone a different way and are supporting Trump’s pick.</p><p>Jim Manley, who served for decades as a senior communicators adviser to former Senate Democratic Leader <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188298" href="http://thehill.com/people/harry-reid">Harry Reid</a><span class="rollover-people-block" id="rollover-people-188298"><span class="rollover-block"><span><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/thumb_100/public/harry_reid.jpg?itok=w1JunLEp" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/harry-reid">Harry Reid</a><a class="people-articles" href="/blogs/floor-action/senate/327678-gop-senator-lobbying-colleagues-to-keep-legislative-filibuster">GOP senator lobbying colleagues to keep legislative filibuster</a> <a class="people-articles" href="/homenews/senate/327591-gop-triggers-nuclear-option-gutting-filibuster-in-gorsuch-fight">GOP triggers 'nuclear option,' gutting filibuster in Gorsuch fight</a> <a class="people-articles" href="/homenews/news/327589-new-leader-of-russia-probe-once-compared-russian-hacking-to-mexican-celebs">Russia probe's new leader once compared Russian hacking to Mexican celebs campaigning for Clinton</a> <a class="more" href="http://thehill.com/people/harry-reid">MORE<span></span></a></span></span></span></span> (Nev.), downplayed the impact of pressure from outside groups. For each senator, the decision about whether to back Gorsuch is different, he said.</p><p>“They know their states better than anyone else, including the groups that are trying to pressure them on either side of the issue,” he said. “This is one of the votes where it’s left up to each and every single senator to decide what is best.”</p><p>But outside groups on both the right and left are warning senators that their vote on Gorsuch will have consequences in next year’s midterm elections.</p><p>A coalition of progressive groups went to the Democratic Senatorial Campaign Committee’s (DSCC) office on Monday to deliver a petition calling for the Senate campaign arm to deny funding to incumbents who support Gorsuch.</p><p>Kurt Walters, the campaign director for Demand Progress, said, “Few things would undermine grassroots donors’ trust in the DSCC as much as sending [grassroots] money to fund senators who help put Gorsuch on the Supreme Court.”</p><p>Heidi Hess, the senior campaign manager for Credo Action, added that if the Democratic Party wants to represent a diverse group — including minorities and the lesbian, gay, bisexual and transgender community — it will refuse to give financial help to Heitkamp, Manchin, Donnelly and “any other turncoat Democratic senator who collaborates with extremist Republicans to put Gorsuch on the Supreme Court.”</p><p>But there’s no sign that Democrats will agree to punish the incumbent senators, given that they represent the party’s best hopes of holding on to the seats in an election year when the Senate map is tiled firmly against them.</p><p>Senate Minority Leader <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188216" href="http://thehill.com/people/charles-schumer">Charles Schumer</a><span class="rollover-people-block" id="rollover-people-188216"><span class="rollover-block"><span><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/thumb_100/public/chuck_schumer_0.jpg?itok=SKoosZrj" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/charles-schumer">Charles  Schumer</a><a class="people-articles" href="/blogs/blog-briefing-room/news/327964-mcconnell-takes-partial-credit-for-trumps-win-report">McConnell: Supreme Court vacancy helped Trump win</a> <a class="people-articles" href="/homenews/administration/327728-us-launches-missile-strike-against-syria-in-response-to-gas-attack">US launches missile strike against Syria in response to gas attack</a> <a class="people-articles" href="/blogs/floor-action/senate/327325-mcconnell-tees-up-thursday-supreme-court-showdown">McConnell tees up Thursday Supreme Court showdown </a> <a class="more" href="http://thehill.com/people/charles-schumer">MORE<span></span></a></span></span></span></span> (D-N.Y.), while publicly opposing Gorsuch’s nomination, has acknowledged that the decision over the Supreme Court fight is up to each individual senator.</p><p>No Democratic senator has publicly acknowledged that the possibility of a primary challenger has influenced his or her vote on Gorsuch.</p><p>But McCaskill has publicly and privately fretted about the liberal grassroots turning against her.</p><p>“All of you who are [Sen.] Bernie [Sanders (I-Vt.)] supporters ... I need you. I want you. I want to talk to you. I want you to be part of our effort,” McCaskill said at a private event late last month, audio of which was leaked by the Missouri Republican Party.  </p><p>Specifically making a pitch to Sanders supports, she added that “we can’t get divided in a state like Missouri, or we’re cooked.”</p><p>Both McCaskill and Tester come from states that Trump won overwhelmingly; he took Missouri by approximately 18 points and Montana by nearly 20 points. </p><p>Pressed about his decision to oppose Gorsuch, Tester over the weekend denied that his reelection race played a role.</p><p>“I think this decision is above politics,” he told reporters, according to The Associated Press. “It’s one of the most important decisions I will be making and, quite frankly, I base my decision based on the facts, not on any sort of political sway in either direction.”</p><p>In opposing Gorsuch, McCaskill and Tester are joined by five of their Democratic colleagues up for reelection next year in Pennsylvania, Ohio, Wisconsin, Florida and Michigan. Trump also won all of those states, but by narrow margins.</p><p>Manley said Democrats have been emboldened by the early failings of the GOP government, which has struggled to put accomplishments on the board.</p><p>“I think some of those Democrats are reassessing,” he said. “They’re not afraid of getting on the wrong side of <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="261287" href="http://thehill.com/people/donald-trump">Donald Trump</a><span class="rollover-people-block" id="rollover-people-261287"><span class="rollover-block"><span><img typeof="foaf:Image" src="http://thehill.com/sites/default/files/styles/thumb_100/public/trump1.jpg?itok=lEQEPlHu" width="100" height="100" alt="" /><a class="name" href="http://thehill.com/people/donald-trump">Donald Trump</a><a class="people-articles" href="/blogs/pundits-blog/the-administration/328036-trumps-adherence-to-american-values-shows-his">Trump's adherence to American values demonstrates his commitment to protecting us</a> <a class="people-articles" href="/blogs/in-the-know/in-the-know/328035-stephen-baldwin-i-havent-spoken-to-alec-since-the-election">Stephen Baldwin: I haven't spoken to Alec since the election </a> <a class="people-articles" href="/homenews/administration/328029-ross-nafta-needs-more-than-a-tweak">Commerce chief: NAFTA needs more than a tweak</a> <a class="more" href="http://thehill.com/people/donald-trump">MORE<span></span></a></span></span></span></span> tweetstorm.” </p><p>The calculations are different for Manchin, Heitkamp and Donnelly, who come from states that are increasingly unfriendly to Democrats. Trump carried West Virginia by more than 40 points and North Dakota by nearly 36 points. </p><p>Trump carried Donnelly’s home state by roughly 20 points, though former Sen. Evan Bayh (Ind.), a Democrat recruited personally by Schumer, lost a comeback bid by roughly 10 points in the same election.</p><p>Donnelly is also considered more conservative than most Democrats. He ranks as the 56th most conservative senator, according to a ranking of the Senate by GovTrack, putting him ahead of Heitkamp and Manchin, who come in at 54th and 55th, respectively.</p><p>Manchin and Heitkamp are leading their caucus in voting for Trump’s nominees and were both considered for Cabinet positions in the Trump administration.</p><p>Manchin signaled before announcing his vote that he was inclined to support Gorsuch. He had previously brushed off threats from Sanders supporters to primary him.</p><p>Manchin, announcing his support for Gorsuch last week, said his colleagues have a “constitutional obligation to advice and consent.” </p><p>“I hold no illusions that I will agree with every decision Judge Gorsuch may issue in the future,” he said. “But I have not found any reasons why this jurist should not be a Supreme Court justice.”</p></div></div></div>              <div class="article-tags">
          <span>Tags</span> <a href="/person/claire-mccaskill" title="Claire McCaskill">Claire McCaskill</a> <a href="/person/charles-schumer" title="Charles Schumer">Charles Schumer</a> <a href="/person/heidi-heitkamp" title="Heidi Heitkamp">Heidi Heitkamp</a> <a href="/person/donald-trump" title="Donald Trump">Donald Trump</a> <a href="/person/joe-donnelly" title="Joe Donnelly">Joe Donnelly</a> <a href="/person/joe-manchin" title="Joe Manchin">Joe Manchin</a> <a href="/person/harry-reid" title="Harry Reid">Harry Reid</a> <a href="/person/jon-tester" title="Jon Tester">Jon Tester</a>        </div>
            <div id="bottom-story-socials" class="blogs-social-wrp">
        <div class="addthis_inline_share_toolbox_ru82"></div>
<div class="share-additional">
  <div class="share-linkedin">
    <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
    <script type="IN/Share"></script>
  </div>
  <div class="share-stumbleupon">
    <su:badge layout="6"></su:badge>
    <script type="text/javascript">
      (function() {
        var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
        li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
      })();
    </script>
  </div>
</div>
<div class="share">
  <a href="mailto:?subject=TheHill.com%3A%20Court%20battle%20divides%20red-state%20Dems&amp;body=From%20TheHill.com%3A%20%0A%0A%0A%0Ahttp%3A//thehill.com/homenews/senate/327115-court-battle-divides-red-state-dems" class="email">&nbsp</a>  </div>      </div>
    </div>
  </div>
    </article>
            <div class="region region-content-bottom">
    <div id="block-disqus-disqus-comments-327115" class="block block-disqus first odd">

      
  <div id="disqus_thread"><noscript><p><a href="http://thehill-v4.disqus.com/?url=http%3A%2F%2Fthehill.com%2Fhomenews%2Fsenate%2F327115-court-battle-divides-red-state-dems">View the discussion thread.</a></p></noscript></div>
</div>
<div id="block-block-51" class="block block-block first last odd">

      
  <!-- Outbrain Desktop Footer -->
<div class="OUTBRAIN" data-src="http://thehill.com/homenews/senate/327115-court-battle-divides-red-state-dems" data-widget-id="AR_1" data-ob-template="The Hill"></div> 
</div>
  </div>
        </div>
                  <aside class="sidebars">
                          <section class="region region-sidebar-second column sidebar">
    <div id="block-dfp-rightrail-top" class="block block-dfp first odd">

      
  <div id="dfp-ad-rightrail_top-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-rightrail_top" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rightrail_top");
    });
  </script>
</div>

</div>
</div>
<div id="block-block-38" class="block block-block even">

      
  <!--Start Inform Slider-->
<div class="inform-embed"
    id="thehill_slider"
    data-type="VideoLauncher/Slider300x250"
    data-tracking-group="91690"
    data-config-id="32321"
    data-site-section="thehill_politics_story"></div>
<script type="text/javascript">_informq.push(['embed']);</script>
<!--End Inform Slider-->
</div>
<div id="block-mostpopular-1" class="block block-mostpopular odd">

        <h2 class="block__title block-title">Most Popular</h2>
    
  <div id="thehill-mostpopular-block-327115"  data-bid="1" class="mostpopular-block">
    
  <div class="item-list"><ul class="mostpopular--services"><li data-sid="4" class="first">Most Popular</li>
<li data-sid="1" class="last">Discussed</li>
</ul></div>  <div class="item-list"><ul class="mostpopular--intervals"><li class="mostpopular--label first">Past:</li>
<li data-iid="1" class="last">1 day</li>
</ul></div>      <div class="mostpopular--content">    <div class="item-list">
      <ul class="mostpopular--items">
                                                        <li data-count="904" class="first">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">1</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/homenews/administration/328024-trump-spotted-at-florida-golf-club">
        <span class="title">Trump spotted at Florida golf club</span>
      </a>
              President Trump was spotted playing golf on Sunday for the second day in a...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">904 Shares</div>
            </div>
          </li>
                                                                <li data-count="679" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">2</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/regulation/court-battles/328046-kagan-says-there-are-three-things-the-junior-supreme-court-justice">
        <span class="title">Kagan gave Gorsuch a lesson in...</span>
      </a>
              Supreme Court Justice Elena Kagan shared the three key responsibilities...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">679 Shares</div>
            </div>
          </li>
                                                                <li data-count="650" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">3</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/homenews/state-watch/327655-battle-over-sanctuary-cities-escalating">
        <span class="title">Battle over sanctuary cities...</span>
      </a>
              Immigration hardliners are threatening to hold potentially billions of...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">650 Shares</div>
            </div>
          </li>
                                                                <li data-count="275" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">4</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/homenews/sunday-talk-shows/328027-former-bush-adviser-white-house-staff-has-been-leaking-on-each">
        <span class="title">Karl Rove: WH staff has been...</span>
      </a>
              Karl Rove, a former senior adviser to President George W. Bush, said...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">275 Shares</div>
            </div>
          </li>
                                                                <li data-count="223" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">5</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/policy/healthcare/327907-reversal-some-republicans-now-defending-parts-of-obamacare">
        <span class="title">Reversal: Some Republicans now...</span>
      </a>
              The House’s debate over repealing ObamaCare has had an unintended effect:...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">223 Shares</div>
            </div>
          </li>
                                                                <li data-count="220" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">6</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/latino/327916-dems-winning-fight-over-wall">
        <span class="title">Dems winning fight over wall</span>
      </a>
              Democrats are winning the war over the wall.          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">220 Shares</div>
            </div>
          </li>
                                                                <li data-count="155" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">7</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/homenews/administration/328019-top-trump-officials-turn-up-heat-on-russia">
        <span class="title">Top Trump officials turn up heat...</span>
      </a>
              Top Trump officials on Sunday turned up the heat on Russia following the...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">155 Shares</div>
            </div>
          </li>
                                                                <li data-count="142" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">8</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/homenews/senate/327850-mcconnells-shining-moment">
        <span class="title">McConnell’s shining moment</span>
      </a>
              Neil Gorsuch’s confirmation to the Supreme Court is a huge victory for...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">142 Shares</div>
            </div>
          </li>
                                                                <li data-count="140" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">9</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/homenews/administration/328016-trump-branded-private-helicopter-lands-on-new-mar-a-lago-helipad">
        <span class="title">Trump-branded private helicopter...</span>
      </a>
              The pad was built to allow the president to travel on Marine One from the...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">140 Shares</div>
            </div>
          </li>
                                                                <li data-count="119" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">10</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/blogs/in-the-know/in-the-know/327990-baldwin-pulls-double-duty-on-snl-mocking-trump-and-oreilly">
        <span class="title">Baldwin pulls double duty on ‘SNL...</span>
      </a>
              Alec Baldwin was back on “Saturday Night Live” during its latest show,...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">119 Shares</div>
            </div>
          </li>
                                                                <li data-count="107" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">11</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/homenews/administration/328040-budget-director-to-send-guidance-to-federal-agencies-to-plan-for">
        <span class="title">Budget director to tell federal...</span>
      </a>
              White House budget chief Mick Mulvaney will this week send a memo to...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">107 Shares</div>
            </div>
          </li>
                                                                <li data-count="105" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">12</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/blogs/ballot-box/328044-60-minutes-billionaire-behind-chobani-talks-hiring-refugees">
        <span class="title">’60 Minutes’: Billionaire behind...</span>
      </a>
              The man who built the country’s bestselling Greek yogurt brand, Chobani,...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">105 Shares</div>
            </div>
          </li>
                                                                <li data-count="93" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">13</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/blogs/in-the-know/in-the-know/328035-stephen-baldwin-i-havent-spoken-to-alec-since-the-election">
        <span class="title">Stephen Baldwin: I haven&#039;t spoken...</span>
      </a>
              "Now to be honest with you, I haven’t even spoken to my own brother since...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">93 Shares</div>
            </div>
          </li>
                                                                <li data-count="90" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">14</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/homenews/administration/328009-deputy-national-security-adviser-kt-mcfarland-asked-to-step-down">
        <span class="title">Deputy national security adviser K...</span>
      </a>
              In another shakeup of White House staff, President Trump has reportedly...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">90 Shares</div>
            </div>
          </li>
                                                                <li data-count="89" class="">
            <div class="mostpopular-item-wrapper">
              <div class="item-pos">15</div>
              <!-- mostpopular-item.tpl.php -->
<div class="mostpopular-item" >
          <div class="most_popular_content">
      <a href="/blogs/blog-briefing-room/news/328042-bill-clinton-catches-up-with-george-hw-bush">
        <span class="title">Bill Clinton catches up with...</span>
      </a>
              Former presidents Bill Clinton and George H. W. Bush spent time catching...          </div>
    <div class="clearfix"></div>
  </div>              <div class="item-shares">89 Shares</div>
            </div>
          </li>
                    </ul>
    </div>
</div>
    <a class="next most_popular_next" href="#" id="most_popular_next-327115"><span>Load more</span></a>
</div>

</div>
<div id="block-dfp-rightrail-bottom" class="block block-dfp even">

      
  <div id="dfp-ad-rightrail_bottom-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-rightrail_bottom" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rightrail_bottom");
    });
  </script>
</div>

</div>
</div>
<div id="block-block-3" class="block block-block last odd">

        <h2 class="block__title block-title">More From The Web</h2>
    
  <!-- Newsmax -->
<div style="padding-left:5px; padding-bottom:10px; border-top: 3px solid #8A8d99;">
<p style="margin: 5px 0 10px 0; padding: 0; font-family: 'Graphik Web',Helvetica,Arial,san serif; font-size: 14px; color: #8A8d99; font-weight:600;letter-spacing: 0.03em;">SPONSORED</p>
<div id="nmWidgetContainer" data-client="438"></div>
<script src="http://cdn.nmcdn.us/js/connect.js"></script>
<script type="text/javascript">
if (typeof NM !== 'undefined') {
  NM.init({ClientID: 438});
}
</script>
</div>
<div style="width:300px; height:30px;"> </div>
</div>
  </section>
          </aside>
              </div>      </div>
            <div class="page-bottom">
      <div class="region region-footer-bottom">
    <div id="block-thehill-blocks-footer-signup" class="block block-thehill-blocks first last odd">

      
  <div class="simple-signup-form">
  <div class="text">Don't miss a brief. <span>Sign up for our daily email.</span></div>
  <form action="/homenews/senate/327115-court-battle-divides-red-state-dems" method="post" id="thehill-blocks-signup-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Your Email </label>
 <input placeholder="" type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-list">
 <input class="hidden form-text" type="text" id="edit-list" name="list" value="" size="60" maxlength="128" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="Sign Up" class="form-submit" /><input type="hidden" name="form_build_id" value="form-dZpYvTsxsih3awQkf6FLU6AmLmvjVqHWCPEcmYXDqs0" />
<input type="hidden" name="form_id" value="thehill_blocks_signup_form" />
</div></form></div>


</div>
  </div>
    <a href="/" title="TheHill" rel="home" alt="TheHill.com">
      <img class="logo" alt="TheHill.com" src="/sites/all/themes/thehill/images/redesign/thehill-logo-footer.png" />
    </a>
      <div class="region region-bottom-column1">
    <div id="block-menu-menu-home" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">News</h2>
    
  <ul class="menu"><li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf first leaf active-trail depth-1"><a href="/homenews/senate" class="menu__link is-active-trail menu__link is-active-trail active-trail">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/campaign" class="menu__link menu__link">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/polls" class="menu__link menu__link">Polls</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-policy-menu" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Policy</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="http://thehill.com/policy" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-video" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Video</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/video/hilltube" class="menu__link menu__link">Latest</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/sunday-shows" class="menu__link menu__link">Sunday Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/events" class="menu__link menu__link">Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/hill-tube" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-opinion" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Opinion</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/pundits-blog" class="menu__link menu__link">Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/opinion" class="menu__link menu__link">More</a></li>
</ul>
</div>
  </div>
      <div class="region region-bottom-column2">
    <div id="block-menu-menu-anchor-menu" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">TheHill.com</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/privacy-policy" class="menu__link menu__link">Privacy Policy</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/terms-and-conditions" class="menu__link menu__link">Terms &amp; Conditions</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/contact" class="menu__link menu__link">Contact</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/contact/subscriptions" class="menu__link menu__link">Subscriptions</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/contact/advertise" class="menu__link menu__link">Advertise</a></li>
</ul>
</div>
<div id="block-menu-menu-resources" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Resources</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/hill-apps" class="menu__link menu__link">The Hill Apps</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="http://mobile.thehill.com" class="menu__link menu__link">Mobile Site</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/people/" class="menu__link menu__link">People</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/resources/rss-feeds" class="menu__link menu__link">RSS</a></li>
</ul>
</div>
<div id="block-menu-menu-menu-contributors" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Contributors</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first last leaf depth-1"><a href="/contributor-application-form" class="menu__link menu__link">Become a Contributor</a></li>
</ul>
</div>
<div id="block-menu-menu-contact-us" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Other Areas</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/special-reports/special-reports" class="menu__link menu__link">Special Reports</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/galleries" class="menu__link menu__link">Galleries</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/classifieds" class="menu__link menu__link">Classifieds</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/resources/classifieds/employer" class="menu__link menu__link">Jobs</a></li>
</ul>
</div>
  </div>
    <div class="clearer"></div>
    <div class="copyright-wrp">
        <div class="region region-copyright">
    <div id="block-thehill-blocks-copyright" class="block block-thehill-blocks first odd">

      
  <p>The Hill 1625 K Street, NW Suite 900 Washington DC 20006 | 202-628-8500 tel | 202-628-8503 fax</p><p>The contents of this site are &copy;2017 Capitol Hill Publishing Corp., a subsidiary of News Communications, Inc.</p>
</div>
<div id="block-dfp-1x1-oop" class="block block-dfp last even">

      
  <div id="dfp-ad-1x1_oop-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-1x1_oop" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-1x1_oop");
    });
  </script>
</div>
  <div id="dfp-ad-1x1_oop-oop" class="dfp-tag-wrapper">
    <script type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-1x1_oop-oop");
      });
    </script>
  </div>

</div>
</div>
  </div>
    </div>
  </div>
</div>
  <div id="dfp-ad-overlay">
    <div id="block-dfp-modal-window-ad" class="block block-dfp first last odd">

      
  <div id="dfp-ad-modal_window_ad-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-modal_window_ad" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-modal_window_ad");
    });
  </script>
</div>

</div>
</div>
  </div>
    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = document.ready;
    document.ready = (typeof document.ready != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "10314615", c3: "", c4: "http://thehill.com/homenews/senate/327115-court-battle-divides-red-state-dems", c5: "", c6: "", c15: "" });
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=10314615&c3=&c4=http://thehill.com/homenews/senate/327115-court-battle-divides-red-state-dems&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-51dZx4IkAE4Zk.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><iframe width="0" height="0" name="New Partners Tracking - Home" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/k81srqd/tp8egnvn/iframe"></iframe>
<!-- AdDaptive -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_4c15dc21c91634c1b301de6236eb08ead86be4ae.min.js';
h.appendChild(s);
})();
</script>
<!-- End AdDaptive -->
<!--THBeacon Start-->
<script type="text/javascript" async src="http://s3-us-west-1.amazonaws.com/thbeacon/thbeacon.js"></script>
<!--THBeacon End-->
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5654d81483af7,om5654d81483af7_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5654d81483af7_poll(function(){if(window['om_loaded']){if(!om5654d81483af7){om5654d81483af7=new OptinMonsterApp();return om5654d81483af7.init({"s":"13086.5654d81483af7","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5654d81483af7=new OptinMonsterApp();om5654d81483af7.init({"s":"13086.5654d81483af7","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->



<iframe width="0" height="0" name="New Partners Tracking - Senate" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/k81srqd/f6ch8gwy/iframe"></iframe><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>  </div>
<script>var _qevents = _qevents || [];(function() {var elem = document.createElement("script");elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-51dZx4IkAE4Zk"});</script>
<script>  var disqus_shortname = 'thehill-v4';
  (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());</script>
<script>    (function($) {
      Drupal.behaviors.taboolarightrail= {
        attach: function(context) {
          window._taboola = window._taboola || [];
          if (jQuery('div.taboola-right-rail:last').is(':empty')) {
            _taboola.push({mode:'organic-thumbnails-rr', container: jQuery('div.taboola-right-rail:last').attr('id'), placement: 'Right Rail Thumbnails', target_type: 'mix'});
          }
        }
      };
    })(jQuery);</script>
<script>    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=566538590082898&version=v2.4";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
  <div id="fb-root"></div>
  <script src="//platform.twitter.com/widgets.js"></script>
</body>
</html>
