<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# c: http://s.opencalais.com/1/pred/ sys: http://s.opencalais.com/1/type/sys/ lid: http://s.opencalais.com/1/type/lid/ cat: http://s.opencalais.com/1/type/cat/ resolved: http://s.opencalais.com/1/type/er/ cgeo: http://s.opencalais.com/1/type/er/Geo/ eventfact: http://s.opencalais.com/1/type/em/r/ entity: http://s.opencalais.com/1/type/em/e/ cld: http://s.opencalais.com/1/linkeddata/pred/ content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <script type="text/javascript">
    var iPad = (navigator.userAgent.match(/(iPad)/) || (navigator.platform === 'MacIntel' && navigator.maxTouchPoints > 1));
  </script>
      <script type="text/javascript">
      if (!iPad) {
        var meta = document.createElement('meta');
        meta.name = "viewport";
        meta.content = "width=device-width, initial-scale=1.0";
        document.getElementsByTagName('head')[0].appendChild(meta);
      }
    </script>
      <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="amphtml" href="https://thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle?amp" />
<meta property="author" content="Celine Castronuovo" />
<link rel="shortcut icon" href="https://thehill.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Rep. Liz Cheney (R-Wyo.) said in a new interview that while she is preparing for a “challenging” primary race for her congressional seat, she is “confident” she will come out victorious. " />
<meta name="keywords" content="2022 midterm election, 2022, House GOP conference, Donald Trump Impeachment, Capitol riot,Liz Cheney, president trump, Kevin McCarthy, Mitch McConnell, Donald Trump," />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle" />
<link rel="shortlink" href="https://thehill.com/node/550892" />
<meta property="fb:admins" content="581787871" />
<meta property="fb:admins" content="732535504" />
<meta property="fb:admins" content="1531470032" />
<meta property="fb:app_id" content="566538590082898" />
<meta property="fb:pages" content="7533944086, 2064147433830888" />
<meta property="og:site_name" content="TheHill" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cheney preparing for &#039;challenging&#039; primary battle" />
<meta property="og:url" content="https://thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle" />
<meta property="og:description" content="Rep. Liz Cheney (R-Wyo.) said in a new interview that while she is preparing for a “challenging” primary race for her congressional seat, she is “confident” she will come out victorious. " />
<meta property="og:updated_time" content="2021-04-29T11:59:34-04:00" />
<meta property="og:image" content="https://thehill.com/sites/default/files/cheneyliz_030921gn8_lead.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Cheney preparing for &#039;challenging&#039; primary battle" />
<meta name="twitter:url" content="https://thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle" />
<meta name="twitter:description" content="Rep. Liz Cheney (R-Wyo.) said in a new interview that while she is preparing for a “challenging” primary race for her congressional seat, she is “confident” she will come out victorious. " />
<meta property="article:published_time" content="2021-04-29T09:03:20-04:00" />
<meta property="article:modified_time" content="2021-04-29T11:59:34-04:00" />
<meta name="dcterms.title" content="Cheney preparing for &#039;challenging&#039; primary battle" />
<meta name="dcterms.creator" content="Celine Castronuovo" />
<meta name="dcterms.description" content="Rep. Liz Cheney (R-Wyo.) said in a new interview that while she is preparing for a “challenging” primary race for her congressional seat, she is “confident” she will come out victorious. " />
<meta name="dcterms.date" content="2021-04-29T09:03-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle" />
<script language="javascript" type="text/javascript" src="/sites/all/modules/thehill/thehill_header_bidding/js/prebid-4_30_0.js" async ></script><script language="javascript" type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async ></script>  <link rel="apple-touch-icon" sizes="512x512" href="/apple-touch-icon-512X512.png">
  <link rel="apple-touch-icon" sizes="1024x1024" href="/apple-touch-icon-1024X1024.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152X152.png">
  <link rel="apple-touch-icon" sizes="167x167" href="/apple-touch-icon-167X167.png">
  <link rel="apple-touch-icon" sizes="1024x1024" href="/apple-touch-icon-1024X1024.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120X120.png">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180X180.png">
  <link rel="apple-touch-icon" href="/apple-touch-icon.png">
  <title>Cheney preparing for 'challenging' primary battle | TheHill</title>
  <link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_kShW4RPmRstZ3SpIC-ZvVGNFVAi0WEMuCnI0ZkYIaFw.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_GmgcKrlcJ_1AYWSRZ5rjft4ov8QEmSHehJZEiWJRn0I.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_yI42GCdQSNptHfJ7Wf0QKcqAZSqSTCz6Avcg69pSPYI.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_B-9Do5CIj3all84XundArK3fKQAf1VsjWvOf_GLYLTs.css" media="all" />
      <script type="text/javascript">
      if (!iPad) {
        var link = document.createElement('link');
        link.rel = 'stylesheet';
        link.type = 'text/css';
        link.href = '/sites/all/themes/thehill/css/mobile.css';
        document.getElementsByTagName('head')[0].appendChild(link);
      }
    </script>
    <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle"
      },
      "headline": "Cheney preparing for 'challenging' primary battle | TheHill",
      "image": "https://thehill.com/sites/default/files/styles/article_full/public/cheneyliz_030921gn8_lead.jpg?itok=0IhCJCfi",      "datePublished": "2021-04-29T09:03:20-04:00",
      "dateModified": "2021-04-29T11:59:34-04:00",
      "author": {
        "@type": "Person",
        "name": "Celine Castronuovo"
      },
      "publisher": {
        "@type": "Organization",
        "name": "The Hill",
        "logo": {
          "@type": "ImageObject",
          "url": "https://thehill.com/sites/all/themes/thehill/images/redesign/thehill-logo-big.png"
        }
      },
      "articleSection": "News - Campaign",
      "description": "Rep. Liz Cheney (R-Wyo.) said in a new interview that while she i..."
    }
  </script>
  <!-- Krux interchange code (before the first ad call) -->
  <script class="kxint" data-namespace="thehill" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
      function retrieve(n){
        var k= 'kx'+'thehill_'+n, ls=(function(){
          try {
            return window.localStorage;
          } catch(e) {
            return null;
          }
        })();
        if (ls) {
          return ls[k] || '';
        } else if (navigator.cookieEnabled) {
          var m = document.cookie.match(k+'=([^;]*)');
          return (m && unescape(m[1])) || '';
        } else {
          return '';
        }
      }
      Krux.user = retrieve('user');
      Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
    })();
  </script>
  <script type="text/javascript">(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();</script>
<script>
        window._sp_ccpa = {
            config: {
                mmsDomain: "https://cmp.thehill.com",
                ccpaOrigin: "https://ccpa-service.sp-prod.net",
                accountId: "1164",
                getDnsMsgMms: true,
                alwaysDisplayDns: false,
            }
        }
</script>
<script src="https://ccpa.sp-prod.net/ccpa.js"></script><script src="https://z.moatads.com/newscomprebidheader135900089283/yi.js"></script>   <script src="//thehill.com/sites/default/files/js/js_EUEhXWz9sYHRmO0bb7KrpJWOmASRCgalw3yhSaU7VGg.js"></script>
<script>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</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
  });
</script>
<script>
  pbjs.que.push(function() {
    pbjs.addAdUnits(adUnits);
    

    pbjs.bidderSettings = {
standard: {
        alwaysUseBid: false,
        adserverTargeting: [{
            key: "hb_bidder",
          	val: function(bidResponse) {
        	return bidResponse.bidderCode;
          }
        }, {
            key: "hb_adid",
            val: function(bidResponse) {
                return bidResponse.adId;
            }
        }, 
        {
	    key: "hb_cache_id",
            val: function(bidResponse) {
		return bidResponse.videoCacheKey;
	    }
        },
        {
            key: "hb_pb",
          	val: function(bidResponse) {
            var cpm = bidResponse.cpm;
            if (cpm < 3.00) {
              return (Math.floor(cpm * 100) / 100).toFixed(2);
            } else if (cpm < 5.00) {
              return (Math.floor(cpm * 20) / 20).toFixed(2);
            } else if (cpm < 10.00) {
              return (Math.floor(cpm * 20) / 20).toFixed(2);
            } else if (cpm < 25.00) {
              return (Math.floor(cpm * 2) / 2).toFixed(2);
            } else {
              return '25.00';
        
            }
            }
        }]

      },
openx: {
	alwaysUseBid: true,
	adserverTargeting: [{
		key: "oxb",
 		val: function(bidResponse) {
 			var bid;
 			if (bidResponse.cpm < 20) {
 				//Penny Bid Buckets
 				bid = ((Math.floor(bidResponse.cpm * 100) / 100) * 100).toFixed(0);
 			} else {
 				//Twenty dollar bucket
 				bid = "2000";
 			}
 			//Returns creativeSize_bidBucket as the value
 			return bidResponse.width + "x" + bidResponse.height + "_" + bid;
 		}
 	}]
}
      };
    pbjs.requestBids({
      bidsBackHandler: sendAdserverRequest
    });
  });

  function sendAdserverRequest() {
    if (pbjs.adserverRequestSent) return;
    pbjs.adserverRequestSent = true;
    var displayAdUnitCodes = [];
    adUnits.forEach(function(adUnit) {
      displayAdUnitCodes.push(adUnit.code);
    });

    googletag.cmd.push(function() {
      pbjs.que.push(function() {
        pbjs.setTargetingForGPTAsync(displayAdUnitCodes);
        if (THEHILL_APS_ENABLED) {
          biddingRequestManager.prebid = true;
          biddersBack();
        } else {
          googletag.pubads().refresh();
        }
      });
    });
  }

  setTimeout(function() {
    sendAdserverRequest();
  }, PREBID_TIMEOUT);
</script>
<script>
googletag.slots = googletag.slots || {};</script>
<script src="//thehill.com/sites/default/files/js/js_zSyBbtdXDHkAah3PgFNWkdl6BoNVXFzJYIBIrO2HD_M.js"></script>
<script src="//thehill.com/sites/default/files/js/js_gbyB-8624b04gFWZoHErKXFxSQxvWm7c4JcfaGYxlCo.js"></script>
<script>
googletag.cmd.push(function() {
googletag.slots["rightrail_top"] = googletag.defineSlot("1107919/RightRail_top_300x250_ROS_asynch", [[160, 600], [300, 250], [300, 600], [300, 1050]], "dfp-ad-rightrail_top")
  .addService(googletag.pubads())
  .setTargeting("MoatSlotId", "rightrail_top");
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["rightrail_bottom"] = googletag.defineSlot("1107919/RightRail_bottom_300x250_ROS_asynch", [[300, 250], [300, 600], [300, 1050]], "dfp-ad-rightrail_bottom")
  .addService(googletag.pubads())
  .setTargeting("MoatSlotId", "rightrail_bottom");
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["leaderboard"] = googletag.defineSlot("1107919/Leaderboard_728x90_ROS_asynch", [[728, 90], [970, 90], [970, 250], [970, 415], [970, 500], [1237, 500]], "dfp-ad-leaderboard")
  .addService(googletag.pubads())
  .setTargeting("MoatSlotId", "dfp-ad-leaderboard");
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["incontent_desk_1"] = googletag.defineSlot("1107919/Content_300x250_ROS_asynch", [300, 250], "dfp-ad-incontent_desk_1")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["incontent_desk_2"] = googletag.defineSlot("1107919/Content_300x250_ROS_2_asynch", [300, 250], "dfp-ad-incontent_desk_2")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["new_1x1_asynch"] = googletag.defineSlot("1107919/1x1_asynch", [1, 1], "dfp-ad-new_1x1_asynch")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["1x1_oop"] = googletag.defineSlot("1107919/1x1_asynch", [1, 1], "dfp-ad-1x1_oop")
  .addService(googletag.pubads());
googletag.defineOutOfPageSlot("1107919/1x1_asynch", "dfp-ad-1x1_oop-oop")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["1x1_desktop_wowyow"] = googletag.defineSlot("1107919/1x1_desktop_wowyow", [1, 1], "dfp-ad-1x1_desktop_wowyow")
  .addService(googletag.pubads());
});
</script>
<script>
    var param = (new URL(window.location)).searchParams;
    var uid = param.get("userid");
    uid = uid === null ? "" : uid;

    var dataLayer = {
      "page": {
        "author": "Celine Castronuovo",
        "section": "News, News - Campaign",
        "keywords": "2022 midterm election, 2022, House GOP conference, Donald Trump Impeachment, Capitol riot,Liz Cheney, president trump, Kevin McCarthy, Mitch McConnell, Donald Trump,"
      },
      "user": {
        "userid" : uid
      }
    };
</script>
<script>
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("ksg", Krux.segments);
  googletag.pubads().setTargeting("kuid", Krux.user);
  var referrer = "";
  try{referrer = document.referrer; if(document.referrer.length > 0) referrer = new URL(document.referrer).hostname; } catch(e) {console.log(e)}
  googletag.pubads().setTargeting("referrer", referrer);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().enableVideoAds();
  googletag.companionAds().setRefreshUnfilledSlots(true);
  googletag.pubads().setTargeting("Article", "550892");
  googletag.pubads().setTargeting("Category", "Campaign");
  googletag.pubads().setTargeting("Section", "News");
  googletag.pubads().setTargeting("Tarmeta", ["2022 midterm election","2022","House GOP conference","Donald Trump Impeachment","Capitol riot","Liz Cheney","president trump","Kevin McCarthy","Mitch McConnell","Donald Trump","cheney","preparing","for","challenging","primary","battle"]);
  googletag.pubads().setTargeting("Video", "False");
  
  googletag.enableServices();
});
</script>
<script>
  window.vastTagParam = '';

  function handleVideoBids(bids) {
    if (bids.length > 0) {
      var videoBid = bids.filter(function(bid){return bid.mediaType === 'video'})[0];
      if (videoBid) {
        return '&scp=' + videoBid.encodedQsParams
      }
    }

    return '';
  }

  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  var THEHILL_APS_VIDEO_ENABLED = 0;
  var THEHILL_APS_VIDEO_SLOT_ID = 'videoSlot';

  if (THEHILL_APS_VIDEO_ENABLED) {
    apstag.init({
      pubID: '3393',
      adServer: 'googletag',
      videoAdServer: 'DFP',
      bidTimeout: 2e3
    });
  } else {
    apstag.init({
      pubID: '3393',
      adServer: 'googletag',
      bidTimeout: 2e3
    });
  }

  apstag.fetchBids({
    slots: [{
      slotID: 'dfp-ad-leaderboard',
      slotName: '1107919/Leaderboard_728x90_ROS_asynch',
      sizes: [[728, 90], [970, 90], [970, 250], [970, 415], [970, 500], [1237, 500]]
    },{
      slotID: 'dfp-ad-rightrail_bottom',
      slotName: '1107919/RightRail_bottom_300x250_ROS_asynch',
      sizes: [[300, 250], [300, 600], [300, 1050]]
    },{
      slotID: 'dfp-ad-rightrail_top',
      slotName: '1107919/RightRail_top_300x250_ROS_asynch',
      sizes: [[160, 600], [300, 250], [300, 600], [300, 1050]]
    },{
      slotID: 'dfp-ad-incontent_desk_1',
      slotName: '1107919/Content_300x250_ROS_asynch',
      sizes: [[300, 250]]
    },{
      slotID: 'dfp-ad-incontent_desk_2',
      slotName: '1107919/Content_300x250_ROS_2_asynch',
      sizes: [[300, 250]]
    }]
  }, function(bids) {

    if (THEHILL_APS_VIDEO_ENABLED) {
      window.vastTagParam = handleVideoBids(bids);
    }

    googletag.cmd.push(function() {
      apstag.setDisplayBids();
      biddingRequestManager.aps = true;
      biddersBack();
    });
  });

  // set failsafe timeout
  window.setTimeout(function() {
    sendParallelAdserverRequest();
  }, FAILSAFE_TIMEOUT);
</script>
<script src="//polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CURL%2CObject.assign%2CArray.from%2CArray.prototype.includes%2CString.prototype.includes%2CElement.prototype.matches%2CPromise%2CPromise.prototype.finally"></script>
<script src="//thehill.com/sites/default/files/js/js_PXhBnja1Pcw1tSvt8LkZ1Fe1yM3ONiCtOZFkEt20mTc.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-10188146-1", {"cookieDomain":"auto"});ga("set", "dimension1", "Celine Castronuovo");ga("send", "pageview");</script>
<script src="//thehill.com/sites/default/files/js/js_fb-39c5Y0K1LTNhfmlcywCAFe4f7kXsbFXB436qh7as.js"></script>
<script src="//thehill.com/sites/default/files/js/js_A5FiNsE5s1R0rVbFVhLWfMJO94fQ6erP0TISqM6mxKI.js"></script>
<script nonce="iXohng2hoh">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</script>
  <script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script><!-- mweb -->
<script>
window.googletag = window.googletag ||  {cmd: []}; googletag.cmd.push(function() {
 var slot = googletag.defineOutOfPageSlot("1107919/336x280_tablet_interstitial", googletag.enums.OutOfPageFormat.INTERSTITIAL);
 if  (slot) slot.addService(googletag.pubads()); googletag.enableServices();
googletag.display(slot);
 }); </script><meta name="twitter:widgets:csp" content="on">
<!-- iOS -->
 <meta name="apple-itunes-app" content="app-id=396640962">
<!-- end iOS -->
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- NDN Start -->
<!-- script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script -->
<!-- NDN End -->
<script>window['moatYieldReady']=function(){return window.moatPrebidApi.setMoatTargetingForAllSlots()};</script>
<script>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</script>  <!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
  <!-- Krux ControlTag for "The Hill" -->
  <script class="kxct" data-id="sf90wt710" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function()
      { var k=document.createElement('script');k.type='text/javascript';k.async=true; k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sf90wt710.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s); }
    ());
  </script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-550892 node-type-article featured-other--articles section-homenews smaller-size" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <div class="region region-before-header">
    <div id="block-system-main-menu" class="block block-system block-menu first last odd" role="navigation">
  <div class="expand-menu-header">
    <span class="expand-menu-close"></span>
    <a href="/"></a>
  </div>
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/signup" class="menu__link menu__link">sign up for newsletters</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/" class="menu__link menu__link">Home</a></li>
<li class="menu__item is-active-trail is-expanded menu__item is-active-trail is-expanded expanded active-trail depth-1"><a href="/" class="menu__link is-active-trail menu__link is-active-trail active-trail">News</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/homenews/senate" title="Senate" name="Senate" class="menu__link menu__link">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf leaf active-trail depth-2"><a href="/homenews/campaign" class="menu__link is-active-trail menu__link is-active-trail active-trail">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/business-a-lobbying" class="menu__link menu__link">Business</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/state-watch" class="menu__link menu__link">State Watch</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/coronavirus-report" class="menu__link menu__link">Coronavirus Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/politics-101" class="menu__link menu__link">Politics 101</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/policy" class="menu__link menu__link">Policy</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/regulation" class="menu__link menu__link">Regulation</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/regulation/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/regulation/national-security" class="menu__link menu__link">National Security</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/opinion" class="menu__link menu__link">Opinion</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/opinion" class="menu__link menu__link">Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/contributor-application-form" class="menu__link menu__link">Become a contributor</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
</ul></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/hilltv" class="menu__link menu__link">Hill.TV</a></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1 left"><a href="/video" class="menu__link menu__link left">Video</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/video/campaign" class="menu__link menu__link">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/sunday-shows" class="menu__link menu__link">Sunday Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/events" class="menu__link menu__link">Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/video/lawmaker-interviews" class="menu__link menu__link">Lawmaker Interviews</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/podcasts" class="menu__link menu__link">Podcasts</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/podcasts/hillcast" class="menu__link menu__link">HillCast</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/podcasts/history-cast" class="menu__link menu__link">HistoryCast</a></li>
</ul></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=4fa6205e-3dd2-4d07-9a10-85dbaa7c0079" class="menu__link menu__link">Print Edition</a></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1 left single"><a href="/events" class="menu__link menu__link single left">Events</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/events" class="menu__link menu__link">Upcoming Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/events/past" class="menu__link menu__link">Past Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/events/about" class="menu__link menu__link">About</a></li>
</ul></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/people" class="menu__link menu__link">People</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/homenews/campaign" class="menu__link menu__link">Campaign</a></li>
</ul>  <div id="expand-menu-social-share">
    <div class="expand-menu-headline">Follow Us</div>
    <a href="http://www.facebook.com/TheHill" class="social-share-facebook" target="_blank">Facebook</a>&nbsp;<a href="https://twitter.com/intent/follow?screen_name=thehill" class="social-share-twitter-follow" target="_blank">Twitter</a>&nbsp;<a href="https://www.linkedin.com/company/the-hill" class="social-share-linkedin" target="_blank">LinkedIn</a>&nbsp;  </div>
  <div id="expand-menu-footer">
    <div class="expand-menu-headline"><a href="/">TheHill.com</a></div>
    &copy; 1996-2021 News Communication
    <ul class="links"><li class="menu-3055 first"><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
<li class="menu-3054 last"><a href="/privacy-policy">Privacy Policy</a></li>
</ul>  </div>
</div>
  </div>
    <header id="header" role="banner" >
    <div>
      <div class="header_blocks">
                      </div>
      <div class="clear"></div>
      <div id="navigation">
        <nav id="main-menu" role="navigation">
          <div class="expanded-menu"></div>
                        <div class="region region-navigation">
    <div id="block-menu-menu-top-menu" class="block block-menu first last odd" role="navigation">

        <h2 class="block__title block-title">Top menu</h2>
    
  <div class="menu-wrapper"><ul class="menu"><li class="menu__item is-active-trail is-expanded menu__item is-active-trail is-expanded first expanded active-trail depth-1"><a href="/" class="menu__link is-active-trail menu__link is-active-trail active-trail">News</a><div class="menu-wrapper"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/homenews/senate" class="menu__link menu__link">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf leaf active-trail depth-2"><a href="/homenews/campaign" class="menu__link is-active-trail menu__link is-active-trail active-trail">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/business-a-lobbying" class="menu__link menu__link">Business</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/state-watch" class="menu__link menu__link">State Watch</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/coronavirus-report" class="menu__link menu__link">Coronavirus Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/politics-101" class="menu__link menu__link">Politics 101</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
</ul></div></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/policy" class="menu__link menu__link">Policy</a><div class="menu-wrapper"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
</ul></div></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/opinion" class="menu__link menu__link">Opinion</a><div class="menu-wrapper opa-opinion-menu"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
</ul><div class="opa-opinion-submenu">
            <a href="/opinion" class="opa-opinion-submenu-all">All Contributors</a>
            <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/opinion/campaign" class="menu__link menu__link">- Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/civil-rights" class="menu__link menu__link">- Civil Rights</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/criminal-justice" class="menu__link menu__link">- Criminal Justice</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/education" class="menu__link menu__link">- Education</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/energy-environment" class="menu__link menu__link">- Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/finance" class="menu__link menu__link">- Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/healthcare" class="menu__link menu__link">- Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/immigration" class="menu__link menu__link">- Immigration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/international" class="menu__link menu__link">- International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/judiciary" class="menu__link menu__link">- Judiciary</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/technology" class="menu__link menu__link">- Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/white-house" class="menu__link menu__link">- White House</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/contributor-application-form" class="menu__link menu__link">- Become A Contributor</a></li>
</ul>
            </div></div></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/events" class="menu__link menu__link">Events</a><div class="menu-wrapper"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/events" class="menu__link menu__link">Upcoming Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/events/about" class="menu__link menu__link">About</a></li>
</ul></div></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/resources/classifieds/employer" class="menu__link menu__link">Jobs</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/hilltv" class="menu__link menu__link hill-tv">HILL.TV</a></li>
<li class="menu__item is-expanded menu__item is-expanded last expanded black depth-1"><a href="/changing-america" class="menu__link menu__link">Changing America </a><div class="menu-wrapper"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/changing-america/respect" class="menu__link menu__link">Respect</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/changing-america/sustainability" class="menu__link menu__link">Sustainability</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/changing-america/enrichment" class="menu__link menu__link">Enrichment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/changing-america/resilience" class="menu__link menu__link">Resilience</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/changing-america/well-being" class="menu__link menu__link">Well-Being</a></li>
</ul></div></li>
</ul></div>
</div>
  </div>
                                  <div class="region region-controls">
    <div id="block-social-share-social-share" class="block block-social-share first odd">

      
  <a href="http://www.facebook.com/TheHill" class="social-share-facebook" target="_blank">Facebook</a>&nbsp;<a href="https://twitter.com/intent/follow?screen_name=thehill" class="social-share-twitter-follow" target="_blank">Twitter</a>&nbsp;<a href="https://www.linkedin.com/company/the-hill" class="social-share-linkedin" target="_blank">LinkedIn</a>&nbsp;
</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form action="/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="TYPE TO SEARCH" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-94wkG4BL2ySl5JmTDVbbyMNr8iIThSki6XTNkMvPHbQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div>
                  </nav>  
      </div>
    </div>
  </header><div id="page" class="page-new-layout responsive">
  <div id="main" class="scrolling-content ">
      <div class="region region-highlighted">
    <div id="block-term-queue-0" class="block block-term-queue first odd">

        <h2 class="block__title block-title">TRENDING:</h2>
    
  <ul class="term-queue-links"><li class="0 first"><a href="/social-tags/biden-address-to-congress">Biden address to Congress</a></li>
<li class="1"><a href="/social-tags/coronavirus">Coronavirus</a></li>
<li class="2 last"><a href="/person/joe-biden">Joe Biden</a></li>
</ul>
</div>
<div id="block-block-69" class="block block-block last even">

      
  <style>
#block-block-69 {display: inline-block;}
</style>
<div id="block-term-queue-160" class="block block-term-queue first odd">
<h2 class="block__title block-title">SPONSORED:</h2>
    <ul class="term-queue-links"><li class="0 first last"><a href="https://sponsored.thehill.com/globallenses-uae/p/1?utm_source=thehill&utm_medium=featured_tag&utm_campaign=sponsored">Global Lenses UAE</a></li>
</ul>
</div>

</div>
  </div>
      <div class="region region-top-page">
    <div id="block-dfp-leaderboard" class="block block-dfp first last odd">

      
  <div id="dfp-ad-leaderboard-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-leaderboard" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard");
    });
  </script>
</div>

</div>
</div>
  </div>
        <div class="content-item">
              <div class="left-sidebar">
        <a href="/" title="TheHill" rel="home" alt="TheHill.com">
          <img class="logo" alt="TheHill.com" src="/sites/all/themes/thehill/images/redesign/thehill-logo-big.png" />
        </a>
      </div>
      <div class="content-wrapper title">
        <div id="main-content" style="position: relative;top: -77px;"></div>
                          <h1 class="title" id="page-title">Cheney preparing for &#039;challenging&#039; primary battle</h1>
                <div class="submitted-wrp">
    <span class="submitted-by">
    By <a href="/author/celine-castronuovo">Celine Castronuovo</a> - <span class="submitted-date">04/29/21 09:03 AM EDT</span>
  </span>
  <a href="/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle#bottom-story-socials" class="disqus-comments" data-disqus-identifier="node/550892"></a>  </div>
      </div>
      <div class="content-wrapper social">
        <div class="blogs-social-wrp">
  <span  data-behavior="social-share-count" data-href="https://thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle" class="social-share-count social-share-count-550892" data-nid="550892" ></span>
  <div class="addthis_inline_share_toolbox_ru82">
  <div class="at-resp-share-element at-style-responsive addthis-smartlayers addthis-animated at4-show">
    <div class="at-share-btn-elements">
      <a
        href="https://www.facebook.com/sharer/sharer.php?u=https://thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle"
        target="_blank"
        onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=675,height=330'); return false;"
        class="at-icon-wrapper at-share-btn at-svc-facebook">
        <span class="at4-visually-hidden">Share to Facebook</span>
        <span class="at-icon-wrapper">
          <svg xmlns="http://www.w3.org/2000/svg"
               xmlns:xlink="http://www.w3.org/1999/xlink"
               viewBox="0 0 32 32"
               version="1.1"
               role="img"
               aria-labelledby="at-svg-facebook-1"
               class="at-icon at-icon-facebook"
               style="fill: rgb(255, 255, 255); width: 32px; height: 32px;"
          >
            <title id="at-svg-facebook-1">Facebook</title>
            <g>
              <path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path>
            </g>
          </svg>
        </span>
        <span class="at-label">Facebook</span>
      </a>
      <a
        href="http://www.twitter.com/share?url=https://thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle&text=Cheney preparing for &#039;challenging&#039; primary battle"
        target="_blank"
        onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=675,height=330'); return false;"
        class="at-icon-wrapper at-share-btn at-svc-twitter"
        >
        <span class="at4-visually-hidden">Share to Twitter</span>
        <span class="at-icon-wrapper">
          <svg xmlns="http://www.w3.org/2000/svg"
               xmlns:xlink="http://www.w3.org/1999/xlink"
               viewBox="0 0 32 32"
               version="1.1"
               role="img"
               aria-labelledby="at-svg-twitter-2" class="at-icon at-icon-twitter" style="fill: rgb(255, 255, 255); width: 32px; height: 32px;"><title id="at-svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 11.4px; line-height: 32px; height: 32px; color: rgb(255, 255, 255);">Twitter</span></a>
    </div>
  </div>
</div>
<div class="share-additional">
  <div class="share-linkedin">
    <script>
      ;(function(){
        var linkedinScriptEl = document.querySelector('script[src="//platform.linkedin.com/in.js"]');
        if (linkedinScriptEl == null) {
          var shareLinkedinEl = document.querySelector('.share-linkedin');
          var scriptEl = document.createElement('script');
          scriptEl.src = "//platform.linkedin.com/in.js";
          scriptEl.async = true;
          scriptEl.innerHTML = " lang: en_US";
          shareLinkedinEl.appendChild(scriptEl);
        }
      })();
    </script>
    <script type="IN/Share"></script>
  </div>
</div>
<div class="share">
  <a href="mailto:?subject=TheHill.com%3A%20Cheney%20preparing%20for%20%26%23039%3Bchallenging%26%23039%3B%20primary%20battle&amp;body=From%20TheHill.com%3A%20%0A%0A%0A%0Ahttps%3A//thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle" class="email">&nbsp</a>  </div>
</div>
              </div>
      <div class="left-sidebar-2">
          <div class="region region-column-left">
    <div id="block-views-articles-articles-just-in" class="block block-views first odd">

      
  <div id="block-views-articles-articles_just_in-ajax-content" class="ajaxblocks-wrapper"></div>
</div>
<div id="block-block-50" class="block block-block even">

      
  <div style="width:215px; height:200px; padding:0; margin:0;"></div>
</div>
<div id="block-thehill-blocks-taboola-right-rail" class="block block-thehill-blocks odd">

      
  <div id="taboola-right-rail-550892" class="taboola-right-rail" data-behavior="taboolarightrail"></div>
</div>
<div id="block-block-52" class="block block-block last even">

      
  <!-- Outbrain: Desktop Left Column -->
<div class="OUTBRAIN" data-src="https://thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle" data-widget-id="SB_1" data-ob-template="The Hill"></div> 
</div>
  </div>
        <div class="left-sidebar-space">&nbsp;</div>
              </div>
      <div class="content-wrapper">
            <div id="content" class="column">
                                                  


<article class="node-550892 node node-article view-mode-full clearfix" about="/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle" typeof="sioc:Item foaf:Document">
    <header>
    <span property="dc:title" content="Cheney preparing for &#039;challenging&#039; primary battle" class="rdf-meta element-hidden"></span>      </header>
        <div class="content-img-wrp">
      <div class="content-img"><img typeof="foaf:Image" src="https://thehill.com/sites/default/files/styles/thumb_small_article/public/cheneyliz_030921gn8_lead.jpg?itok=TFK26S9p" width="640" height="360" alt="Cheney preparing for &#039;challenging&#039; primary battle" /></div><div class="credits">&copy; Greg Nash</div>    </div>
    <div class="content-with-sidebar-wrp">
    <div class="content-wrp">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><span style="font-weight: 400;">Rep. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="353930" href="/people/elizabeth-liz-cheney">Liz Cheney</a><span class="rollover-people-block" id="rollover-people-353930"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/cheneyliz_120116gn_lead.jpg?itok=VG409oYS" width="100" height="100" alt="" /><a class="name" href="/people/elizabeth-liz-cheney">Elizabeth (Liz) Lynn Cheney</a><a class="people-articles" href="/homenews/house/550867-biden-offers-traditional-address-in-eerie-setting">Biden offers traditional address in eerie setting</a> <a class="people-articles" href="/homenews/house/550856-biden-mcconnell-greet-liz-cheney-at-joint-address">Biden, McConnell greet Liz Cheney at joint address</a> <a class="people-articles" href="/homenews/administration/550852-biden-makes-case-for-sweeping-change">Biden makes case for sweeping change</a> <a class="more" href="/people/elizabeth-liz-cheney">MORE<span></span></a></span></span></span></span> (R-Wyo.) said in a new interview that while she is preparing for a “challenging” primary race for her congressional seat, she is “confident” she will come out victorious. </span></p><p><span style="font-weight: 400;">Cheney </span><a href="https://punchbowl.news/meet-punchbowl/">told Punchbowl News</a><span style="font-weight: 400;"> that “whatever that primary looks like, whoever I'm going to be up against, I'm gonna fight hard and I'm not gonna take it for granted, but I anticipate that I'll prevail.” </span></p><p>“I’m confident I'm gonna win,” the House Republican Conference chairwoman added. “It's gonna be, certainly, a challenging primary. I'm preparing for that right now.” </p><div id="dfp-ad-incontent_desk_1-wrapper" class="dfp-tag-wrapper wrapper"><div id="dfp-ad-incontent_desk_1" class="dfp-tag-wrapper"><span>ADVERTISEMENT</span><script type="text/javascript">googletag.cmd.push(function() {googletag.display("dfp-ad-incontent_desk_1");});</script></div></div><p>Cheney, who has attracted the ire of former <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="261287" href="/people/donald-trump">President Trump</a><span class="rollover-people-block" id="rollover-people-261287"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/trumpdonald_070117getty.jpg?itok=6xe4YR_0" width="100" height="100" alt="" /><a class="name" href="/people/donald-trump">Donald Trump</a><a class="people-articles" href="/opinion/white-house/550668-they-like-him-they-really-like-him-biden-and-the-youth-vote">They like him, they really like him: Biden and the youth vote</a> <a class="people-articles" href="/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle">Cheney preparing for 'challenging' primary battle</a> <a class="people-articles" href="/homenews/news/550881-trump-knocks-biden-on-handling-of-the-border">Trump knocks Biden over time spent discussing border during speech to Congress</a> <a class="more" href="/people/donald-trump">MORE<span></span></a></span></span></span></span> and his supporters for joining nine other House Republicans in voting to impeach him for his role in the Jan. 6 Capitol mob attack, currently faces four GOP challengers in her 2022 midterm election. </p><p><span style="font-weight: 400;">The candidates vying to oust Cheney include </span><span style="font-weight: 400;">Wyoming state Sen. </span><span style="font-weight: 400;">Anthony Bouchard</span><span style="font-weight: 400;"> (R) and state Rep. </span><span style="font-weight: 400;">Chuck Gray (R). </span></p><p>The former president has committed himself to backing any primary challenge to Cheney, further fueling Republican infighting over Cheney’s impeachment vote, though Trump was later acquitted by the Senate. </p><p>However, Cheney told Punchbowl’s Jake Sherman that she is looking forward to the primary battle. </p><p>“But I also think there are some pretty big constitutional issues at stake, and I think those are really important,” Cheney said. “So, anybody who wants to get in that race and who wants to do it on the basis of debating me about whether or not President Trump should have been impeached, I'll have that debate every day of the week.”</p><div id="dfp-ad-incontent_desk_2-wrapper" class="dfp-tag-wrapper wrapper"><div id="dfp-ad-incontent_desk_2" class="dfp-tag-wrapper"><span>ADVERTISEMENT</span><script type="text/javascript">googletag.cmd.push(function() {googletag.display("dfp-ad-incontent_desk_2");});</script></div></div><p>After Sherman told Cheney that she might actually “be having that every day of the week,” the GOP congresswoman responded: “I think it really, really matters that we not go down the path of every election cycle, you know, something like what happened can happen again.”</p><p><span style="font-weight: 400;">Cheney has found herself in renewed clashes with Trump this week after the No. 3 House Republican said Monday that House Minority Leader <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="186556" href="/people/kevin-mccarthy">Kevin McCarthy</a><span class="rollover-people-block" id="rollover-people-186556"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/mccarthykevin_062117gn_lead.jpg?itok=2H520oNc" width="100" height="100" alt="" /><a class="name" href="/people/kevin-mccarthy">Kevin McCarthy</a><a class="people-articles" href="/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle">Cheney preparing for 'challenging' primary battle</a> <a class="people-articles" href="/homenews/house/550867-biden-offers-traditional-address-in-eerie-setting">Biden offers traditional address in eerie setting</a> <a class="people-articles" href="/homenews/house/550856-biden-mcconnell-greet-liz-cheney-at-joint-address">Biden, McConnell greet Liz Cheney at joint address</a> <a class="more" href="/people/kevin-mccarthy">MORE<span></span></a></span></span></span></span> (R-Calif.) and Senate Minority Leader <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188280" href="/people/mitch-mcconnell">Mitch McConnell</a><span class="rollover-people-block" id="rollover-people-188280"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/mcconnellmitch_080117gn4_lead.jpg?itok=OuXz7wZA" width="100" height="100" alt="" /><a class="name" href="/people/mitch-mcconnell">Addison (Mitch) Mitchell McConnell</a><a class="people-articles" href="/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle">Cheney preparing for 'challenging' primary battle</a> <a class="people-articles" href="/homenews/administration/550875-biden-thanks-mcconnell-for-honoring-beau-biden">Biden thanks McConnell for honoring Beau Biden</a> <a class="people-articles" href="/homenews/morning-report/550873-the-hills-morning-report">The Hill's Morning Report - Biden to country: 'Turning peril into possibility'</a> <a class="more" href="/people/mitch-mcconnell">MORE<span></span></a></span></span></span></span> (R-Ky.) </span><a href="https://thehill.com/homenews/house/550251-liz-cheney-says-mcconnell-and-mccarthy-are-heads-of-the-gop">are the leaders of the Republican Party</a><span style="font-weight: 400;">. </span></p><p><span style="font-weight: 400;">Her remarks, an apparent pushback over Trump’s efforts to maintain control over the GOP, prompted the former president </span><a href="https://thehill.com/homenews/house/550590-trump-swipes-at-cheney-amid-house-gop-spat"><span style="font-weight: 400;">to release a statement</span></a><span style="font-weight: 400;"> in which he claimed Cheney was trying to </span><span style="font-weight: 400;">“save face.” </span></p><div class="incontent-plugin incontent-plugin-550892"></div><p>“Liz Cheney is polling sooo low in Wyoming, and has sooo little support, even from the Wyoming Republican Party, that she is looking for a way out of her Congressional race,” Trump argued. “She’ll either be yet another lobbyist or maybe embarrass her family by running for President, in order to save face.”</p><p>Cheney struck down Trump’s speculation in a call with Wyoming reporters Wednesday, calling the former president’s claims that she won’t seek reelection “wishful thinking.” </p><p><span style="font-weight: 400;">“I am absolutely dedicated and committed to winning my primary and earning the votes of the people of Wyoming,” Cheney said, </span><a href="https://apnews.com/article/election-2020-government-and-politics-b641c552e92bf0a7a207aea83360b829">according to The Associated Press</a><span style="font-weight: 400;">. </span></p></div></div></div>              <div class="article-tags">
          <span>Tags</span> <a href="/company/the-associated-press" title="The Associated Press">The Associated Press</a> <a href="/people/elizabeth-liz-cheney" title="Liz Cheney">Liz Cheney</a> <a href="/person/president-trump" title="president trump">president trump</a> <a href="/people/kevin-mccarthy" title="Kevin McCarthy">Kevin McCarthy</a> <a href="/people/mitch-mcconnell" title="Mitch McConnell">Mitch McConnell</a> <a href="/people/donald-trump" title="Donald Trump">Donald Trump</a> <a href="/province-or-state/wyoming" title="Wyoming">Wyoming</a> <a href="/social-tags/2022-midterm-election" title="2022 midterm election">2022 midterm election</a> <a href="/social-tags/2022" title="2022">2022</a> <a href="/social-tags/house-gop-conference" title="House GOP conference">House GOP conference</a> <a href="/social-tags/donald-trump-impeachment" title="Donald Trump Impeachment">Donald Trump Impeachment</a> <a href="/social-tags/capitol-riot" title="Capitol riot">Capitol riot</a>        </div>
            <div id="bottom-story-socials" class="blogs-social-wrp">
        <div class="addthis_inline_share_toolbox_ru82">
  <div class="at-resp-share-element at-style-responsive addthis-smartlayers addthis-animated at4-show">
    <div class="at-share-btn-elements">
      <a
        href="https://www.facebook.com/sharer/sharer.php?u=https://thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle"
        target="_blank"
        onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=675,height=330'); return false;"
        class="at-icon-wrapper at-share-btn at-svc-facebook">
        <span class="at4-visually-hidden">Share to Facebook</span>
        <span class="at-icon-wrapper">
          <svg xmlns="http://www.w3.org/2000/svg"
               xmlns:xlink="http://www.w3.org/1999/xlink"
               viewBox="0 0 32 32"
               version="1.1"
               role="img"
               aria-labelledby="at-svg-facebook-1"
               class="at-icon at-icon-facebook"
               style="fill: rgb(255, 255, 255); width: 32px; height: 32px;"
          >
            <title id="at-svg-facebook-1">Facebook</title>
            <g>
              <path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path>
            </g>
          </svg>
        </span>
        <span class="at-label">Facebook</span>
      </a>
      <a
        href="http://www.twitter.com/share?url=https://thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle&text=Cheney preparing for 'challenging' primary battle"
        target="_blank"
        onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=675,height=330'); return false;"
        class="at-icon-wrapper at-share-btn at-svc-twitter"
        >
        <span class="at4-visually-hidden">Share to Twitter</span>
        <span class="at-icon-wrapper">
          <svg xmlns="http://www.w3.org/2000/svg"
               xmlns:xlink="http://www.w3.org/1999/xlink"
               viewBox="0 0 32 32"
               version="1.1"
               role="img"
               aria-labelledby="at-svg-twitter-2" class="at-icon at-icon-twitter" style="fill: rgb(255, 255, 255); width: 32px; height: 32px;"><title id="at-svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 11.4px; line-height: 32px; height: 32px; color: rgb(255, 255, 255);">Twitter</span></a>
    </div>
  </div>
</div>
<div class="share-additional">
  <div class="share-linkedin">
    <script>
      ;(function(){
        var linkedinScriptEl = document.querySelector('script[src="//platform.linkedin.com/in.js"]');
        if (linkedinScriptEl == null) {
          var shareLinkedinEl = document.querySelector('.share-linkedin');
          var scriptEl = document.createElement('script');
          scriptEl.src = "//platform.linkedin.com/in.js";
          scriptEl.async = true;
          scriptEl.innerHTML = " lang: en_US";
          shareLinkedinEl.appendChild(scriptEl);
        }
      })();
    </script>
    <script type="IN/Share"></script>
  </div>
</div>
<div class="share">
  <a href="mailto:?subject=TheHill.com%3A%20Cheney%20preparing%20for%20%27challenging%27%20primary%20battle&amp;body=From%20TheHill.com%3A%20%0A%0A%0A%0Ahttps%3A//thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle" class="email">&nbsp</a>  </div>
      </div>
    </div>
  </div>
    </article>
            <div class="region region-content-bottom">
    <div id="block-disqus-disqus-comments-550892" class="block block-disqus first odd">

      
  <div id="disqus_thread"><noscript><p><a href="http://thehill-v4.disqus.com/?url=https%3A%2F%2Fthehill.com%2Fhomenews%2Fcampaign%2F550892-cheney-preparing-for-challenging-primary-battle">View the discussion thread.</a></p></noscript></div>
</div>
<div id="block-thehill-blocks-yappa-video-comments" class="block block-thehill-blocks even">

      
  <div class="mbm phs">
  <div id="yappa-comments-frame"></div>
  <script type="text/javascript">
    jQuery(document).ready(function() {
      if (!jQuery("#page .scrolling-content-item").length) {
        let btn_disqus = jQuery('#show-disqus-comments');
        if (!btn_disqus.length) {
          btn_disqus = jQuery('.load-comments-disqus');
          btn_disqus.off('click').on('click', function(e) {
            e.preventDefault();
            const mobile_block_disqus = jQuery('#block-disqus-disqus-comments');
            const yappa_iframe = jQuery('.yappa-comments-iframe-instance');
            if (mobile_block_disqus.is(":visible")) {
              mobile_block_disqus.fadeOut();
              btn_disqus.html('Load Text Comments');
            } else {
              mobile_block_disqus.fadeIn();
              btn_disqus.html('Hide Text Comments');
            }
            btn_disqus.show();
            if (yappa_iframe.length && yappa_iframe.is(":visible")) {
              yappa_iframe.fadeOut();
              btn_yappa.html('Load Video Comments');
            }
            return false;
          });
        }
        if (btn_disqus.length) {
          btn_disqus.wrap( "<div class='show-comments-btns'></div>" );
          jQuery('.show-comments-btns').css('display', 'flex');
          btn_disqus.after('<div id="show-yappa-comments" class="show-comments button default">Load Video Comments<span></span></div>');
        } else {
          const place_yappa = jQuery('#yappa-comments-frame');
          if (place_yappa.length) {
            place_yappa.prepend('<div id="show-yappa-comments" class="show-comments button default">Load Video Comments<span></span></div>');
          }
        }
        const btn_yappa = jQuery('#show-yappa-comments');
        if (btn_disqus.length) {
          btn_yappa.css('margin-left', '10px');
        }
        if (btn_yappa.length) {
          btn_yappa.click(function () {
            const block_disqus = jQuery('.block.block-disqus');
            if (block_disqus.is(":visible")) {
              block_disqus.fadeOut();
              btn_disqus.show();
              btn_disqus.html('Load Text Comments');
            }
            const yappa_iframe = jQuery('.yappa-comments-iframe-instance');
            if (yappa_iframe.length) {
              if (yappa_iframe.is(":visible")) {
                yappa_iframe.fadeOut();
                btn_yappa.html('Load Video Comments');
              } else {
                yappa_iframe.fadeIn();
                btn_yappa.html('Hide Video Comments');
              }
            } else {
              btn_yappa.html('Hide Video Comments');
              (function() {
                let yappa = document.createElement('script');
                yappa.type = 'text/javascript';
                yappa.async = true;
                yappa.src = 'https://comments.yappaapp.com/embed/yappa-comments.js';
                let frame = document.getElementById('yappa-comments-frame');
                frame.parentNode.insertBefore(yappa, frame);
              })();
            }
          });
        }
      }
    });
  </script>
</div>

</div>
<div id="block-block-51" class="block block-block last odd">

      
  <!-- Outbrain Desktop Footer -->
<div class="OUTBRAIN" data-src="https://thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle" data-widget-id="AR_1" data-ob-template="The Hill"></div> 
</div>
  </div>
        </div>
                  <aside class="sidebars">
                          <section class="region region-sidebar-second column sidebar">
    <div id="block-dfp-rightrail-top" class="block block-dfp first odd">

      
  <div id="dfp-ad-rightrail_top-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-rightrail_top" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rightrail_top");
    });
  </script>
</div>

</div>
</div>
<div id="block-mostpopular-1" class="block block-mostpopular even">

        <h2 class="block__title block-title">Most Popular</h2>
    
  <div id="block-mostpopular-1-ajax-content" class="ajaxblocks-wrapper"></div>
</div>
<div id="block-dfp-rightrail-bottom" class="block block-dfp odd">

      
  <div id="dfp-ad-rightrail_bottom-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-rightrail_bottom" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rightrail_bottom");
    });
  </script>
</div>

</div>
</div>
<div id="block-views-hill-tv-block-video-widget" class="block block-views even">

        <h2 class="block__title block-title">Video</h2>
    
    <div class="view view-hill-tv view-id-hill_tv view-display-id-block_video_widget hill-tv-video-widget view-dom-id-3d3dee154d84d5fa8be8a9a7e2934acc">
                            <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/hilltv/rising/550751-the-funky-academic-discusses-alleged-vetting-of-hollywood-films-by-dod"><img typeof="foaf:Image" src="https://thehill.com/sites/default/files/styles/leading_video/public/hollywood_011016istock_lead.jpg?itok=Ld0UAC_p" width="306" height="171" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/hilltv/rising/550751-the-funky-academic-discusses-alleged-vetting-of-hollywood-films-by-dod">&#039;The Funky Academic&#039; discusses alleged vetting of Hollywood films by DoD</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Rising</div>  </div>  
  <div class="views-field views-field-field-vertical-article-category">        <div class="field-content"></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/changing-america/video/533201-how-one-restaurateur-is-feeding-the-hungry-and-helping-restaurants"><img typeof="foaf:Image" src="https://thehill.com/sites/default/files/styles/leading_video/public/thumbnail_1.jpg?itok=3f2WTPou" width="306" height="171" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/changing-america/video/533201-how-one-restaurateur-is-feeding-the-hungry-and-helping-restaurants">How one restaurateur is feeding the hungry and helping restaurants stay open during the pandemic</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-vertical-article-category">        <div class="field-content">Changing America</div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/hilltv/rising/550519-ryan-grim-explains-contenders-for-doj-antitrust-position"><img typeof="foaf:Image" src="https://thehill.com/sites/default/files/styles/leading_video/public/mreportcmslead_11.jpg?itok=sTyiZHDS" width="306" height="171" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/hilltv/rising/550519-ryan-grim-explains-contenders-for-doj-antitrust-position">Ryan Grim looks at contenders for DOJ antitrust position</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Rising</div>  </div>  
  <div class="views-field views-field-field-vertical-article-category">        <div class="field-content"></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/changing-america/video/536528-invasion-of-the-robot-dolphins"><img typeof="foaf:Image" src="https://thehill.com/sites/default/files/styles/leading_video/public/dolphin_thumb.jpg?itok=J5f0vT29" width="306" height="171" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/changing-america/video/536528-invasion-of-the-robot-dolphins">Invasion of the robot dolphins!</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-vertical-article-category">        <div class="field-content">Changing America</div>  </div>  </div>
    </div>
                  </div>

</div>
<div id="block-block-3" class="block block-block last odd">

        <h2 class="block__title block-title">More From The Web</h2>
    
  <!-- Newmax -->
<p style="font-family:Arial;color:#666666;font-size:11px;text-align:right;margin-bottom:-10px;">Sponsored</p>
<div style="margin-bottom:20px;">
<div id="widget1"
                 data-widget-placement
                 data-widget-host="habitat"
                 data-endpoint="trends.newsmaxwidget.com"
                 data-widget-id="167908"
        ></div>
<script src="https://assets.newsmaxwidget.com/master/delivery.js" defer="defer"></script>
</div>
<!-- End Newsmax -->
</div>
  </section>
          </aside>
              </div>          </div> <!-- cs-end -->
  </div>
            <div class="page-bottom">
      <div class="region region-footer-bottom">
    <div id="block-thehill-signup-signup-modal" class="block block-thehill-signup first odd">

      
    <div id="signup-modal-overlay"></div>
  <div
    id="thehill-signup-modal"
    class="signup-modal"
    data-percent-scroll="10"
    data-limit-total="5"
    data-limit-display="3"
    data-limit-days="7"
    data-list-id="11"
    data-also-list-id="14"
  >
    <div class="logo"></div>
    <div class="content-wrp">
      <div class="title">Sign up for The Morning Report</div>
      <div class="description">Our most popular, easy to read, daily digest of the news from The Hill and around the world.</div>
      <div class="info"><ul>
  <li>Delivered to your inbox every morning.</li>
</ul></div>
      <div class="input-row flex">
        <input placeholder="Your Email Address" type="text" id="signup-modal-email" name="email" value="" size="60" maxlength="128">
        <input placeholder="Zip Code" type="text" id="signup-modal-zip" name="zip" value="" size="10" maxlength="50">
      </div>
      <div class="input-row">
        <input type="button" id="signup-modal-btn" class="step1" value="Sign me up">
      </div>
      <div id="also-sign-up-wrp">
        <input type="checkbox" id="also-sign-up" name="also-sign-up" value="1" class="form-checkbox" checked="checked">
        <label class="option" for="also-sign-up">Also sign up for The Hill's 12:30 Report</label>
      </div>
    </div>

    <div class="thank-you-final-content">
      Thank you<br>for signing up.
    </div>

    <div class="thank-you-content">
      <div class="title">Thank you for signing up.</div>
      <div class="description">You can also sign up to receive our other newsletters:</div>
      <div class="other">
                  <div class="other-row">
            <div class="checkbox">
              <input type="checkbox" name="step2-also-sign-up" value="11" class="form-checkbox step2-also-sign-up">
            </div>
            <div class="text">
              <div class="report-title">The Hill's Morning Report & Tipsheet</div>
              <div class="report-subtitle">Most Popular - Easy to read, daily digest of the news from The Hill and around the world</div>
            </div>
          </div>
                  <div class="other-row">
            <div class="checkbox">
              <input type="checkbox" name="step2-also-sign-up" value="14" class="form-checkbox step2-also-sign-up">
            </div>
            <div class="text">
              <div class="report-title">12:30 Report</div>
              <div class="report-subtitle">The Hill's must read political newsletter that breaks news and catches you up on what happened in the morning and what to look for after lunch</div>
            </div>
          </div>
                  <div class="other-row">
            <div class="checkbox">
              <input type="checkbox" name="step2-also-sign-up" value="12" class="form-checkbox step2-also-sign-up">
            </div>
            <div class="text">
              <div class="report-title">Breaking News</div>
              <div class="report-subtitle">Get breaking news as it happens</div>
            </div>
          </div>
              </div>
      <div class="other-more">
        <div class="title-section">Politics & Policy Newsletters</div>
        <div class="text-section">Delivered to your inbox every weekday evening, our politics and policy newsletters are a daily digest of today's news and what's expected to break tomorrow.</div>
        <div class="other-more-row">
                      <div class="other-more-col">
                              <div class="other-more-item">
                  <input type="checkbox" id="sign-up-item-3" name="sign-up-items" value="3" class="form-checkbox">
                  <label class="option" for="sign-up-item-3">Defense</label>
                </div>
                              <div class="other-more-item">
                  <input type="checkbox" id="sign-up-item-1" name="sign-up-items" value="1" class="form-checkbox">
                  <label class="option" for="sign-up-item-1">Campaign</label>
                </div>
                              <div class="other-more-item">
                  <input type="checkbox" id="sign-up-item-9" name="sign-up-items" value="9" class="form-checkbox">
                  <label class="option" for="sign-up-item-9">Technology</label>
                </div>
                          </div>
                      <div class="other-more-col">
                              <div class="other-more-item">
                  <input type="checkbox" id="sign-up-item-4" name="sign-up-items" value="4" class="form-checkbox">
                  <label class="option" for="sign-up-item-4">Energy & Environment</label>
                </div>
                              <div class="other-more-item">
                  <input type="checkbox" id="sign-up-item-7" name="sign-up-items" value="7" class="form-checkbox">
                  <label class="option" for="sign-up-item-7">National Security</label>
                </div>
                              <div class="other-more-item">
                  <input type="checkbox" id="sign-up-item-36" name="sign-up-items" value="36" class="form-checkbox">
                  <label class="option" for="sign-up-item-36">HILL.TV</label>
                </div>
                          </div>
                      <div class="other-more-col">
                              <div class="other-more-item">
                  <input type="checkbox" id="sign-up-item-5" name="sign-up-items" value="5" class="form-checkbox">
                  <label class="option" for="sign-up-item-5">Finance & Economy</label>
                </div>
                              <div class="other-more-item">
                  <input type="checkbox" id="sign-up-item-8" name="sign-up-items" value="8" class="form-checkbox">
                  <label class="option" for="sign-up-item-8">Agency Insider</label>
                </div>
                          </div>
                      <div class="other-more-col">
                              <div class="other-more-item">
                  <input type="checkbox" id="sign-up-item-6" name="sign-up-items" value="6" class="form-checkbox">
                  <label class="option" for="sign-up-item-6">Healthcare</label>
                </div>
                              <div class="other-more-item">
                  <input type="checkbox" id="sign-up-item-2" name="sign-up-items" value="2" class="form-checkbox">
                  <label class="option" for="sign-up-item-2">Cybersecurity</label>
                </div>
                          </div>
                  </div>
      </div>
      <div class="input-row">
        <input type="button" id="signup-modal-btn" class="step2" value="Submit">
      </div>
    </div>

    <div class="close"></div>
  </div>

</div>
<div id="block-thehill-blocks-footer-signup" class="block block-thehill-blocks last even">

      
  <div class="simple-signup-form">
  <div class="text">Don't miss a brief. <span>Sign up for our daily email.</span></div>
  <form action="/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle" method="post" id="thehill-blocks-signup-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Your Email </label>
 <input placeholder="" type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-list">
 <input class="hidden form-text" type="text" id="edit-list" name="list" value="" size="60" maxlength="128" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="Submit" class="form-submit" /><input type="hidden" name="form_build_id" value="form-dbimyyvsnvgj3r4LY79qRHeNcObXtOaohQ9Mh68PcYU" />
<input type="hidden" name="form_id" value="thehill_blocks_signup_form" />
</div></form></div>


</div>
  </div>
    <a href="/" title="TheHill" rel="home" alt="TheHill.com">
      <img class="logo" alt="TheHill.com" src="/sites/all/themes/thehill/images/redesign/thehill-logo-footer.png" />
    </a>
      <div class="region region-bottom-column1">
    <div id="block-menu-menu-home" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">News</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/homenews/senate" class="menu__link menu__link">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf leaf active-trail depth-1"><a href="/homenews/campaign" class="menu__link is-active-trail menu__link is-active-trail active-trail">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/coronavirus-report" class="menu__link menu__link">Coronavirus Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-policy-menu" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Policy</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/policy" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-video" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Video</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/video/in-the-news" class="menu__link menu__link">Latest</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/sunday-shows" class="menu__link menu__link">Sunday Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/events" class="menu__link menu__link">Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/hill-tube" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-opinion" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Opinion</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/opinion/columnists/brent-budowsky" class="menu__link menu__link">Brent Budowsky</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/pundits-blog" class="menu__link menu__link">Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/opinion" class="menu__link menu__link">More</a></li>
</ul>
</div>
  </div>
      <div class="region region-bottom-column2">
    <div id="block-menu-menu-anchor-menu" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">TheHill.com</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/privacy-policy" class="menu__link menu__link">Privacy Policy</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/terms-and-conditions" class="menu__link menu__link">Terms &amp; Conditions</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/contact" class="menu__link menu__link">Contact</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/contact/subscriptions" class="menu__link menu__link">Subscriptions</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/contact/advertise" class="menu__link menu__link">Advertise</a></li>
</ul>
</div>
<div id="block-menu-menu-resources" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Resources</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/hill-apps" class="menu__link menu__link">The Hill Apps</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/people/" class="menu__link menu__link">People</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/resources/rss-feeds" class="menu__link menu__link">RSS</a></li>
</ul>
</div>
<div id="block-menu-menu-menu-contributors" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Contributors</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first last leaf depth-1"><a href="/contributor-application-form" class="menu__link menu__link">Become a Contributor</a></li>
</ul>
</div>
<div id="block-menu-menu-contact-us" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Other Areas</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/special-reports/special-reports" class="menu__link menu__link">Special Reports</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/galleries" class="menu__link menu__link">Galleries</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/classifieds" class="menu__link menu__link">Classifieds</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/resources/classifieds/employer" class="menu__link menu__link">Jobs</a></li>
</ul>
</div>
  </div>
    <div class="clearer"></div>
    <div class="copyright-wrp">
        <div class="region region-copyright">
    <div id="block-thehill-blocks-copyright" class="block block-thehill-blocks first odd">

      
  <p>The Hill 1625 K Street, NW Suite 900 Washington DC 20006 | 202-628-8500 tel | 202-628-8503 fax</p><p>The contents of this site are &copy;2021 Capitol Hill Publishing Corp., a subsidiary of News Communications, Inc.</p>
</div>
<div id="block-dfp-new-1x1-asynch" class="block block-dfp even">

      
  <div id="dfp-ad-new_1x1_asynch-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-new_1x1_asynch" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-new_1x1_asynch");
    });
  </script>
</div>

</div>
</div>
<div id="block-dfp-1x1-oop" class="block block-dfp odd">

      
  <div id="dfp-ad-1x1_oop-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-1x1_oop" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-1x1_oop");
    });
  </script>
</div>
  <div id="dfp-ad-1x1_oop-oop" class="dfp-tag-wrapper">
    <script type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-1x1_oop-oop");
      });
    </script>
  </div>

</div>
</div>
<div id="block-block-70" class="block block-block last even">

      
  <style>
 #do-not-sell-button {
padding-top: 15px;margin-left: 0px; width: 100%;padding-bottom: 15px;
}
@media only screen and (min-width:768px) {
 #do-not-sell-button {
margin-left: -150px;
}	
}
</style>
<div id="do-not-sell-button"></div>
    
   
</div>
  </div>
    </div>
  </div>
</div>
  <div id="dfp-ad-overlay">
    <div id="block-dfp-1x1-desktop-wowyow" class="block block-dfp first last odd">

      
  <div id="dfp-ad-1x1_desktop_wowyow-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-1x1_desktop_wowyow" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-1x1_desktop_wowyow");
    });
  </script>
</div>

</div>
</div>
  </div>
    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  _sf_async_config.sections = "News, News - Campaign";
  _sf_async_config.authors = "Celine Castronuovo";
  _sf_async_config._demo = "publish_date=2021-04-29,editor=Celine Castronuovo";
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = document.ready;
    document.ready = (typeof document.ready != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"10314615","c3":"","c4":"https:\/\/thehill.com\/homenews\/campaign\/550892-cheney-preparing-for-challenging-primary-battle","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10314615&c3=&c4=https%3A//thehill.com/homenews/campaign/550892-cheney-preparing-for-challenging-primary-battle&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script>
if(typeof(ga) !== 'undefined') {
  jQuery('.hill-tv').on('click', function(e) {
    ga('send', 'event', 'HillTVTopNav', 'click', e.currentTarget.pathname);
  });

  jQuery('#main-menu img').on('click', function(e) {
    ga('send', 'event', 'HillTVTopNavShowImg', 'click', e.currentTarget.currentSrc);
  });
jQuery('document').ready(function() {
    jQuery('#block-mostpopular-1').on('click', '#thehill-mostpopular-block li a', function(e) {
      var meta = 'index-';
      try {
        meta = meta + e.currentTarget.parentElement.parentElement.previousElementSibling.innerHTML;
      } catch(error) {
        console.log(error);
      }
      ga('send', 'event', 'MostPopularItem', 'click', meta);
    });
    if(jQuery('#block-views-articles-articles-just-in').length) {
        jQuery('#block-views-articles-articles-just-in').on('click', '#block-views-articles-articles-just-in li', function(e) { 
            var justInMeta = 'index-';
            try {
                var regex = /\d+/g;
                var matches = e.currentTarget.className.match(regex); 
                justInMeta = justInMeta + matches[0];
            } catch(e) {
                console.log(e);
            }
            ga('send', 'event', 'JustInItemClick', 'click', justInMeta);
        });
    }
  });

  if(typeof(pbjs) !== "undefined" && typeof(pbjs.version) === "undefined") {
    ga('send', 'event', 'Ad Setting', 'Adblock', 'Enabled');
  }
}
</script>

<script type="text/javascript">
  (function () {
      if (window.location.href.indexOf('rl=1') === -1) {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//widgets.outbrain.com/outbrain.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
   }
  }());
</script>  </div>
<script>  var disqus_shortname = 'thehill-v4';
  (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());</script>
<script>  var reloadUrl = new URL(window.location.href);
  window.setTimeout(function(){
    reloadUrl.searchParams.set('rl', 1);
    window.location=reloadUrl.toString();
  }, 2700000);
  if (reloadUrl.searchParams.get('rl') === '1') {
    var elements = document.getElementsByClassName('OUTBRAIN');
    while(elements.length > 0){
        elements[0].parentNode.removeChild(elements[0]);
    }
  }</script>
<script>    (function($) {
      Drupal.behaviors.taboolarightrail= {
        attach: function(context) {
          window._taboola = window._taboola || [];
          if (jQuery('div.taboola-right-rail:last').is(':empty')) {
            _taboola.push({mode:'organic-thumbnails-rr', container: jQuery('div.taboola-right-rail:last').attr('id'), placement: 'Right Rail Thumbnails', target_type: 'mix'});
          }
        }
      };
    })(jQuery);</script>
<script>    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=566538590082898&version=v2.9";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
  <div id="fb-root"></div>
  <script src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"962df17ac8","applicationID":"631031602","transactionName":"YwRXYBQFWhEEUUYNV1pOdFcSDVsMSlxdAF1rEVRTAztCCwBF","queueTime":0,"applicationTime":468,"atts":"T0NUFlwfSR8=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
