<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# c: http://s.opencalais.com/1/pred/ sys: http://s.opencalais.com/1/type/sys/ lid: http://s.opencalais.com/1/type/lid/ cat: http://s.opencalais.com/1/type/cat/ resolved: http://s.opencalais.com/1/type/er/ cgeo: http://s.opencalais.com/1/type/er/Geo/ eventfact: http://s.opencalais.com/1/type/em/r/ entity: http://s.opencalais.com/1/type/em/e/ cld: http://s.opencalais.com/1/linkeddata/pred/ content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <script type="text/javascript">
    var iPad = (navigator.userAgent.match(/(iPad)/) || (navigator.platform === 'MacIntel' && navigator.maxTouchPoints > 1));
  </script>
      <script type="text/javascript">
      if (!iPad) {
        var meta = document.createElement('meta');
        meta.name = "viewport";
        meta.content = "width=device-width, initial-scale=1.0";
        document.getElementsByTagName('head')[0].appendChild(meta);
      }
    </script>
      <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="amphtml" href="https://thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control?amp" />
<meta property="author" content="Reid Wilson" />
<link rel="shortcut icon" href="https://thehill.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Dozens of candidates are entering races for seats in critical states across the country as both Democrats and Republicans confront the prospect of crowded primary fields ahead of next year’s midterm elections." />
<meta name="keywords" content="2022, midterms, primary,Charles Schumer, Mitch McConnell, John Fetterman, Jon Ossoff, Raphael Warnock, Alexandria Ocasio-Cortez, Bernie Sanders, Stephanie Murphy, Madeleine Dean, Chuck Schumer, Richard Burr, Donald Trump, Jeff Merkley, Barack Obama, Rob Portman, Val Demings, Thom Tillis, Ron Johnson, Marco Rubio, Josh Hawley, Mark Levin, Al Franken, Pat Toomey, Kay Hagan, Roy Blunt, Madeleine Dean," />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control" />
<link rel="shortlink" href="https://thehill.com/node/554625" />
<meta property="fb:admins" content="581787871" />
<meta property="fb:admins" content="732535504" />
<meta property="fb:admins" content="1531470032" />
<meta property="fb:app_id" content="566538590082898" />
<meta property="fb:pages" content="7533944086, 2064147433830888" />
<meta property="og:site_name" content="TheHill" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrats, GOP face crowded primaries as party leaders lose control" />
<meta property="og:url" content="https://thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control" />
<meta property="og:description" content="Dozens of candidates are entering races for seats in critical states across the country as both Democrats and Republicans confront the prospect of crowded primary fields ahead of next year’s midterm elections." />
<meta property="og:updated_time" content="2021-05-21T06:00:02-04:00" />
<meta property="og:image" content="https://thehill.com/sites/default/files/article_images/ballots-capitol_052021istock-mm_crowded.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Democrats, GOP face crowded primaries as party leaders lose control" />
<meta name="twitter:url" content="https://thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control" />
<meta name="twitter:description" content="Dozens of candidates are entering races for seats in critical states across the country as both Democrats and Republicans confront the prospect of crowded primary fields ahead of next year’s midterm" />
<meta property="article:published_time" content="2021-05-21T06:00:11-04:00" />
<meta property="article:modified_time" content="2021-05-21T06:00:02-04:00" />
<meta name="dcterms.title" content="Democrats, GOP face crowded primaries as party leaders lose control" />
<meta name="dcterms.creator" content="Brandon Conradis" />
<meta name="dcterms.description" content="Dozens of candidates are entering races for seats in critical states across the country as both Democrats and Republicans confront the prospect of crowded primary fields ahead of next year’s midterm elections." />
<meta name="dcterms.date" content="2021-05-21T06:00-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control" />
<script language="javascript" type="text/javascript" src="/sites/all/modules/thehill/thehill_header_bidding/js/prebid_4_37_0.js" async ></script><script language="javascript" type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async ></script>  <link rel="apple-touch-icon" sizes="512x512" href="/apple-touch-icon-512X512.png">
  <link rel="apple-touch-icon" sizes="1024x1024" href="/apple-touch-icon-1024X1024.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152X152.png">
  <link rel="apple-touch-icon" sizes="167x167" href="/apple-touch-icon-167X167.png">
  <link rel="apple-touch-icon" sizes="1024x1024" href="/apple-touch-icon-1024X1024.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120X120.png">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180X180.png">
  <link rel="apple-touch-icon" href="/apple-touch-icon.png">
  <title>Democrats, GOP face crowded primaries as party leaders lose control | TheHill</title>
  <link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_kShW4RPmRstZ3SpIC-ZvVGNFVAi0WEMuCnI0ZkYIaFw.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_GmgcKrlcJ_1AYWSRZ5rjft4ov8QEmSHehJZEiWJRn0I.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_se2WJ1rEiCe2g4ST9LNxulYjndHtkkH0k3Iu8roJvXU.css" media="all" />
<link type="text/css" rel="stylesheet" href="//thehill.com/sites/default/files/css/css_ptEQciwUpYABRiwen1lBGcrawvjOmC2IodaF-l2lwFA.css" media="all" />
      <script type="text/javascript">
      if (!iPad) {
        var link = document.createElement('link');
        link.rel = 'stylesheet';
        link.type = 'text/css';
        link.href = '/sites/all/themes/thehill/css/mobile.css';
        document.getElementsByTagName('head')[0].appendChild(link);
      }
    </script>
    <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control"
      },
      "headline": "Democrats, GOP face crowded primaries as party leaders lose control | TheHill",
      "image": "https://thehill.com/sites/default/files/styles/article_full/public/article_images/ballots-capitol_052021istock-mm_crowded.jpeg?itok=jRLr2C0m",      "datePublished": "2021-05-21T06:00:11-04:00",
      "dateModified": "2021-05-21T06:00:02-04:00",
      "author": {
        "@type": "Person",
        "name": "Reid Wilson"
      },
      "publisher": {
        "@type": "Organization",
        "name": "The Hill",
        "logo": {
          "@type": "ImageObject",
          "url": "https://thehill.com/sites/all/themes/thehill/images/redesign/thehill-logo-big.png"
        }
      },
      "articleSection": "News - Campaign",
      "description": "Dozens of candidates are entering races for seats in critical states across the country as both D..."
    }
  </script>
  <!-- Krux interchange code (before the first ad call) -->
  <script class="kxint" data-namespace="thehill" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
      function retrieve(n){
        var k= 'kx'+'thehill_'+n, ls=(function(){
          try {
            return window.localStorage;
          } catch(e) {
            return null;
          }
        })();
        if (ls) {
          return ls[k] || '';
        } else if (navigator.cookieEnabled) {
          var m = document.cookie.match(k+'=([^;]*)');
          return (m && unescape(m[1])) || '';
        } else {
          return '';
        }
      }
      Krux.user = retrieve('user');
      Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
    })();
  </script>
  <script type="text/javascript">(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();</script>
<script>
        window._sp_ccpa = {
            config: {
                mmsDomain: "https://cmp.thehill.com",
                ccpaOrigin: "https://ccpa-service.sp-prod.net",
                accountId: "1164",
                getDnsMsgMms: true,
                alwaysDisplayDns: false,
            }
        }
</script>
<script src="https://ccpa.sp-prod.net/ccpa.js"></script><script src="https://z.moatads.com/newscomprebidheader135900089283/yi.js"></script>   <script src="//thehill.com/sites/default/files/js/js_EUEhXWz9sYHRmO0bb7KrpJWOmASRCgalw3yhSaU7VGg.js"></script>
<script>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</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
  });
</script>
<script>
  pbjs.que.push(function() {
    pbjs.addAdUnits(adUnits);
    

    pbjs.bidderSettings = {
standard: {
        alwaysUseBid: false,
        adserverTargeting: [{
            key: "hb_bidder",
          	val: function(bidResponse) {
        	return bidResponse.bidderCode;
          }
        }, {
            key: "hb_adid",
            val: function(bidResponse) {
                return bidResponse.adId;
            }
        }, 
        {
	    key: "hb_cache_id",
            val: function(bidResponse) {
		return bidResponse.videoCacheKey;
	    }
        },
        {
            key: "hb_pb",
          	val: function(bidResponse) {
            var cpm = bidResponse.cpm;
            if (cpm < 3.00) {
              return (Math.floor(cpm * 100) / 100).toFixed(2);
            } else if (cpm < 5.00) {
              return (Math.floor(cpm * 20) / 20).toFixed(2);
            } else if (cpm < 10.00) {
              return (Math.floor(cpm * 20) / 20).toFixed(2);
            } else if (cpm < 25.00) {
              return (Math.floor(cpm * 2) / 2).toFixed(2);
            } else {
              return '25.00';
        
            }
            }
        }]

      },
openx: {
	alwaysUseBid: true,
	adserverTargeting: [{
		key: "oxb",
 		val: function(bidResponse) {
 			var bid;
 			if (bidResponse.cpm < 20) {
 				//Penny Bid Buckets
 				bid = ((Math.floor(bidResponse.cpm * 100) / 100) * 100).toFixed(0);
 			} else {
 				//Twenty dollar bucket
 				bid = "2000";
 			}
 			//Returns creativeSize_bidBucket as the value
 			return bidResponse.width + "x" + bidResponse.height + "_" + bid;
 		}
 	}]
}
      };
    pbjs.requestBids({
      bidsBackHandler: sendAdserverRequest
    });
  });

  function sendAdserverRequest() {
    if (pbjs.adserverRequestSent) return;
    pbjs.adserverRequestSent = true;
    var displayAdUnitCodes = [];
    adUnits.forEach(function(adUnit) {
      displayAdUnitCodes.push(adUnit.code);
    });

    googletag.cmd.push(function() {
      pbjs.que.push(function() {
        pbjs.setTargetingForGPTAsync(displayAdUnitCodes);
        if (THEHILL_APS_ENABLED) {
          biddingRequestManager.prebid = true;
          biddersBack();
        } else {
          googletag.pubads().refresh();
        }
      });
    });
  }

  setTimeout(function() {
    sendAdserverRequest();
  }, PREBID_TIMEOUT);
</script>
<script>
googletag.slots = googletag.slots || {};</script>
<script src="//thehill.com/sites/default/files/js/js_zSyBbtdXDHkAah3PgFNWkdl6BoNVXFzJYIBIrO2HD_M.js"></script>
<script src="//thehill.com/sites/default/files/js/js_gbyB-8624b04gFWZoHErKXFxSQxvWm7c4JcfaGYxlCo.js"></script>
<script>
googletag.cmd.push(function() {
googletag.slots["rightrail_top"] = googletag.defineSlot("1107919/RightRail_top_300x250_ROS_asynch", [[160, 600], [300, 250], [300, 600], [300, 1050]], "dfp-ad-rightrail_top")
  .addService(googletag.pubads())
  .setTargeting("MoatSlotId", "rightrail_top");
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["rightrail_bottom"] = googletag.defineSlot("1107919/RightRail_bottom_300x250_ROS_asynch", [[300, 250], [300, 600], [300, 1050]], "dfp-ad-rightrail_bottom")
  .addService(googletag.pubads())
  .setTargeting("MoatSlotId", "rightrail_bottom");
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["leaderboard"] = googletag.defineSlot("1107919/Leaderboard_728x90_ROS_asynch", [[728, 90], [970, 90], [970, 250], [970, 415], [970, 500], [1237, 500]], "dfp-ad-leaderboard")
  .addService(googletag.pubads())
  .setTargeting("MoatSlotId", "dfp-ad-leaderboard");
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["incontent_desk_1"] = googletag.defineSlot("1107919/Content_300x250_ROS_asynch", [300, 250], "dfp-ad-incontent_desk_1")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["incontent_desk_2"] = googletag.defineSlot("1107919/Content_300x250_ROS_2_asynch", [300, 250], "dfp-ad-incontent_desk_2")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["incontent_desk_4"] = googletag.defineSlot("1107919/Content_300x250_ROS_4", [300, 250], "dfp-ad-incontent_desk_4")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["new_1x1_asynch"] = googletag.defineSlot("1107919/1x1_asynch", [1, 1], "dfp-ad-new_1x1_asynch")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["1x1_oop"] = googletag.defineSlot("1107919/1x1_asynch", [1, 1], "dfp-ad-1x1_oop")
  .addService(googletag.pubads());
googletag.defineOutOfPageSlot("1107919/1x1_asynch", "dfp-ad-1x1_oop-oop")
  .addService(googletag.pubads());
});
</script>
<script>
googletag.cmd.push(function() {
googletag.slots["1x1_desktop_wowyow"] = googletag.defineSlot("1107919/1x1_desktop_wowyow", [1, 1], "dfp-ad-1x1_desktop_wowyow")
  .addService(googletag.pubads());
});
</script>
<script>
    var param = (new URL(window.location)).searchParams;
    var uid = param.get("userid");
    uid = uid === null ? "" : uid;

    var dataLayer = {
      "page": {
        "author": "Reid Wilson",
        "section": "News, News - Campaign",
        "keywords": "2022, midterms, primary,Charles Schumer, Mitch McConnell, John Fetterman, Jon Ossoff, Raphael Warnock, Alexandria Ocasio-Cortez, Bernie Sanders, Stephanie Murphy, Madeleine Dean, Chuck Schumer, Richard Burr, Donald Trump, Jeff Merkley, Barack Obama, Rob Portman, Val Demings, Thom Tillis, Ron Johnson, Marco Rubio, Josh Hawley, Mark Levin, Al Franken, Pat Toomey, Kay Hagan, Roy Blunt, Madeleine Dean,"
      },
      "user": {
        "userid" : uid
      }
    };
</script>
<script>
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("ksg", Krux.segments);
  googletag.pubads().setTargeting("kuid", Krux.user);
  var referrer = "";
  try{referrer = document.referrer; if(document.referrer.length > 0) referrer = new URL(document.referrer).hostname; } catch(e) {console.log(e)}
  googletag.pubads().setTargeting("referrer", referrer);
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().enableVideoAds();
  googletag.companionAds().setRefreshUnfilledSlots(true);
  googletag.pubads().setTargeting("Article", "554625");
  googletag.pubads().setTargeting("Category", "Campaign");
  googletag.pubads().setTargeting("Section", "News");
  googletag.pubads().setTargeting("Tarmeta", ["2022","midterms","primary","Charles Schumer","Mitch McConnell","John Fetterman","Jon Ossoff","Raphael Warnock","Alexandria Ocasio-Cortez","Bernie Sanders","Stephanie Murphy","Madeleine Dean","Chuck Schumer","Richard Burr","Donald Trump","Jeff Merkley","Barack Obama","Rob Portman","Val Demings","Thom Tillis","Ron Johnson","Marco Rubio","Josh Hawley","Mark Levin","Al Franken","Pat Toomey","Kay Hagan","Roy Blunt","Madeleine Dean","democrats","gop","face","crowded","primaries","as","party","leaders","lose","control"]);
  googletag.pubads().setTargeting("Video", "False");
  
  googletag.enableServices();
});
</script>
<script>
  window.vastTagParam = '';

  function handleVideoBids(bids) {
    if (bids.length > 0) {
      var videoBid = bids.filter(function(bid){return bid.mediaType === 'video'})[0];
      if (videoBid) {
        return '&scp=' + videoBid.encodedQsParams
      }
    }

    return '';
  }

  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  var THEHILL_APS_VIDEO_ENABLED = 0;
  var THEHILL_APS_VIDEO_SLOT_ID = 'videoSlot';

  if (THEHILL_APS_VIDEO_ENABLED) {
    apstag.init({
      pubID: '3393',
      adServer: 'googletag',
      videoAdServer: 'DFP',
      bidTimeout: 2e3
    });
  } else {
    apstag.init({
      pubID: '3393',
      adServer: 'googletag',
      bidTimeout: 2e3
    });
  }

  apstag.fetchBids({
    slots: [{
      slotID: 'dfp-ad-leaderboard',
      slotName: '1107919/Leaderboard_728x90_ROS_asynch',
      sizes: [[728, 90], [970, 90], [970, 250], [970, 415], [970, 500], [1237, 500]]
    },{
      slotID: 'dfp-ad-rightrail_bottom',
      slotName: '1107919/RightRail_bottom_300x250_ROS_asynch',
      sizes: [[300, 250], [300, 600], [300, 1050]]
    },{
      slotID: 'dfp-ad-rightrail_top',
      slotName: '1107919/RightRail_top_300x250_ROS_asynch',
      sizes: [[160, 600], [300, 250], [300, 600], [300, 1050]]
    },{
      slotID: 'dfp-ad-incontent_desk_1',
      slotName: '1107919/Content_300x250_ROS_asynch',
      sizes: [[300, 250]]
    },{
      slotID: 'dfp-ad-incontent_desk_2',
      slotName: '1107919/Content_300x250_ROS_2_asynch',
      sizes: [[300, 250]]
    }]
  }, function(bids) {

    if (THEHILL_APS_VIDEO_ENABLED) {
      window.vastTagParam = handleVideoBids(bids);
    }

    googletag.cmd.push(function() {
      apstag.setDisplayBids();
      biddingRequestManager.aps = true;
      biddersBack();
    });
  });

  // set failsafe timeout
  window.setTimeout(function() {
    sendParallelAdserverRequest();
  }, FAILSAFE_TIMEOUT);
</script>
<script src="//polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CURL%2CObject.assign%2CArray.from%2CArray.prototype.includes%2CString.prototype.includes%2CElement.prototype.matches%2CPromise%2CPromise.prototype.finally"></script>
<script src="//thehill.com/sites/default/files/js/js_5XEBgL6maJUyNPUt0vkxp3PFVfbRtYXSBJVmg83lqhM.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-10188146-1", {"cookieDomain":"auto"});ga("set", "dimension1", "Reid Wilson");ga("send", "pageview");</script>
<script src="//thehill.com/sites/default/files/js/js_fb-39c5Y0K1LTNhfmlcywCAFe4f7kXsbFXB436qh7as.js"></script>
<script src="//thehill.com/sites/default/files/js/js_A5FiNsE5s1R0rVbFVhLWfMJO94fQ6erP0TISqM6mxKI.js"></script>
<script nonce="iXohng2hoh">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</script>
  <script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script><!-- mweb -->
<script>
window.googletag = window.googletag ||  {cmd: []}; googletag.cmd.push(function() {
 var slot = googletag.defineOutOfPageSlot("1107919/336x280_tablet_interstitial", googletag.enums.OutOfPageFormat.INTERSTITIAL);
 if  (slot) slot.addService(googletag.pubads()); googletag.enableServices();
googletag.display(slot);
 }); </script><meta name="twitter:widgets:csp" content="on">
<!-- iOS -->
 <meta name="apple-itunes-app" content="app-id=396640962">
<!-- end iOS -->
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
<!-- NDN Start -->
<!-- script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script -->
<!-- NDN End -->
<script>window['moatYieldReady']=function(){return window.moatPrebidApi.setMoatTargetingForAllSlots()};</script>
<script>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</script>  <!--[if lt IE 9]>
    <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
    </script>
  <![endif]-->
  <!-- Krux ControlTag for "The Hill" -->
  <script class="kxct" data-id="sf90wt710" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function()
      { var k=document.createElement('script');k.type='text/javascript';k.async=true; k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sf90wt710.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s); }
    ());
  </script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-554625 node-type-article featured-other--articles section-homenews smaller-size" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
            <div class="region region-before-header">
    <div id="block-system-main-menu" class="block block-system block-menu first last odd" role="navigation">
  <div class="expand-menu-header">
    <span class="expand-menu-close"></span>
    <a href="/"></a>
  </div>
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/signup" class="menu__link menu__link">sign up for newsletters</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/" class="menu__link menu__link">Home</a></li>
<li class="menu__item is-active-trail is-expanded menu__item is-active-trail is-expanded expanded active-trail depth-1"><a href="/" class="menu__link is-active-trail menu__link is-active-trail active-trail">News</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/homenews/senate" title="Senate" name="Senate" class="menu__link menu__link">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf leaf active-trail depth-2"><a href="/homenews/campaign" class="menu__link is-active-trail menu__link is-active-trail active-trail">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/business-a-lobbying" class="menu__link menu__link">Business</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/state-watch" class="menu__link menu__link">State Watch</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/coronavirus-report" class="menu__link menu__link">Coronavirus Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/politics-101" class="menu__link menu__link">Politics 101</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/policy" class="menu__link menu__link">Policy</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/regulation" class="menu__link menu__link">Regulation</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/regulation/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/regulation/national-security" class="menu__link menu__link">National Security</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/opinion" class="menu__link menu__link">Opinion</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/opinion" class="menu__link menu__link">Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/contributor-application-form" class="menu__link menu__link">Become a contributor</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
</ul></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/hilltv" class="menu__link menu__link">Hill.TV</a></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1 left"><a href="/video" class="menu__link menu__link left">Video</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/video/campaign" class="menu__link menu__link">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/sunday-shows" class="menu__link menu__link">Sunday Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/video/events" class="menu__link menu__link">Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/video/lawmaker-interviews" class="menu__link menu__link">Lawmaker Interviews</a></li>
</ul></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/podcasts" class="menu__link menu__link">Podcasts</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/podcasts/hillcast" class="menu__link menu__link">HillCast</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/podcasts/history-cast" class="menu__link menu__link">HistoryCast</a></li>
</ul></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=4fa6205e-3dd2-4d07-9a10-85dbaa7c0079" class="menu__link menu__link">Print Edition</a></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1 left single"><a href="/events" class="menu__link menu__link single left">Events</a><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/events" class="menu__link menu__link">Upcoming Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/events/past" class="menu__link menu__link">Past Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/events/about" class="menu__link menu__link">About</a></li>
</ul></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/people" class="menu__link menu__link">People</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/homenews/campaign" class="menu__link menu__link">Campaign</a></li>
</ul>  <div id="expand-menu-social-share">
    <div class="expand-menu-headline">Follow Us</div>
    <a href="http://www.facebook.com/TheHill" class="social-share-facebook" target="_blank">Facebook</a>&nbsp;<a href="https://twitter.com/intent/follow?screen_name=thehill" class="social-share-twitter-follow" target="_blank">Twitter</a>&nbsp;<a href="https://www.linkedin.com/company/the-hill" class="social-share-linkedin" target="_blank">LinkedIn</a>&nbsp;  </div>
  <div id="expand-menu-footer">
    <div class="expand-menu-headline"><a href="/">TheHill.com</a></div>
    &copy; 1996-2021 News Communication
    <ul class="links"><li class="menu-3055 first"><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
<li class="menu-3054 last"><a href="/privacy-policy">Privacy Policy</a></li>
</ul>  </div>
</div>
  </div>
    <header id="header" role="banner" >
    <div>
      <div class="header_blocks">
                      </div>
      <div class="clear"></div>
      <div id="navigation">
        <nav id="main-menu" role="navigation">
          <div class="expanded-menu"></div>
                        <div class="region region-navigation">
    <div id="block-menu-menu-top-menu" class="block block-menu first last odd" role="navigation">

        <h2 class="block__title block-title">Top menu</h2>
    
  <div class="menu-wrapper"><ul class="menu"><li class="menu__item is-active-trail is-expanded menu__item is-active-trail is-expanded first expanded active-trail depth-1"><a href="/" class="menu__link is-active-trail menu__link is-active-trail active-trail">News</a><div class="menu-wrapper"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/homenews/senate" class="menu__link menu__link">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf leaf active-trail depth-2"><a href="/homenews/campaign" class="menu__link is-active-trail menu__link is-active-trail active-trail">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/business-a-lobbying" class="menu__link menu__link">Business</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/state-watch" class="menu__link menu__link">State Watch</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/coronavirus-report" class="menu__link menu__link">Coronavirus Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/homenews/politics-101" class="menu__link menu__link">Politics 101</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
</ul></div></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/policy" class="menu__link menu__link">Policy</a><div class="menu-wrapper"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
</ul></div></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/opinion" class="menu__link menu__link">Opinion</a><div class="menu-wrapper opa-opinion-menu"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
</ul><div class="opa-opinion-submenu">
            <a href="/opinion" class="opa-opinion-submenu-all">All Contributors</a>
            <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/opinion/campaign" class="menu__link menu__link">- Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/civil-rights" class="menu__link menu__link">- Civil Rights</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/criminal-justice" class="menu__link menu__link">- Criminal Justice</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/education" class="menu__link menu__link">- Education</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/energy-environment" class="menu__link menu__link">- Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/finance" class="menu__link menu__link">- Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/healthcare" class="menu__link menu__link">- Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/immigration" class="menu__link menu__link">- Immigration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/international" class="menu__link menu__link">- International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/judiciary" class="menu__link menu__link">- Judiciary</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/technology" class="menu__link menu__link">- Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/white-house" class="menu__link menu__link">- White House</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/contributor-application-form" class="menu__link menu__link">- Become A Contributor</a></li>
</ul>
            </div></div></li>
<li class="menu__item is-expanded menu__item is-expanded expanded depth-1"><a href="/events" class="menu__link menu__link">Events</a><div class="menu-wrapper"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/events" class="menu__link menu__link">Upcoming Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/events/about" class="menu__link menu__link">About</a></li>
</ul></div></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/resources/classifieds/employer" class="menu__link menu__link">Jobs</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/hilltv" class="menu__link menu__link hill-tv">HILL.TV</a></li>
<li class="menu__item is-expanded menu__item is-expanded last expanded black depth-1"><a href="/changing-america" class="menu__link menu__link">Changing America </a><div class="menu-wrapper"><ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-2"><a href="/changing-america/respect" class="menu__link menu__link">Respect</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/changing-america/sustainability" class="menu__link menu__link">Sustainability</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/changing-america/enrichment" class="menu__link menu__link">Enrichment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-2"><a href="/changing-america/resilience" class="menu__link menu__link">Resilience</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-2"><a href="/changing-america/well-being" class="menu__link menu__link">Well-Being</a></li>
</ul></div></li>
</ul></div>
</div>
  </div>
                                  <div class="region region-controls">
    <div id="block-social-share-social-share" class="block block-social-share first odd">

      
  <a href="http://www.facebook.com/TheHill" class="social-share-facebook" target="_blank">Facebook</a>&nbsp;<a href="https://twitter.com/intent/follow?screen_name=thehill" class="social-share-twitter-follow" target="_blank">Twitter</a>&nbsp;<a href="https://www.linkedin.com/company/the-hill" class="social-share-linkedin" target="_blank">LinkedIn</a>&nbsp;
</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form action="/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="TYPE TO SEARCH" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-TcFLGjCQEGrkmz2cAxXApb5We1dv0hekgilDHnBds-E" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div>
                  </nav>  
      </div>
    </div>
  </header><div id="page" class="page-new-layout responsive">
  <div id="main" class="scrolling-content ">
      <div class="region region-highlighted">
    <div id="block-term-queue-0" class="block block-term-queue first odd">

        <h2 class="block__title block-title">TRENDING:</h2>
    
  <ul class="term-queue-links"><li class="0 first"><a href="/social-tags/coronavirus">Coronavirus</a></li>
<li class="1"><a href="/person/joe-biden">Joe Biden</a></li>
<li class="2 last"><a href="/social-tags/biden-infrastructure">Biden infrastructure</a></li>
</ul>
</div>
<div id="block-block-69" class="block block-block last even">

      
  <style>
#block-block-69 {display: inline-block;}
</style>
<div id="block-term-queue-160" class="block block-term-queue first odd">
<h2 class="block__title block-title">SPONSORED:</h2>
    <ul class="term-queue-links"><li class="0 first last"><a href="https://sponsored.thehill.com/globallenses-uae/p/1?utm_source=thehill&utm_medium=featured_tag&utm_campaign=sponsored">Global Lenses UAE</a></li>
</ul>
</div>

</div>
  </div>
      <div class="region region-top-page">
    <div id="block-dfp-leaderboard" class="block block-dfp first last odd">

      
  <div id="dfp-ad-leaderboard-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-leaderboard" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard");
    });
  </script>
</div>

</div>
</div>
  </div>
        <div class="content-item">
              <div class="left-sidebar">
        <a href="/" title="TheHill" rel="home" alt="TheHill.com">
          <img class="logo" alt="TheHill.com" src="/sites/all/themes/thehill/images/redesign/thehill-logo-big.png" />
        </a>
      </div>
      <div class="content-wrapper title">
        <div id="main-content" style="position: relative;top: -77px;"></div>
                          <h1 class="title" id="page-title">Democrats, GOP face crowded primaries as party leaders lose control</h1>
                <div class="submitted-wrp">
    <span class="submitted-by">
    By Reid Wilson - <span class="submitted-date">05/21/21 06:00 AM EDT</span>
  </span>
  <a href="/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control#bottom-story-socials" class="disqus-comments" data-disqus-identifier="node/554625"></a>  </div>
      </div>
      <div class="content-wrapper social">
        <div class="blogs-social-wrp">
  <span  data-behavior="social-share-count" data-href="https://thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control" class="social-share-count social-share-count-554625" data-nid="554625" ></span>
  <div class="addthis_inline_share_toolbox_ru82">
  <div class="at-resp-share-element at-style-responsive addthis-smartlayers addthis-animated at4-show">
    <div class="at-share-btn-elements">
      <a
        href="https://www.facebook.com/sharer/sharer.php?u=https://thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control"
        target="_blank"
        onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=675,height=330'); return false;"
        class="at-icon-wrapper at-share-btn at-svc-facebook">
        <span class="at4-visually-hidden">Share to Facebook</span>
        <span class="at-icon-wrapper">
          <svg xmlns="http://www.w3.org/2000/svg"
               xmlns:xlink="http://www.w3.org/1999/xlink"
               viewBox="0 0 32 32"
               version="1.1"
               role="img"
               aria-labelledby="at-svg-facebook-1"
               class="at-icon at-icon-facebook"
               style="fill: rgb(255, 255, 255); width: 32px; height: 32px;"
          >
            <title id="at-svg-facebook-1">Facebook</title>
            <g>
              <path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path>
            </g>
          </svg>
        </span>
        <span class="at-label">Facebook</span>
      </a>
      <a
        href="http://www.twitter.com/share?url=https://thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control&text=Democrats, GOP face crowded primaries as party leaders lose control"
        target="_blank"
        onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=675,height=330'); return false;"
        class="at-icon-wrapper at-share-btn at-svc-twitter"
        >
        <span class="at4-visually-hidden">Share to Twitter</span>
        <span class="at-icon-wrapper">
          <svg xmlns="http://www.w3.org/2000/svg"
               xmlns:xlink="http://www.w3.org/1999/xlink"
               viewBox="0 0 32 32"
               version="1.1"
               role="img"
               aria-labelledby="at-svg-twitter-2" class="at-icon at-icon-twitter" style="fill: rgb(255, 255, 255); width: 32px; height: 32px;"><title id="at-svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 11.4px; line-height: 32px; height: 32px; color: rgb(255, 255, 255);">Twitter</span></a>
    </div>
  </div>
</div>
<div class="share-additional">
  <div class="share-linkedin">
    <script>
      ;(function(){
        var linkedinScriptEl = document.querySelector('script[src="//platform.linkedin.com/in.js"]');
        if (linkedinScriptEl == null) {
          var shareLinkedinEl = document.querySelector('.share-linkedin');
          var scriptEl = document.createElement('script');
          scriptEl.src = "//platform.linkedin.com/in.js";
          scriptEl.async = true;
          scriptEl.innerHTML = " lang: en_US";
          shareLinkedinEl.appendChild(scriptEl);
        }
      })();
    </script>
    <script type="IN/Share"></script>
  </div>
</div>
<div class="share">
  <a href="mailto:?subject=TheHill.com%3A%20Democrats%2C%20GOP%20face%20crowded%20primaries%20as%20party%20leaders%20lose%20control&amp;body=From%20TheHill.com%3A%20%0A%0A%0A%0Ahttps%3A//thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control" class="email">&nbsp</a>  </div>
</div>
              </div>
      <div class="left-sidebar-2">
          <div class="region region-column-left">
    <div id="block-views-articles-articles-just-in" class="block block-views first odd">

      
  <div id="block-views-articles-articles_just_in-ajax-content" class="ajaxblocks-wrapper"></div>
</div>
<div id="block-block-50" class="block block-block even">

      
  <div style="width:215px; height:200px; padding:0; margin:0;"></div>
</div>
<div id="block-thehill-blocks-taboola-right-rail" class="block block-thehill-blocks odd">

      
  <div id="taboola-right-rail-554625" class="taboola-right-rail" data-behavior="taboolarightrail"></div>
</div>
<div id="block-block-52" class="block block-block last even">

      
  <!-- Outbrain: Desktop Left Column -->
<div class="OUTBRAIN" data-src="https://thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control" data-widget-id="SB_1" data-ob-template="The Hill"></div> 
</div>
  </div>
        <div class="left-sidebar-space">&nbsp;</div>
              </div>
      <div class="content-wrapper">
            <div id="content" class="column">
                                                  


<article class="node-554625 node node-article view-mode-full clearfix" about="/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control" typeof="sioc:Item foaf:Document">
    <header>
    <span property="dc:title" content="Democrats, GOP face crowded primaries as party leaders lose control" class="rdf-meta element-hidden"></span>      </header>
        <div class="content-img-wrp">
      <div class="content-img"><img typeof="foaf:Image" src="https://thehill.com/sites/default/files/styles/thumb_small_article/public/article_images/ballots-capitol_052021istock-mm_crowded.jpeg?itok=qC1urfd1" width="640" height="360" alt="Democrats, GOP face crowded primaries as party leaders lose control" /></div>    </div>
    <div class="content-with-sidebar-wrp">
    <div class="content-wrp">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Dozens of candidates are entering races for seats in critical states across the country as both Democrats and Republicans confront the prospect of crowded primary fields ahead of next year’s midterm elections.</p><p>In years past, party leaders have stepped in to anoint a favored candidate, bestowing the title of presumptive nominee on a contender who appeared straight from central casting.</p><p>But this year, the democratization of both fundraising and the ability to communicate with voters has robbed each side of much of their power to influence primary voters. The result has been a mad dash to enter the races that will decide which party controls the Senate in the next Congress.</p><div id="dfp-ad-incontent_desk_1-wrapper" class="dfp-tag-wrapper wrapper"><div id="dfp-ad-incontent_desk_1" class="dfp-tag-wrapper"><span>ADVERTISEMENT</span><script type="text/javascript">googletag.cmd.push(function() {googletag.display("dfp-ad-incontent_desk_1");});</script></div></div><p>Republicans are a decade removed from the Tea Party movement, which helped reduce the influence of the national party over contested primary elections — a factor that contributed to flawed Republican nominees losing winnable seats in states like Nevada, Delaware, Colorado, Missouri and elsewhere in past cycles.</p><p>But for Democrats, the phenomenon of losing control is new.</p><p>Consider Pennsylvania, where Lt. Gov. <a class="rollover-people-link" href="/person/john-fetterman">John Fetterman</a> (D) entered the race to replace retiring Sen. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188186" href="/people/patrick-toomey">Pat Toomey</a><span class="rollover-people-block" id="rollover-people-188186"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/blogs/toomeyaddres.png?itok=AkjPq8NL" width="100" height="100" alt="" /><a class="name" href="/people/patrick-toomey">Patrick (Pat) Joseph Toomey</a><a class="people-articles" href="/homenews/state-watch/540857-sasse-officially-rebuked-by-nebraska-republican-party-over-impeachment">Sasse rebuked by Nebraska Republican Party over impeachment vote</a> <a class="people-articles" href="/homenews/news/539009-philly-gop-commissioner-on-censures-i-would-suggest-they-censure-republican">Philly GOP commissioner on censures: 'I would suggest they censure Republican elected officials who are lying'</a> <a class="people-articles" href="/homenews/senate/538873-toomey-censured-by-several-pennsylvania-county-gop-committees-over">Toomey censured by several Pennsylvania county GOP committees over impeachment vote</a> <a class="more" href="/people/patrick-toomey">MORE<span></span></a></span></span></span></span> (R) in early February. His stature as a national media darling with an ability to raise huge sums of money might have once scared others out of the race. Instead, the flood of Democratic candidates has mounted.</p><p>Less than two weeks after Fetterman entered the race, state Rep. Malcolm Kenyatta (D), a 30-year old who represents a seat in Philadelphia, entered the race. So did Montgomery County Commission chair Val Arkoosh (D). Rep. Conor Lamb (D), who shares Fetterman’s eastern Pennsylvania base, has made moves toward running. So has Reps. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="417667" href="/people/madeleine-dean">Madeleine Dean</a><span class="rollover-people-block" id="rollover-people-417667"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/nmg_dean.jpg?itok=nRTz1KtZ" width="100" height="100" alt="" /><a class="name" href="/people/madeleine-dean">Madeleine Dean</a><a class="people-articles" href="/homenews/house/554398-house-passes-drug-bill-that-stalled-over-jan-6-tensions">House passes drug bill that stalled over Jan. 6 tensions</a> <a class="people-articles" href="/homenews/house/553024-house-fails-to-pass-drug-bill-amid-jan-6-tensions">House fails to pass drug bill amid Jan. 6 tensions</a> <a class="people-articles" href="/blogs/blog-briefing-room/news/551095-pennsylvania-lawmakers-say-ppp-funds-helped-state-despite-rocky">Pennsylvania lawmakers say PPP funds proved valuable despite rocky start</a> <a class="more" href="/people/madeleine-dean">MORE<span></span></a></span></span></span></span> (D) and Chrissy Houlahan (D), both of whom hold suburban Philadelphia-area seats.</p><p>The same situation has played out for Democrats in North Carolina, Wisconsin and Florida, where candidates who might have been seen as frontrunners in the past have been unable to dissuade other contenders from jumping into high-profile Senate contests.</p><div id="dfp-ad-incontent_desk_2-wrapper" class="dfp-tag-wrapper wrapper"><div id="dfp-ad-incontent_desk_2" class="dfp-tag-wrapper"><span>ADVERTISEMENT</span><script type="text/javascript">googletag.cmd.push(function() {googletag.display("dfp-ad-incontent_desk_2");});</script></div></div><p>“There is sort of a flattening out of the party hierarchy,” said Mark Nevins, a Pennsylvania-based Democratic strategist who is unaligned in his state’s primary so far. “We are currently living in an historic age in which we are coming to a reckoning on issues of race and justice and disenfranchisement, and politics reflects that.”</p><p>Martha McKenna, a former top political adviser to the Democratic Senatorial Campaign Committee, said candidates are informed and inspired by recent history. After <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188226" href="/people/barack-obama">Barack Obama</a><span class="rollover-people-block" id="rollover-people-188226"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/blogs/obama2_0.jpg?itok=cVqdIpdv" width="100" height="100" alt="" /><a class="name" href="/people/barack-obama">Barack Hussein Obama</a><a class="people-articles" href="/homenews/administration/554443-kamala-harris-grapples-with-unique-challenges-as-vice-president">Kamala Harris grapples with unique challenges as vice president</a> <a class="people-articles" href="/opinion/campaign/554224-prevailing-anti-campaigns-leads-to-disunity-and-volatility">Prevailing 'anti' campaigns lead to disunity and volatility</a> <a class="people-articles" href="/blogs/in-the-know/in-the-know/554129-michelle-obama-portrait-coming-down-sunday-ahead-of-national">Michelle Obama portrait coming down Sunday ahead of national tour</a> <a class="more" href="/people/barack-obama">MORE<span></span></a></span></span></span></span> went from the state legislature to the White House in four years, a rush of state legislators or non-politicians — <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188283" href="/people/jeff-merkley">Jeff Merkley</a><span class="rollover-people-block" id="rollover-people-188283"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/merkley_gregnash.jpg?itok=buvta_AE" width="100" height="100" alt="" /><a class="name" href="/people/jeff-merkley">Jeff Merkley</a><a class="people-articles" href="/homenews/senate/553794-schumer-in-bind-over-fight-to-overhaul-elections">Schumer in bind over fight to overhaul elections</a> <a class="people-articles" href="/homenews/senate/553637-sanders-netanyahu-has-cultivated-racist-nationalism">Sanders: Netanyahu has cultivated 'racist nationalism'</a> <a class="people-articles" href="/homenews/senate/553475-tensions-mount-among-democrats-over-us-israel-policy">Tensions mount among Democrats over US-Israel policy</a> <a class="more" href="/people/jeff-merkley">MORE<span></span></a></span></span></span></span> in Oregon, <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188249" href="/people/kay-hagan">Kay Hagan</a><span class="rollover-people-block" id="rollover-people-188249"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/hagankay_062713gn.jpg?itok=g73lsp6H" width="100" height="100" alt="" /><a class="name" href="/people/kay-hagan">Kay Ruthven Hagan</a><a class="people-articles" href="/homenews/senate/547829-bidens-gun-control-push-poses-danger-for-midterms">Biden's gun control push poses danger for midterms</a> <a class="people-articles" href="/opinion/campaign/544208-the-two-women-who-could-cancel-trump">The two women who could 'cancel' Trump</a> <a class="people-articles" href="/homenews/campaign/522477-10-under-the-radar-races-to-watch-in-november">10 under-the-radar races to watch in November</a> <a class="more" href="/people/kay-hagan">MORE<span></span></a></span></span></span></span> in North Carolina, <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188245" href="/people/al-franken">Al Franken</a><span class="rollover-people-block" id="rollover-people-188245"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/blogs/franken_2.jpg?itok=Is9KlHUX" width="100" height="100" alt="" /><a class="name" href="/people/al-franken">Alan (Al) Stuart Franken</a><a class="people-articles" href="/homenews/campaign/554616-gillibrand-i-definitely-want-to-run-for-president-again">Gillibrand: 'I definitely want to run for president again'</a> <a class="people-articles" href="/homenews/media/552475-maher-chides-democrats-we-suck-the-fun-out-of-everything">Maher chides Democrats: We 'suck the fun out of everything'</a> <a class="people-articles" href="/opinion/campaign/552252-why-caitlyn-jenner-should-not-be-dismissed">Why Caitlyn Jenner should not be dismissed</a> <a class="more" href="/people/al-franken">MORE<span></span></a></span></span></span></span> in Minnesota — ran for and won Senate seats.</p><p>Candidates who might have once stayed on the sidelines because they did not fit what had been seen as the ideal profile now feel freer to make their case. They may hope to emulate the viral fundraising capability demonstrated by Sen. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188217" href="/people/bernie-sanders">Bernie Sanders</a><span class="rollover-people-block" id="rollover-people-188217"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/sandersbernie_052317gn2_lead.jpg?itok=SXFVGUxH" width="100" height="100" alt="" /><a class="name" href="/people/bernie-sanders">Bernie Sanders</a><a class="people-articles" href="/opinion/campaign/554598-will-the-squad-break-away-from-the-democrats-over-israel">Will the Squad break away from the Democrats over Israel? </a> <a class="people-articles" href="/hilltv/rising/554591-nina-turner-campaign-surrogate-progressive-movement-needs-to-show-up">Nina Turner campaign surrogate: Progressive movement needs to show up</a> <a class="people-articles" href="/policy/technology/554593-omar-says-facebook-refusing-to-take-down-hate-speech-ad">Omar says Facebook refusing to take down 'hate speech' ad</a> <a class="more" href="/people/bernie-sanders">MORE<span></span></a></span></span></span></span> (I-Vt.) or Rep. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="418771" href="/people/alexandria-ocasio-cortez">Alexandria Ocasio-Cortez</a><span class="rollover-people-block" id="rollover-people-418771"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/ocasiocortezalexandria_111318sr_lead.jpg?itok=GM186YJb" width="100" height="100" alt="" /><a class="name" href="/people/alexandria-ocasio-cortez">Alexandria Ocasio-Cortez</a><a class="people-articles" href="/policy/finance/overnights/554676-on-the-money-biden-tries-to-navigate-bumpy-recovery-jobless-claims">On The Money: Biden tries to navigate bumpy recovery | Jobless claims hit another post-pandemic low | Treasury calls for 15 percent minimum global tax</a> <a class="people-articles" href="/opinion/campaign/554598-will-the-squad-break-away-from-the-democrats-over-israel">Will the Squad break away from the Democrats over Israel? </a> <a class="people-articles" href="/policy/technology/554593-omar-says-facebook-refusing-to-take-down-hate-speech-ad">Omar says Facebook refusing to take down 'hate speech' ad</a> <a class="more" href="/people/alexandria-ocasio-cortez">MORE<span></span></a></span></span></span></span> (D-N.Y.). Or they may look to Sens. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="533122" href="/people/raphael-warnock">Raphael Warnock</a><span class="rollover-people-block" id="rollover-people-533122"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/warnockraphael_06182020courtesy.jpg?itok=u-tYoY68" width="100" height="100" alt="" /><a class="name" href="/people/raphael-warnock">Raphael  Warnock</a><a class="people-articles" href="/homenews/senate/554003-voting-rights-hit-wall-in-congress-amid-gop-overhauls">Voting rights hit wall in Congress amid GOP overhauls</a> <a class="people-articles" href="/homenews/senate/553324-dc-statehood-bill-picks-up-senate-holdout">DC statehood bill picks up Senate holdout</a> <a class="people-articles" href="/homenews/senate/552853-georgia-senators-introduce-measure-allowing-voters-to-have-access-to-water">Georgia senators introduce measure allowing voters to have access to water while waiting</a> <a class="more" href="/people/raphael-warnock">MORE<span></span></a></span></span></span></span> (D-Ga.) and <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="533131" href="/people/jon-ossoff">Jon Ossoff</a><span class="rollover-people-block" id="rollover-people-533131"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/ossoff1_041817getty.jpg?itok=QdxHSCy0" width="100" height="100" alt="" /><a class="name" href="/people/jon-ossoff">Jon Ossoff</a><a class="people-articles" href="/policy/national-security/554242-the-memo-in-democratic-divide-two-visions-of-israel">The Memo: In Democratic divide, two visions of Israel</a> <a class="people-articles" href="/policy/international/middle-east-north-africa/553807-ossoff-leads-senate-dems-in-statement-urging">28 Senate Democrats sign statement urging Israel-Hamas cease-fire</a> <a class="people-articles" href="/homenews/senate/553324-dc-statehood-bill-picks-up-senate-holdout">DC statehood bill picks up Senate holdout</a> <a class="more" href="/people/jon-ossoff">MORE<span></span></a></span></span></span></span> (D-Ga.), neither of whom fit the stereotype of a Senate candidate in a conservative state, as inspiration.</p><p>“After you come off a cycle or two, 2018 and then 2020 when Biden wins, people can feel victory, and people who want to serve in higher office can see a path. We’ve had important victories in the last couple of cycles, so people can see a path to victory for themselves,” McKenna said.</p><p>After a string of bad results in the last several cycles in states like North Carolina, Iowa, Maine and Pennsylvania, where candidates favored by the Democratic Senatorial Campaign Committee lost general elections against Republicans, the national party’s grip on the primary process has waned.</p><div class='teadsNative'></div><p>“The [state] party organization wants to play a much more vital role in selecting their nominee than having [Senate Majority Leader] <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188216" href="/people/charles-schumer">Chuck Schumer</a><span class="rollover-people-block" id="rollover-people-188216"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/schumercharles_071117gn2_lead.jpg?itok=VRl8FOT1" width="100" height="100" alt="" /><a class="name" href="/people/charles-schumer">Chuck Schumer</a><a class="people-articles" href="/homenews/senate/554548-ron-johnson-jan-6-capitol-riot-was-largely-peaceful-not-an-insurrection">Ron Johnson: Jan. 6 Capitol riot was a largely 'peaceful protest'</a> <a class="people-articles" href="/opinion/immigration/554276-venezuelans-in-florida-need-gop-support-for-temporary-protected-status">Venezuelans in Florida need GOP support beyond temporary protected status</a> <a class="people-articles" href="/policy/national-security/554201-gop-splits-open-over-jan-6-commission-vote">GOP splits open over Jan. 6 commission vote</a> <a class="more" href="/people/charles-schumer">MORE<span></span></a></span></span></span></span> deciding who their nominee is going to be and putting millions of dollars in. That did not work out so well in 2018,” said Brad Crone, a longtime North Carolina Democratic strategist.</p><p>The DSCC has not issued any endorsements or signaled favorites in any races this year, though the committee does not plan to take options off the table.</p><p>“At this stage we are carefully assessing the candidate fields, keeping open lines of communication with candidates and working to build the infrastructure we’ll need to win the general election,” a committee spokesperson said in an email.</p><p>In 2018, the top super PAC aimed at electing Democrats spent millions of dollars in the primary on behalf of former state Sen. Cal Cunningham (D), a moderate white man whose profile seemed tailor-made to a slowly liberalizing electorate. Cunningham lost a race in which he polled well ahead, after acknowledging an affair.</p><p>Now, North Carolina Democrats face their own crowded primary: Former state Supreme Court Chief Justice Cheri Beasley (D), a Black woman, is seen as the frontrunner against state Sen. Jeff Jackson (D) and former state Sen. Erica Smith (D), who ran against Cunningham two years ago.</p><p>In Florida, Rep. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="355149" href="/people/valdez-val-demings">Val Demings</a><span class="rollover-people-block" id="rollover-people-355149"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/demingsval_111516gn_lead.jpg?itok=5PmeolFb" width="100" height="100" alt="" /><a class="name" href="/people/valdez-val-demings">Valdez (Val) Venita Demings</a><a class="people-articles" href="/homenews/house/554413-8-house-democrats-introduce-bill-to-close-existing-gun-loopholes-and-prevent">House Democrats introduce bill to close existing gun loopholes and prevent mass shootings</a> <a class="people-articles" href="/homenews/campaign/554333-former-florida-prosecutor-floats-potential-run-for-demingss-seat">Former Florida prosecutor floats potential run for Demings's House seat</a> <a class="people-articles" href="/homenews/morning-report/554256-the-hills-morning-report">The Hill's Morning Report - Presented by Facebook - Republicans seek to sink Jan. 6 commission</a> <a class="more" href="/people/valdez-val-demings">MORE<span></span></a></span></span></span></span> (D) said this week she would challenge Sen. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188218" href="/people/marco-rubio">Marco Rubio</a><span class="rollover-people-block" id="rollover-people-188218"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/rubiomarco_051117vsj_lead.jpg?itok=OudoJ-Z6" width="100" height="100" alt="" /><a class="name" href="/people/marco-rubio">Marco Antonio Rubio</a><a class="people-articles" href="/opinion/energy-environment/554541-attacks-from-far-right-and-far-left-only-prove-bidens-energy-plan">Attacks from far-right and far-left only prove Biden's energy plan occupies sensible center</a> <a class="people-articles" href="/opinion/immigration/554276-venezuelans-in-florida-need-gop-support-for-temporary-protected-status">Venezuelans in Florida need GOP support beyond temporary protected status</a> <a class="people-articles" href="/homenews/campaign/554333-former-florida-prosecutor-floats-potential-run-for-demingss-seat">Former Florida prosecutor floats potential run for Demings's House seat</a> <a class="more" href="/people/marco-rubio">MORE<span></span></a></span></span></span></span> (R). The night before her announcement, Rep. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="359946" href="/people/stephanie-murphy">Stephanie Murphy</a><span class="rollover-people-block" id="rollover-people-359946"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/d_stephaniemurphy.jpg?itok=TKAd7yD5" width="100" height="100" alt="" /><a class="name" href="/people/stephanie-murphy">Stephanie Murphy</a><a class="people-articles" href="/homenews/campaign/554029-demings-planning-to-run-for-senate-instead-of-florida-governor">Demings planning to run for Senate instead of Florida governor</a> <a class="people-articles" href="/homenews/house/553133-house-moderates-signal-concerns-with-pelosi-drug-pricing-bill">House moderates signal concerns with Pelosi drug pricing bill</a> <a class="people-articles" href="/homenews/morning-report/553032-the-hills-morning-report">The Hill's Morning Report - Presented by Facebook - Cheney poised to be ousted; Biden to host big meeting</a> <a class="more" href="/people/stephanie-murphy">MORE<span></span></a></span></span></span></span> (D) appeared in Tallahassee, hundreds of miles from her district, as she lays groundwork for her own bid.</p><p>In Wisconsin, Outagamie County Executive Tom Nelson (D) entered the race against Sen. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188264" href="/people/ron-johnson">Ron Johnson</a><span class="rollover-people-block" id="rollover-people-188264"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/johnsonron_080217kc_lead.jpg?itok=aZ7I6E6B" width="100" height="100" alt="" /><a class="name" href="/people/ron-johnson">Ronald (Ron)  Harold Johnson</a><a class="people-articles" href="/policy/technology/overnights/554651-hillicon-valley-amazon-facing-lawsuits-alleging-racial-gender">Hillicon Valley: Amazon facing lawsuits alleging racial, gender bias | Senate Commerce panel advances Biden's top science nominee | Colonial Pipeline CEO to testify on Capitol Hill in June</a> <a class="people-articles" href="/policy/technology/554554-senate-commerce-advances-bidens-top-scientist-nominee">Senate Commerce advances Biden's top science nominee</a> <a class="people-articles" href="/homenews/senate/554548-ron-johnson-jan-6-capitol-riot-was-largely-peaceful-not-an-insurrection">Ron Johnson: Jan. 6 Capitol riot was a largely 'peaceful protest'</a> <a class="more" href="/people/ron-johnson">MORE<span></span></a></span></span></span></span> (R) even before the 2020 election. He was joined by Milwaukee Bucks executive Alex Lasry (D), a former aide in Obama’s White House, and state Treasurer Sarah Godlewski (D). Lt. Gov. Mandela Barnes (D) is also said to be exploring the race.</p><p>Nelson, 45, is the old man in the race; the other three are all under 40.</p><p>“Any one of these candidates if they strike the right chord and are hitting the right notes in their campaign are going to be able to put together the resources to run a primary campaign, and once you’ve got the nomination in our state at least you’ve got a 50-50 coin flip chance of serving in the United States Senate,” said Joe Zepecki, a Wisconsin-based Democratic strategist. “All of that has made it easier for people who do not fit the historical profile of a United States senator think, why not me? And that is a good thing.”</p><p>Republicans know the feeling after a decade of Tea Party-inspired candidates — including, to a degree, former President <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="261287" href="/people/donald-trump">Donald Trump</a><span class="rollover-people-block" id="rollover-people-261287"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/trumpdonald_070117getty.jpg?itok=6xe4YR_0" width="100" height="100" alt="" /><a class="name" href="/people/donald-trump">Donald Trump</a><a class="people-articles" href="/blogs/blog-briefing-room/news/554691-trump-slams-weak-republicans-who-dont-want-to-talk-about">Trump slams 'weak' Republicans who don't want to talk about Arizona audit</a> <a class="people-articles" href="/homenews/house/554664-gop-leaders-jan-6-call-to-trump-draws-scrutiny-in-commission-fight">GOP leader's Jan. 6 call to Trump draws scrutiny in commission fight</a> <a class="people-articles" href="/homenews/state-watch/554650-20-state-ags-tell-education-department-they-oppose-teaching-critical">20 state AGs tell Education Dept they oppose teaching critical race theory</a> <a class="more" href="/people/donald-trump">MORE<span></span></a></span></span></span></span> — upended the GOP’s carefully laid plans.</p><div id="dfp-ad-incontent_desk_4-wrapper" class="dfp-tag-wrapper wrapper"><div id="dfp-ad-incontent_desk_4" class="dfp-tag-wrapper"><span>ADVERTISEMENT</span><script type="text/javascript">googletag.cmd.push(function() {googletag.display("dfp-ad-incontent_desk_4");});</script></div></div><p>“I think the problem was disenchantment with the Wall Street bailout at the end of 2008. That’s really what launched the Tea Party in winter of 2009 and was the tipping point of changing our primary axis from ‘who’s most conservative’ to ‘who’s more outsider,’” said Brad Todd, a longtime Republican strategist whose clients include Sens. Rick Scott (R-Fla.), <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="418472" href="/people/joshua-josh-hawley">Josh Hawley</a><span class="rollover-people-block" id="rollover-people-418472"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/hawleyjosh_111318gn_lead_0.jpg?itok=uD9exRvG" width="100" height="100" alt="" /><a class="name" href="/people/joshua-josh-hawley">Joshua (Josh) David Hawley</a><a class="people-articles" href="/homenews/administration/554227-biden-signs-anti-asian-hate-bill-into-law">Biden signs anti-Asian hate crimes bill into law</a> <a class="people-articles" href="/policy/national-security/554242-the-memo-in-democratic-divide-two-visions-of-israel">The Memo: In Democratic divide, two visions of Israel</a> <a class="people-articles" href="/homenews/house/554169-house-sends-anti-asian-hate-bill-to-bidens-desk">House sends anti-Asian hate bill to Biden's desk</a> <a class="more" href="/people/joshua-josh-hawley">MORE<span></span></a></span></span></span></span> (R-Mo.) and <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="280695" href="/people/sen-thom-tillis">Thom Tillis</a><span class="rollover-people-block" id="rollover-people-280695"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/thomtillis_gregnash.jpg?itok=42SoQfuU" width="100" height="100" alt="" /><a class="name" href="/people/sen-thom-tillis">Thomas (Thom) Roland Tillis</a><a class="people-articles" href="/blogs/congress-blog/civil-rights/554085-equality-is-for-all-gods-children-black-brown-white-straight">Equality is for all God's children: Black, brown, white, straight and LGBTQ</a> <a class="people-articles" href="/homenews/campaign/553875-trump-to-speak-at-north-carolina-gop-convention">Trump to speak at North Carolina GOP convention</a> <a class="people-articles" href="/homenews/senate/550754-senate-hears-from-bidens-high-profile-judicial-nominees-for-first-time">Senate hears from Biden's high-profile judicial nominees for first time</a> <a class="more" href="/people/sen-thom-tillis">MORE<span></span></a></span></span></span></span> (R-N.C.). “It became a total replacement framework and you saw it instantly on blogs like RedState and new radio shows like <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="440861" href="/people/mark-levin">Mark Levin</a><span class="rollover-people-block" id="rollover-people-440861"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/levinmark_112117getty.jpg?itok=AyMycrCd" width="100" height="100" alt="" /><a class="name" href="/people/mark-levin">Mark Reed Levin</a><a class="people-articles" href="/homenews/media/546142-boehner-on-bachmann-right-wing-media-made-people-who-used-to-be-fringe">Boehner on Bachmann: Right-wing media made 'people who used to be fringe characters into powerful media stars'</a> <a class="people-articles" href="/homenews/media/546133-boehner-says-he-called-hannity-a-nut-during-tense-2015-phone-call">Boehner says he called Hannity 'a nut' during tense 2015 phone call</a> <a class="people-articles" href="/opinion/campaign/544192-worst-person-in-america-contest">Worst person in America contest?</a> <a class="more" href="/people/mark-levin">MORE<span></span></a></span></span></span></span>. They filled the information gap previously filled by party leader cues.”</p><div class="incontent-plugin incontent-plugin-554625"></div><p>This year, Republicans have a new set of competitive primaries ahead. At least five prominent Republicans are running to replace retiring Sen. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188294" href="/people/rob-portman">Rob Portman</a><span class="rollover-people-block" id="rollover-people-188294"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/blogs/portman.jpg?itok=6FYB0ikM" width="100" height="100" alt="" /><a class="name" href="/people/rob-portman">Robert (Rob) Jones Portman</a><a class="people-articles" href="/homenews/senate/554619-senators-unveil-postal-service-reform-bill-that-could-defeat-filibuster">Senators unveil Postal Service reform bill that could defeat filibuster</a> <a class="people-articles" href="/homenews/morning-report/554487-the-hills-morning-report">The Hill's Morning Report - Presented by Facebook - Senate path uncertain after House approves Jan. 6 panel</a> <a class="people-articles" href="/homenews/senate/554417-senators-expected-to-announce-deal-on-us-postal-service-reform">Senators expected to announce deal on US Postal Service reform: report</a> <a class="more" href="/people/rob-portman">MORE<span></span></a></span></span></span></span> (R-Ohio); half a dozen candidates of varying prominence are already in the race to succeed Toomey in Pennsylvania; three are running to replace retiring Sen. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188211" href="/people/richard-burr">Richard Burr</a><span class="rollover-people-block" id="rollover-people-188211"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/burrrichard_042617kc2_lead.jpg?itok=SbKyG3IA" width="100" height="100" alt="" /><a class="name" href="/people/richard-burr">Richard Mauze Burr</a><a class="people-articles" href="/blogs/congress-blog/politics/554579-service-in-congress-should-not-provide-a-platform-for-insider">Service in Congress should not provide a platform for insider trading</a> <a class="people-articles" href="/homenews/administration/554587-white-house-incredibly-disappointing-to-see-gop-oppose-jan-6">White House: 'Incredibly disappointing' to see GOP oppose Jan. 6 commission</a> <a class="people-articles" href="/homenews/senate/554571-gops-burr-who-voted-to-convict-trump-opposes-jan-6-commission">GOP's Burr, who voted to convict Trump, opposes Jan. 6 commission</a> <a class="more" href="/people/richard-burr">MORE<span></span></a></span></span></span></span> (R-N.C.) in a field that is certain to grow; and three are running for retiring Sen. <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" data-nid="188207" href="/people/roy-blunt">Roy Blunt</a><span class="rollover-people-block" id="rollover-people-188207"><span class="rollover-block"><span><img typeof="foaf:Image" src="/sites/default/files/styles/thumb_100/public/blogs/blunt.jpg?itok=hoAmVIfx" width="100" height="100" alt="" /><a class="name" href="/people/roy-blunt">Roy Dean Blunt</a><a class="people-articles" href="/homenews/morning-report/554487-the-hills-morning-report">The Hill's Morning Report - Presented by Facebook - Senate path uncertain after House approves Jan. 6 panel</a> <a class="people-articles" href="/policy/national-security/554474-gop-turns-against-jan-6-probe-as-midterm-distraction">GOP turns against Jan. 6 probe as midterm distraction</a> <a class="people-articles" href="/homenews/senate/554403-senate-panels-to-release-jan-6-capitol-security-report-in-june">Senate panels to release Jan. 6 Capitol security report in June</a> <a class="more" href="/people/roy-blunt">MORE<span></span></a></span></span></span></span>’s (R-Mo.) seat while at least three more take hard looks at the race.</p><p>Most of the Republican candidates have kicked off their campaigns by tying themselves closely to Trump. Democrats say Trump has been an inspiration for candidates on their side, too — groups dedicated to recruiting more women, minorities and young people to run all saw a surge of interest after Trump’s 2016 election win, a surge that is fueling some of the interest in this year’s contests.</p><p>“When you see more people like yourself doing great, that’s a factor,” Zepecki said. “And when you see what a terrible job and how much controversy one individual member can gin up, it makes it seem more accessible.”</p></div></div></div>              <div class="article-tags">
          <span>Tags</span> <a href="/people/charles-schumer" title="Charles Schumer">Charles Schumer</a> <a href="/people/mitch-mcconnell" title="Mitch McConnell">Mitch McConnell</a> <a href="/person/john-fetterman" title="John Fetterman">John Fetterman</a> <a href="/people/jon-ossoff" title="Jon Ossoff">Jon Ossoff</a> <a href="/people/raphael-warnock" title="Raphael Warnock">Raphael Warnock</a> <a href="/people/alexandria-ocasio-cortez" title="Alexandria Ocasio-Cortez">Alexandria Ocasio-Cortez</a> <a href="/people/bernie-sanders" title="Bernie Sanders">Bernie Sanders</a> <a href="/people/stephanie-murphy" title="Stephanie Murphy">Stephanie Murphy</a> <a href="/people/madeleine-dean" title="Madeleine Dean">Madeleine Dean</a> <a href="/people/charles-schumer" title="Chuck Schumer">Chuck Schumer</a> <a href="/people/richard-burr" title="Richard Burr">Richard Burr</a> <a href="/people/donald-trump" title="Donald Trump">Donald Trump</a> <a href="/people/jeff-merkley" title="Jeff Merkley">Jeff Merkley</a> <a href="/people/barack-obama" title="Barack Obama">Barack Obama</a> <a href="/people/rob-portman" title="Rob Portman">Rob Portman</a> <a href="/people/valdez-val-demings" title="Val Demings">Val Demings</a> <a href="/people/sen-thom-tillis" title="Thom Tillis">Thom Tillis</a> <a href="/people/ron-johnson" title="Ron Johnson">Ron Johnson</a> <a href="/people/marco-rubio" title="Marco Rubio">Marco Rubio</a> <a href="/people/joshua-josh-hawley" title="Josh Hawley">Josh Hawley</a> <a href="/people/mark-levin" title="Mark Levin">Mark Levin</a> <a href="/people/al-franken" title="Al Franken">Al Franken</a> <a href="/people/patrick-toomey" title="Pat Toomey">Pat Toomey</a> <a href="/people/kay-hagan" title="Kay Hagan">Kay Hagan</a> <a href="/people/roy-blunt" title="Roy Blunt">Roy Blunt</a> <a href="/province-or-state/pennsylvania" title="Pennsylvania">Pennsylvania</a> <a href="/province-or-state/florida" title="Florida">Florida</a> <a href="/province-or-state/north-carolina" title="North Carolina">North Carolina</a> <a href="/province-or-state/wisconsin" title="Wisconsin">Wisconsin</a> <a href="/social-tags/2022" title="2022">2022</a> <a href="/social-tags/midterms" title="midterms">midterms</a> <a href="/social-tags/primary" title="primary">primary</a>        </div>
            <div id="bottom-story-socials" class="blogs-social-wrp">
        <div class="addthis_inline_share_toolbox_ru82">
  <div class="at-resp-share-element at-style-responsive addthis-smartlayers addthis-animated at4-show">
    <div class="at-share-btn-elements">
      <a
        href="https://www.facebook.com/sharer/sharer.php?u=https://thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control"
        target="_blank"
        onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=675,height=330'); return false;"
        class="at-icon-wrapper at-share-btn at-svc-facebook">
        <span class="at4-visually-hidden">Share to Facebook</span>
        <span class="at-icon-wrapper">
          <svg xmlns="http://www.w3.org/2000/svg"
               xmlns:xlink="http://www.w3.org/1999/xlink"
               viewBox="0 0 32 32"
               version="1.1"
               role="img"
               aria-labelledby="at-svg-facebook-1"
               class="at-icon at-icon-facebook"
               style="fill: rgb(255, 255, 255); width: 32px; height: 32px;"
          >
            <title id="at-svg-facebook-1">Facebook</title>
            <g>
              <path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path>
            </g>
          </svg>
        </span>
        <span class="at-label">Facebook</span>
      </a>
      <a
        href="http://www.twitter.com/share?url=https://thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control&text=Democrats, GOP face crowded primaries as party leaders lose control"
        target="_blank"
        onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=675,height=330'); return false;"
        class="at-icon-wrapper at-share-btn at-svc-twitter"
        >
        <span class="at4-visually-hidden">Share to Twitter</span>
        <span class="at-icon-wrapper">
          <svg xmlns="http://www.w3.org/2000/svg"
               xmlns:xlink="http://www.w3.org/1999/xlink"
               viewBox="0 0 32 32"
               version="1.1"
               role="img"
               aria-labelledby="at-svg-twitter-2" class="at-icon at-icon-twitter" style="fill: rgb(255, 255, 255); width: 32px; height: 32px;"><title id="at-svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg></span><span class="at-label" style="font-size: 11.4px; line-height: 32px; height: 32px; color: rgb(255, 255, 255);">Twitter</span></a>
    </div>
  </div>
</div>
<div class="share-additional">
  <div class="share-linkedin">
    <script>
      ;(function(){
        var linkedinScriptEl = document.querySelector('script[src="//platform.linkedin.com/in.js"]');
        if (linkedinScriptEl == null) {
          var shareLinkedinEl = document.querySelector('.share-linkedin');
          var scriptEl = document.createElement('script');
          scriptEl.src = "//platform.linkedin.com/in.js";
          scriptEl.async = true;
          scriptEl.innerHTML = " lang: en_US";
          shareLinkedinEl.appendChild(scriptEl);
        }
      })();
    </script>
    <script type="IN/Share"></script>
  </div>
</div>
<div class="share">
  <a href="mailto:?subject=TheHill.com%3A%20Democrats%2C%20GOP%20face%20crowded%20primaries%20as%20party%20leaders%20lose%20control&amp;body=From%20TheHill.com%3A%20%0A%0A%0A%0Ahttps%3A//thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control" class="email">&nbsp</a>  </div>
      </div>
    </div>
  </div>
    </article>
            <div class="region region-content-bottom">
    <div id="block-disqus-disqus-comments-554625" class="block block-disqus first odd">

      
  <div id="disqus_thread"><noscript><p><a href="http://thehill-v4.disqus.com/?url=https%3A%2F%2Fthehill.com%2Fhomenews%2Fcampaign%2F554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control">View the discussion thread.</a></p></noscript></div>
</div>
<div id="block-thehill-blocks-yappa-video-comments" class="block block-thehill-blocks first odd">

      
  <div class="mbm phs">
  <div id="yappa-comments-frame"></div>
  <script type="text/javascript">
    jQuery(document).ready(function() {
      if (!jQuery("#page .scrolling-content-item").length) {
        let btn_disqus = jQuery('#show-disqus-comments');
        if (!btn_disqus.length) {
          btn_disqus = jQuery('.load-comments-disqus');
          btn_disqus.off('click').on('click', function(e) {
            e.preventDefault();
            const mobile_block_disqus = jQuery('#block-disqus-disqus-comments');
            const yappa_iframe = jQuery('.yappa-comments-iframe-instance');
            if (mobile_block_disqus.is(":visible")) {
              mobile_block_disqus.fadeOut();
              btn_disqus.html('Load Text Comments');
            } else {
              mobile_block_disqus.fadeIn();
              btn_disqus.html('Hide Text Comments');
            }
            btn_disqus.show();
            if (yappa_iframe.length && yappa_iframe.is(":visible")) {
              yappa_iframe.fadeOut();
              btn_yappa.html('Load Video Comments');
            }
            return false;
          });
        }
        if (btn_disqus.length) {
          btn_disqus.wrap( "<div class='show-comments-btns'></div>" );
          jQuery('.show-comments-btns').css('display', 'flex');
          btn_disqus.after('<div id="show-yappa-comments" class="show-comments button default">Load Video Comments<span></span></div>');
        } else {
          const place_yappa = jQuery('#yappa-comments-frame');
          if (place_yappa.length) {
            place_yappa.prepend('<div id="show-yappa-comments" class="show-comments button default">Load Video Comments<span></span></div>');
          }
        }
        const btn_yappa = jQuery('#show-yappa-comments');
        if (btn_disqus.length) {
          btn_yappa.css('margin-left', '10px');
        }
        if (btn_yappa.length) {
          btn_yappa.click(function () {
            const block_disqus = jQuery('.block.block-disqus');
            if (block_disqus.is(":visible")) {
              block_disqus.fadeOut();
              btn_disqus.show();
              btn_disqus.html('Load Text Comments');
            }
            const yappa_iframe = jQuery('.yappa-comments-iframe-instance');
            if (yappa_iframe.length) {
              if (yappa_iframe.is(":visible")) {
                yappa_iframe.fadeOut();
                btn_yappa.html('Load Video Comments');
              } else {
                yappa_iframe.fadeIn();
                btn_yappa.html('Hide Video Comments');
              }
            } else {
              btn_yappa.html('Hide Video Comments');
              (function() {
                let yappa = document.createElement('script');
                yappa.type = 'text/javascript';
                yappa.async = true;
                yappa.src = 'https://comments.yappaapp.com/embed/yappa-comments.js';
                let frame = document.getElementById('yappa-comments-frame');
                frame.parentNode.insertBefore(yappa, frame);
              })();
            }
          });
        }
      }
    });
  </script>
</div>

</div>
<div id="block-block-51" class="block block-block last even">

      
  <!-- Outbrain Desktop Footer -->
<div class="OUTBRAIN" data-src="https://thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control" data-widget-id="AR_1" data-ob-template="The Hill"></div> 
</div>
  </div>
        </div>
                  <aside class="sidebars">
                          <section class="region region-sidebar-second column sidebar">
    <div id="block-dfp-rightrail-top" class="block block-dfp first odd">

      
  <div id="dfp-ad-rightrail_top-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-rightrail_top" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rightrail_top");
    });
  </script>
</div>

</div>
</div>
<div id="block-mostpopular-1" class="block block-mostpopular even">

        <h2 class="block__title block-title">Most Popular</h2>
    
  <div id="block-mostpopular-1-ajax-content" class="ajaxblocks-wrapper"></div>
</div>
<div id="block-dfp-rightrail-bottom" class="block block-dfp odd">

      
  <div id="dfp-ad-rightrail_bottom-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-rightrail_bottom" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rightrail_bottom");
    });
  </script>
</div>

</div>
</div>
<div id="block-views-hill-tv-block-video-widget" class="block block-views even">

        <h2 class="block__title block-title">Video</h2>
    
    <div class="view view-hill-tv view-id-hill_tv view-display-id-block_video_widget hill-tv-video-widget view-dom-id-86734482ebc7f4310f1fb4c7839fadcd">
                            <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/hilltv/rising/554358-briahna-joy-gray-pentagons-reported-plans-for-monitoring-personnels-social"><img typeof="foaf:Image" src="https://thehill.com/sites/default/files/styles/leading_video/public/tampingdown_socialmedia_082418istock.jpg?itok=8E5aDraZ" width="306" height="171" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/hilltv/rising/554358-briahna-joy-gray-pentagons-reported-plans-for-monitoring-personnels-social">Briahna Joy Gray: Pentagon&#039;s reported plans for monitoring personnel&#039;s social media is &#039;warrantless surveillance&#039; </a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Rising</div>  </div>  
  <div class="views-field views-field-field-vertical-article-category">        <div class="field-content"></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/changing-america/video/529879-loop-rolls-out-reusable-packaging-system-with-aim-to-revolutionize"><img typeof="foaf:Image" src="https://thehill.com/sites/default/files/styles/leading_video/public/ca_packaging_istock.jpg?itok=MgegO3yd" width="306" height="171" alt="plastic packaging and containers" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/changing-america/video/529879-loop-rolls-out-reusable-packaging-system-with-aim-to-revolutionize">Meet the company that is revolutionizing e-commerce by conquering the mountain of packages outside your front door</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-vertical-article-category">        <div class="field-content">Changing America</div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/hilltv/rising/554144-ryan-grim-manchin-backed-voting-rights-act-doesnt-address-gerrymandering-state"><img typeof="foaf:Image" src="https://thehill.com/sites/default/files/styles/leading_video/public/manchinjoe_042821getty.png?itok=0w9N9mDI" width="306" height="171" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/hilltv/rising/554144-ryan-grim-manchin-backed-voting-rights-act-doesnt-address-gerrymandering-state">Intercept bureau chief: Manchin-backed bill doesn&#039;t address voter suppression</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content">Rising</div>  </div>  
  <div class="views-field views-field-field-vertical-article-category">        <div class="field-content"></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/changing-america/video/533201-how-one-restaurateur-is-feeding-the-hungry-and-helping-restaurants"><img typeof="foaf:Image" src="https://thehill.com/sites/default/files/styles/leading_video/public/thumbnail_1.jpg?itok=3f2WTPou" width="306" height="171" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/changing-america/video/533201-how-one-restaurateur-is-feeding-the-hungry-and-helping-restaurants">How one restaurateur is feeding the hungry and helping restaurants stay open during the pandemic</a></span>  </div>  
  <div class="views-field views-field-field-article-categories">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-field-vertical-article-category">        <div class="field-content">Changing America</div>  </div>  </div>
    </div>
                  </div>

</div>
<div id="block-block-3" class="block block-block last odd">

        <h2 class="block__title block-title">More From The Web</h2>
    
  <!-- Newmax -->
<p style="font-family:Arial;color:#666666;font-size:11px;text-align:right;margin-bottom:-10px;">Sponsored</p>
<div style="margin-bottom:20px;">
<div id="widget1"
                 data-widget-placement
                 data-widget-host="habitat"
                 data-endpoint="trends.newsmaxwidget.com"
                 data-widget-id="167908"
        ></div>
<script src="https://assets.newsmaxwidget.com/master/delivery.js" defer="defer"></script>
</div>
<!-- End Newsmax -->
</div>
  </section>
          </aside>
              </div>          </div> <!-- cs-end -->
  </div>
            <div class="page-bottom">
      <div class="region region-footer-bottom">
    <div id="block-thehill-blocks-footer-signup" class="block block-thehill-blocks first last odd">

      
  <div class="simple-signup-form">
  <div class="text">Don't miss a brief. <span>Sign up for our daily email.</span></div>
  <form action="/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control" method="post" id="thehill-blocks-signup-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Your Email </label>
 <input placeholder="" type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-list">
 <input class="hidden form-text" type="text" id="edit-list" name="list" value="" size="60" maxlength="128" />
</div>
<input type="submit" id="edit-submit--2" name="op" value="Submit" class="form-submit" /><input type="hidden" name="form_build_id" value="form-m-7UagSiP-uzN7oxSfNtVtRy78qPdjY7mQteFfnt64g" />
<input type="hidden" name="form_id" value="thehill_blocks_signup_form" />
</div></form></div>


</div>
  </div>
    <a href="/" title="TheHill" rel="home" alt="TheHill.com">
      <img class="logo" alt="TheHill.com" src="/sites/all/themes/thehill/images/redesign/thehill-logo-footer.png" />
    </a>
      <div class="region region-bottom-column1">
    <div id="block-menu-menu-home" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">News</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/homenews/senate" class="menu__link menu__link">Senate</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/house" class="menu__link menu__link">House</a></li>
<li class="menu__item is-active-trail is-leaf menu__item is-active-trail is-leaf leaf active-trail depth-1"><a href="/homenews/campaign" class="menu__link is-active-trail menu__link is-active-trail active-trail">Campaign</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/administration" class="menu__link menu__link">Administration</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/regulation" class="menu__link menu__link">Regulation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/media" class="menu__link menu__link">Media</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/blog-briefing-room" class="menu__link menu__link">Briefing Room</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/latino" class="menu__link menu__link">Latino</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/1230-report" class="menu__link menu__link">12:30 Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/coronavirus-report" class="menu__link menu__link">Coronavirus Report</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/floor-action" class="menu__link menu__link">Floor Action</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/in-the-know" class="menu__link menu__link">In The Know</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/homenews/sunday-talk-shows" class="menu__link menu__link">Sunday Talk Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-policy-menu" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Policy</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/policy/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/policy/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/policy" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-video" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Video</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/video/in-the-news" class="menu__link menu__link">Latest</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/defense" class="menu__link menu__link">Defense</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/energy-environment" class="menu__link menu__link">Energy &amp; Environment</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/finance" class="menu__link menu__link">Finance</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/healthcare" class="menu__link menu__link">Healthcare</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/technology" class="menu__link menu__link">Technology</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/transportation" class="menu__link menu__link">Transportation</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/international" class="menu__link menu__link">International</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/cybersecurity" class="menu__link menu__link">Cybersecurity</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/national-security" class="menu__link menu__link">National Security</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/sunday-shows" class="menu__link menu__link">Sunday Shows</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/video/events" class="menu__link menu__link">Events</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/hill-tube" class="menu__link menu__link">More</a></li>
</ul>
</div>
<div id="block-menu-menu-opinion" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Opinion</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/opinion/columnists/brent-budowsky" class="menu__link menu__link">Brent Budowsky</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/opinion/columnists" class="menu__link menu__link">Columnists</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/congress-blog" class="menu__link menu__link">Congress Blog</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/blogs/pundits-blog" class="menu__link menu__link">Contributors</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/opinion" class="menu__link menu__link">More</a></li>
</ul>
</div>
  </div>
      <div class="region region-bottom-column2">
    <div id="block-menu-menu-anchor-menu" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">TheHill.com</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/privacy-policy" class="menu__link menu__link">Privacy Policy</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/terms-and-conditions" class="menu__link menu__link">Terms &amp; Conditions</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/contact" class="menu__link menu__link">Contact</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/contact/subscriptions" class="menu__link menu__link">Subscriptions</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/contact/advertise" class="menu__link menu__link">Advertise</a></li>
</ul>
</div>
<div id="block-menu-menu-resources" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Resources</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/hill-apps" class="menu__link menu__link">The Hill Apps</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/people/" class="menu__link menu__link">People</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/resources/rss-feeds" class="menu__link menu__link">RSS</a></li>
</ul>
</div>
<div id="block-menu-menu-menu-contributors" class="block block-menu odd" role="navigation">

        <h2 class="block__title block-title">Contributors</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first last leaf depth-1"><a href="/contributor-application-form" class="menu__link menu__link">Become a Contributor</a></li>
</ul>
</div>
<div id="block-menu-menu-contact-us" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Other Areas</h2>
    
  <ul class="menu"><li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="/special-reports/special-reports" class="menu__link menu__link">Special Reports</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/galleries" class="menu__link menu__link">Galleries</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="/classifieds" class="menu__link menu__link">Classifieds</a></li>
<li class="menu__item is-leaf menu__item is-leaf last leaf depth-1"><a href="/resources/classifieds/employer" class="menu__link menu__link">Jobs</a></li>
</ul>
</div>
  </div>
    <div class="clearer"></div>
    <div class="copyright-wrp">
        <div class="region region-copyright">
    <div id="block-thehill-blocks-copyright" class="block block-thehill-blocks first odd">

      
  <p>The Hill 1625 K Street, NW Suite 900 Washington DC 20006 | 202-628-8500 tel | 202-628-8503 fax</p><p>The contents of this site are &copy;2021 Capitol Hill Publishing Corp., a subsidiary of News Communications, Inc.</p>
</div>
<div id="block-dfp-new-1x1-asynch" class="block block-dfp even">

      
  <div id="dfp-ad-new_1x1_asynch-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-new_1x1_asynch" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-new_1x1_asynch");
    });
  </script>
</div>

</div>
</div>
<div id="block-dfp-1x1-oop" class="block block-dfp odd">

      
  <div id="dfp-ad-1x1_oop-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-1x1_oop" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-1x1_oop");
    });
  </script>
</div>
  <div id="dfp-ad-1x1_oop-oop" class="dfp-tag-wrapper">
    <script type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-1x1_oop-oop");
      });
    </script>
  </div>

</div>
</div>
<div id="block-block-70" class="block block-block last even">

      
  <style>
 #do-not-sell-button {
padding-top: 15px;margin-left: 0px; width: 100%;padding-bottom: 15px;
}
@media only screen and (min-width:768px) {
 #do-not-sell-button {
margin-left: -150px;
}	
}
</style>
<div id="do-not-sell-button"></div>
    
   
</div>
  </div>
    </div>
  </div>
</div>
  <div id="dfp-ad-overlay">
    <div id="block-dfp-1x1-desktop-wowyow" class="block block-dfp first last odd">

      
  <div id="dfp-ad-1x1_desktop_wowyow-wrapper" class="dfp-tag-wrapper"><!-- dfp_tag.tpl.php -->
<a href="#" class="hide_overlay"></a>
<div  id="dfp-ad-1x1_desktop_wowyow" class="dfp-inner">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-1x1_desktop_wowyow");
    });
  </script>
</div>

</div>
</div>
  </div>
    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  _sf_async_config.sections = "News, News - Campaign";
  _sf_async_config.authors = "Reid Wilson";
  _sf_async_config._demo = "publish_date=2021-05-21,editor=Brandon Conradis ";
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = document.ready;
    document.ready = (typeof document.ready != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"10314615","c3":"","c4":"https:\/\/thehill.com\/homenews\/campaign\/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10314615&c3=&c4=https%3A//thehill.com/homenews/campaign/554625-democrats-gop-face-crowded-primaries-as-party-leaders-lose-control&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script>
if(typeof(ga) !== 'undefined') {
  jQuery('.hill-tv').on('click', function(e) {
    ga('send', 'event', 'HillTVTopNav', 'click', e.currentTarget.pathname);
  });

  jQuery('#main-menu img').on('click', function(e) {
    ga('send', 'event', 'HillTVTopNavShowImg', 'click', e.currentTarget.currentSrc);
  });
jQuery('document').ready(function() {
    jQuery('#block-mostpopular-1').on('click', '#thehill-mostpopular-block li a', function(e) {
      var meta = 'index-';
      try {
        meta = meta + e.currentTarget.parentElement.parentElement.previousElementSibling.innerHTML;
      } catch(error) {
        console.log(error);
      }
      ga('send', 'event', 'MostPopularItem', 'click', meta);
    });
    if(jQuery('#block-views-articles-articles-just-in').length) {
        jQuery('#block-views-articles-articles-just-in').on('click', '#block-views-articles-articles-just-in li', function(e) { 
            var justInMeta = 'index-';
            try {
                var regex = /\d+/g;
                var matches = e.currentTarget.className.match(regex); 
                justInMeta = justInMeta + matches[0];
            } catch(e) {
                console.log(e);
            }
            ga('send', 'event', 'JustInItemClick', 'click', justInMeta);
        });
    }
  });

  if(typeof(pbjs) !== "undefined" && typeof(pbjs.version) === "undefined") {
    ga('send', 'event', 'Ad Setting', 'Adblock', 'Enabled');
  }
}
</script>

<script type="text/javascript">
  (function () {
      if (window.location.href.indexOf('rl=1') === -1) {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//widgets.outbrain.com/outbrain.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
   }
  }());
</script>  </div>
<script>  var disqus_shortname = 'thehill-v4';
  (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
  }());</script>
<script>  var reloadUrl = new URL(window.location.href);
  window.setTimeout(function(){
    reloadUrl.searchParams.set('rl', 1);
    window.location=reloadUrl.toString();
  }, 2700000);
  if (reloadUrl.searchParams.get('rl') === '1') {
    var elements = document.getElementsByClassName('OUTBRAIN');
    while(elements.length > 0){
        elements[0].parentNode.removeChild(elements[0]);
    }
  }</script>
<script src="//a.teads.tv/page/94823/tag"></script>
<script>    (function($) {
      Drupal.behaviors.taboolarightrail= {
        attach: function(context) {
          window._taboola = window._taboola || [];
          if (jQuery('div.taboola-right-rail:last').is(':empty')) {
            _taboola.push({mode:'organic-thumbnails-rr', container: jQuery('div.taboola-right-rail:last').attr('id'), placement: 'Right Rail Thumbnails', target_type: 'mix'});
          }
        }
      };
    })(jQuery);</script>
<script>    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=566538590082898&version=v2.9";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
  <div id="fb-root"></div>
  <script src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"962df17ac8","applicationID":"631031602","transactionName":"YwRXYBQFWhEEUUYNV1pOdFcSDVsMSlxdAF1rEVRTAztCCwBF","queueTime":0,"applicationTime":685,"atts":"T0NUFlwfSR8=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
