
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="2700">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="" />

		
	<script type="text/javascript">
try{
	if (document.location.pathname == "/"  && !document.location.search.match(/\?s=/)) {
	  var cLink = document.createElement("link");
	  cLink.setAttribute("rel", "canonical");
	  cLink.setAttribute("href", location.protocol + "//thehill.com");
	  document.head.appendChild(cLink);
	}
}catch(err){}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/thehill"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://thehill.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Supreme Court makes latest slice in McCain-Feingold's 'death by 1,000 cuts'","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Reid Wilson","authorNonByline":"","description":"The Supreme Court on Monday struck down a federal law limiting the amount of money a candidate can collect from donors to repay loans they\u2019ve made to their own campaign, a decision that advocates warned would lead to new opportunities for legalized bribery. The ruling is yet another blow to the Bipartisan Campaign Reform Act&hellip;","publicationDate":"2022-05-17T13:33:48-04:00","lastModifiedDate":"2022-05-17T13:51:45-04:00","publicationDayOfWeek":"Tuesday","categoryList":["Campaign","Court Battles","Regulation"],"primaryCategory":"Campaign","tagList":[],"wordCount":928,"paragraphCount":21,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":3491441,"providerName":"TheHill","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["-1"],"localId":"thehill-2-article-3491441","seoTitle":"","primaryCategoryId":1077,"persistentId":"thehill-2-article-3491441","nlpSentiment":{"score":-0.3,"magnitude":11.7},"nlpCategories":{"\/News\/Politics":0.98,"\/Law & Government\/Government":0.58},"nlpPerson":{"John Roberts":0.09,"McCain-Feingold":0.04,"Ted Cruz":0.03,"John McCain":0.01,"George W. Bush":0.01,"donors":0.01,"candidates":0.01,"candidate":0.01,"Tara Malloy":0.01},"nlpOrganization":{"Supreme Court":0.08,"groups":0.05,"parties":0.02,"high court":0.01,"R":0.01},"nlpOther":{"cuts":0.07,"decision":0.03,"rules":0.02,"limits":0.01,"law":0.01,"handful":0.01,"elements":0.01,"challenge":0.01,"cases":0.01,"campaign finance":0.01,"bribery":0.01,"blow":0.01,"amount":0.01,"slice":0.01,"ruling":0.01,"PAC":0.01,"opportunities":0.01,"opinion":0.01,"money":0.01,"loans":0.01},"nlpEvent":{"death":0.02,"campaign":0.01},"nlpWorkOfArt":{"amendment":0.01},"subCategory1":"","subCategory2":"","subCategory1Id":"","subCategory2Id":""} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/thehill.com\/news\/campaign\/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts\/","ampUrl":"https:\/\/thehill.com\/news\/campaign\/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts\/amp\/","urlHostname":"https:\/\/thehill.com","urlSlug":"3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts","directoryPath":["news","campaign"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"thehill.com","appVersion":"wp","brandName":"The Hill","callSign":"hill","domainName":"thehill.com","timeZone":"America\/New_York","segmentKey":"7pQqdpSKE8rc12w83fBiAoQVD4llInQJ","gaId":"","networkId":"thehill-2"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"news\/campaign","a9Enabled":true,"confiantEnabled":false,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"108.56.189.000"} )
					</script>
		
						<script src="https://blue.thehill.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/thehill.com\/news\/campaign\/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts\/" || "";
var cats = "Campaign,Court Battles,Regulation" || "";
var bob_kw = "" || "";
var bob_desc = "The Supreme Court on Monday struck down a federal law limiting the amount of money a candidate can collect from donors to repay loans they\u2019ve made to their own campaign, a decision that advocates warned would lead to new opportunities for legalized bribery. The ruling is yet another blow to the Bipartisan Campaign Reform Act\u2026" || "";
var bob_story_author = "Reid Wilson" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/thehill.com\/news\/campaign\/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts\/" || "";
	var video_asset_url = "https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7686253?anvack=q261XAmOMdqqRf1p7eCo7IYmO1kyPmMB&token=%7E6S6xd5ECbkS5MSZfZl2jXrloGseZvo70MQ%3D%3D" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	var pageVars = {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		};
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
		}
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
		}

	permutive.addon('web', {
		page: pageVars,
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	defer
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://thehill.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4-20220422.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	




	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
		
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "thehill.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"","event":"dlReady","paragraphCount":21,"wordCount":928,"authorName":"Reid Wilson","imageCount":0,"siteName":"The Hill","publishDateString":"Tue May 17 2022","publishTimeString":"01:33 PM EDT","originalContent":true,"classifyText":[],"categories":"Campaign,Court Battles,Regulation","primaryCategory":"Campaign","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "45b13753-6440-4aca-963d-85dc2ea8679d",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"The Hill"},"name":"The Hill","description":"The Supreme Court on Monday struck down a federal law limiting the amount of money a candidate can collect from donors to repay loans they\u2019ve made to their own campaign, a decision that advocates warned would lead to new opportunities for legalized bribery. The ruling is yet another blow to the Bipartisan Campaign Reform Act\u2026","potentialAction":{"@type":"SearchAction","target":"https:\/\/thehill.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/thehill.com\/news\/campaign\/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts\/","headline":"Supreme Court makes latest slice in McCain-Feingold\u2019s \u2018death by 1,000 cuts\u2019","datePublished":"2022-05-17T17:33:48+00:00","dateModified":"2022-05-17T17:51:45+00:00","author":[{"@type":"Person","name":"Reid Wilson","url":"https:\/\/thehill.com\/author\/597203-reid-wilson\/"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thehill.com\/news\/campaign\/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts\/"},"image":{"@type":"ImageObject","url":"https:\/\/thehill.com\/wp-content\/uploads\/sites\/2\/2022\/04\/scotus_supremecourt_012219gn2.jpg"},"articleSection":"Campaign","genre":["Campaign","Court Battles","Regulation"],"associatedMedia":[{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Weekend stories you might have missed","description":"Weekend stories you might have missed: May 14-15","thumbnailUrl":"https:\/\/h104216-fcdn.mp.lura.live\/1\/938892\/pvw_lin\/62F\/364\/62F364F1C47B0018980056FA7C7C9898_6_160x90.jpg?aktaexp=2082787200&aktasgn=63d628ffa3392cf657bcc3963d897699","contentUrl":"https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7686253?anvack=q261XAmOMdqqRf1p7eCo7IYmO1kyPmMB&token=%7E6S6xd5ECbkS5MSZfZl2jXrloGseZvo70MQ%3D%3D","uploadDate":"2022-05-16T10:17:00-04:00","duration":"P0DT0H0M59S","bitrate":4500,"width":1920,"height":1080}]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Supreme Court makes latest slice in McCain-Feingold&#8217;s &#8216;death by 1,000 cuts&#8217; | The Hill</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="The Hill &raquo; Feed" href="https://thehill.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hill &raquo; Comments Feed" href="https://thehill.com/comments/feed/" />
<script class="wp-asset-manager the-hill-anvato-loader-js" type="text/javascript">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</script><script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/thehill.com\/news\/campaign\/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts\/","page_slug":"3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts","page_type":"story","page_category":"campaign","article_id":3491441,"subpath":"\/news\/campaign"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><style class="wp-asset-manager the-hill-global-critical-css" type="text/css">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</style><style class="wp-asset-manager the-hill-article-critical-css" type="text/css">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</style><meta name='description' content='The Supreme Court on Monday struck down a federal law limiting the amount of money a candidate can collect from donors to repay loans they’ve made to their own campaign, a decision that advocates warned would lead to new opportunities for legalized bribery. The ruling is yet another blow to the Bipartisan Campaign Reform Act&hellip;' /><!-- WP SEO -->
<meta name='dcterms.type' content='Text' /><!-- WP SEO -->
<meta name='dcterms.format' content='text/html' /><!-- WP SEO -->
<meta name='dcterms.title' content='Supreme Court makes latest slice in McCain-Feingold’s ‘death by 1,000 cuts’' /><!-- WP SEO -->
<meta name='dcterms.creator' content='Reid Wilson' /><!-- WP SEO -->
<meta name='dcterms.description' content='The Supreme Court on Monday struck down a federal law limiting the amount of money a candidate can collect from donors to repay loans they’ve made to their own campaign, a decision that advocates warned would lead to new opportunities for legalized bribery. The ruling is yet another blow to the Bipartisan Campaign Reform Act&hellip;' /><!-- WP SEO -->
<meta name='dcterms.date' content='2022-05-17T13:33:48-04:00' /><!-- WP SEO -->
<meta name='dcterms.identifier' content='https://thehill.com/news/campaign/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts/' /><!-- WP SEO -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://thehill.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://thehill.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thehill.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://thehill.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='election-hub-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%7CSource+Serif+Pro%3A400%2C600%2C700%2C900&#038;display=swap&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='qm-objectcache-style-css'  href='https://thehill.com/wp-content/mu-plugins/qm-plugins/qm-object-cache/css/style.css?ver=0.1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://thehill.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://thehill.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='the-hill-global-css-css'  href='https://thehill.com/wp-content/themes/the-hill/client/build/css/global.min.css?ver=7538376aab5dc6ab4861' media='all' />
<link rel='stylesheet' id='the-hill-common-css-css'  href='https://thehill.com/wp-content/themes/the-hill/client/build/css/common.chunk.min.css?ver=6d5ded0a7eb76e42bdbc' media='all' />
<link rel='stylesheet' id='the-hill-video-playlist-css-css'  href='https://thehill.com/wp-content/themes/the-hill/client/build/css/video-playlist.min.css?ver=3ceee1397077d1e9233d' media='all' />
<link rel='stylesheet' id='the-hill-video-center-css-css'  href='https://thehill.com/wp-content/themes/the-hill/client/build/css/video-center.min.css?ver=d20dfe2ff7f40f473585' media='all' />
<link rel='stylesheet' id='the-hill-article-css-css'  href='https://thehill.com/wp-content/themes/the-hill/client/build/css/article.min.css?ver=425c420cad7d4e51fa4c' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thehill.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.5.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.8.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.4' type='text/javascript' async></script><script src='https://thehill.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://thehill.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"90f2c356589913e8f7a5e551a89a0409"}};
</script>
<script src='https://thehill.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js?ver=1.0.0' id='confiant-js'></script>
<script src='https://thehill.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://thehill.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://thehill.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehill.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehill.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://thehill.com/news/campaign/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts/" />
<link rel='shortlink' href='https://thehill.com/?p=3491441' />
<link rel="alternate" type="application/json+oembed" href="https://thehill.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehill.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-05-17 13:33:48" />
<meta name="sailthru.title" content="Supreme Court makes latest slice in McCain-Feingold&#8217;s &#8216;death by 1,000 cuts&#8217;" />
<meta name="sailthru.author" content="Reid Wilson" />
<meta name="sailthru.description" content="The Supreme Court on Monday struck down a federal law limiting the amount of money a candidate can collect from donors to repay loans they’ve made to their own campaign, a decision that advocates warned would lead to new opportunities for legalized bribery. The ruling is yet another blow to the Bipartisan Campaign Reform Act&hellip;" />
<meta name="sailthru.image.full" content="https://thehill.com/wp-content/uploads/sites/2/2022/04/scotus_supremecourt_012219gn2.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://thehill.com/wp-content/uploads/sites/2/2022/04/scotus_supremecourt_012219gn2.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/thehill.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://thehill.com/news/campaign/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:title" content="Supreme Court makes latest slice in McCain-Feingold&#8217;s &#8216;death by 1,000 cuts&#8217;" />
<meta property="og:url" content="https://thehill.com/news/campaign/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts/" />
<meta property="og:description" content="The Supreme Court on Monday struck down a federal law limiting the amount of money a candidate can collect from donors to repay loans they’ve made to their own campaign, a decision that advocates w…" />
<meta property="article:published_time" content="2022-05-17T17:33:48+00:00" />
<meta property="article:modified_time" content="2022-05-17T17:51:45+00:00" />
<meta property="og:site_name" content="The Hill" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:opinion" content="false" />
<meta property="article:content_tier" content="free" />
<meta name="twitter:text:title" content="Supreme Court makes latest slice in McCain-Feingold&#8217;s &#8216;death by 1,000 cuts&#8217;" />
<meta name="twitter:image" content="https://thehill.com/wp-content/uploads/sites/2/2022/04/scotus_supremecourt_012219gn2.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://thehill.com/wp-content/uploads/sites/2/2022/04/scotus_supremecourt_012219gn2.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://thehill.com/wp-content/uploads/sites/2/2022/04/scotus_supremecourt_012219gn2.jpg?w=1280" />
<meta name="twitter:description" content="The Supreme Court on Monday struck down a federal law limiting the amount of money a candidate can collect from donors to repay loans they’ve made to their own campaign, a decision that advocates w…" />
<meta name="twitter:title" content="Supreme Court makes latest slice in McCain-Feingold&#8217;s &#8216;death by 1,000 cuts&#8217;" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://thehill.com/wp-content/uploads/sites/2/2022/05/cropped-favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thehill.com/wp-content/uploads/sites/2/2022/05/cropped-favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thehill.com/wp-content/uploads/sites/2/2022/05/cropped-favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://thehill.com/wp-content/uploads/sites/2/2022/05/cropped-favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-3491441 single-format-standard the-hill">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<!-- Site Header -->
<header>
			
<!-- Site Header Navigation -->
<nav class="site-header | sticky" id="siteNavigation" data-module-type="navbar">
	<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
		<span class="screen-reader-text">Toggle Menu</span>
		<span class="icon icon--navicon">
			
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
		</span>
		<span class="icon icon--close">
			
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
		</span>
	</button>

	<!-- Site Logo -->
	<a class="header-logo" rel="home" href="https://thehill.com">
		<img src="https://thehill.com/wp-content/themes/the-hill/assets/the-hill-logo-horizontal.svg" alt="TheHill.com" />
	</a>

	<!-- Menu  -->
	<ul id="supernav" class="supernav">
		<li id="site-header-search" class="site-header__search">
			
<form role="search" class="search-form site-header__search-form" action="https://thehill.com/">
	<span class="screen-reader-text"></span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
			<button class="site-header__search__close-blanket">
				<span class="screen-reader-text">Close search form</span>
			</button>
		</li>
		<li id="menu-item-3005178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3005178"><a href="https://thehill.com/news" data-link-position="1" data-link-type="navbar-link" data-link-label="News">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-3005189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005189"><a href="https://thehill.com/news/senate/" data-link-position="1" data-link-type="navbar-link" data-link-label="Senate">Senate</a></li>
	<li id="menu-item-3005190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005190"><a href="https://thehill.com/news/house/" data-link-position="2" data-link-type="navbar-link" data-link-label="House">House</a></li>
	<li id="menu-item-3005188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005188"><a href="https://thehill.com/news/administration/" data-link-position="3" data-link-type="navbar-link" data-link-label="Administration">Administration</a></li>
	<li id="menu-item-3009376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3009376"><a href="https://thehill.com/news/campaign/" data-link-position="4" data-link-type="navbar-link" data-link-label="Campaign">Campaign</a></li>
	<li id="menu-item-3005187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3005187"><a href="https://thehill.com/regulation/" data-link-position="5" data-link-type="navbar-link" data-link-label="Regulation">Regulation</a></li>
	<li id="menu-item-3464048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3464048"><a href="https://thehill.com/business-a-lobbying/" data-link-position="6" data-link-type="navbar-link" data-link-label="Business">Business</a></li>
	<li id="menu-item-3009377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009377"><a href="https://thehill.com/news/media/" data-link-position="7" data-link-type="navbar-link" data-link-label="Media">Media</a></li>
	<li id="menu-item-3009380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009380"><a href="https://thehill.com/blogs/blog-briefing-room/" data-link-position="8" data-link-type="navbar-link" data-link-label="Briefing Room">Briefing Room</a></li>
	<li id="menu-item-3009381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009381"><a href="https://thehill.com/latino/" data-link-position="9" data-link-type="navbar-link" data-link-label="Latino">Latino</a></li>
	<li id="menu-item-3259731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3259731"><a href="https://thehill.com/news/morning-report/" data-link-position="10" data-link-type="navbar-link" data-link-label="Morning Report">Morning Report</a></li>
	<li id="menu-item-3009382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009382"><a href="https://thehill.com/news/1230-report/" data-link-position="11" data-link-type="navbar-link" data-link-label="12:30 Report">12:30 Report</a></li>
	<li id="menu-item-3255603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255603"><a href="https://thehill.com/news/state-watch/" data-link-position="12" data-link-type="navbar-link" data-link-label="State Watch">State Watch</a></li>
	<li id="menu-item-3009385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009385"><a href="https://thehill.com/blogs/in-the-know/" data-link-position="13" data-link-type="navbar-link" data-link-label="In The Know">In The Know</a></li>
	<li id="menu-item-3009387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009387"><a href="https://thehill.com/news/sunday-talk-shows/" data-link-position="14" data-link-type="navbar-link" data-link-label="Sunday Talk Shows">Sunday Talk Shows</a></li>
	<li id="menu-item-3484584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3484584"><a href="/people/" data-link-position="15" data-link-type="navbar-link" data-link-label="People in the News">People in the News</a></li>
	<li id="menu-item-3012423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3012423"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=4fa6205e-3dd2-4d07-9a10-85dbaa7c0079" data-link-position="16" data-link-type="navbar-link" data-link-label="Print Edition">Print Edition</a></li>
</ul>
</div></div></li>
<li id="menu-item-3005179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3005179"><a href="https://thehill.com/policy/" data-link-position="2" data-link-type="navbar-link" data-link-label="Policy">Policy</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-3005191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005191"><a href="https://thehill.com/policy/defense/" data-link-position="1" data-link-type="navbar-link" data-link-label="Defense">Defense</a></li>
	<li id="menu-item-3009388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009388"><a href="https://thehill.com/policy/energy-environment/" data-link-position="2" data-link-type="navbar-link" data-link-label="Energy &amp; Environment">Energy &#038; Environment</a></li>
	<li id="menu-item-3005200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005200"><a href="https://thehill.com/policy/finance/" data-link-position="3" data-link-type="navbar-link" data-link-label="Finance">Finance</a></li>
	<li id="menu-item-3005193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005193"><a href="https://thehill.com/policy/healthcare/" data-link-position="4" data-link-type="navbar-link" data-link-label="Healthcare">Healthcare</a></li>
	<li id="menu-item-3005194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005194"><a href="https://thehill.com/policy/technology/" data-link-position="5" data-link-type="navbar-link" data-link-label="Technology">Technology</a></li>
	<li id="menu-item-3009389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009389"><a href="https://thehill.com/policy/transportation/" data-link-position="6" data-link-type="navbar-link" data-link-label="Transportation">Transportation</a></li>
	<li id="menu-item-3009393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009393"><a href="https://thehill.com/policy/international/" data-link-position="7" data-link-type="navbar-link" data-link-label="International">International</a></li>
	<li id="menu-item-3009398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009398"><a href="https://thehill.com/policy/cybersecurity/" data-link-position="8" data-link-type="navbar-link" data-link-label="Cybersecurity">Cybersecurity</a></li>
	<li id="menu-item-3009402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009402"><a href="https://thehill.com/policy/national-security/" data-link-position="9" data-link-type="navbar-link" data-link-label="National Security">National Security</a></li>
	<li id="menu-item-3255832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255832"><a href="https://thehill.com/policy/equilibrium-sustainability/" data-link-position="10" data-link-type="navbar-link" data-link-label="Sustainability">Sustainability</a></li>
</ul>
</div></div></li>
<li id="menu-item-3005180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3005180"><a href="https://thehill.com/opinion/" data-link-position="3" data-link-type="navbar-link" data-link-label="Opinion">Opinion</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3005195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005195"><a href="https://thehill.com/opinion/archive/columnists/" data-link-position="1" data-link-type="navbar-link" data-link-label="Columnists">Columnists</a></li>
	<li id="menu-item-3005196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005196"><a href="https://thehill.com/blogs/congress-blog/" data-link-position="2" data-link-type="navbar-link" data-link-label="Congress Blog">Congress Blog</a></li>
	<li id="menu-item-3009655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3009655"><a href="https://thehill.com/opinion/" data-link-position="3" data-link-type="navbar-link" data-link-label="All Contributors">All Contributors</a>
	<div class="dropnav dropnav--1-col">
		<div class="dropnav__section dropnav__section--sub-menu">
			<ul class="sub-menu" data-columns="1">
		<li id="menu-item-3009311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009311"><a href="https://thehill.com/opinion/campaign/" data-link-position="4" data-link-type="navbar-link" data-link-label="Campaign">Campaign</a></li>
		<li id="menu-item-3005197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005197"><a href="https://thehill.com/opinion/civil-rights/" data-link-position="5" data-link-type="navbar-link" data-link-label="Civil Rights">Civil Rights</a></li>
		<li id="menu-item-3005199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005199"><a href="https://thehill.com/opinion/criminal-justice/" data-link-position="6" data-link-type="navbar-link" data-link-label="Criminal Justice">Criminal Justice</a></li>
		<li id="menu-item-3009853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009853"><a href="https://thehill.com/opinion/cybersecurity/" data-link-position="7" data-link-type="navbar-link" data-link-label="Cybersecurity">Cybersecurity</a></li>
		<li id="menu-item-3009786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009786"><a href="https://thehill.com/opinion/education/" data-link-position="8" data-link-type="navbar-link" data-link-label="Education">Education</a></li>
		<li id="menu-item-3009411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009411"><a href="https://thehill.com/opinion/energy-environment/" data-link-position="9" data-link-type="navbar-link" data-link-label="Energy Environment">Energy Environment</a></li>
		<li id="menu-item-3009417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009417"><a href="https://thehill.com/opinion/finance/" data-link-position="10" data-link-type="navbar-link" data-link-label="Finance">Finance</a></li>
		<li id="menu-item-3009425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009425"><a href="https://thehill.com/opinion/healthcare/" data-link-position="11" data-link-type="navbar-link" data-link-label="Healthcare">Healthcare</a></li>
		<li id="menu-item-3009431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009431"><a href="https://thehill.com/opinion/immigration/" data-link-position="12" data-link-type="navbar-link" data-link-label="Immigration">Immigration</a></li>
		<li id="menu-item-3009435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009435"><a href="https://thehill.com/opinion/international/" data-link-position="13" data-link-type="navbar-link" data-link-label="International">International</a></li>
		<li id="menu-item-3009438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009438"><a href="https://thehill.com/opinion/judiciary/" data-link-position="14" data-link-type="navbar-link" data-link-label="Judiciary">Judiciary</a></li>
		<li id="menu-item-3009858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009858"><a href="https://thehill.com/opinion/national-security/" data-link-position="15" data-link-type="navbar-link" data-link-label="National Security">National Security</a></li>
		<li id="menu-item-3009444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009444"><a href="https://thehill.com/opinion/technology/" data-link-position="16" data-link-type="navbar-link" data-link-label="Technology">Technology</a></li>
		<li id="menu-item-3009441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009441"><a href="https://thehill.com/opinion/white-house/" data-link-position="17" data-link-type="navbar-link" data-link-label="White House">White House</a></li>
	</ul>
</div></div></li>
	<li id="menu-item-3009667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3009667"><a href="https://thehill.com/submitting-opinion-content/" data-link-position="18" data-link-type="navbar-link" data-link-label="Submit Opinion Content">Submit Opinion Content</a></li>
</ul>
</div></div></li>
<li id="menu-item-3010350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3010350"><a href="https://thehill.com/events/" data-link-position="4" data-link-type="navbar-link" data-link-label="Events">Events</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3010352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3010352"><a href="https://thehill.com/events/" data-link-position="1" data-link-type="navbar-link" data-link-label="Upcoming Events">Upcoming Events</a></li>
	<li id="menu-item-3009445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3009445"><a href="/events/about" data-link-position="2" data-link-type="navbar-link" data-link-label="About">About</a></li>
</ul>
</div></div></li>
<li id="menu-item-3005183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005183"><a href="https://thehill.com/resources/classifieds/employer/" data-link-position="5" data-link-type="navbar-link" data-link-label="Jobs">Jobs</a></li>
<li id="menu-item-3005184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005184"><a href="https://thehill.com/hilltv/" data-link-position="6" data-link-type="navbar-link" data-link-label="Hill.TV">Hill.TV</a></li>
<li id="menu-item-3005185" class="two-lines menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3005185"><a href="https://thehill.com/changing-america/" data-link-position="7" data-link-type="navbar-link" data-link-label="Changing America">Changing America</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3009446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009446"><a href="https://thehill.com/changing-america/respect/" data-link-position="1" data-link-type="navbar-link" data-link-label="Respect">Respect</a></li>
	<li id="menu-item-3009447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009447"><a href="https://thehill.com/changing-america/sustainability/" data-link-position="2" data-link-type="navbar-link" data-link-label="Sustainability">Sustainability</a></li>
	<li id="menu-item-3009448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009448"><a href="https://thehill.com/changing-america/enrichment/" data-link-position="3" data-link-type="navbar-link" data-link-label="Enrichment">Enrichment</a></li>
	<li id="menu-item-3009449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009449"><a href="https://thehill.com/changing-america/resilience/" data-link-position="4" data-link-type="navbar-link" data-link-label="Resilience">Resilience</a></li>
	<li id="menu-item-3009450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009450"><a href="https://thehill.com/changing-america/well-being/" data-link-position="5" data-link-type="navbar-link" data-link-label="Well-Being">Well-Being</a></li>
</ul>
</div></div></li>
		<li class="mobile__newsletter mobile-only">
			<h3>Sign up to our latest Newsletter</h3>
			<a href="//nxslink.thehill.com/join/signup" class="mobile__newsletter__submit">Sign Up</a>
		</li>
		<li class="header-search">
			<a class="search-input-toggle" href="https://thehill.com/search/" aria-controls="site-header-search" aria-expanded="false">
				<span class="screen-reader-text">Search</span>
				<span class="icon">
					
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
				</span>
			</a>
		</li>
	</ul>

</nav>
		<div class="wrapper">
			
<div class="header-highlighted-area col-full | border-bottom | desktop-only">

	
		
			<div class="header-highlighted-area__container">

				<h2 class="header-highlighted-area__title">
					trending&colon;
				</h2>

				<ul class="header-highlighted-area__links">

					
													<li>
								<a href="/social-tags/buffalo-shooting">
									Buffalo shooting								</a>
							</li>
						
					
													<li>
								<a href="/social-tags/abortion/">
									Abortion								</a>
							</li>
						
					
													<li>
								<a href="/country/ukraine">
									Ukraine								</a>
							</li>
						
					
													<li>
								<a href="https://thehill.com/people/joe-biden/">
									Joe Biden								</a>
							</li>
						
					
				</ul>

			</div>

		
	
		
			<div class="header-highlighted-area__container">

				<h2 class="header-highlighted-area__title">
					sponsored&colon;
				</h2>

				<ul class="header-highlighted-area__links">

					
													<li>
								<a href="https://sponsored.thehill.com/huaweistory/p/1?utm_source=thehill&#038;utm_medium=featured_tag&#038;utm_campaign=sponsored">
									MISUNDERSTOOD: THE HUAWEI STORY								</a>
							</li>
						
					
				</ul>

			</div>

		
	
</div>
		</div>
	</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
	<aside class="ad-unit ad-unit--leaderboard ad-unit--billboard1">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-billboard1-billboard1"  data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[900,0],[[1237,500],[970,500],[970,415],[970,250],[970,90],[970,30],[728,90]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf","amp_rtc_urls":["https:\/\/amspbs.com\/openrtb2\/amp?tag_id=061f0cf6-5193-4e11-bbe6-78c4bb3d3584"]}'  data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"billboard1","fold":"atf","category":"campaign","kw":"3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts", "hlmeta":"3491441 supreme court makes latest slice in mccain feingolds death by 1000 cuts","tags":"bcra bipartisan campaign reform act campaign finance campaign finance reform cruz v. fec mccain-feingold supreme court"}'  data-path='/5678/nx.thehill/news/campaign' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-billboard1-billboard1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>


<!-- Site content -->
<section class="wrapper">

	<!-- Content Area -->
	
<!-- Site Left Sidebar -->
<div class="col-sidebar-left">
	

<!-- Just in articles -->
<section class="just-in hill-article-list desktop-only">
	<h2 class="widget__title | mobile-full-bleed weight-semibold">Just In...</h2>
	<ul class="list-items"  data-module-type="just-in">
					<li class="list-item | border-top weight-semibold leading-flat | pad-regular ">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/policy/national-security/3491437-watch-new-ufo-footage-declassified-by-the-military/"
				data-link-type="content-link"
				data-link-position="1"
				data-link-label="WATCH: New UFO footage declassified by the military"
				data-link-pinned="false"
				>
				WATCH: New UFO footage declassified by the military</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/policy/national-security/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="1"
					data-link-label="National Security"
					data-link-pinned="false"
					>
						National Security					</a>
					<span class="color-light-gray"> - 5m 58s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular ">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/news/state-watch/3491296-sharpton-calls-for-national-strategy-on-dealing-with-hate/"
				data-link-type="content-link"
				data-link-position="2"
				data-link-label="Sharpton calls for national strategy on dealing with hate"
				data-link-pinned="false"
				>
				Sharpton calls for national strategy on dealing with hate</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/news/state-watch/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="2"
					data-link-label="State Watch"
					data-link-pinned="false"
					>
						State Watch					</a>
					<span class="color-light-gray"> - 22m 9s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular ">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/news/campaign/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts/"
				data-link-type="content-link"
				data-link-position="3"
				data-link-label="Supreme Court makes latest slice in McCain-Feingold’s ‘death by 1,000 cuts’"
				data-link-pinned="false"
				>
				Supreme Court makes latest slice in McCain-Feingold’s ‘death by 1,000 cuts’</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/news/campaign/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="3"
					data-link-label="Campaign"
					data-link-pinned="false"
					>
						Campaign					</a>
					<span class="color-light-gray"> - 22m 35s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular ">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/opinion/national-security/3487596-will-the-national-security-strategy-defund-the-government/"
				data-link-type="content-link"
				data-link-position="4"
				data-link-label="Will the National Security Strategy defund the government?"
				data-link-pinned="false"
				>
				Will the National Security Strategy defund the government?</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/opinion/national-security/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="4"
					data-link-label="National Security"
					data-link-pinned="false"
					>
						National Security					</a>
					<span class="color-light-gray"> - 26m 23s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular ">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/blogs/in-the-know/3491407-dolly-parton-honors-dan-rather-for-fighting-disinformation/"
				data-link-type="content-link"
				data-link-position="5"
				data-link-label="Dolly Parton honors Dan Rather for fighting &#039;disinformation&#039;"
				data-link-pinned="false"
				>
				Dolly Parton honors Dan Rather for fighting &#039;disinformation&#039;</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/blogs/in-the-know/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="5"
					data-link-label="In The Know"
					data-link-pinned="false"
					>
						In The Know					</a>
					<span class="color-light-gray"> - 38m 20s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular desktop-only">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/policy/finance/3491405-allianz-subsidiary-two-former-employees-plead-guilty-for-allegedly-defrauding-investors/"
				data-link-type="content-link"
				data-link-position="6"
				data-link-label="Allianz subsidiary, two former employees plead guilty for allegedly defrauding investors"
				data-link-pinned="false"
				>
				Allianz subsidiary, two former employees plead guilty for allegedly defrauding investors</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/policy/finance/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="6"
					data-link-label="Finance"
					data-link-pinned="false"
					>
						Finance					</a>
					<span class="color-light-gray"> - 38m 34s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular desktop-only">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/changing-america/respect/equality/3491423-south-carolina-governor-signs-transgender-athlete-ban-into-law/"
				data-link-type="content-link"
				data-link-position="7"
				data-link-label="South Carolina governor signs transgender athlete ban into law"
				data-link-pinned="false"
				>
				South Carolina governor signs transgender athlete ban into law</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/changing-america/respect/equality/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="7"
					data-link-label="Equality"
					data-link-pinned="false"
					>
						Equality					</a>
					<span class="color-light-gray"> - 39m 14s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular desktop-only">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/policy/transportation/3491396-traffic-fatalities-at-16-year-high-estimates-show/"
				data-link-type="content-link"
				data-link-position="8"
				data-link-label="Traffic fatalities at 16-year high, estimates show"
				data-link-pinned="false"
				>
				Traffic fatalities at 16-year high, estimates show</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/policy/transportation/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="8"
					data-link-label="Transportation"
					data-link-pinned="false"
					>
						Transportation					</a>
					<span class="color-light-gray"> - 44m 28s ago</span>
				</div>
			</li>
				</ul>
		<a href="https://thehill.com/news" class="desktop-only | list-item__read-more | display-block | border-top | color-light-gray text-350 weight-semibold text-transform-upper | pad-top-300 | ">
		View all	</a>
	<a data-show-on-click=".just-in li.desktop-only, .just-in .list-item__read-more.desktop-only" class="homepage__container__footer__view-all | mobile-only" href="https://thehill.com/news">
		<span>Load more</span>
	</a>
	</section>

	<section class="desktop-only">
		<!-- Revcontent -->
		<div id="revcontent-sidebar" data-widget-id="268148" data-div-id="rc-widget-d40c69"></div>
	</section>
</div>

<!-- Article Content Area -->
<article class="article__content | col-feature subgrid">

	<!-- Article Content - Header -->
	<div class="col-full">
		
<!-- Article Info -->
<section class='article__header'>
			<a href="https://thehill.com/news/campaign/" class="article__header__category | font-base text-400 weight-regular text-transform-upper color-light-gray" title="Campaign">Campaign</a>
		<h1 class="page-title">
		Supreme Court makes latest slice in McCain-Feingold’s ‘death by 1,000 cuts’	</h1>
		<section class="submitted-by | header__meta | text-transform-upper text-300 color-light-gray weight-semibold font-base">
		<div class="submitted-by__time">
			by <a href="https://thehill.com/author/reid-wilson/">Reid Wilson</a> - 05/17/22 1:33 PM ET<br>
					</div>
	</section>
		<section class="social | header__meta |  text-transform-upper weight-semibold font-base">
		
<div class="social-share">

	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F&#038;picture=https%3A%2F%2Fthehill.com%2Fwp-content%2Fuploads%2Fsites%2F2%2F2022%2F04%2Fscotus_supremecourt_012219gn2.jpg%3Fw%3D900&#038;title=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B&#038;description=The%20Supreme%20Court%20on%20Monday%20struck%20down%20a%20federal%20law%20limiting%20the%20amount%20of%20money%20a%20candidate%20can%20collect%20from%20donors%20to%20repay%20loans%20they%E2%80%99ve%20made%20to%20their%20own%20campaign%2C%20a%20decision%20that%20advocates%20warned%20would%20lead%20to%20new%20opportunities%20for%20legalized%20bribery.%20The%20ruling%20is%20yet%20another%20blow%20to%20the%20Bipartisan%20Campaign%20Reform%20Act%26hellip%3B" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=675,height=330'); return false;" x="https://thehill.com/news/campaign/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts/" target="_blank" rel="noopener noreferrer" class="facebook fb-share-button" data-href="https://thehill.com/news/campaign/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts/" data-image="https://thehill.com/wp-content/uploads/sites/2/2022/04/scotus_supremecourt_012219gn2.jpg?w=900" data-title="Supreme Court makes latest slice in McCain-Feingold&#8217;s &#8216;death by 1,000 cuts&#8217;" data-desc="The Supreme Court on Monday struck down a federal law limiting the amount of money a candidate can collect from donors to repay loans they’ve made to their own campaign, a decision that advocates warned would lead to new opportunities for legalized bribery. The ruling is yet another blow to the Bipartisan Campaign Reform Act&hellip;" class="fb-share-button">
		<span class="social-share__icon">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-facebook-1" class="at-icon at-icon-facebook" style="fill: rgb(255, 255, 255); width: 42px; height: 45px;">
				<title id="at-svg-facebook-1">Facebook</title>
				<g>
					<path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path>
				</g>
			</svg>
		</span>
		<span>Share</span>
	</a>
	<a class="twitter twitter--share-button" href="https://twitter.com/intent/tweet?text=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B&#038;url=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F" target="_blank" rel="noopener noreferrer">
		<span class="social-share__icon">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-twitter-2" class="at-icon at-icon-twitter" style="fill: rgb(255, 255, 255); width: 42px; height: 45px;"><title id="at-svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g>
			</svg>
		</span>
		<span>Tweet</span>
	</a>
	<div class="more | desktop-only | share-additional | more-share-icon" class="linkedin-share">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
		<a class="linkedin" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F&#038;title=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B" target="_blank" rel="noopener noreferrer">&nbsp;
		</a>
	</div>
	<a class="email | desktop-only | share-additional" href="mailto:?subject=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B&#038;body=From%20The%20Hill%0A%0A%0A%0Ahttps%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F" class="email-share">
	</a>
	<div class="more more-mobile | mobile-only | social-share-popup--trigger" >
		<label class="social-share__icon | stretch-link" for="show-more-options-1">
			<span class="dots">...</span>
		</label>
		<input type="checkbox" id="show-more-options-1" name="show-more-options-1">
		<span class="show-more">More</span>
	</div>
</div>
		<!-- social-share-popup -->
<div id="social-share-popup" class="social-share-popup | mobile-only">
	<div class="social-share-popup__overlay"></div>
	<div class="social-share-popup__container">
		<div class="social-share-popup__header">
			<span class="social-share-popup__text">Share</span>
			<button class="social-share-popup__close">&#10005;</button>
		</div>
		<div class="social-share-popup__content">

			<!-- SOCIAL SHARE TWITTER -->
			<div class="social-share-popup__content--wrapper">
				<a class="twitter twitter--share-button | social-share__link"
				href="https://twitter.com/intent/tweet?text=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B&#038;url=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F"
				target="_blank"
				rel="canonical noopener noreferrer">
					<span class="social-share__icon">
					
<svg
class="social | social-twitter"
xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-twitter-2">
	<title>Twitter</title>
	<g>
		<path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path>
	</g>
</>

					</span>
					<span class="social-share__text">Twitter</span>
				</a>
			</div>

			<!-- SOCIAL SHARE FACEBOOK -->
			<div class="social-share-popup__content--wrapper">
				<a class="facebook | fb-share-button | social-share__link"
				href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F&#038;picture=https%3A%2F%2Fthehill.com%2Fwp-content%2Fuploads%2Fsites%2F2%2F2022%2F04%2Fscotus_supremecourt_012219gn2.jpg%3Fw%3D900&#038;title=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B&#038;description=The%20Supreme%20Court%20on%20Monday%20struck%20down%20a%20federal%20law%20limiting%20the%20amount%20of%20money%20a%20candidate%20can%20collect%20from%20donors%20to%20repay%20loans%20they%E2%80%99ve%20made%20to%20their%20own%20campaign%2C%20a%20decision%20that%20advocates%20warned%20would%20lead%20to%20new%20opportunities%20for%20legalized%20bribery.%20The%20ruling%20is%20yet%20another%20blow%20to%20the%20Bipartisan%20Campaign%20Reform%20Act%26hellip%3B"
				target="_blank" rel="noopener noreferrer">
					<span class="social-share__icon">
						
<svg
class="social | social-facebook"
xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="0 0 32 32" version="1.1" role="img"
aria-labelledby="at-svg-facebook-1"
style="fill: rgb(65, 90, 147); width: 30px; height: 45px;">
	<title>Facebook</title>
	<g>
		<path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path>
	</g>
</svg>
					</span>
					<span class="social-share__text">Facebook</span>
				</a>
			</div>

			<!-- SOCIAL SHARE LINKEDIN -->
			<div class="social-share-popup__content--wrapper">
				<a class="linkedin | linkedin-share-button | social-share__link"
				href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F&#038;title=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B"
				target="_blank"
				rel="noopener noreferrer">
					<span class="social-share__icon">
						
<svg 
class="social | social-linkedin"
xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="-3 0 32 32" version="1.1" role="img" 
version="1.1" role="img">
	<title>LinkedIn</title>
	<path fill-rule="evenodd" d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" />
</svg>
					</span>
					<span class="social-share__text">
						LinkedIn					</span>
				</a>
			</div>

			<!-- SOCIAL SHARE WHATSAPP -->
			<div class="social-share-popup__content--wrapper">
				<a class="whatsapp | whatsapp-share-button | social-share__link"
				href="https://web.whatsapp.com/send?text=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F"
				target="_blank"
				rel="noopener noreferrer">
					<span class="social-share__icon">
					
<svg
class="social | social-whatsapp"
xmlns="http://www.w3.org/2000/svg"
xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="-3 -5 32 32" version="1.1"
role="img" version="1.1" role="img">
<title>Whatsapp</title>
	<g fill-rule="nonzero">
		<path d="M1 19c.488-1.578 1.053-3.078 1.57-4.627C-.856 8.37 3.382 1.61 9.122 1.048c5.42-.53 9.863 3.373 9.877 8.698.014 5.62-5.423 10.34-11.539 8.421-.46-.145-1.032-.616-1.569-.648-.75-.044-1.734.496-2.492.74-.83.269-1.553.537-2.4.741zm5.077-3.146c4.938 3.004 10.852-.366 11.354-5.275.454-4.444-3.086-8.398-7.846-8.05-5.435.397-8.7 6.9-5.354 11.66a47.252 47.252 0 00-.831 2.498c.907-.264 1.743-.598 2.677-.833z" />
		<path d="M8.276 6.1c.518 1.125 1.32 2.791 0 3.54.67 1.471 1.778 2.489 3.222 3.156.48-.33.796-.831 1.197-1.243.839.34 1.623.738 2.302 1.243.07 1.646-1.265 2.255-2.394 2.2-2.382-.113-5.655-3.24-6.445-5.548-.469-1.37.07-3.99 2.118-3.349z" />
	</g>
</svg>
					</span>
					<span class="social-share__text">
						Whatsapp					</span>
				</a>
			</div>

			<!-- SOCIAL SHARE EMAIL -->
			<div class="social-share-popup__content--wrapper">
				<a class="email | email-share | social-share__link"
				href="mailto:?subject=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B&#038;body=From%20The%20Hill%0A%0A%0A%0Ahttps%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F">
					<span class="social-share__icon">
					<svg
class="social | social-email"
version="1.1" xmlns="http://www.w3.org/2000/svg"
xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="-5 -10 32 32"
xml:space="preserve">
	<title>Email</title>
	<path id="path17_1_" class="st0" d="M0.6,1.4c0.5,0.3,7.3,4.2,7.5,4.4C8.3,5.9,8.7,6,9,6c0.3,0,0.7-0.1,0.9-0.2l7.5-4.4
		c0.5-0.3,1-1.4,0.1-1.4h-17C-0.4,0,0.1,1.1,0.6,1.4L0.6,1.4z M17.6,3.1c-0.6,0.3-7.4,4-7.7,4.2C9.5,7.5,9.3,7.5,9,7.5
		s-0.6,0-0.9-0.2C7.7,7.1,0.9,3.4,0.4,3.1C0,2.9,0,3.1,0,3.3V11c0,0.4,0.6,1,1,1h16c0.4,0,1-0.6,1-1V3.3C18,3.1,18,2.9,17.6,3.1
		L17.6,3.1z" />
</svg>
					</span>
					<span class="social-share__text">
						Email					</span>
				</a>
			</div>
		</div>
	</div>
</div>
	</section>


</section>

<!-- Social Share Links -->
	</div>

	<!-- Article Content -->
	<div class="col-main | flow page-content overflow-hidden | font-base text-400">
		
<!-- Article Featured Image -->

<!-- Article Lead Media -->
	<div class="article__featured-media ">
		
<!-- Lead Media -->

	
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p8">
				<div id="anvato-player-p8" class="ns-block-embed__wrapper">
					<div id="p8"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>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</script>
		
			</figure>
			
	</div>

<!-- Article Text -->
<div class="article__text | body-copy | flow">
	
<p>The Supreme Court on Monday struck down a federal law limiting the amount of money a candidate can collect from donors to repay loans they’ve made to their own campaign, a decision that advocates warned would lead to new opportunities for legalized bribery.</p>



<p>The ruling is yet another blow to the Bipartisan Campaign Reform Act (BCRA), better known as McCain-Feingold, the most ambitious — and most-litigated — overhaul to the rules that govern campaign finance since Watergate.</p>



<p>The most recent opinion, authored by Chief Justice John Roberts and joined by the high court’s five other conservatives, leaves only a handful of provisions from the law intact.</p>



<p>“There’s been a significant number of cases that have whittled away at the McCain-Feingold Act of 2002,” said Tara Malloy, senior director of appellate litigation and strategy at the Campaign Legal Center. Malloy said the law had suffered “death by 1,000 cuts.”</p>



<p>Legal challenges to the measure sponsored by then-Sens. John McCain (R-Ariz.) and Russ Feingold (D-Wis.) began almost immediately after President George W. Bush signed the bill in 2002. And from that beginning, the Supreme Court began chipping away at the measure’s provisions.</p>



<p>In 2003, the high court upheld much of the law in the face of a challenge led by now-Senate Minority Leader Mitch McConnell (R-Ky.), though one provision — banning political contributions from minors — was struck down by the court’s then-five-justice conservative majority.&nbsp;</p>



<p>Four years later, Roberts issued his first opinion on the bill, striking down limits on the amount of money corporations and labor unions could spend on advertising mentioning particular candidates within 60 days of a general election.</p>

<aside class="ad-unit ad-unit--mr1_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr1_ab-mr1_ab"  data-slot='{"pos":"mr1_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid","amp_rtc_urls":["https:\/\/amspbs.com\/openrtb2\/amp?tag_id=191bc7af-ccdc-4882-895b-2bdaf41eec4f"]}'  data-unit='{"tag":"mr1_ab","tag_id":"mr1_ab","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr1_ab","fold":"mid","category":"campaign","kw":"3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts", "hlmeta":"3491441 supreme court makes latest slice in mccain feingolds death by 1000 cuts","tags":"bcra bipartisan campaign reform act campaign finance campaign finance reform cruz v. fec mccain-feingold supreme court"}'  data-path='/5678/nx.thehill/news/campaign' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_ab-mr1_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>



<p>Justice Samuel Alito authored an opinion in 2008 striking down BCRA’s so-called millionaire’s amendment, which allowed candidates running against wealthy self-funders to raise more money from individual donors.</p>



<p>By the time that opinion was issued, the most significant challenge to McCain-Feingold was already making its way through the courts. In 2009, the Supreme Court heard oral arguments in Citizens United v. Federal Election Commission (FEC); the following year, Justice Anthony Kennedy, joined by four conservative justices, ruled the First Amendment prohibits restrictions on independent expenditures in federal campaigns.</p>



<p>That decision led to the rise of the super PAC, outside groups that may raise and spend unlimited money for and against their chosen candidates. In the decade after that ruling, those groups raised about $10.6 billion on American elections, according to data from the Center for Responsive Politics; ahead of this year’s midterms, <a href="https://www.opensecrets.org/outsidespending/summ.php?cycle=2022&amp;chrt=V&amp;disp=O&amp;type=S" data-type="URL" data-id="https://www.opensecrets.org/outsidespending/summ.php?cycle=2022&amp;chrt=V&amp;disp=O&amp;type=S" target="_blank" rel="noreferrer noopener">those groups have raised</a> another $1.1 billion.</p>



<p>Four years after Citizens United, Roberts again authored an opinion striking down limits on the total amount of money any one individual could contribute to a candidate, a provision in tally approved in post-Watergate reforms and revised by BCRA. The court ruled that Shaun McCutcheon, an Alabama businessman, could donate more than the $117,000 aggregate limit to candidates.</p>



<p>Along the way, the high court has removed other barriers imposed by the bill, allowing political parties to raise money to pay for their physical buildings and recounts and allowing candidates to appear at a fundraising event for a super PAC without soliciting funds themselves.</p>

<aside class="ad-unit ad-unit--mr2_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr2_ab-mr2_ab"  data-slot='{"pos":"mr2_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid","amp_rtc_urls":["https:\/\/amspbs.com\/openrtb2\/amp?tag_id=54c0a932-5604-49bd-a2e6-d15c3dc60c0e"]}'  data-unit='{"tag":"mr2_ab","tag_id":"mr2_ab","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr2_ab","fold":"mid","category":"campaign","kw":"3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts", "hlmeta":"3491441 supreme court makes latest slice in mccain feingolds death by 1000 cuts","tags":"bcra bipartisan campaign reform act campaign finance campaign finance reform cruz v. fec mccain-feingold supreme court"}'  data-path='/5678/nx.thehill/news/campaign' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr2_ab-mr2_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>



<p><a href="https://thehill.com/regulation/court-battles/3489785-supreme-court-rules-for-ted-cruz-in-campaign-finance-dispute/" data-type="URL" data-id="https://thehill.com/regulation/court-battles/3489785-supreme-court-rules-for-ted-cruz-in-campaign-finance-dispute/" target="_blank" rel="noreferrer noopener">The latest case, Cruz v. FEC</a>, targeted another part of the law that limited how much donor money candidates could use to repay their own loans. The case stemmed from Sen. Ted Cruz’s (R-Texas) 2018 re-election bid, when he loaned his campaign $260,000 — $10,000 more than he would have been eligible to recoup. Cruz said he made the loan knowing it would give him standing to challenge the law.</p>



<p>The three liberal justices, in a dissent authored by Justice Elena Kagan, said the decision would allow donors to give to a candidate after an election had passed, knowing the outcome and raising the prospects for corruption.</p>



<p>“In striking down the law today, the court green lights all the sordid margins Congress thought right to stop,” Kagan wrote. “It takes no political genius to see the heightened risk of corruption.”</p>



<p>Election law experts say the common through line in the decisions striking down elements of McCain-Feingold is Roberts, initially nominated to fill the seat of retiring Justice Sandra Day O’Connor before Bush renominated him to fill the chief justice’s seat after the death of William Rehnquist.</p>

<aside class="ad-unit ad-unit--mr3_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr3_ab-mr3_ab"  data-slot='{"pos":"mr3_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid","amp_rtc_urls":["https:\/\/amspbs.com\/openrtb2\/amp?tag_id=4851a69f-d5c3-4858-ae68-94cbffb5c668"]}'  data-unit='{"tag":"mr3_ab","tag_id":"mr3_ab","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr3_ab","fold":"mid","category":"campaign","kw":"3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts", "hlmeta":"3491441 supreme court makes latest slice in mccain feingolds death by 1000 cuts","tags":"bcra bipartisan campaign reform act campaign finance campaign finance reform cruz v. fec mccain-feingold supreme court"}'  data-path='/5678/nx.thehill/news/campaign' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr3_ab-mr3_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>



<p>“The Chief Justice’s opinion for the Court does underscore that the Roberts Court remains highly skeptical of restrictions on campaign financing,” said Robert Kelner, a Republican election law expert at Covington &amp; Burling. “All signs point toward further cases chipping away at the edifice of current campaign finance law.”</p>



<p>The elements of McCain-Feingold that remain in effect mostly relate to political parties. They are not permitted to raise soft money. Candidates, too, must stand by their ads — a provision that requires a candidate to identify themselves and take responsibility for an advertisement they pay to air.</p>



<aside class="thehill-promo-link">
		<a
		href="https://thehill.com/news/media/3491490-russian-tv-rain-given-peabody-award/"
		class="thehill-promo-link__link"
		target="_blank"
	>
		Russian ‘TV Rain’ given Peabody Award	</a>
		<a
		href="https://thehill.com/news/administration/3491360-biden-white-supremacy-has-no-place-in-america/"
		class="thehill-promo-link__link"
		target="_blank"
	>
		Biden: White supremacy a ‘poison’ in America	</a>
	</aside>



<p>“The courts have consistently proven less solicitous of officeholder, candidate and party rights than of those who stand outside the parties and candidates,” said Brian Svoboda, a Democratic election law expert who analyzed the remnants of the bill in a Twitter thread Monday.</p>



<p>Campaign finance proponents took some heart Monday in Roberts’s opinion, which they said did not go as far as McCain-Feingold opponents had hoped. A friend-of-the-court brief filed by McConnell, authored by former Trump White House counsel and ex-FEC Chairman Don McGahn, sought to strike down the entire remaining portions of the law.</p>

<div id="native-boap"></div>



<p>“The possible silver lining is that the Supreme Court focused pretty narrowly on this particular concept,” Malloy said. “There was some much-needed restraint to the approach that the court took to this law.”</p>
</div>
		
<!-- Article Footer tags -->

<!-- Article tags -->
<section class="text-300 text-transform-upper">
	<span class="tags | weight-semibold color-dark-gray">Tags </span>
			<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/social-tags/bcra/		">
		BCRA		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/social-tags/bipartisan-campaign-reform-act/		">
		Bipartisan Campaign Reform Act		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/social-tags/campaign-finance/		">
		Campaign finance		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/social-tags/campaign-finance-reform/		">
		Campaign finance reform		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/social-tags/cruz-v-fec/		">
		Cruz v. FEC		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/people/george-w-bush-2/		">
		George W. Bush		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/people/john-mccain/		">
		John McCain		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/people/john-roberts/		">
		John Roberts		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/social-tags/mccain-feingold/		">
		McCain-Feingold		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/social-tags/supreme-court/		">
		Supreme Court		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/people/ted-cruz/		">
		Ted Cruz		</a>
		</section>

<!-- Comment section -->
	<p class="comments-disabled">
		The Hill has removed its comment section, as there are many other forums for readers to participate in the conversation. We invite you to join the discussion on Facebook and Twitter.	</p>
	
<!-- Article Footer Social Share -->
<section class="social | header__meta |  text-transform-upper weight-semibold font-base">
	
<div class="social-share">

	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F&#038;picture=https%3A%2F%2Fthehill.com%2Fwp-content%2Fuploads%2Fsites%2F2%2F2022%2F04%2Fscotus_supremecourt_012219gn2.jpg%3Fw%3D900&#038;title=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B&#038;description=The%20Supreme%20Court%20on%20Monday%20struck%20down%20a%20federal%20law%20limiting%20the%20amount%20of%20money%20a%20candidate%20can%20collect%20from%20donors%20to%20repay%20loans%20they%E2%80%99ve%20made%20to%20their%20own%20campaign%2C%20a%20decision%20that%20advocates%20warned%20would%20lead%20to%20new%20opportunities%20for%20legalized%20bribery.%20The%20ruling%20is%20yet%20another%20blow%20to%20the%20Bipartisan%20Campaign%20Reform%20Act%26hellip%3B" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=675,height=330'); return false;" x="https://thehill.com/news/campaign/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts/" target="_blank" rel="noopener noreferrer" class="facebook fb-share-button" data-href="https://thehill.com/news/campaign/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts/" data-image="https://thehill.com/wp-content/uploads/sites/2/2022/04/scotus_supremecourt_012219gn2.jpg?w=900" data-title="Supreme Court makes latest slice in McCain-Feingold&#8217;s &#8216;death by 1,000 cuts&#8217;" data-desc="The Supreme Court on Monday struck down a federal law limiting the amount of money a candidate can collect from donors to repay loans they’ve made to their own campaign, a decision that advocates warned would lead to new opportunities for legalized bribery. The ruling is yet another blow to the Bipartisan Campaign Reform Act&hellip;" class="fb-share-button">
		<span class="social-share__icon">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-facebook-1" class="at-icon at-icon-facebook" style="fill: rgb(255, 255, 255); width: 42px; height: 45px;">
				<title id="at-svg-facebook-1">Facebook</title>
				<g>
					<path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path>
				</g>
			</svg>
		</span>
		<span>Share</span>
	</a>
	<a class="twitter twitter--share-button" href="https://twitter.com/intent/tweet?text=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B&#038;url=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F" target="_blank" rel="noopener noreferrer">
		<span class="social-share__icon">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-twitter-2" class="at-icon at-icon-twitter" style="fill: rgb(255, 255, 255); width: 42px; height: 45px;"><title id="at-svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g>
			</svg>
		</span>
		<span>Tweet</span>
	</a>
	<div class="more | desktop-only | share-additional | more-share-icon" class="linkedin-share">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
		<a class="linkedin" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F&#038;title=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B" target="_blank" rel="noopener noreferrer">&nbsp;
		</a>
	</div>
	<a class="email | desktop-only | share-additional" href="mailto:?subject=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B&#038;body=From%20The%20Hill%0A%0A%0A%0Ahttps%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F" class="email-share">
	</a>
	<div class="more more-mobile | mobile-only | social-share-popup--trigger" >
		<label class="social-share__icon | stretch-link" for="show-more-options-2">
			<span class="dots">...</span>
		</label>
		<input type="checkbox" id="show-more-options-2" name="show-more-options-2">
		<span class="show-more">More</span>
	</div>
</div>
	<!-- social-share-popup -->
<div id="social-share-popup" class="social-share-popup | mobile-only">
	<div class="social-share-popup__overlay"></div>
	<div class="social-share-popup__container">
		<div class="social-share-popup__header">
			<span class="social-share-popup__text">Share</span>
			<button class="social-share-popup__close">&#10005;</button>
		</div>
		<div class="social-share-popup__content">

			<!-- SOCIAL SHARE TWITTER -->
			<div class="social-share-popup__content--wrapper">
				<a class="twitter twitter--share-button | social-share__link"
				href="https://twitter.com/intent/tweet?text=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B&#038;url=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F"
				target="_blank"
				rel="canonical noopener noreferrer">
					<span class="social-share__icon">
					
<svg
class="social | social-twitter"
xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-twitter-2">
	<title>Twitter</title>
	<g>
		<path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path>
	</g>
</>

					</span>
					<span class="social-share__text">Twitter</span>
				</a>
			</div>

			<!-- SOCIAL SHARE FACEBOOK -->
			<div class="social-share-popup__content--wrapper">
				<a class="facebook | fb-share-button | social-share__link"
				href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F&#038;picture=https%3A%2F%2Fthehill.com%2Fwp-content%2Fuploads%2Fsites%2F2%2F2022%2F04%2Fscotus_supremecourt_012219gn2.jpg%3Fw%3D900&#038;title=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B&#038;description=The%20Supreme%20Court%20on%20Monday%20struck%20down%20a%20federal%20law%20limiting%20the%20amount%20of%20money%20a%20candidate%20can%20collect%20from%20donors%20to%20repay%20loans%20they%E2%80%99ve%20made%20to%20their%20own%20campaign%2C%20a%20decision%20that%20advocates%20warned%20would%20lead%20to%20new%20opportunities%20for%20legalized%20bribery.%20The%20ruling%20is%20yet%20another%20blow%20to%20the%20Bipartisan%20Campaign%20Reform%20Act%26hellip%3B"
				target="_blank" rel="noopener noreferrer">
					<span class="social-share__icon">
						
<svg
class="social | social-facebook"
xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="0 0 32 32" version="1.1" role="img"
aria-labelledby="at-svg-facebook-1"
style="fill: rgb(65, 90, 147); width: 30px; height: 45px;">
	<title>Facebook</title>
	<g>
		<path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path>
	</g>
</svg>
					</span>
					<span class="social-share__text">Facebook</span>
				</a>
			</div>

			<!-- SOCIAL SHARE LINKEDIN -->
			<div class="social-share-popup__content--wrapper">
				<a class="linkedin | linkedin-share-button | social-share__link"
				href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F&#038;title=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B"
				target="_blank"
				rel="noopener noreferrer">
					<span class="social-share__icon">
						
<svg 
class="social | social-linkedin"
xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="-3 0 32 32" version="1.1" role="img" 
version="1.1" role="img">
	<title>LinkedIn</title>
	<path fill-rule="evenodd" d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" />
</svg>
					</span>
					<span class="social-share__text">
						LinkedIn					</span>
				</a>
			</div>

			<!-- SOCIAL SHARE WHATSAPP -->
			<div class="social-share-popup__content--wrapper">
				<a class="whatsapp | whatsapp-share-button | social-share__link"
				href="https://web.whatsapp.com/send?text=https%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F"
				target="_blank"
				rel="noopener noreferrer">
					<span class="social-share__icon">
					
<svg
class="social | social-whatsapp"
xmlns="http://www.w3.org/2000/svg"
xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="-3 -5 32 32" version="1.1"
role="img" version="1.1" role="img">
<title>Whatsapp</title>
	<g fill-rule="nonzero">
		<path d="M1 19c.488-1.578 1.053-3.078 1.57-4.627C-.856 8.37 3.382 1.61 9.122 1.048c5.42-.53 9.863 3.373 9.877 8.698.014 5.62-5.423 10.34-11.539 8.421-.46-.145-1.032-.616-1.569-.648-.75-.044-1.734.496-2.492.74-.83.269-1.553.537-2.4.741zm5.077-3.146c4.938 3.004 10.852-.366 11.354-5.275.454-4.444-3.086-8.398-7.846-8.05-5.435.397-8.7 6.9-5.354 11.66a47.252 47.252 0 00-.831 2.498c.907-.264 1.743-.598 2.677-.833z" />
		<path d="M8.276 6.1c.518 1.125 1.32 2.791 0 3.54.67 1.471 1.778 2.489 3.222 3.156.48-.33.796-.831 1.197-1.243.839.34 1.623.738 2.302 1.243.07 1.646-1.265 2.255-2.394 2.2-2.382-.113-5.655-3.24-6.445-5.548-.469-1.37.07-3.99 2.118-3.349z" />
	</g>
</svg>
					</span>
					<span class="social-share__text">
						Whatsapp					</span>
				</a>
			</div>

			<!-- SOCIAL SHARE EMAIL -->
			<div class="social-share-popup__content--wrapper">
				<a class="email | email-share | social-share__link"
				href="mailto:?subject=Supreme%20Court%20makes%20latest%20slice%20in%20McCain-Feingold%26%238217%3Bs%20%26%238216%3Bdeath%20by%201%2C000%20cuts%26%238217%3B&#038;body=From%20The%20Hill%0A%0A%0A%0Ahttps%3A%2F%2Fthehill.com%2Fnews%2Fcampaign%2F3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts%2F">
					<span class="social-share__icon">
					<svg
class="social | social-email"
version="1.1" xmlns="http://www.w3.org/2000/svg"
xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="-5 -10 32 32"
xml:space="preserve">
	<title>Email</title>
	<path id="path17_1_" class="st0" d="M0.6,1.4c0.5,0.3,7.3,4.2,7.5,4.4C8.3,5.9,8.7,6,9,6c0.3,0,0.7-0.1,0.9-0.2l7.5-4.4
		c0.5-0.3,1-1.4,0.1-1.4h-17C-0.4,0,0.1,1.1,0.6,1.4L0.6,1.4z M17.6,3.1c-0.6,0.3-7.4,4-7.7,4.2C9.5,7.5,9.3,7.5,9,7.5
		s-0.6,0-0.9-0.2C7.7,7.1,0.9,3.4,0.4,3.1C0,2.9,0,3.1,0,3.3V11c0,0.4,0.6,1,1,1h16c0.4,0,1-0.6,1-1V3.3C18,3.1,18,2.9,17.6,3.1
		L17.6,3.1z" />
</svg>
					</span>
					<span class="social-share__text">
						Email					</span>
				</a>
			</div>
		</div>
	</div>
</div>
</section>

<!-- Article Footer Sponsored Content -->
	<!-- Revcontent -->
	<div
		id="rc-widget-60440c"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="//trends.revcontent.com"
		data-widget-id="267327"></div>
	<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>		</div>

	<!-- Article Content - Right Sidebar -->
	<div class="col-sidebar-right">
		
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-mr_combo1-mr_combo1"  data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[[300,1050],[300,600],[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr_combo1","fold":"atf","category":"campaign","kw":"3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts", "hlmeta":"3491441 supreme court makes latest slice in mccain feingolds death by 1000 cuts","tags":"bcra bipartisan campaign reform act campaign finance campaign finance reform cruz v. fec mccain-feingold supreme court"}'  data-path='/5678/nx.thehill/news/campaign' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo1-mr_combo1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<!-- Most popular -->
<section class="most-popular-widget hill-article-list | font-title margin-bottom-400">
	<h2 class="widget__title | font-title color-light-gray | pad-regular | border-top-thick | mobile-full-bleed">
		Most Popular	</h2>
	<ol data-carousel-vertical class="most-popular-items list-items" data-module-type="most-popular">
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/3490618-biden-bezos-feud-escalates/"
					data-link-type="content-link"
					data-link-position="1"
					data-link-label="Biden-Bezos feud escalates"
					data-link-pinned="false"
				>
					Biden-Bezos feud escalates				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/policy/3490642-esper-reignites-debate-over-speaking-out-against-trump/"
					data-link-type="content-link"
					data-link-position="2"
					data-link-label="Esper reignites debate over speaking ..."
					data-link-pinned="false"
				>
					Esper reignites debate over speaking ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/campaign/3491195-barnette-says-she-wouldnt-support-republican-nominee-if-she-loses-senate-primary/"
					data-link-type="content-link"
					data-link-position="3"
					data-link-label="Barnette says she wouldn’t support ..."
					data-link-pinned="false"
				>
					Barnette says she wouldn’t support ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/campaign/3490322-fetterman-stroke-throws-curve-into-pennsylvania-primary/"
					data-link-type="content-link"
					data-link-position="4"
					data-link-label="Fetterman stroke throws curve into ..."
					data-link-pinned="false"
				>
					Fetterman stroke throws curve into ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/policy/energy-environment/3490553-heres-why-gasoline-prices-are-spiking-again/"
					data-link-type="content-link"
					data-link-position="5"
					data-link-label="Here’s why gasoline prices are ..."
					data-link-pinned="false"
				>
					Here’s why gasoline prices are ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/policy/technology/3491356-company-buying-truth-social-warns-investors-about-trump-business-failures/"
					data-link-type="content-link"
					data-link-position="6"
					data-link-label="Company buying Truth Social warns ..."
					data-link-pinned="false"
				>
					Company buying Truth Social warns ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/3490675-carlson-seeks-distance-from-buffalo-shooting/"
					data-link-type="content-link"
					data-link-position="7"
					data-link-label="Carlson seeks distance from Buffalo ..."
					data-link-pinned="false"
				>
					Carlson seeks distance from Buffalo ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/administration/3491360-biden-white-supremacy-has-no-place-in-america/"
					data-link-type="content-link"
					data-link-position="8"
					data-link-label="Biden: White supremacy a ‘poison’ ..."
					data-link-pinned="false"
				>
					Biden: White supremacy a ‘poison’ ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/senate/3490626-mcconnell-tries-to-stamp-out-trump-dissension-on-ukraine/"
					data-link-type="content-link"
					data-link-position="9"
					data-link-label="McConnell tries to stamp out Trump ..."
					data-link-pinned="false"
				>
					McConnell tries to stamp out Trump ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/events/3481702-mental-health-summit/"
					data-link-type="content-link"
					data-link-position="10"
					data-link-label="Mental Health Summit"
					data-link-pinned="false"
				>
					Mental Health Summit				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/regulation/court-battles/3491426-pro-trump-electors-in-wisconsin-hit-with-first-of-its-kind-lawsuit/"
					data-link-type="content-link"
					data-link-position="11"
					data-link-label="Pro-Trump ‘electors’ in Wisconsin ..."
					data-link-pinned="false"
				>
					Pro-Trump ‘electors’ in Wisconsin ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/3491015-meghan-slams-tucker-carlson-for-eyepatch-mccain-quip-about-dan-crenshaw/"
					data-link-type="content-link"
					data-link-position="12"
					data-link-label="Meghan McCain slams Tucker Carlson ..."
					data-link-pinned="false"
				>
					Meghan McCain slams Tucker Carlson ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/house/3491317-trump-says-hes-been-told-cheney-worse-than-any-democrat-on-jan-6-panel/"
					data-link-type="content-link"
					data-link-position="13"
					data-link-label="Trump says he’s been told Cheney ..."
					data-link-pinned="false"
				>
					Trump says he’s been told Cheney ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/campaign/3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts/"
					data-link-type="content-link"
					data-link-position="14"
					data-link-label="Supreme Court makes latest slice in ..."
					data-link-pinned="false"
				>
					Supreme Court makes latest slice in ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/senate/3490742-the-11-senate-republicans-who-opposed-advancing-aid-for-ukraine/"
					data-link-type="content-link"
					data-link-position="15"
					data-link-label="The 11 Senate Republicans who opposed ..."
					data-link-pinned="false"
				>
					The 11 Senate Republicans who opposed ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/opinion/3488406-ufo-sleuths-make-extraordinary-discoveries-congress-should-take-note/"
					data-link-type="content-link"
					data-link-position="16"
					data-link-label="UFO sleuths make extraordinary ..."
					data-link-pinned="false"
				>
					UFO sleuths make extraordinary ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/administration/3490493-the-memo-democrats-cross-their-fingers-in-pennsylvania/"
					data-link-type="content-link"
					data-link-position="17"
					data-link-label="The Memo: Democrats cross their ..."
					data-link-pinned="false"
				>
					The Memo: Democrats cross their ...				</a>
			</li>
					<li class="most-popular-item list-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/3489812-alyssa-farah-says-shes-suffered-a-lot-of-personal-loss-after-leaving-trumps-white-house/"
					data-link-type="content-link"
					data-link-position="18"
					data-link-label="Alyssa Farah says she’s suffered ..."
					data-link-pinned="false"
				>
					Alyssa Farah says she’s suffered ...				</a>
			</li>
			</ol>
	<a data-carousel-load-more class="load-more | desktop-only | list-item__read-more | display-block | border-top | color-light-gray text-350 weight-bold text-transform-upper">
		Load more	</a>
</section>

	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-mr1-mr1"  data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid","amp_rtc_urls":["https:\/\/amspbs.com\/openrtb2\/amp?tag_id=eadf07bf-a9e6-4145-ac1a-0bd4db7b5ea0"]}'  data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr1","fold":"mid","category":"campaign","kw":"3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts", "hlmeta":"3491441 supreme court makes latest slice in mccain feingolds death by 1000 cuts","tags":"bcra bipartisan campaign reform act campaign finance campaign finance reform cruz v. fec mccain-feingold supreme court"}'  data-path='/5678/nx.thehill/news/campaign' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1-mr1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<!-- Video -->
<section class="video-widget hill-article-list font-title margin-bottom-400">
	<h2 class="widget__title | font-title color-light-gray | pad-regular | border-top-thick | mobile-full-bleed">
		Video	</h2>
	<ul class="list-items" data-module-type="video">
				<li class="list-item border-top | pad-regular pad-bottom-400">
							<a class="video-icon video-icon__sidebar | display-block"
				href="https://thehill.com/video/3490952-watch-live-c3-subcommittee-hearing-on-unidentified-aerial-phenomena/"
				data-link-type="content-link"
				data-link-position="1"
				data-link-label="Watch live: House panel holds hearing on government investigation of UFOs"
				data-link-pinned="false"
				>
					<img
						alt=""
						sizes="300px"
						src="https://thehill.com/wp-content/uploads/sites/2/2022/04/f43b034691ad41aca5dfddba5198b8a4.jpg?w=360&#038;h=180&#038;crop=1"
						srcset="https://thehill.com/wp-content/uploads/sites/2/2022/04/f43b034691ad41aca5dfddba5198b8a4.jpg?w=360&amp;h=180&amp;crop=1 360w, https://thehill.com/wp-content/uploads/sites/2/2022/04/f43b034691ad41aca5dfddba5198b8a4.jpg?w=640&amp;h=320&amp;crop=1 640w, https://thehill.com/wp-content/uploads/sites/2/2022/04/f43b034691ad41aca5dfddba5198b8a4.jpg?w=720&amp;h=360&amp;crop=1 720w, https://thehill.com/wp-content/uploads/sites/2/2022/04/f43b034691ad41aca5dfddba5198b8a4.jpg?w=980&amp;h=490&amp;crop=1 980w, https://thehill.com/wp-content/uploads/sites/2/2022/04/f43b034691ad41aca5dfddba5198b8a4.jpg?w=1280&amp;h=640&amp;crop=1 1280w, https://thehill.com/wp-content/uploads/sites/2/2022/04/f43b034691ad41aca5dfddba5198b8a4.jpg?w=1960&amp;h=980&amp;crop=1 1960w"
					/>
				</a>
						<div class="pad-top-300">
				<h3 class="headline-6">
					<a href="https://thehill.com/video/3490952-watch-live-c3-subcommittee-hearing-on-unidentified-aerial-phenomena/"
					data-link-type="content-link"
					data-link-position="1"
					data-link-label="Watch live: House panel holds hearing on government investigation of UFOs"
					data-link-pinned="false"
					>
						Watch live: House panel holds hearing on government investigation of UFOs					</a>
				</h3>
				<div class="category-name | pad-top-400">
											<a href="https://thehill.com/video/"
						data-link-type="category-link"
						data-link-position="1"
						data-link-label="Video"
						data-link-pinned="false"
						>
							Video						</a>
									</div>
			</div>
		</li>
				<li class="list-item border-top | pad-regular pad-bottom-400">
							<a class="video-icon video-icon__sidebar | display-block"
				href="https://thehill.com/changing-america/3481856-the-privatization-of-space-is-taking-off-but-not-everyone-is-over-the-moon/"
				data-link-type="content-link"
				data-link-position="2"
				data-link-label="The privatization of space is taking off, but not everyone is over the moon"
				data-link-pinned="false"
				>
					<img
						alt=""
						sizes="300px"
						src="https://thehill.com/wp-content/uploads/sites/2/2022/05/space-thumb-1.jpg?w=360&#038;h=180&#038;crop=1"
						srcset="https://thehill.com/wp-content/uploads/sites/2/2022/05/space-thumb-1.jpg?w=360&amp;h=180&amp;crop=1 360w, https://thehill.com/wp-content/uploads/sites/2/2022/05/space-thumb-1.jpg?w=640&amp;h=320&amp;crop=1 640w, https://thehill.com/wp-content/uploads/sites/2/2022/05/space-thumb-1.jpg?w=720&amp;h=360&amp;crop=1 720w, https://thehill.com/wp-content/uploads/sites/2/2022/05/space-thumb-1.jpg?w=980&amp;h=490&amp;crop=1 980w, https://thehill.com/wp-content/uploads/sites/2/2022/05/space-thumb-1.jpg?w=1280&amp;h=640&amp;crop=1 1280w, https://thehill.com/wp-content/uploads/sites/2/2022/05/space-thumb-1.jpg?w=1920&amp;h=980&amp;crop=1 1960w"
					/>
				</a>
						<div class="pad-top-300">
				<h3 class="headline-6">
					<a href="https://thehill.com/changing-america/3481856-the-privatization-of-space-is-taking-off-but-not-everyone-is-over-the-moon/"
					data-link-type="content-link"
					data-link-position="2"
					data-link-label="The privatization of space is taking off, but not everyone is over the moon"
					data-link-pinned="false"
					>
						The privatization of space is taking off, but not everyone is over the moon					</a>
				</h3>
				<div class="category-name | pad-top-400">
											<a href="https://thehill.com/changing-america/"
						data-link-type="category-link"
						data-link-position="2"
						data-link-label="Changing America"
						data-link-pinned="false"
						>
							Changing America						</a>
									</div>
			</div>
		</li>
				<li class="list-item border-top | pad-regular pad-bottom-400">
						<div class="pad-top-300">
				<h3 class="headline-6">
					<a href="https://thehill.com/video/3472791-watch-live-white-house-correspondents-association-dinner/"
					data-link-type="content-link"
					data-link-position="3"
					data-link-label="Watch live: White House Correspondents’ Association dinner"
					data-link-pinned="false"
					>
						Watch live: White House Correspondents’ Association dinner					</a>
				</h3>
				<div class="category-name | pad-top-400">
											<a href="https://thehill.com/video/"
						data-link-type="category-link"
						data-link-position="3"
						data-link-label="Video"
						data-link-pinned="false"
						>
							Video						</a>
									</div>
			</div>
		</li>
				<li class="list-item border-top | pad-regular pad-bottom-400">
							<a class="video-icon video-icon__sidebar | display-block"
				href="https://thehill.com/video/in-the-news/3471095-this-weeks-must-watch-moments-on-capitol-hill/"
				data-link-type="content-link"
				data-link-position="4"
				data-link-label="This week’s must-watch moments on Capitol Hill"
				data-link-pinned="false"
				>
					<img
						alt=""
						sizes="300px"
						src="https://thehill.com/wp-content/uploads/sites/2/2022/04/styles-article_full-public-dome_capitol_012320gn_lead.jpg?w=360&#038;h=180&#038;crop=1"
						srcset="https://thehill.com/wp-content/uploads/sites/2/2022/04/styles-article_full-public-dome_capitol_012320gn_lead.jpg?w=360&amp;h=180&amp;crop=1 360w, https://thehill.com/wp-content/uploads/sites/2/2022/04/styles-article_full-public-dome_capitol_012320gn_lead.jpg?w=640&amp;h=320&amp;crop=1 640w, https://thehill.com/wp-content/uploads/sites/2/2022/04/styles-article_full-public-dome_capitol_012320gn_lead.jpg?w=645&amp;h=360&amp;crop=1 720w, https://thehill.com/wp-content/uploads/sites/2/2022/04/styles-article_full-public-dome_capitol_012320gn_lead.jpg?w=645&amp;h=363&amp;crop=1 980w, https://thehill.com/wp-content/uploads/sites/2/2022/04/styles-article_full-public-dome_capitol_012320gn_lead.jpg?w=645&amp;h=363&amp;crop=1 1280w, https://thehill.com/wp-content/uploads/sites/2/2022/04/styles-article_full-public-dome_capitol_012320gn_lead.jpg?w=645&amp;h=363&amp;crop=1 1960w"
					/>
				</a>
						<div class="pad-top-300">
				<h3 class="headline-6">
					<a href="https://thehill.com/video/in-the-news/3471095-this-weeks-must-watch-moments-on-capitol-hill/"
					data-link-type="content-link"
					data-link-position="4"
					data-link-label="This week’s must-watch moments on Capitol Hill"
					data-link-pinned="false"
					>
						This week’s must-watch moments on Capitol Hill					</a>
				</h3>
				<div class="category-name | pad-top-400">
											<a href="https://thehill.com/video/in-the-news/"
						data-link-type="category-link"
						data-link-position="4"
						data-link-label="In the News"
						data-link-pinned="false"
						>
							In the News						</a>
									</div>
			</div>
		</li>
				<li class="list-item border-top | pad-regular pad-bottom-400">
						<div class="pad-top-300">
				<h3 class="headline-6">
					<a href="https://thehill.com/video/3463478-watch-live-jen-psaki-holds-press-briefing/"
					data-link-type="content-link"
					data-link-position="5"
					data-link-label="Watch live: Jen Psaki holds press briefing"
					data-link-pinned="false"
					>
						Watch live: Jen Psaki holds press briefing					</a>
				</h3>
				<div class="category-name | pad-top-400">
											<a href="https://thehill.com/video/"
						data-link-type="category-link"
						data-link-position="5"
						data-link-label="Video"
						data-link-pinned="false"
						>
							Video						</a>
									</div>
			</div>
		</li>
			</ul>
		<a class="homepage__container__footer__view-all" style="display: flex" href="https://thehill.com/video/">
		<span>See all Video</span>
	</a>
</section>



	<!-- Nativo -->
	<div id="native-rr"></div>
	<!-- END Nativo -->

<aside class="ad-unit ad-unit--square ad-unit--sticky">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr_combo2-mr_combo2"  data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[[300,1050],[300,600],[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr_combo2","fold":"btf","category":"campaign","kw":"3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts", "hlmeta":"3491441 supreme court makes latest slice in mccain feingolds death by 1000 cuts","tags":"bcra bipartisan campaign reform act campaign finance campaign finance reform cruz v. fec mccain-feingold supreme court"}'  data-path='/5678/nx.thehill/news/campaign' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo2-mr_combo2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>
	</div>

</article>


<aside class="ad-unit ad-unit--leaderboard col-full">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-leaderboard3-leaderboard3"  data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[900,0],[[728,90]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"leaderboard3","fold":"btf","category":"campaign","kw":"3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts", "hlmeta":"3491441 supreme court makes latest slice in mccain feingolds death by 1000 cuts","tags":"bcra bipartisan campaign reform act campaign finance campaign finance reform cruz v. fec mccain-feingold supreme court"}'  data-path='/5678/nx.thehill/news/campaign' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leaderboard3-leaderboard3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>

</section>


		</div>

		
<!-- Site Footer -->
<footer class="network-footer
	">


	<section class="network-footer__inner | network-footer__newsletter">
		<!-- Default Newsletter Signup -->
<div class="network-footer__newsletter__text">
	DON&#039;T MISS A BRIEF.	<span>
		SIGN UP FOR OUR DAILY EMAIL.	</span>
</div>
<div>
	<form action="https://nxslink.thehill.com/join/signup" method="get">
		<div class="network-footer__newsletter__form">
			<input placeholder="Your Email" type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="network-footer__newsletter__email-address">
			<input type="submit" id="edit-submit--2" name="op" value="Send" class="network-footer__newsletter__submit">
		</div>
	</form>
</div>


	</section>

	
	
		
			<nav class="network-footer__inner | network-footer__section | section-1">

				<div class="network-footer__section__column network-footer__section__column-primary  | pad-top-300 ">

									<a href="https://thehill.com/" rel="home">
													<img src="https://thehill.com/wp-content/themes/the-hill/assets/thehill-logo-footer.png" alt="TheHill.com" loading="lazy" />
											</a>
				
				</div>

				
																	<div class="network-footer__section__column | network-footer__section__column-primary |  pad-right-300">
							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
																<a
									class="title-1"
									href="https://thehill.com/news/"
								>
									News								</a>
															</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/news/senate/">
											Senate										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/news/house/">
											House										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/news/campaign/">
											Campaign										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/regulation/administration/">
											Administration										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/regulation/">
											Regulation										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/news/media/">
											Media										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/blogs/blog-briefing-room/">
											Briefing Room										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/latino/">
											Latino										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/news/1230-report/">
											12:30 Report										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/news/coronavirus-report/">
											Coronavirus Report										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/blogs/floor-action/">
											Floor Action										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/blogs/in-the-know/">
											In The Know										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/news/sunday-talk-shows/">
											Sunday Talk Shows										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | menu-item menu-item--more">
										<a href="https://thehill.com/news/">
											More										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
																	<div class="network-footer__section__column | network-footer__section__column-primary |  pad-right-300">
							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
																<a
									class="title-2"
									href="https://thehill.com/policy/"
								>
									Policy								</a>
															</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/policy/defense/">
											Defense										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/policy/energy-environment/">
											Energy &amp; Environment										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/policy/finance/">
											Finance										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/policy/healthcare/">
											Healthcare										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/policy/technology/">
											Technology										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/policy/international/">
											International										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/policy/transportation/">
											Transportation										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/policy/cybersecurity/">
											Cybersecurity										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/policy/national-security/">
											National Security										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/policy/equilibrium-sustainability/">
											Sustainability										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | menu-item menu-item--more">
										<a href="https://thehill.com/policy/">
											More										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
																	<div class="network-footer__section__column | network-footer__section__column-primary |  pad-right-300">
							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
																<a
									class="title-3"
									href="https://thehill.com/video/"
								>
									Video								</a>
															</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/video/in-the-news/">
											Latest										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/video/defense/">
											Defense										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/video/energy-environment/">
											Energy &amp; Environment										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/video/finance/">
											Finance										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/video/healthcare/">
											Healthcare										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/video/technology/">
											Technology										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/video/transportation/">
											Transportation										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/video/international/">
											International										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/video/cybersecurity/">
											Cybersecurity										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/video/national-security/">
											National Security										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/video/sunday-shows/">
											Sunday Shows										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/video/events/">
											Events										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | menu-item menu-item--more">
										<a href="https://thehill.com/video/">
											More										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
																	<div class="network-footer__section__column | network-footer__section__column-primary |  pad-right-300">
							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
																<a
									class="title-4"
									href="https://thehill.com/opinion/"
								>
									Opinion								</a>
															</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																										<li class="network-footer__nav-menu__item | ">
										<a href="/opinion">
											Contributors to The Hill										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="/opinion/columnists">
											Columnists										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="/blogs/congress-blog">
											Congress Blog										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | menu-item menu-item--more">
										<a href="https://thehill.com/opinion/">
											More										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
					
				
					
				
					
				
			</nav>

		
	
		
			<nav class="network-footer__inner | network-footer__section | section-2">

				<div class="network-footer__section__column network-footer__section__column-primary desktop-only | pad-top-300 ">

				
				</div>

				
																	<div class="network-footer__section__column | network-footer__section__column-secondary | pad-right-300">
							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
																<span class="title-5">
									Resources								</span>
															</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																										<li class="network-footer__nav-menu__item | ">
										<a href="/hill-apps">
											The Hill Apps										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="/people">
											People										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="/resources/rss-feeds">
											RSS										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
					
				
					
				
																	<div class="network-footer__section__column | network-footer__section__column-secondary | pad-right-300">
							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
																<span class="title-6">
									Other Areas								</span>
															</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																										<li class="network-footer__nav-menu__item | ">
										<a href="/media">
											Galleries										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="/classifieds">
											Classifieds										</a>
									</li>

									
									
																										<li class="network-footer__nav-menu__item | ">
										<a href="/resources/classifieds/employer">
											Jobs										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
					
				
					
				
																	<div class="network-footer__section__column | network-footer__section__column-secondary | pad-right-300">
							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
																<span class="title-7">
									Contributors								</span>
															</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																										<li class="network-footer__nav-menu__item | ">
										<a href="https://thehill.com/submitting-opinion-content">
											Submit Opinion Content										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
			</nav>

		
	
	<nav class="network-footer__inner | network-footer__actions | bg-footer-secondary">

	
		<span class='mobile-text'>
			Follow Us On		</span>

		<div class="network-footer__actions__social-buttons">

							<div class='social-button-item'>
					<a href="http://www.facebook.com/TheHill" target="_blank">
					<svg width="17" height="25" viewBox="0 0 17 35" fill="none" xmlns="http://www.w3.org/2000/svg">
						<path fill="#70727C" d="M4.48643 34.9773V19.0332H0.320312V13.2926H4.48643V8.38938C4.48643 4.53637 6.94738 0.998047 12.6179 0.998047C14.9138 0.998047 16.6115 1.22078 16.6115 1.22078L16.4778 6.58155C16.4778 6.58155 14.7464 6.56449 12.857 6.56449C10.8121 6.56449 10.4845 7.51812 10.4845 9.10091V13.2926H16.6403L16.3725 19.0332H10.4845V34.9773H4.48643Z" />
						<title>
							Visit our Facebook page						</title>
					</svg>
					</a>
				</div>
			
							<div class='social-button-item'>
					<a href="https://twitter.com/intent/follow?screen_name=thehill" target="_blank">
						<svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24">
							<path fill="#70727C" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" />
							<title>
								Visit our Twitter profile							</title>
						</svg>
					</a>
				</div>
			
							<div class='social-button-item'>
					<a href="https://www.linkedin.com/company/the-hill" target="_blank">
						<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
							<path fill="#70727C" d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" />
							<title>
								Visit our LinkedIn profile							</title>
						</svg>
					</a>
				</div>
			
			
		</div>
	
	
		<span class='mobile-text'>
			Get the App		</span>

		<div class="network-footer__actions__mobile-buttons">

							<div class='mobile-button-item'>
					<a href="https://play.google.com/store/apps/details?id=com.thehill.thehill">
						<img
							src="https://thehill.com/wp-content/themes/the-hill/assets/mobile_download_badge_android.png"
							alt="Get the Android app from Google Play"
							loading="lazy"
						/>
						<span class="screen-reader-text">
							Get the Android app from Google Play						</span>
					</a>
			</div>
			
							<div class='mobile-button-item'>
					<a href="https://apps.apple.com/us/app/the-hill/id360124019">
						<img
							src="https://thehill.com/wp-content/themes/the-hill/assets/mobile_download_badge_ios.png"
							alt="Get the iOS app from App Store"
							loading="lazy"
						/>
						<span class="screen-reader-text">
							Get the iOS app from App Store						</span>
					</a>
				</div>
			
		</div>

	
	</nav>

	<!-- Copyright Text -->
	<section class="network-footer__inner | network-footer__copyright">

	<ul class="network-footer__nav-menu">
							
											<li class="network-footer__nav-menu__item">
							<a href="#" data-component="NexstarCCPA">Do not sell my personal information</a>						</li>
					
											
											<li class="network-footer__nav-menu__item | network-item network-footer-subscriptions">
							<a
								href="https://thehill.com/contact/subscriptions"
								target=""
							>
								SUBSCRIPTIONS							</a>
						</li>
					
											
											<li class="network-footer__nav-menu__item | network-item network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target=""
							>
								PRIVACY POLICY							</a>
						</li>
					
											
											<li class="network-footer__nav-menu__item | network-item network-footer-terms-conditions">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target=""
							>
								TERMS &amp; CONDITIONS							</a>
						</li>
					
											
											<li class="network-footer__nav-menu__item | network-item network-footer-contact">
							<a
								href="https://thehill.com/contact"
								target=""
							>
								CONTACT							</a>
						</li>
					
											
											<li class="network-footer__nav-menu__item | network-item network-footer-advertise">
							<a
								href="https://thehill.com/contact/advertise"
								target=""
							>
								ADVERTISE							</a>
						</li>
					
									</ul>

				<p>THE HILL 1625 K STREET, NW SUITE 900 WASHINGTON DC 20006 | 202-628-8500 TEL | 202-628-8503 FAX</p>
		<p>© 1998 - 2022 Nexstar Inc. | All Rights Reserved.</p>
		
	</section>

</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Campaign,Court Battles,Regulation";
	_sf_async_config.authors = "Reid Wilson";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

			<aside class="ad-unit ad-unit--adhesion pre-render">
			<div class="ad-unit__content pre-render">
				<div class="close-btn-container--mobile">
					&#x2715;
				</div>
				<div class="close-btn-container">
					<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
				</div>
				 <div  id="acm-ad-tag-adhesion-adhesion"  data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[900,0],[[728,90]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf","amp_rtc_urls":["https:\/\/amspbs.com\/openrtb2\/amp?tag_id=09ef00bd-8f5f-42ef-98b4-44d0a396a47c"]}'  data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"adhesion","fold":"atf","category":"campaign","kw":"3491441-supreme-court-makes-latest-slice-in-mccain-feingolds-death-by-1000-cuts", "hlmeta":"3491441 supreme court makes latest slice in mccain feingolds death by 1000 cuts","tags":"bcra bipartisan campaign reform act campaign finance campaign finance reform cruz v. fec mccain-feingold supreme court"}'  data-path='/5678/nx.thehill/news/campaign' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-adhesion-adhesion'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="hill"
			data-logoUrl=""
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='the-hill-global-js-js-extra'>
var nsApiSettings = {"root":"https:\/\/thehill.com\/wp-json\/","nonce":"6e4a0f4a29","versionString":"wp\/v2\/","wpAdmin":"https:\/\/thehill.com\/wp-admin\/","postId":"3491441","placeholderImage":"https:\/\/thehill.com\/wp-content\/themes\/the-hill\/assets\/image-placeholder-640x360.png"};
var theHillPeopleLinks = [{"name":"George W. Bush\u2019s","url":"https:\/\/thehill.com\/people\/george-w-bush-2\/","id":5284},{"name":"George W. Bush's","url":"https:\/\/thehill.com\/people\/george-w-bush-2\/","id":5284},{"name":"George W. Bush","url":"https:\/\/thehill.com\/people\/george-w-bush-2\/","id":5284},{"name":"John Roberts\u2019s","url":"https:\/\/thehill.com\/people\/john-roberts\/","id":13644},{"name":"John Roberts's","url":"https:\/\/thehill.com\/people\/john-roberts\/","id":13644},{"name":"John Roberts","url":"https:\/\/thehill.com\/people\/john-roberts\/","id":13644},{"name":"John McCain\u2019s","url":"https:\/\/thehill.com\/people\/john-mccain\/","id":5451},{"name":"John McCain's","url":"https:\/\/thehill.com\/people\/john-mccain\/","id":5451},{"name":"John McCain","url":"https:\/\/thehill.com\/people\/john-mccain\/","id":5451},{"name":"Ted Cruz\u2019s","url":"https:\/\/thehill.com\/people\/ted-cruz\/","id":18649},{"name":"Ted Cruz's","url":"https:\/\/thehill.com\/people\/ted-cruz\/","id":18649},{"name":"Ted Cruz","url":"https:\/\/thehill.com\/people\/ted-cruz\/","id":18649}];
</script>
<script async src='https://thehill.com/wp-content/themes/the-hill/client/build/js/global.bundle.min.js?ver=bb7e4234665d4c32e956' id='the-hill-global-js-js'></script>
<script src='https://thehill.com/wp-content/themes/the-hill/client/build/js/common.chunk.min.js?ver=6d0744807059389295b0' id='the-hill-common-js-js'></script>
<script src='https://thehill.com/wp-content/themes/the-hill/client/build/js/video-playlist.bundle.min.js?ver=8a0e8ab9cf0b44841449' id='the-hill-video-playlist-js-js'></script>
<script src='https://thehill.com/wp-content/themes/the-hill/client/build/js/video-center.bundle.min.js?ver=e8c1ec61fd3df2d650f7' id='the-hill-video-center-js-js'></script>
<script src='https://thehill.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'201940957',post:'3491441',tz:'-4',srv:'thehill.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '201940957', '3491441' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"bb199f70cb","applicationID":"738543775","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":2501,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
