
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="2700">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/thehill"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://thehill.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Pelosi: \u2018Shameful\u2019 for GOP to scale down COVID-19 relief","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Cristina Marcos","authorNonByline":"","description":"Speaker Nancy Pelosi (D-Calif.) said Thursday that it is \u201cshameful\u201d that Republicans are insisting upon scaling down the size of a COVID-19 relief package. The Hill first reported Wednesday that bipartisan Senate negotiators are scaling down the size of a COVID-19 package to $10 billion, down from $15.6 billion. The Senate negotiators indicated that they&hellip;","publicationDate":"2022-03-31T12:47:10-04:00","lastModifiedDate":"2022-03-31T12:51:09-04:00","publicationDayOfWeek":"Thursday","categoryList":["House"],"primaryCategory":"House","tagList":[],"wordCount":414,"paragraphCount":11,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":3086157,"providerName":"TheHill","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["-1"],"localId":"thehill-2-article-3086157","seoTitle":"","primaryCategoryId":1131,"persistentId":"thehill-2-article-3086157","nlpSentiment":{"score":-0.3,"magnitude":9.7},"nlpCategories":{"\/Health\/Public Health":0.55,"\/News\/Health News":0.6,"\/Law & Government\/Government":0.89,"\/News\/Politics":0.9},"nlpPerson":{"Trump":0.01,"negotiators":0.02,"Nancy Pelosi":0.3,"Democrats":0.01,"D":0.01},"nlpOrganization":{"The Hill":0.01,"Senate":0.03,"GOP":0.02},"nlpLocation":{"states":0.01,"countries":0.01,"Calif":0.01},"nlpOther":{"statements":0.01,"size":0.02,"shame":0.02,"relief package":0.02,"relief":0.05,"problem":0.02,"package":0.01,"funding":0.01,"fund vaccines":0.01,"efforts":0.01,"boost vaccination rates":0.01,"American Rescue Plan COVID":0.12},"nlpEvent":{"press conference":0.01},"nlpWorkOfArt":{"bill":0.01},"subCategory1":"","subCategory2":"","subCategory1Id":"","subCategory2Id":""} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/thehill.com\/news\/house\/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief\/","ampUrl":"https:\/\/thehill.com\/news\/house\/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief\/amp\/","urlHostname":"https:\/\/thehill.com","urlSlug":"3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief","directoryPath":["news","house"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"thehill.com","appVersion":"wp","brandName":"The Hill","callSign":"hill","domainName":"thehill.com","timeZone":"America\/New_York","segmentKey":"7pQqdpSKE8rc12w83fBiAoQVD4llInQJ","gaId":"","networkId":"thehill-2"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"news\/house","a9Enabled":true,"confiantEnabled":false,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"85.208.98.000"} )
					</script>
		
						<script src="https://blue.thehill.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/thehill.com\/news\/house\/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief\/" || "";
var cats = "House" || "";
var bob_kw = "" || "";
var bob_desc = "Speaker Nancy Pelosi (D-Calif.) said Thursday that it is \u201cshameful\u201d that Republicans are insisting upon scaling down the size of a COVID-19 relief package. The Hill first reported Wednesday that bipartisan Senate negotiators are scaling down the size of a COVID-19 package to $10 billion, down from $15.6 billion. The Senate negotiators indicated that they\u2026" || "";
var bob_story_author = "Cristina Marcos" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	var pageVars = {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		};
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
		}
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
		}

	permutive.addon('web', {
		page: pageVars,
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	defer
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = true;
</script>


<script async src="https://thehill.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4-20220311.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	




	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
		
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "thehill.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"","event":"dlReady","paragraphCount":11,"wordCount":414,"authorName":"Cristina Marcos","imageCount":0,"siteName":"The Hill","publishDateString":"Thu Mar 31 2022","publishTimeString":"12:47 PM EDT","originalContent":true,"classifyText":[],"categories":"House","primaryCategory":"House","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "45b13753-6440-4aca-963d-85dc2ea8679d",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"The Hill"},"name":"The Hill","description":"Speaker Nancy Pelosi (D-Calif.) said Thursday that it is \u201cshameful\u201d that Republicans are insisting upon scaling down the size of a COVID-19 relief package. The Hill first reported Wednesday that bipartisan Senate negotiators are scaling down the size of a COVID-19 package to $10 billion, down from $15.6 billion. The Senate negotiators indicated that they\u2026","potentialAction":{"@type":"SearchAction","target":"https:\/\/thehill.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/thehill.com\/news\/house\/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief\/","headline":"Pelosi: \u2018Shameful\u2019 for GOP to scale down COVID-19 relief","datePublished":"2022-03-31T16:47:10+00:00","dateModified":"2022-03-31T16:51:09+00:00","author":[{"@type":"Person","name":"Cristina Marcos","url":""}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thehill.com\/news\/house\/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief\/"},"image":{"@type":"ImageObject","url":"https:\/\/thehill.com\/wp-content\/uploads\/sites\/2\/2022\/03\/mr_pelosinancy_031722_ap-andrew-harnik.jpg","name":"&nbsp;House Speaker Nancy Pelosi&nbsp;(D-Calif.) calls on a reporter during her weekly news conference on Capitol Hill in Washington, on Thursday, March 17, 2022."},"articleSection":"House","genre":["House"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Pelosi: ‘Shameful’ for GOP to scale down COVID-19 relief | The Hill</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="The Hill &raquo; Feed" href="https://thehill.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hill &raquo; Comments Feed" href="https://thehill.com/comments/feed/" />
<script class="wp-asset-manager the-hill-anvato-loader-js" type="text/javascript">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</script><script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/thehill.com\/news\/house\/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief\/","page_slug":"3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief","page_type":"story","page_category":"house","article_id":3086157,"subpath":"\/news\/house"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><style class="wp-asset-manager the-hill-global-critical-css" type="text/css">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</style><style class="wp-asset-manager the-hill-article-critical-css" type="text/css">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</style><meta name='description' content='Speaker Nancy Pelosi (D-Calif.) said Thursday that it is “shameful” that Republicans are insisting upon scaling down the size of a COVID-19 relief package. The Hill first reported Wednesday that bipartisan Senate negotiators are scaling down the size of a COVID-19 package to $10 billion, down from $15.6 billion. The Senate negotiators indicated that they&hellip;' /><!-- WP SEO -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://thehill.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://thehill.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thehill.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://thehill.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='election-hub-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%7CSource+Serif+Pro%3A400%2C600%2C700%2C900&#038;display=swap&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://thehill.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://thehill.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='the-hill-global-css-css'  href='https://thehill.com/wp-content/themes/the-hill/client/build/css/global.min.css?ver=f9972c49fa58fccf85f0' media='all' />
<link rel='stylesheet' id='the-hill-common-css-css'  href='https://thehill.com/wp-content/themes/the-hill/client/build/css/common.chunk.min.css?ver=56c8a0aba977c5242017' media='all' />
<link rel='stylesheet' id='the-hill-video-playlist-css-css'  href='https://thehill.com/wp-content/themes/the-hill/client/build/css/video-playlist.min.css?ver=3ceee1397077d1e9233d' media='all' />
<link rel='stylesheet' id='the-hill-video-center-css-css'  href='https://thehill.com/wp-content/themes/the-hill/client/build/css/video-center.min.css?ver=d20dfe2ff7f40f473585' media='all' />
<link rel='stylesheet' id='the-hill-article-css-css'  href='https://thehill.com/wp-content/themes/the-hill/client/build/css/article.min.css?ver=5811c982ad5259029e68' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thehill.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.5.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.8.4"></script><script src='https://thehill.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://thehill.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js?ver=1.0.0' id='confiant-js'></script>
<script src='https://thehill.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://thehill.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://thehill.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehill.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehill.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://thehill.com/news/house/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief/" />
<link rel='shortlink' href='https://thehill.com/?p=3086157' />
<link rel="alternate" type="application/json+oembed" href="https://thehill.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehill.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-03-31 12:47:10" />
<meta name="sailthru.title" content="Pelosi: ‘Shameful’ for GOP to scale down COVID-19 relief" />
<meta name="sailthru.author" content="Cristina Marcos" />
<meta name="sailthru.description" content="Speaker Nancy Pelosi (D-Calif.) said Thursday that it is “shameful” that Republicans are insisting upon scaling down the size of a COVID-19 relief package. The Hill first reported Wednesday that bipartisan Senate negotiators are scaling down the size of a COVID-19 package to $10 billion, down from $15.6 billion. The Senate negotiators indicated that they&hellip;" />
<meta name="sailthru.image.full" content="https://thehill.com/wp-content/uploads/sites/2/2022/03/mr_pelosinancy_031722_ap-andrew-harnik.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://thehill.com/wp-content/uploads/sites/2/2022/03/mr_pelosinancy_031722_ap-andrew-harnik.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/thehill.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://thehill.com/news/house/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:title" content="Pelosi: ‘Shameful’ for GOP to scale down COVID-19 relief" />
<meta property="og:url" content="https://thehill.com/news/house/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief/" />
<meta property="og:description" content="Speaker Nancy Pelosi (D-Calif.) said Thursday that it is “shameful” that Republicans are insisting upon scaling down the size of a COVID-19 relief package. The Hill first reported Wednesday that bi…" />
<meta property="article:published_time" content="2022-03-31T16:47:10+00:00" />
<meta property="article:modified_time" content="2022-03-31T16:51:09+00:00" />
<meta property="og:site_name" content="The Hill" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="House Speaker Nancy Pelosi (D-Calif). calls on a reporter" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:opinion" content="false" />
<meta property="article:content_tier" content="free" />
<meta name="twitter:text:title" content="Pelosi: ‘Shameful’ for GOP to scale down COVID-19 relief" />
<meta name="twitter:image" content="https://thehill.com/wp-content/uploads/sites/2/2022/03/mr_pelosinancy_031722_ap-andrew-harnik.jpg?strip=1&#038;w=640" />
<meta name="twitter:image:alt" content="House Speaker Nancy Pelosi (D-Calif). calls on a reporter" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://thehill.com/wp-content/uploads/sites/2/2022/03/mr_pelosinancy_031722_ap-andrew-harnik.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://thehill.com/wp-content/uploads/sites/2/2022/03/mr_pelosinancy_031722_ap-andrew-harnik.jpg?w=1280" />
<meta name="twitter:description" content="Speaker Nancy Pelosi (D-Calif.) said Thursday that it is “shameful” that Republicans are insisting upon scaling down the size of a COVID-19 relief package. The Hill first reported Wednesday that bi…" />
<meta name="twitter:title" content="Pelosi: ‘Shameful’ for GOP to scale down COVID-19 relief" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://thehill.com/wp-content/uploads/sites/2/2022/03/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thehill.com/wp-content/uploads/sites/2/2022/03/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thehill.com/wp-content/uploads/sites/2/2022/03/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://thehill.com/wp-content/uploads/sites/2/2022/03/favicon.png?w=240" />
</head>

<body class="post-template-default single single-post postid-3086157 single-format-standard the-hill">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<!-- Site Header -->
<header>
			
<!-- Site Header Navigation -->
<nav class="site-header | sticky" id="siteNavigation" data-module-type="navbar">
	<button class="site-header__toggle | tablet-only" aria-controls="supernav" aria-expanded="false">
		<span class="screen-reader-text">Toggle Menu</span>
		<span class="icon icon--navicon">
			
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
		</span>
		<span class="icon icon--close">
			
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
		</span>
	</button>

	<!-- Site Logo -->
	<a class="header-logo" rel="home" href="https://thehill.com">
		<img src="https://thehill.com/wp-content/themes/the-hill/assets/the-hill-logo-horizontal.svg" alt="TheHill.com" />
	</a>

	<!-- Menu  -->
	<ul id="supernav" class="supernav">
		<li id="site-header-search" class="site-header__search">
			
<form role="search" class="search-form site-header__search-form" action="https://thehill.com/">
	<span class="screen-reader-text"></span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
			<button class="site-header__search__close-blanket">
				<span class="screen-reader-text">Close search form</span>
			</button>
		</li>
		<li id="menu-item-3005178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3005178"><a href="https://thehill.com/" data-link-position="1" data-link-type="navbar-link" data-link-label="News">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-3005189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005189"><a href="https://thehill.com/news/senate/" data-link-position="1" data-link-type="navbar-link" data-link-label="Senate">Senate</a></li>
	<li id="menu-item-3005190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3005190"><a href="https://thehill.com/news/house/" data-link-position="2" data-link-type="navbar-link" data-link-label="House">House</a></li>
	<li id="menu-item-3009376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009376"><a href="https://thehill.com/news/campaign/" data-link-position="3" data-link-type="navbar-link" data-link-label="Campaign">Campaign</a></li>
	<li id="menu-item-3005188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005188"><a href="https://thehill.com/news/administration/" data-link-position="4" data-link-type="navbar-link" data-link-label="Administration">Administration</a></li>
	<li id="menu-item-3005187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005187"><a href="https://thehill.com/regulation/" data-link-position="5" data-link-type="navbar-link" data-link-label="Regulation">Regulation</a></li>
	<li id="menu-item-3009377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009377"><a href="https://thehill.com/news/media/" data-link-position="6" data-link-type="navbar-link" data-link-label="Media">Media</a></li>
	<li id="menu-item-3009380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009380"><a href="https://thehill.com/blogs/blog-briefing-room/" data-link-position="7" data-link-type="navbar-link" data-link-label="Briefing Room">Briefing Room</a></li>
	<li id="menu-item-3009381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009381"><a href="https://thehill.com/latino/" data-link-position="8" data-link-type="navbar-link" data-link-label="Latino">Latino</a></li>
	<li id="menu-item-3009382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009382"><a href="https://thehill.com/news/1230-report/" data-link-position="9" data-link-type="navbar-link" data-link-label="12:30 Report">12:30 Report</a></li>
	<li id="menu-item-3009383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009383"><a href="https://thehill.com/news/coronavirus-report/" data-link-position="10" data-link-type="navbar-link" data-link-label="Coronavirus Report">Coronavirus Report</a></li>
	<li id="menu-item-3009384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009384"><a href="https://thehill.com/blogs/floor-action/" data-link-position="11" data-link-type="navbar-link" data-link-label="Floor Action">Floor Action</a></li>
	<li id="menu-item-3009385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009385"><a href="https://thehill.com/blogs/in-the-know/" data-link-position="12" data-link-type="navbar-link" data-link-label="In The Know">In The Know</a></li>
	<li id="menu-item-3009387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009387"><a href="https://thehill.com/news/sunday-talk-shows/" data-link-position="13" data-link-type="navbar-link" data-link-label="Sunday Talk Shows">Sunday Talk Shows</a></li>
	<li id="menu-item-3012423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3012423"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=4fa6205e-3dd2-4d07-9a10-85dbaa7c0079" data-link-position="14" data-link-type="navbar-link" data-link-label="Print Edition">Print Edition</a></li>
</ul>
</div></div></li>
<li id="menu-item-3005179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3005179"><a href="https://thehill.com/policy/" data-link-position="2" data-link-type="navbar-link" data-link-label="Policy">Policy</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-3005191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005191"><a href="https://thehill.com/policy/defense/" data-link-position="1" data-link-type="navbar-link" data-link-label="Defense">Defense</a></li>
	<li id="menu-item-3009388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009388"><a href="https://thehill.com/policy/energy-environment/" data-link-position="2" data-link-type="navbar-link" data-link-label="Energy &amp; Environment">Energy &#038; Environment</a></li>
	<li id="menu-item-3005200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005200"><a href="https://thehill.com/policy/finance/" data-link-position="3" data-link-type="navbar-link" data-link-label="Finance">Finance</a></li>
	<li id="menu-item-3005193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005193"><a href="https://thehill.com/policy/healthcare/" data-link-position="4" data-link-type="navbar-link" data-link-label="Healthcare">Healthcare</a></li>
	<li id="menu-item-3005194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005194"><a href="https://thehill.com/policy/technology/" data-link-position="5" data-link-type="navbar-link" data-link-label="Technology">Technology</a></li>
	<li id="menu-item-3009389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009389"><a href="https://thehill.com/policy/transportation/" data-link-position="6" data-link-type="navbar-link" data-link-label="Transportation">Transportation</a></li>
	<li id="menu-item-3009393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009393"><a href="https://thehill.com/policy/international/" data-link-position="7" data-link-type="navbar-link" data-link-label="International">International</a></li>
	<li id="menu-item-3009398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009398"><a href="https://thehill.com/policy/cybersecurity/" data-link-position="8" data-link-type="navbar-link" data-link-label="Cybersecurity">Cybersecurity</a></li>
	<li id="menu-item-3009402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009402"><a href="https://thehill.com/policy/national-security/" data-link-position="9" data-link-type="navbar-link" data-link-label="National Security">National Security</a></li>
	<li id="menu-item-3009403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009403"><a href="https://thehill.com/changing-america/sustainability/" data-link-position="10" data-link-type="navbar-link" data-link-label="Sustainability">Sustainability</a></li>
</ul>
</div></div></li>
<li id="menu-item-3005180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3005180"><a href="https://thehill.com/opinion/" data-link-position="3" data-link-type="navbar-link" data-link-label="Opinion">Opinion</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3005195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005195"><a href="https://thehill.com/opinion/columnists/" data-link-position="1" data-link-type="navbar-link" data-link-label="Columnists">Columnists</a></li>
	<li id="menu-item-3005196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005196"><a href="https://thehill.com/blogs/congress-blog/" data-link-position="2" data-link-type="navbar-link" data-link-label="Congress Blog">Congress Blog</a></li>
	<li id="menu-item-3009655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3009655"><a href="https://thehill.com/opinion/" data-link-position="3" data-link-type="navbar-link" data-link-label="All Contributors">All Contributors</a>
	<div class="dropnav dropnav--1-col">
		<div class="dropnav__section dropnav__section--sub-menu">
			<ul class="sub-menu" data-columns="1">
		<li id="menu-item-3009311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009311"><a href="https://thehill.com/opinion/campaign/" data-link-position="4" data-link-type="navbar-link" data-link-label="Campaign">Campaign</a></li>
		<li id="menu-item-3005197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005197"><a href="https://thehill.com/opinion/civil-rights/" data-link-position="5" data-link-type="navbar-link" data-link-label="Civil Rights">Civil Rights</a></li>
		<li id="menu-item-3005199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005199"><a href="https://thehill.com/opinion/criminal-justice/" data-link-position="6" data-link-type="navbar-link" data-link-label="Criminal Justice">Criminal Justice</a></li>
		<li id="menu-item-3009853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009853"><a href="https://thehill.com/opinion/cybersecurity/" data-link-position="7" data-link-type="navbar-link" data-link-label="Cybersecurity">Cybersecurity</a></li>
		<li id="menu-item-3009786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009786"><a href="https://thehill.com/opinion/education/" data-link-position="8" data-link-type="navbar-link" data-link-label="Education">Education</a></li>
		<li id="menu-item-3009411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009411"><a href="https://thehill.com/opinion/energy-environment/" data-link-position="9" data-link-type="navbar-link" data-link-label="Energy &amp; Environment">Energy &#038; Environment</a></li>
		<li id="menu-item-3009417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009417"><a href="https://thehill.com/opinion/finance/" data-link-position="10" data-link-type="navbar-link" data-link-label="Finance">Finance</a></li>
		<li id="menu-item-3009425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009425"><a href="https://thehill.com/opinion/healthcare/" data-link-position="11" data-link-type="navbar-link" data-link-label="Healthcare">Healthcare</a></li>
		<li id="menu-item-3009431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009431"><a href="https://thehill.com/opinion/immigration/" data-link-position="12" data-link-type="navbar-link" data-link-label="Immigration 1">Immigration 1</a></li>
		<li id="menu-item-3009435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009435"><a href="https://thehill.com/opinion/international/" data-link-position="13" data-link-type="navbar-link" data-link-label="International">International</a></li>
		<li id="menu-item-3009438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009438"><a href="https://thehill.com/opinion/judiciary/" data-link-position="14" data-link-type="navbar-link" data-link-label="Judiciary">Judiciary</a></li>
		<li id="menu-item-3009858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009858"><a href="https://thehill.com/opinion/national-security/" data-link-position="15" data-link-type="navbar-link" data-link-label="National Security">National Security</a></li>
		<li id="menu-item-3009444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009444"><a href="https://thehill.com/opinion/technology/" data-link-position="16" data-link-type="navbar-link" data-link-label="Technology">Technology</a></li>
		<li id="menu-item-3009441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009441"><a href="https://thehill.com/opinion/white-house/" data-link-position="17" data-link-type="navbar-link" data-link-label="White House">White House</a></li>
	</ul>
</div></div></li>
	<li id="menu-item-3009667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3009667"><a href="https://thehill.com/submitting-opinion-content/" data-link-position="18" data-link-type="navbar-link" data-link-label="Submit Opinion Content">Submit Opinion Content</a></li>
</ul>
</div></div></li>
<li id="menu-item-3010350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3010350"><a href="https://thehill.com/events/" data-link-position="4" data-link-type="navbar-link" data-link-label="Events">Events</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3010352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3010352"><a href="https://thehill.com/events/" data-link-position="1" data-link-type="navbar-link" data-link-label="Upcoming Events">Upcoming Events</a></li>
	<li id="menu-item-3009445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3009445"><a href="/events/about" data-link-position="2" data-link-type="navbar-link" data-link-label="About">About</a></li>
</ul>
</div></div></li>
<li id="menu-item-3005183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005183"><a href="https://thehill.com/resources/classifieds/employer/" data-link-position="5" data-link-type="navbar-link" data-link-label="Jobs">Jobs</a></li>
<li id="menu-item-3005184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005184"><a href="https://thehill.com/hilltv/" data-link-position="6" data-link-type="navbar-link" data-link-label="Hill.TV">Hill.TV</a></li>
<li id="menu-item-3005185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3005185"><a href="https://thehill.com/changing-america/" data-link-position="7" data-link-type="navbar-link" data-link-label="Changing America">Changing America</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3009446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009446"><a href="https://thehill.com/changing-america/respect/" data-link-position="1" data-link-type="navbar-link" data-link-label="Respect">Respect</a></li>
	<li id="menu-item-3009447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009447"><a href="https://thehill.com/changing-america/sustainability/" data-link-position="2" data-link-type="navbar-link" data-link-label="Sustainability">Sustainability</a></li>
	<li id="menu-item-3009448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009448"><a href="https://thehill.com/changing-america/enrichment/" data-link-position="3" data-link-type="navbar-link" data-link-label="Enrichment">Enrichment</a></li>
	<li id="menu-item-3009449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009449"><a href="https://thehill.com/changing-america/resilience/" data-link-position="4" data-link-type="navbar-link" data-link-label="Resilience">Resilience</a></li>
	<li id="menu-item-3009450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3009450"><a href="https://thehill.com/changing-america/well-being/" data-link-position="5" data-link-type="navbar-link" data-link-label="Well-Being">Well-Being</a></li>
</ul>
</div></div></li>
		<li class="mobile__newsletter mobile-only">
			<h3>Sign up to our latest Newsletter</h3>
			<a href="//nxslink.thehill.com/join/signup" class="mobile__newsletter__submit">Sign Up</a>
		</li>
		<li class="header-search | desktop-only">
			<a class="search-input-toggle" href="https://thehill.com/search/" aria-controls="site-header-search" aria-expanded="false">
				<span class="screen-reader-text">Search</span>
				<span class="icon">
					
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
				</span>
			</a>
		</li>
	</ul>

</nav>
		<div class="wrapper">
			
<div class="header-highlighted-area col-full | border-bottom | desktop-only">

	
		
			<div class="header-highlighted-area__container">

				<h2 class="header-highlighted-area__title">
					trending&colon;
				</h2>

				<ul class="header-highlighted-area__links">

					
													<li>
								<a href="/country/ukraine">
									Ukraine								</a>
							</li>
						
					
													<li>
								<a href="/country/russia">
									Russia								</a>
							</li>
						
					
													<li>
								<a href="/social-tags/supreme-court">
									Supreme Court								</a>
							</li>
						
					
													<li>
								<a href="https://thehill.com/people/joe-biden/">
									Joe Biden								</a>
							</li>
						
					
				</ul>

			</div>

		
	
		
			<div class="header-highlighted-area__container">

				<h2 class="header-highlighted-area__title">
					sponsored&colon;
				</h2>

				<ul class="header-highlighted-area__links">

					
													<li>
								<a href="https://sponsored.thehill.com/huaweistory/p/1?utm_source=thehill&#038;utm_medium=featured_tag&#038;utm_campaign=sponsored">
									MISUNDERSTOOD: THE HUAWEI STORY								</a>
							</li>
						
					
				</ul>

			</div>

		
	
</div>
		</div>
	</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[900,0],[[970,500],[970,415],[970,250],[970,90],[970,30],[728,90]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"house","kw":"3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief", "hlmeta":"3086157 pelosi shameful for gop to scale down covid 19 relief"}'   data-path='/5678/nx.thehill/news/house'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>


<!-- Site content -->
<section class="wrapper">

	<!-- Content Area -->
	
<!-- Site Left Sidebar -->
<div class="col-sidebar-left">
	

<!-- Just in articles -->
<section class="just-in desktop-only">
	<h2 class="widget__title | mobile-full-bleed weight-semibold">Just In...</h2>
	<ul class="list-items"  data-module-type="just-in">
					<li class="list-item | border-top weight-semibold leading-flat | pad-regular ">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/news/3012287-thousands-of-arizona-voters-could-be-affected-by-new-voting-law/"
				data-link-type="content-link"
				data-link-position="1"
				data-link-label="Thousands of Arizona voters could be affected by new voting law"
				data-link-pinned="false"
				>
				Thousands of Arizona voters could be affected by new voting law</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/news/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="1"
					data-link-label="News"
					data-link-pinned="false"
					>
						News					</a>
					<span class="color-light-gray"> - 3m 15s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular ">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/news/administration/3112853-cia-director-tests-positive-for-covid-19/"
				data-link-type="content-link"
				data-link-position="2"
				data-link-label="CIA director tests positive for COVID-19"
				data-link-pinned="false"
				>
				CIA director tests positive for COVID-19</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/news/administration/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="2"
					data-link-label="Administration"
					data-link-pinned="false"
					>
						Administration					</a>
					<span class="color-light-gray"> - 6m 19s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular ">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/opinion/international/600426-tracing-russias-idea-of-great-power/"
				data-link-type="content-link"
				data-link-position="3"
				data-link-label="Tracing Russia’s idea of great power"
				data-link-pinned="false"
				>
				Tracing Russia’s idea of great power</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/opinion/international/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="3"
					data-link-label="International"
					data-link-pinned="false"
					>
						International					</a>
					<span class="color-light-gray"> - 22m 11s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular ">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/news/3058302-fifa-pressured-over-iranian-stadium-barring-women-fans/"
				data-link-type="content-link"
				data-link-position="4"
				data-link-label="FIFA pressured over Iranian stadium barring women fans"
				data-link-pinned="false"
				>
				FIFA pressured over Iranian stadium barring women fans</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/news/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="4"
					data-link-label="News"
					data-link-pinned="false"
					>
						News					</a>
					<span class="color-light-gray"> - 23m 29s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular ">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/blogs/blog-briefing-room/news/3087843-nsa-agent-facing-federal-charges-for-allegedly-sending-classified-info-through-personal-email/"
				data-link-type="content-link"
				data-link-position="5"
				data-link-label="NSA agent facing federal charges for allegedly sending classified info through personal email"
				data-link-pinned="false"
				>
				NSA agent facing federal charges for allegedly sending classified info through personal email</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/blogs/blog-briefing-room/news/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="5"
					data-link-label="News"
					data-link-pinned="false"
					>
						News					</a>
					<span class="color-light-gray"> - 24m 15s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular desktop-only">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/policy/international/3078728-us-blacklists-russian-entities-for-evasion-of-international-sanctions/"
				data-link-type="content-link"
				data-link-position="6"
				data-link-label="US blacklists Russian entities for ‘evasion of international sanctions’"
				data-link-pinned="false"
				>
				US blacklists Russian entities for ‘evasion of international sanctions’</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/policy/international/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="6"
					data-link-label="International"
					data-link-pinned="false"
					>
						International					</a>
					<span class="color-light-gray"> - 32m 17s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular desktop-only">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/news/house/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief/"
				data-link-type="content-link"
				data-link-position="7"
				data-link-label="Pelosi: ‘Shameful’ for GOP to scale down COVID-19 relief"
				data-link-pinned="false"
				>
				Pelosi: ‘Shameful’ for GOP to scale down COVID-19 relief</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/news/house/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="7"
					data-link-label="House"
					data-link-pinned="false"
					>
						House					</a>
					<span class="color-light-gray"> - 35m 1s ago</span>
				</div>
			</li>
						<li class="list-item | border-top weight-semibold leading-flat | pad-regular desktop-only">
				<a class="list-item__link | color-dark-gray text-400 | margin-bottom-300 | display-block"
				href="https://thehill.com/policy/international/3045276-un-400-million-children-in-schools-still-partially-closed-from-covid-19/"
				data-link-type="content-link"
				data-link-position="8"
				data-link-label="UN: 400 million children in schools still partially closed from COVID-19"
				data-link-pinned="false"
				>
				UN: 400 million children in schools still partially closed from COVID-19</a>
				<div class="list-item__meta | color-the-hill-blue text-300 text-transform-upper">
					<a href="https://thehill.com/policy/international/" rel="bookmark"
					data-link-type="category-link"
					data-link-position="8"
					data-link-label="International"
					data-link-pinned="false"
					>
						International					</a>
					<span class="color-light-gray"> - 36m 47s ago</span>
				</div>
			</li>
				</ul>
		<a href="https://thehill.com/news" class="desktop-only | list-item__read-more | display-block | border-top | color-light-gray text-350 weight-semibold text-transform-upper | pad-top-300 | ">
		View all	</a>
	<a data-show-on-click=".just-in li.desktop-only, .just-in .list-item__read-more.desktop-only" class="homepage__container__footer__view-all | mobile-only" href="https://thehill.com/news">
		<span>Load more</span>
	</a>
	</section>

	<section class="desktop-only">
		<!-- Revcontent -->
		<div id="revcontent-sidebar" data-widget-id="268148" data-div-id="rc-widget-d40c69"></div>
	</section>
</div>

<!-- Article Content Area -->
<article class="article__content | col-feature subgrid">

	<!-- Article Content - Header -->
	<div class="col-full">
		
<!-- Article Info -->
<section class='article__header'>
			<a href="https://thehill.com/news/house/" class="article__header__category | font-base text-400 weight-regular text-transform-upper color-light-gray" title="House">House</a>
		<h1 class="page-title">
		Pelosi: ‘Shameful’ for GOP to scale down COVID-19 relief	</h1>
		<section class="submitted-by | header__meta | text-transform-upper text-300 color-light-gray weight-semibold font-base">
		<div class="submitted-by__time">
			by Cristina Marcos - 03/31/22 12:47 PM ET<br>
					</div>
	</section>
		<section class="social | header__meta |  text-transform-upper weight-semibold font-base">
		
<div class="social-share">

	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F&#038;picture=https%3A%2F%2Fthehill.com%2Fwp-content%2Fuploads%2Fsites%2F2%2F2022%2F03%2Fmr_pelosinancy_031722_ap-andrew-harnik.jpg%3Fw%3D900&#038;title=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief&#038;description=Speaker%20Nancy%20Pelosi%20%28D-Calif.%29%20said%20Thursday%20that%20it%20is%20%E2%80%9Cshameful%E2%80%9D%20that%20Republicans%20are%20insisting%20upon%20scaling%20down%20the%20size%20of%20a%20COVID-19%20relief%20package.%20The%20Hill%20first%20reported%20Wednesday%20that%20bipartisan%20Senate%20negotiators%20are%20scaling%20down%20the%20size%20of%20a%20COVID-19%20package%20to%20%2410%20billion%2C%20down%20from%20%2415.6%20billion.%20The%20Senate%20negotiators%20indicated%20that%20they%26hellip%3B" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=675,height=330'); return false;" x="https://thehill.com/news/house/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief/" target="_blank" rel="noopener noreferrer" class="facebook fb-share-button" data-href="https://thehill.com/news/house/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief/" data-image="https://thehill.com/wp-content/uploads/sites/2/2022/03/mr_pelosinancy_031722_ap-andrew-harnik.jpg?w=900" data-title="Pelosi: ‘Shameful’ for GOP to scale down COVID-19 relief" data-desc="Speaker Nancy Pelosi (D-Calif.) said Thursday that it is “shameful” that Republicans are insisting upon scaling down the size of a COVID-19 relief package. The Hill first reported Wednesday that bipartisan Senate negotiators are scaling down the size of a COVID-19 package to $10 billion, down from $15.6 billion. The Senate negotiators indicated that they&hellip;" class="fb-share-button">
		<span class="social-share__icon">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-facebook-1" class="at-icon at-icon-facebook" style="fill: rgb(255, 255, 255); width: 42px; height: 45px;">
				<title id="at-svg-facebook-1">Facebook</title>
				<g>
					<path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path>
				</g>
			</svg>
		</span>
		<span>Share</span>
	</a>
	<a class="twitter twitter-share-button" href="https://twitter.com/intent/tweet?text=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief&#038;url=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F" target="_blank" rel="noopener noreferrer">
		<span class="social-share__icon">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-twitter-2" class="at-icon at-icon-twitter" style="fill: rgb(255, 255, 255); width: 42px; height: 45px;"><title id="at-svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g>
			</svg>
		</span>
		<span>Tweet</span>
	</a>
	<div class="more | desktop-only | share-additional | more-share-icon" class="linkedin-share">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
		<a class="linkedin" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F&#038;title=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief" target="_blank" rel="noopener noreferrer">&nbsp;
		</a>
	</div>
	<a class="email | desktop-only | share-additional" href="mailto:?subject=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief&#038;body=From%20The%20Hill%0A%0A%0A%0Ahttps%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F" class="email-share">
	</a>
	<div class="more more-mobile | mobile-only | social-share-popup--trigger" >
		<label class="social-share__icon | stretch-link" for="show-more-options-1">
			<span class="dots">...</span>
		</label>
		<input type="checkbox" id="show-more-options-1" name="show-more-options-1">
		<span class="show-more">More</span>
	</div>
</div>
		<!-- social-share-popup -->
<div id="social-share-popup" class="social-share-popup | mobile-only">
	<div class="social-share-popup__overlay"></div>
	<div class="social-share-popup__container">
		<div class="social-share-popup__header">
			<span class="social-share-popup__text">Share</span>
			<button class="social-share-popup__close">&#10005;</button>
		</div>
		<div class="social-share-popup__content">

			<!-- SOCIAL SHARE TWITTER -->
			<div class="social-share-popup__content--wrapper">
				<a class="twitter twitter-share-button | social-share__link"
				href="https://twitter.com/intent/tweet?text=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief&#038;url=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F"
				target="_blank"
				rel="canonical noopener noreferrer">
					<span class="social-share__icon">
					
<svg
class="social | social-twitter"
xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-twitter-2">
	<title>Twitter</title>
	<g>
		<path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path>
	</g>
</>

					</span>
					<span class="social-share__text">Twitter</span>
				</a>
			</div>

			<!-- SOCIAL SHARE FACEBOOK -->
			<div class="social-share-popup__content--wrapper">
				<a class="facebook | fb-share-button | social-share__link"
				href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F&#038;picture=https%3A%2F%2Fthehill.com%2Fwp-content%2Fuploads%2Fsites%2F2%2F2022%2F03%2Fmr_pelosinancy_031722_ap-andrew-harnik.jpg%3Fw%3D900&#038;title=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief&#038;description=Speaker%20Nancy%20Pelosi%20%28D-Calif.%29%20said%20Thursday%20that%20it%20is%20%E2%80%9Cshameful%E2%80%9D%20that%20Republicans%20are%20insisting%20upon%20scaling%20down%20the%20size%20of%20a%20COVID-19%20relief%20package.%20The%20Hill%20first%20reported%20Wednesday%20that%20bipartisan%20Senate%20negotiators%20are%20scaling%20down%20the%20size%20of%20a%20COVID-19%20package%20to%20%2410%20billion%2C%20down%20from%20%2415.6%20billion.%20The%20Senate%20negotiators%20indicated%20that%20they%26hellip%3B"
				target="_blank" rel="noopener noreferrer">
					<span class="social-share__icon">
						
<svg
class="social | social-facebook"
xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="0 0 32 32" version="1.1" role="img"
aria-labelledby="at-svg-facebook-1"
style="fill: rgb(65, 90, 147); width: 30px; height: 45px;">
	<title>Facebook</title>
	<g>
		<path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path>
	</g>
</svg>
					</span>
					<span class="social-share__text">Facebook</span>
				</a>
			</div>

			<!-- SOCIAL SHARE LINKEDIN -->
			<div class="social-share-popup__content--wrapper">
				<a class="linkedin | linkedin-share-button | social-share__link"
				href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F&#038;title=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief"
				target="_blank"
				rel="noopener noreferrer">
					<span class="social-share__icon">
						
<svg 
class="social | social-linkedin"
xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="-3 0 32 32" version="1.1" role="img" 
version="1.1" role="img">
	<title>LinkedIn</title>
	<path fill-rule="evenodd" d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" />
</svg>
					</span>
					<span class="social-share__text">
						LinkedIn					</span>
				</a>
			</div>

			<!-- SOCIAL SHARE WHATSAPP -->
			<div class="social-share-popup__content--wrapper">
				<a class="whatsapp | whatsapp-share-button | social-share__link"
				href="https://web.whatsapp.com/send?text=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F"
				target="_blank"
				rel="noopener noreferrer">
					<span class="social-share__icon">
					
<svg
class="social | social-whatsapp"
xmlns="http://www.w3.org/2000/svg"
xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="-3 -5 32 32" version="1.1"
role="img" version="1.1" role="img">
<title>Whatsapp</title>
	<g fill-rule="nonzero">
		<path d="M1 19c.488-1.578 1.053-3.078 1.57-4.627C-.856 8.37 3.382 1.61 9.122 1.048c5.42-.53 9.863 3.373 9.877 8.698.014 5.62-5.423 10.34-11.539 8.421-.46-.145-1.032-.616-1.569-.648-.75-.044-1.734.496-2.492.74-.83.269-1.553.537-2.4.741zm5.077-3.146c4.938 3.004 10.852-.366 11.354-5.275.454-4.444-3.086-8.398-7.846-8.05-5.435.397-8.7 6.9-5.354 11.66a47.252 47.252 0 00-.831 2.498c.907-.264 1.743-.598 2.677-.833z" />
		<path d="M8.276 6.1c.518 1.125 1.32 2.791 0 3.54.67 1.471 1.778 2.489 3.222 3.156.48-.33.796-.831 1.197-1.243.839.34 1.623.738 2.302 1.243.07 1.646-1.265 2.255-2.394 2.2-2.382-.113-5.655-3.24-6.445-5.548-.469-1.37.07-3.99 2.118-3.349z" />
	</g>
</svg>
					</span>
					<span class="social-share__text">
						Whatsapp					</span>
				</a>
			</div>

			<!-- SOCIAL SHARE EMAIL -->
			<div class="social-share-popup__content--wrapper">
				<a class="email | email-share | social-share__link"
				href="mailto:?subject=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief&#038;body=From%20The%20Hill%0A%0A%0A%0Ahttps%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F">
					<span class="social-share__icon">
					<svg
class="social | social-email"
version="1.1" xmlns="http://www.w3.org/2000/svg"
xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="-5 -10 32 32"
xml:space="preserve">
	<title>Email</title>
	<path id="path17_1_" class="st0" d="M0.6,1.4c0.5,0.3,7.3,4.2,7.5,4.4C8.3,5.9,8.7,6,9,6c0.3,0,0.7-0.1,0.9-0.2l7.5-4.4
		c0.5-0.3,1-1.4,0.1-1.4h-17C-0.4,0,0.1,1.1,0.6,1.4L0.6,1.4z M17.6,3.1c-0.6,0.3-7.4,4-7.7,4.2C9.5,7.5,9.3,7.5,9,7.5
		s-0.6,0-0.9-0.2C7.7,7.1,0.9,3.4,0.4,3.1C0,2.9,0,3.1,0,3.3V11c0,0.4,0.6,1,1,1h16c0.4,0,1-0.6,1-1V3.3C18,3.1,18,2.9,17.6,3.1
		L17.6,3.1z" />
</svg>
					</span>
					<span class="social-share__text">
						Email					</span>
				</a>
			</div>
		</div>
	</div>
</div>
	</section>


</section>

<!-- Social Share Links -->
	</div>

	<!-- Article Content -->
	<div class="col-main | flow | page-content | font-base | text-400 | ">
		
<!-- Article Featured Image -->
	<figure class="article__featured-image">
		
<!-- Featured image -->
<div>
	<img
		src="https://i0.wp.com/thehill.com/wp-content/uploads/sites/2/2022/03/mr_pelosinancy_031722_ap-andrew-harnik.jpg?w=2000&#038;ssl=1" width='640' height='360'
		alt="House Speaker Nancy Pelosi (D-Calif). calls on a reporter"
	/>
			<figcaption>
					<span class="image-credit">Associated Press/Andrew Harnik</span>
						<div class="caption">&nbsp;House Speaker Nancy Pelosi&nbsp;(D-Calif.) calls on a reporter during her weekly news conference on Capitol Hill in Washington, on Thursday, March 17, 2022.</div>
					</figcaption>
		</div>
	</figure>

<!-- Article Lead Media -->
	<div class="article__featured-media ">
		
<!-- Lead Media -->

	
	</div>


<!-- Article Text -->
<div class="article__text | body-copy | flow">
	
<p>Speaker Nancy Pelosi (D-Calif.) said Thursday that it is “shameful” that Republicans are insisting upon scaling down the size of a COVID-19 relief package.</p>



<p>The Hill first reported Wednesday that bipartisan Senate negotiators are <a href="https://thehill.com/policy/healthcare/3011885-senators-shrinking-size-of-covid-deal-amid-disagreements/" data-type="URL" data-id="https://thehill.com/policy/healthcare/3011885-senators-shrinking-size-of-covid-deal-amid-disagreements/">scaling dow</a>n the size of a COVID-19 package to $10 billion, down from $15.6 billion.</p>



<p>The Senate negotiators indicated that they planned to drop roughly $5 billion for helping boost vaccination rates in other countries.</p>



<p>“Either they don&#8217;t care or they don&#8217;t know, but it is wrong,” Pelosi said at a press conference in the Capitol. “Everyone knows, none of us are safe unless all of us are safe.”</p>



<p>“This is shameful,” she added.</p>



<p>Republicans are insisting that the cost of any new COVID-19 relief to fund vaccines, treatments, testing capacity and other efforts to prepare for another potential surge in cases must be offset.</p>



<p>Pelosi rebuked Republicans for resisting efforts to authorize new funding to manage the pandemic, after they previously joined in bipartisan measures while former President Trump was still in office in 2020.</p>

<aside class="ad-unit ad-unit--mr1_ab">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_ab-mr1_ab"   data-slot='{"pos":"mr1_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1_ab","tag_id":"mr1_ab","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr1_ab","fold":"mid","category":"house","kw":"3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief", "hlmeta":"3086157 pelosi shameful for gop to scale down covid 19 relief"}'   data-path='/5678/nx.thehill/news/house'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_ab-mr1_ab'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>



<p>“They&#8217;re making statements saying, &#8216;Well this is not — we don&#8217;t see this as a problem.&#8217; It&#8217;s a problem. It&#8217;s a shame,” Pelosi said.</p>



<aside class="thehill-promo-link">
		<a
		href="https://thehill.com/news/3012287-thousands-of-arizona-voters-could-be-affected-by-new-voting-law/"
		class="thehill-promo-link__link"
		target="_blank"
	>
		Thousands of Arizona voters could be affected by new voting law	</a>
		<a
		href="https://thehill.com/news/administration/3112853-cia-director-tests-positive-for-covid-19/"
		class="thehill-promo-link__link"
		target="_blank"
	>
		CIA director tests positive for COVID-19	</a>
	</aside>



<p>Congressional leaders in both parties originally struck a deal to include the $15.6 billion in COVID-19 funding in a sweeping government funding bill, known as an omnibus, earlier this month. But some House Democrats balked at a proposed offset that would claw back unspent money allocated to certain states as part of the American Rescue Plan COVID-19 relief package that President Biden signed into law a year ago. Faced with a looming deadline to avoid a government shutdown, Pelosi ultimately made the decision to <a href="https://thehill.com/homenews/house/597553-democrats-yank-covid-relief-after-revolt-by-own-members/" data-type="URL" data-id="https://thehill.com/homenews/house/597553-democrats-yank-covid-relief-after-revolt-by-own-members/">take the COVID-19 funding out</a> of the omnibus package altogether.</p>



<p>While wealthy nations like the United States and in western Europe have high vaccination rates, vaccines have been less accessible to people in low-income countries. About 66 percent of the world population has received at least one dose of a COVID-19 vaccine, according to <a href="https://www.nytimes.com/interactive/2021/world/covid-vaccinations-tracker.html" data-type="URL" data-id="https://www.nytimes.com/interactive/2021/world/covid-vaccinations-tracker.html">statistics</a> from the New York Times.</p>



<p>If senators move forward with the reduced COVID-19 funding, it’s not clear if House Democrats will get on board without the provisions to boost vaccinations globally. “Hearing that critical global vax funding may be taken out of the COVID bill in the Senate. If the Senate does this, I am concerned many others and I may not be able to support the bill. &nbsp;We can’t end the pandemic without global vax funding — period,” Rep. Raja Krishnamoorthi (D-Ill.) tweeted Thursday.</p>
</div>

		
<!-- Article Footer tags -->

<!-- Article tags -->
<section class="text-300 text-transform-upper">
	<span class="tags | weight-semibold color-dark-gray">Tags </span>
			<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/people/biden/		">
		Biden		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/social-tags/coronavirus-2/		">
		Coronavirus		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/social-tags/covid-19-3/		">
		COVID-19		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/people/joe-biden/		">
		Joe Biden		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/people/nancy-pelosi/		">
		Nancy Pelosi		</a>
				<a class="tags__item color-light-gray weight-semibold" href="
		https://thehill.com/people/trump/		">
		Trump		</a>
		</section>

<!-- Comment section -->
	<p>
		The Hill has removed its comment section, as there are many other forums for readers to participate in the conversation. We invite you to join the discussion on Facebook and Twitter.	</p>
	
<!-- Article Footer Social Share -->
<section class="social | header__meta |  text-transform-upper weight-semibold font-base">
	
<div class="social-share">

	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F&#038;picture=https%3A%2F%2Fthehill.com%2Fwp-content%2Fuploads%2Fsites%2F2%2F2022%2F03%2Fmr_pelosinancy_031722_ap-andrew-harnik.jpg%3Fw%3D900&#038;title=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief&#038;description=Speaker%20Nancy%20Pelosi%20%28D-Calif.%29%20said%20Thursday%20that%20it%20is%20%E2%80%9Cshameful%E2%80%9D%20that%20Republicans%20are%20insisting%20upon%20scaling%20down%20the%20size%20of%20a%20COVID-19%20relief%20package.%20The%20Hill%20first%20reported%20Wednesday%20that%20bipartisan%20Senate%20negotiators%20are%20scaling%20down%20the%20size%20of%20a%20COVID-19%20package%20to%20%2410%20billion%2C%20down%20from%20%2415.6%20billion.%20The%20Senate%20negotiators%20indicated%20that%20they%26hellip%3B" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=675,height=330'); return false;" x="https://thehill.com/news/house/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief/" target="_blank" rel="noopener noreferrer" class="facebook fb-share-button" data-href="https://thehill.com/news/house/3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief/" data-image="https://thehill.com/wp-content/uploads/sites/2/2022/03/mr_pelosinancy_031722_ap-andrew-harnik.jpg?w=900" data-title="Pelosi: ‘Shameful’ for GOP to scale down COVID-19 relief" data-desc="Speaker Nancy Pelosi (D-Calif.) said Thursday that it is “shameful” that Republicans are insisting upon scaling down the size of a COVID-19 relief package. The Hill first reported Wednesday that bipartisan Senate negotiators are scaling down the size of a COVID-19 package to $10 billion, down from $15.6 billion. The Senate negotiators indicated that they&hellip;" class="fb-share-button">
		<span class="social-share__icon">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-facebook-1" class="at-icon at-icon-facebook" style="fill: rgb(255, 255, 255); width: 42px; height: 45px;">
				<title id="at-svg-facebook-1">Facebook</title>
				<g>
					<path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path>
				</g>
			</svg>
		</span>
		<span>Share</span>
	</a>
	<a class="twitter twitter-share-button" href="https://twitter.com/intent/tweet?text=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief&#038;url=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F" target="_blank" rel="noopener noreferrer">
		<span class="social-share__icon">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-twitter-2" class="at-icon at-icon-twitter" style="fill: rgb(255, 255, 255); width: 42px; height: 45px;"><title id="at-svg-twitter-2">Twitter</title><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g>
			</svg>
		</span>
		<span>Tweet</span>
	</a>
	<div class="more | desktop-only | share-additional | more-share-icon" class="linkedin-share">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
		<a class="linkedin" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F&#038;title=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief" target="_blank" rel="noopener noreferrer">&nbsp;
		</a>
	</div>
	<a class="email | desktop-only | share-additional" href="mailto:?subject=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief&#038;body=From%20The%20Hill%0A%0A%0A%0Ahttps%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F" class="email-share">
	</a>
	<div class="more more-mobile | mobile-only | social-share-popup--trigger" >
		<label class="social-share__icon | stretch-link" for="show-more-options-2">
			<span class="dots">...</span>
		</label>
		<input type="checkbox" id="show-more-options-2" name="show-more-options-2">
		<span class="show-more">More</span>
	</div>
</div>
	<!-- social-share-popup -->
<div id="social-share-popup" class="social-share-popup | mobile-only">
	<div class="social-share-popup__overlay"></div>
	<div class="social-share-popup__container">
		<div class="social-share-popup__header">
			<span class="social-share-popup__text">Share</span>
			<button class="social-share-popup__close">&#10005;</button>
		</div>
		<div class="social-share-popup__content">

			<!-- SOCIAL SHARE TWITTER -->
			<div class="social-share-popup__content--wrapper">
				<a class="twitter twitter-share-button | social-share__link"
				href="https://twitter.com/intent/tweet?text=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief&#038;url=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F"
				target="_blank"
				rel="canonical noopener noreferrer">
					<span class="social-share__icon">
					
<svg
class="social | social-twitter"
xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-twitter-2">
	<title>Twitter</title>
	<g>
		<path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path>
	</g>
</>

					</span>
					<span class="social-share__text">Twitter</span>
				</a>
			</div>

			<!-- SOCIAL SHARE FACEBOOK -->
			<div class="social-share-popup__content--wrapper">
				<a class="facebook | fb-share-button | social-share__link"
				href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F&#038;picture=https%3A%2F%2Fthehill.com%2Fwp-content%2Fuploads%2Fsites%2F2%2F2022%2F03%2Fmr_pelosinancy_031722_ap-andrew-harnik.jpg%3Fw%3D900&#038;title=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief&#038;description=Speaker%20Nancy%20Pelosi%20%28D-Calif.%29%20said%20Thursday%20that%20it%20is%20%E2%80%9Cshameful%E2%80%9D%20that%20Republicans%20are%20insisting%20upon%20scaling%20down%20the%20size%20of%20a%20COVID-19%20relief%20package.%20The%20Hill%20first%20reported%20Wednesday%20that%20bipartisan%20Senate%20negotiators%20are%20scaling%20down%20the%20size%20of%20a%20COVID-19%20package%20to%20%2410%20billion%2C%20down%20from%20%2415.6%20billion.%20The%20Senate%20negotiators%20indicated%20that%20they%26hellip%3B"
				target="_blank" rel="noopener noreferrer">
					<span class="social-share__icon">
						
<svg
class="social | social-facebook"
xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="0 0 32 32" version="1.1" role="img"
aria-labelledby="at-svg-facebook-1"
style="fill: rgb(65, 90, 147); width: 30px; height: 45px;">
	<title>Facebook</title>
	<g>
		<path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path>
	</g>
</svg>
					</span>
					<span class="social-share__text">Facebook</span>
				</a>
			</div>

			<!-- SOCIAL SHARE LINKEDIN -->
			<div class="social-share-popup__content--wrapper">
				<a class="linkedin | linkedin-share-button | social-share__link"
				href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F&#038;title=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief"
				target="_blank"
				rel="noopener noreferrer">
					<span class="social-share__icon">
						
<svg 
class="social | social-linkedin"
xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="-3 0 32 32" version="1.1" role="img" 
version="1.1" role="img">
	<title>LinkedIn</title>
	<path fill-rule="evenodd" d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" />
</svg>
					</span>
					<span class="social-share__text">
						LinkedIn					</span>
				</a>
			</div>

			<!-- SOCIAL SHARE WHATSAPP -->
			<div class="social-share-popup__content--wrapper">
				<a class="whatsapp | whatsapp-share-button | social-share__link"
				href="https://web.whatsapp.com/send?text=https%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F"
				target="_blank"
				rel="noopener noreferrer">
					<span class="social-share__icon">
					
<svg
class="social | social-whatsapp"
xmlns="http://www.w3.org/2000/svg"
xmlns:xlink="http://www.w3.org/1999/xlink"
viewBox="-3 -5 32 32" version="1.1"
role="img" version="1.1" role="img">
<title>Whatsapp</title>
	<g fill-rule="nonzero">
		<path d="M1 19c.488-1.578 1.053-3.078 1.57-4.627C-.856 8.37 3.382 1.61 9.122 1.048c5.42-.53 9.863 3.373 9.877 8.698.014 5.62-5.423 10.34-11.539 8.421-.46-.145-1.032-.616-1.569-.648-.75-.044-1.734.496-2.492.74-.83.269-1.553.537-2.4.741zm5.077-3.146c4.938 3.004 10.852-.366 11.354-5.275.454-4.444-3.086-8.398-7.846-8.05-5.435.397-8.7 6.9-5.354 11.66a47.252 47.252 0 00-.831 2.498c.907-.264 1.743-.598 2.677-.833z" />
		<path d="M8.276 6.1c.518 1.125 1.32 2.791 0 3.54.67 1.471 1.778 2.489 3.222 3.156.48-.33.796-.831 1.197-1.243.839.34 1.623.738 2.302 1.243.07 1.646-1.265 2.255-2.394 2.2-2.382-.113-5.655-3.24-6.445-5.548-.469-1.37.07-3.99 2.118-3.349z" />
	</g>
</svg>
					</span>
					<span class="social-share__text">
						Whatsapp					</span>
				</a>
			</div>

			<!-- SOCIAL SHARE EMAIL -->
			<div class="social-share-popup__content--wrapper">
				<a class="email | email-share | social-share__link"
				href="mailto:?subject=Pelosi%3A%20%E2%80%98Shameful%E2%80%99%20for%20GOP%20to%20scale%20down%20COVID-19%20relief&#038;body=From%20The%20Hill%0A%0A%0A%0Ahttps%3A%2F%2Fthehill.com%2Fnews%2Fhouse%2F3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief%2F">
					<span class="social-share__icon">
					<svg
class="social | social-email"
version="1.1" xmlns="http://www.w3.org/2000/svg"
xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="-5 -10 32 32"
xml:space="preserve">
	<title>Email</title>
	<path id="path17_1_" class="st0" d="M0.6,1.4c0.5,0.3,7.3,4.2,7.5,4.4C8.3,5.9,8.7,6,9,6c0.3,0,0.7-0.1,0.9-0.2l7.5-4.4
		c0.5-0.3,1-1.4,0.1-1.4h-17C-0.4,0,0.1,1.1,0.6,1.4L0.6,1.4z M17.6,3.1c-0.6,0.3-7.4,4-7.7,4.2C9.5,7.5,9.3,7.5,9,7.5
		s-0.6,0-0.9-0.2C7.7,7.1,0.9,3.4,0.4,3.1C0,2.9,0,3.1,0,3.3V11c0,0.4,0.6,1,1,1h16c0.4,0,1-0.6,1-1V3.3C18,3.1,18,2.9,17.6,3.1
		L17.6,3.1z" />
</svg>
					</span>
					<span class="social-share__text">
						Email					</span>
				</a>
			</div>
		</div>
	</div>
</div>
</section>

<!-- Article Footer Sponsored Content -->
	<!-- Revcontent -->
	<div
		id="rc-widget-60440c"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="//trends.revcontent.com"
		data-widget-id="267327"></div>
	<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>		</div>

	<!-- Article Content - Right Sidebar -->
	<div class="col-sidebar-right">
		
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[[300,1050],[300,600],[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"house","kw":"3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief", "hlmeta":"3086157 pelosi shameful for gop to scale down covid 19 relief"}'   data-path='/5678/nx.thehill/news/house'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

<!-- Most popular -->
<section class="most-popular-widget | font-title margin-bottom-400">
	<h2 class="widget__title | font-title color-light-gray | pad-regular | border-top-thick | mobile-full-bleed">
		Most Popular	</h2>
	<ol data-carousel-vertical class="most-popular-items" data-module-type="most-popular">
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/policy/energy-environment/3012285-biden-administration-announces-largest-ever-oil-reserve-release/"
					data-link-type="content-link"
					data-link-position="1"
					data-link-label="Biden administration announces..."
					data-link-pinned="false"
				>
					Biden administration announces...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/policy/international/3012130-putin-ordering-draft-of-135000-amid-difficulties-in-ukraine-war/"
					data-link-type="content-link"
					data-link-position="2"
					data-link-label="Putin ordering draft of 135,000..."
					data-link-pinned="false"
				>
					Putin ordering draft of 135,000...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/senate/3012315-graham-to-vote-against-jacksons-supreme-court-nomination/"
					data-link-type="content-link"
					data-link-position="3"
					data-link-label="Graham to vote against Jackson’s..."
					data-link-pinned="false"
				>
					Graham to vote against Jackson’s...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/policy/finance/600400-congress-gives-ira-perks-to-high-earners-in-tax-bill/"
					data-link-type="content-link"
					data-link-position="4"
					data-link-label="Congress gives IRA perks to high..."
					data-link-pinned="false"
				>
					Congress gives IRA perks to high...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/homenews/house/600411-madison-cawthorns-antics-miff-gop/"
					data-link-type="content-link"
					data-link-position="5"
					data-link-label="Madison Cawthorn’s antics miff..."
					data-link-pinned="false"
				>
					Madison Cawthorn’s antics miff...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/blogs/blog-briefing-room/3012308-bolton-pushes-back-on-trump-says-he-was-familiar-with-burner-phones/"
					data-link-type="content-link"
					data-link-position="6"
					data-link-label="Bolton pushes back on Trump, says..."
					data-link-pinned="false"
				>
					Bolton pushes back on Trump, says...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/homenews/media/600372-cnn-realistic-chance-hunter-biden-could-be-indicted/"
					data-link-type="content-link"
					data-link-position="7"
					data-link-label="CNN: ‘Realistic chance’ Hunter..."
					data-link-pinned="false"
				>
					CNN: ‘Realistic chance’ Hunter...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/homenews/senate/600343-mcconnell-blasts-clumsy-bullying-amid-thomas-scrutiny/"
					data-link-type="content-link"
					data-link-position="8"
					data-link-label="McConnell blasts ‘clumsy..."
					data-link-pinned="false"
				>
					McConnell blasts ‘clumsy...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/homenews/administration/600418-the-memo-border-surge-spells-trouble-for-biden-democrats/"
					data-link-type="content-link"
					data-link-position="9"
					data-link-label="The Memo: Border surge spells..."
					data-link-pinned="false"
				>
					The Memo: Border surge spells...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/3012331-manchin-opposed-to-biden-plan-to-drop-title-42-at-border/"
					data-link-type="content-link"
					data-link-position="10"
					data-link-label="Manchin opposed to Biden plan to..."
					data-link-pinned="false"
				>
					Manchin opposed to Biden plan to...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/homenews/senate/600413-trumps-push-for-russian-dirt-on-biden-is-latest-gop-headache/"
					data-link-type="content-link"
					data-link-position="11"
					data-link-label="Trump’s push for Russian dirt on..."
					data-link-pinned="false"
				>
					Trump’s push for Russian dirt on...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/opinion/white-house/600296-the-words-of-a-president-matter-especially-when-he-goes-off-script/"
					data-link-type="content-link"
					data-link-position="12"
					data-link-label="‘The words of a president..."
					data-link-pinned="false"
				>
					‘The words of a president...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/3012248-fox-news-inks-deal-with-caitlyn-jenner/"
					data-link-type="content-link"
					data-link-position="13"
					data-link-label="Fox News inks deal with Caitlyn..."
					data-link-pinned="false"
				>
					Fox News inks deal with Caitlyn...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/senate/3011951-senators-trade-offers-in-scramble-for-coronavirus-deal/"
					data-link-type="content-link"
					data-link-position="14"
					data-link-label="Senators trade offers in scramble..."
					data-link-pinned="false"
				>
					Senators trade offers in scramble...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/homenews/campaign/600277-durant-holds-double-digit-lead-in-alabama-senate-race-poll/"
					data-link-type="content-link"
					data-link-position="15"
					data-link-label="Durant holds double-digit lead in..."
					data-link-pinned="false"
				>
					Durant holds double-digit lead in...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/changing-america/3012034-who-will-pay-if-biden-cancels-student-debt/"
					data-link-type="content-link"
					data-link-position="16"
					data-link-label="Who will pay if Biden cancels..."
					data-link-pinned="false"
				>
					Who will pay if Biden cancels...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/news/morning-report/3011962-the-hills-morning-report-some-brighter-news-for-biden/"
					data-link-type="content-link"
					data-link-position="17"
					data-link-label="The Hill’s Morning Report –..."
					data-link-pinned="false"
				>
					The Hill’s Morning Report –...				</a>
			</li>
					<li class="most-popular-item | border-top | pad-regular pad-bottom-400">
				<a class="most-popular-item__link | color-dark-gray text-400 leading-flat weight-bold | display-block"
					href="https://thehill.com/homenews/senate/600282-manchin-shoots-down-bidens-new-billionaire-tax-plan/"
					data-link-type="content-link"
					data-link-position="18"
					data-link-label="Manchin shoots down Biden’s new..."
					data-link-pinned="false"
				>
					Manchin shoots down Biden’s new...				</a>
			</li>
			</ol>
	<a data-carousel-load-more class="load-more | desktop-only | list-item__read-more | display-block | border-top | color-light-gray text-350 weight-bold text-transform-upper">
		Load more	</a>
</section>

	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"house","kw":"3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief", "hlmeta":"3086157 pelosi shameful for gop to scale down covid 19 relief"}'   data-path='/5678/nx.thehill/news/house'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

<!-- Video -->
<section class="font-title margin-bottom-400">
	<h2 class="widget__title | font-title color-light-gray | pad-regular | border-top-thick | mobile-full-bleed">
		Video	</h2>
	<div>
				<div class="border-top | pad-regular pad-bottom-400">
							<a class="video-icon video-icon__sidebar | display-block" href="https://thehill.com/video/598076-watch-live-white-house-press-briefing/">
					<img
						alt="white house COVID-19 travel ban countries uk non american residents citizens"
						sizes="300px"
						src="https://thehill.com/wp-content/uploads/sites/2/2021/07/ca_jenpsaki_050421getty_0.jpg?w=360&#038;h=180&#038;crop=1"
						srcset="https://thehill.com/wp-content/uploads/sites/2/2021/07/ca_jenpsaki_050421getty_0.jpg?w=360&amp;h=180&amp;crop=1 360w, https://thehill.com/wp-content/uploads/sites/2/2021/07/ca_jenpsaki_050421getty_0.jpg?w=640&amp;h=320&amp;crop=1 640w, https://thehill.com/wp-content/uploads/sites/2/2021/07/ca_jenpsaki_050421getty_0.jpg?w=720&amp;h=360&amp;crop=1 720w, https://thehill.com/wp-content/uploads/sites/2/2021/07/ca_jenpsaki_050421getty_0.jpg?w=980&amp;h=490&amp;crop=1 980w, https://thehill.com/wp-content/uploads/sites/2/2021/07/ca_jenpsaki_050421getty_0.jpg?w=1280&amp;h=640&amp;crop=1 1280w, https://thehill.com/wp-content/uploads/sites/2/2021/07/ca_jenpsaki_050421getty_0.jpg?w=1440&amp;h=880&amp;crop=1 1960w"
					/>
				</a>
						<div class="pad-top-300">
				<h3 class="headline-6">
					<a href="https://thehill.com/video/598076-watch-live-white-house-press-briefing/">
						Watch Live: White House press briefing					</a>
				</h3>
				<div class="category-name | pad-top-400">
											<a href="https://thehill.com/video/">
							Video						</a>
									</div>
			</div>
		</div>
				<div class="border-top | pad-regular pad-bottom-400">
							<a class="video-icon video-icon__sidebar | display-block" href="https://thehill.com/video/598072-watch-biden-addresses-national-league-of-cities-conference/">
					<img
						alt="President Biden gives remarks to discuss lowering healthcare and prescription drug cost at Germanna Community College in Culpepper, Va., on Thursday, February 10, 2022."
						sizes="300px"
						src="https://thehill.com/wp-content/uploads/sites/2/2022/02/bidenjoe_021022gn17_lead.jpg?w=360&#038;h=180&#038;crop=1"
						srcset="https://thehill.com/wp-content/uploads/sites/2/2022/02/bidenjoe_021022gn17_lead.jpg?w=360&amp;h=180&amp;crop=1 360w, https://thehill.com/wp-content/uploads/sites/2/2022/02/bidenjoe_021022gn17_lead.jpg?w=640&amp;h=320&amp;crop=1 640w, https://thehill.com/wp-content/uploads/sites/2/2022/02/bidenjoe_021022gn17_lead.jpg?w=720&amp;h=360&amp;crop=1 720w, https://thehill.com/wp-content/uploads/sites/2/2022/02/bidenjoe_021022gn17_lead.jpg?w=980&amp;h=490&amp;crop=1 980w, https://thehill.com/wp-content/uploads/sites/2/2022/02/bidenjoe_021022gn17_lead.jpg?w=980&amp;h=551&amp;crop=1 1280w, https://thehill.com/wp-content/uploads/sites/2/2022/02/bidenjoe_021022gn17_lead.jpg?w=980&amp;h=551&amp;crop=1 1960w"
					/>
				</a>
						<div class="pad-top-300">
				<h3 class="headline-6">
					<a href="https://thehill.com/video/598072-watch-biden-addresses-national-league-of-cities-conference/">
						Watch live: Biden addresses National League of Cities conference					</a>
				</h3>
				<div class="category-name | pad-top-400">
											<a href="https://thehill.com/video/">
							Video						</a>
									</div>
			</div>
		</div>
				<div class="border-top | pad-regular pad-bottom-400">
							<a class="video-icon video-icon__sidebar | display-block" href="https://thehill.com/video/597991-watch-live-trump-holds-rally-in-south-carolina/">
					<img
						alt="President Donald Trump speaks at the Conservative Political Action Conference in Orlando, Fla., on Saturday, February 26, 2022."
						sizes="300px"
						src="https://thehill.com/wp-content/uploads/sites/2/2022/03/trumpdonald_022622upi2_lead.jpg?w=360&#038;h=180&#038;crop=1"
						srcset="https://thehill.com/wp-content/uploads/sites/2/2022/03/trumpdonald_022622upi2_lead.jpg?w=360&amp;h=180&amp;crop=1 360w, https://thehill.com/wp-content/uploads/sites/2/2022/03/trumpdonald_022622upi2_lead.jpg?w=640&amp;h=320&amp;crop=1 640w, https://thehill.com/wp-content/uploads/sites/2/2022/03/trumpdonald_022622upi2_lead.jpg?w=720&amp;h=360&amp;crop=1 720w, https://thehill.com/wp-content/uploads/sites/2/2022/03/trumpdonald_022622upi2_lead.jpg?w=980&amp;h=490&amp;crop=1 980w, https://thehill.com/wp-content/uploads/sites/2/2022/03/trumpdonald_022622upi2_lead.jpg?w=980&amp;h=551&amp;crop=1 1280w, https://thehill.com/wp-content/uploads/sites/2/2022/03/trumpdonald_022622upi2_lead.jpg?w=980&amp;h=551&amp;crop=1 1960w"
					/>
				</a>
						<div class="pad-top-300">
				<h3 class="headline-6">
					<a href="https://thehill.com/video/597991-watch-live-trump-holds-rally-in-south-carolina/">
						Watch live: Trump holds rally in South Carolina					</a>
				</h3>
				<div class="category-name | pad-top-400">
											<a href="https://thehill.com/video/">
							Video						</a>
									</div>
			</div>
		</div>
				<div class="border-top | pad-regular pad-bottom-400">
							<a class="video-icon video-icon__sidebar | display-block" href="https://thehill.com/video/597820-watch-live-biden-announces-new-actions-against-russia/">
					<img
						alt=""
						sizes="300px"
						src="https://thehill.com/wp-content/uploads/sites/2/2022/03/1230bidenspeech_0.jpg?w=360&#038;h=180&#038;crop=1"
						srcset="https://thehill.com/wp-content/uploads/sites/2/2022/03/1230bidenspeech_0.jpg?w=360&amp;h=180&amp;crop=1 360w, https://thehill.com/wp-content/uploads/sites/2/2022/03/1230bidenspeech_0.jpg?w=580&amp;h=320&amp;crop=1 640w, https://thehill.com/wp-content/uploads/sites/2/2022/03/1230bidenspeech_0.jpg?w=580&amp;h=360&amp;crop=1 720w, https://thehill.com/wp-content/uploads/sites/2/2022/03/1230bidenspeech_0.jpg?w=580&amp;h=387&amp;crop=1 980w, https://thehill.com/wp-content/uploads/sites/2/2022/03/1230bidenspeech_0.jpg?w=580&amp;h=387&amp;crop=1 1280w, https://thehill.com/wp-content/uploads/sites/2/2022/03/1230bidenspeech_0.jpg?w=580&amp;h=387&amp;crop=1 1960w"
					/>
				</a>
						<div class="pad-top-300">
				<h3 class="headline-6">
					<a href="https://thehill.com/video/597820-watch-live-biden-announces-new-actions-against-russia/">
						Watch live: Biden announces new actions against Russia					</a>
				</h3>
				<div class="category-name | pad-top-400">
											<a href="https://thehill.com/video/">
							Video						</a>
									</div>
			</div>
		</div>
				<div class="border-top | pad-regular pad-bottom-400">
							<a class="video-icon video-icon__sidebar | display-block" href="https://thehill.com/video/595202-america-up-to-speed-feb-21-2022/">
					<img
						alt=""
						sizes="300px"
						src="https://thehill.com/wp-content/uploads/sites/2/2022/02/ap4263851312.mp4_.00_01_27_13.still001.jpg?w=360&#038;h=180&#038;crop=1"
						srcset="https://thehill.com/wp-content/uploads/sites/2/2022/02/ap4263851312.mp4_.00_01_27_13.still001.jpg?w=360&amp;h=180&amp;crop=1 360w, https://thehill.com/wp-content/uploads/sites/2/2022/02/ap4263851312.mp4_.00_01_27_13.still001.jpg?w=640&amp;h=320&amp;crop=1 640w, https://thehill.com/wp-content/uploads/sites/2/2022/02/ap4263851312.mp4_.00_01_27_13.still001.jpg?w=720&amp;h=360&amp;crop=1 720w, https://thehill.com/wp-content/uploads/sites/2/2022/02/ap4263851312.mp4_.00_01_27_13.still001.jpg?w=980&amp;h=490&amp;crop=1 980w, https://thehill.com/wp-content/uploads/sites/2/2022/02/ap4263851312.mp4_.00_01_27_13.still001.jpg?w=1280&amp;h=640&amp;crop=1 1280w, https://thehill.com/wp-content/uploads/sites/2/2022/02/ap4263851312.mp4_.00_01_27_13.still001.jpg?w=1920&amp;h=980&amp;crop=1 1960w"
					/>
				</a>
						<div class="pad-top-300">
				<h3 class="headline-6">
					<a href="https://thehill.com/video/595202-america-up-to-speed-feb-21-2022/">
						America up to Speed, Feb. 21, 2022					</a>
				</h3>
				<div class="category-name | pad-top-400">
											<a href="https://thehill.com/video/">
							Video						</a>
									</div>
			</div>
		</div>
			</div>
		<a class="homepage__container__footer__view-all" style="display: flex" href="https://thehill.com/video/">
		<span>See all Video</span>
	</a>
</section>



	<!-- Nativo -->
	<div id="native-rr"></div>
	<!-- END Nativo -->

<aside class="ad-unit ad-unit--square ad-unit--sticky">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[[300,1050],[300,600],[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"house","kw":"3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief", "hlmeta":"3086157 pelosi shameful for gop to scale down covid 19 relief"}'   data-path='/5678/nx.thehill/news/house'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>
	</div>

</article>


<aside class="ad-unit ad-unit--leaderboard col-full">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[900,0],[[728,90]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"house","kw":"3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief", "hlmeta":"3086157 pelosi shameful for gop to scale down covid 19 relief"}'   data-path='/5678/nx.thehill/news/house'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

</section>

		</div>

		
<!-- Site Footer -->
<footer class="network-footer
	">


	<section class="network-footer__inner | network-footer__newsletter">
		<!-- Default Newsletter Signup -->
<div class="network-footer__newsletter__text">
	DON&#039;T MISS A BRIEF.	<span>
		SIGN UP FOR OUR DAILY EMAIL.	</span>
</div>
<div>
	<form action="https://nxslink.thehill.com/join/signup" method="get">
		<div class="network-footer__newsletter__form">
			<input placeholder="Your Email" type="text" id="edit-email" name="email" value="" size="60" maxlength="128" class="network-footer__newsletter__email-address">
			<input type="submit" id="edit-submit--2" name="op" value="Send" class="network-footer__newsletter__submit">
		</div>
	</form>
</div>


	</section>

	
	
		
			<nav class="network-footer__inner | network-footer__section | section-1">

				<div class="network-footer__section__column network-footer__section__column-primary  | pad-top-300 ">

									<a href="https://thehill.com/" rel="home">
													<img src="https://thehill.com/wp-content/themes/the-hill/assets/thehill-logo-footer.png" alt="TheHill.com" loading="lazy" />
											</a>
				
				</div>

				
					
						<div class="network-footer__section__column | 
						network-footer__section__column-primary |  pad-right-300 
						">

							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
								<a
									class="title-1"
									href="https://thehill.com/news/"
								>
									News								</a>
							</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/news/senate/">
											Senate										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/news/house/">
											House										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/news/campaign/">
											Campaign										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/regulation/administration/">
											Administration										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/regulation/">
											Regulation										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/news/media/">
											Media										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/blogs/blog-briefing-room/">
											Briefing Room										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/latino/">
											Latino										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/news/1230-report/">
											12:30 Report										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/news/coronavirus-report/">
											Coronavirus Report										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/blogs/floor-action/">
											Floor Action										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/blogs/in-the-know/">
											In The Know										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/news/sunday-talk-shows/">
											Sunday Talk Shows										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/news/">
											More										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
						<div class="network-footer__section__column | 
						network-footer__section__column-primary |  pad-right-300 
						">

							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
								<a
									class="title-2"
									href="https://thehill.com/policy/"
								>
									Policy								</a>
							</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/policy/defense/">
											Defense										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/policy/energy-environment/">
											Energy &amp; Environment										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/policy/finance/">
											Finance										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/policy/healthcare/">
											Healthcare										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/policy/technology/">
											Technology										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/policy/international/">
											International										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/policy/transportation/">
											Transportation										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/policy/cybersecurity/">
											Cybersecurity										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/policy/national-security/">
											National Security										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/policy/equilibrium-sustainability/">
											Sustainability										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/policy/">
											More										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
						<div class="network-footer__section__column | 
						network-footer__section__column-primary |  pad-right-300 
						">

							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
								<a
									class="title-3"
									href="https://thehill.com/video/"
								>
									Video								</a>
							</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/video/in-the-news/">
											Latest										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/video/defense/">
											Defense										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/video/energy-environment/">
											Energy &amp; Environment										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/video/finance/">
											Finance										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/video/healthcare/">
											Healthcare										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/video/technology/">
											Technology										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/video/transportation/">
											Transportation										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/video/international/">
											International										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/video/cybersecurity/">
											Cybersecurity										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/video/national-security/">
											National Security										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/video/sunday-shows/">
											Sunday Shows										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/video/events/">
											Events										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/video/">
											More										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
						<div class="network-footer__section__column | 
						network-footer__section__column-primary |  pad-right-300 
						">

							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
								<a
									class="title-4"
									href="https://thehill.com/opinion/"
								>
									Opinion								</a>
							</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="/opinion">
											Contributors to The Hill										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="/opinion/columnists">
											Columnists										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="/blogs/congress-blog">
											Congress Blog										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/opinion/">
											More										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
					
				
					
				
					
				
			</nav>

		
	
		
			<nav class="network-footer__inner | network-footer__section | section-2">

				<div class="network-footer__section__column network-footer__section__column-primary desktop-only | pad-top-300 ">

				
				</div>

				
					
						<div class="network-footer__section__column | 
						network-footer__section__column-secondary | pad-right-300 
						">

							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
								<a
									class="title-5"
									href=""
								>
									Resources								</a>
							</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="/hill-apps">
											The Hill Apps										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="/people">
											People										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="/resources/rss-feeds">
											RSS										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
					
				
					
				
					
						<div class="network-footer__section__column | 
						network-footer__section__column-secondary | pad-right-300 
						">

							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
								<a
									class="title-6"
									href=""
								>
									Other Areas								</a>
							</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="/media">
											Galleries										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="/classifieds">
											Classifieds										</a>
									</li>

									
									
																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="/resources/classifieds/employer">
											Jobs										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
					
				
					
				
					
						<div class="network-footer__section__column | 
						network-footer__section__column-secondary | pad-right-300 
						">

							<!-- Parent menu item -->
							<h2 class="network-footer__heading | weight-semibold | pad-top-300 pad-bottom-500 text-400">
								<a
									class="title-7"
									href=""
								>
									Contributors								</a>
							</h2>

						
							
							<!-- Children menu items -->
							<div>
								<ul class="network-footer__nav-menu">

																	<li
										class="network-footer__nav-menu__item | menu-item"
									>
										<a href="https://thehill.com/submitting-opinion-content">
											Submit Opinion Content										</a>
									</li>

									
									
								
								</ul>
							</div>

						
						</div>

					
				
					
				
			</nav>

		
	
	<nav class="network-footer__inner | network-footer__actions | bg-footer-secondary">

	
		<span class='mobile-text'>
			Follow Us On		</span>

		<div class="network-footer__actions__social-buttons">

							<div class='social-button-item'>
					<a href="http://www.facebook.com/TheHill" target="_blank">
					<svg width="17" height="25" viewBox="0 0 17 35" fill="none" xmlns="http://www.w3.org/2000/svg">
						<path fill="#70727C" d="M4.48643 34.9773V19.0332H0.320312V13.2926H4.48643V8.38938C4.48643 4.53637 6.94738 0.998047 12.6179 0.998047C14.9138 0.998047 16.6115 1.22078 16.6115 1.22078L16.4778 6.58155C16.4778 6.58155 14.7464 6.56449 12.857 6.56449C10.8121 6.56449 10.4845 7.51812 10.4845 9.10091V13.2926H16.6403L16.3725 19.0332H10.4845V34.9773H4.48643Z" />
						<title>
							Visit our Facebook page						</title>
					</svg>
					</a>
				</div>
			
							<div class='social-button-item'>
					<a href="https://twitter.com/intent/follow?screen_name=thehill" target="_blank">
						<svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24">
							<path fill="#70727C" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" />
							<title>
								Visit our Twitter profile							</title>
						</svg>
					</a>
				</div>
			
							<div class='social-button-item'>
					<a href="https://www.linkedin.com/company/the-hill" target="_blank">
						<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
							<path fill="#70727C" d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" />
							<title>
								Visit our LinkedIn profile							</title>
						</svg>
					</a>
				</div>
			
			
		</div>
	
	
		<span class='mobile-text'>
			Get the App		</span>

		<div class="network-footer__actions__mobile-buttons">

							<div class='mobile-button-item'>
					<a href="https://play.google.com/store/apps/details?id=com.thehill.thehill">
						<img
							src="https://thehill.com/wp-content/themes/the-hill/assets/mobile_download_badge_android.png"
							alt="Get the Android app from Google Play"
							loading="lazy"
						/>
						<span class="screen-reader-text">
							Get the Android app from Google Play						</span>
					</a>
			</div>
			
							<div class='mobile-button-item'>
					<a href="https://apps.apple.com/us/app/the-hill/id360124019">
						<img
							src="https://thehill.com/wp-content/themes/the-hill/assets/mobile_download_badge_ios.png"
							alt="Get the iOS app from App Store"
							loading="lazy"
						/>
						<span class="screen-reader-text">
							Get the iOS app from App Store						</span>
					</a>
				</div>
			
		</div>

	
	</nav>

	<!-- Copyright Text -->
	<section class="network-footer__inner | network-footer__copyright">

	<ul class="network-footer__nav-menu">
							
											<li class="network-footer__nav-menu__item">
							<a href="#" data-component="NexstarCCPA">Do not sell my personal information</a>						</li>
					
											
											<li class="network-footer__nav-menu__item | network-item network-footer-subscriptions">
							<a
								href="https://thehill.com/contact/subscriptions"
								target=""
							>
								SUBSCRIPTIONS							</a>
						</li>
					
											
											<li class="network-footer__nav-menu__item | network-item network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target=""
							>
								PRIVACY POLICY							</a>
						</li>
					
											
											<li class="network-footer__nav-menu__item | network-item network-footer-terms-conditions">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target=""
							>
								TERMS &amp; CONDITIONS							</a>
						</li>
					
											
											<li class="network-footer__nav-menu__item | network-item network-footer-contact">
							<a
								href="https://thehill.com/contact"
								target=""
							>
								CONTACT							</a>
						</li>
					
											
											<li class="network-footer__nav-menu__item | network-item network-footer-advertise">
							<a
								href="https://thehill.com/contact/advertise"
								target=""
							>
								ADVERTISE							</a>
						</li>
					
											
											<li class="network-footer__nav-menu__item | network-item network-footer-subscriptions">
							<a
								href="https://thehill.com/contact/subscriptions"
								target=""
							>
								SUBSCRIPTIONS							</a>
						</li>
					
									</ul>

				<p>THE HILL 1625 K STREET, NW SUITE 900 WASHINGTON DC 20006 | 202-628-8500 TEL | 202-628-8503 FAX</p>
		<p>© 1998 - 2022 Nexstar Inc. | All Rights Reserved.</p>
		
	</section>

</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "House";
	_sf_async_config.authors = "Cristina Marcos";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PD7DDA91A-0758-4DCE-AF4C-E199DFB65518","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 3086157,
		section: "news__house",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

			<aside class="ad-unit ad-unit--adhesion pre-render">
			<div class="ad-unit__content pre-render">
				<div class="close-btn-container--mobile">
					&#x2715;
				</div>
				<div class="close-btn-container">
					<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
				</div>
				  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[900,0],[[728,90]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.thehill","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"house","kw":"3086157-pelosi-shameful-for-gop-to-scale-down-covid-19-relief", "hlmeta":"3086157 pelosi shameful for gop to scale down covid 19 relief"}'   data-path='/5678/nx.thehill/news/house'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="hill"
			data-logoUrl=""
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/137189/tag" async="true"></script>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='the-hill-global-js-js-extra'>
var nsApiSettings = {"root":"https:\/\/thehill.com\/wp-json\/","nonce":"5ab4d4e4e9","versionString":"wp\/v2\/","wpAdmin":"https:\/\/thehill.com\/wp-admin\/","postId":"3086157"};
var theHillPeopleLinks = {"Biden":{"url":"https:\/\/thehill.com\/people\/joe-biden\/","id":5215},"Joe Biden":{"url":"https:\/\/thehill.com\/people\/joe-biden\/","id":5215},"President Biden, President-elect Joe Biden":{"url":"https:\/\/thehill.com\/people\/joe-biden\/","id":5215},"Nancy Pelosi":{"url":"https:\/\/thehill.com\/people\/nancy-pelosi\/","id":3559},"Trump":{"url":"https:\/\/thehill.com\/people\/trump\/","id":42836}};
</script>
<script async src='https://thehill.com/wp-content/themes/the-hill/client/build/js/global.bundle.min.js?ver=72657dff40977d00705d' id='the-hill-global-js-js'></script>
<script src='https://thehill.com/wp-content/themes/the-hill/client/build/js/common.chunk.min.js?ver=90c235815f7ce41bffce' id='the-hill-common-js-js'></script>
<script src='https://thehill.com/wp-content/themes/the-hill/client/build/js/video-playlist.bundle.min.js?ver=702b39260d522cbed3c9' id='the-hill-video-playlist-js-js'></script>
<script src='https://thehill.com/wp-content/themes/the-hill/client/build/js/video-center.bundle.min.js?ver=4c7a4486395d52699f96' id='the-hill-video-center-js-js'></script>
<script src='https://thehill.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'201940957',post:'3086157',tz:'-4',srv:'thehill.com'} ]);
	_stq.push([ 'clickTrackerInit', '201940957', '3086157' ]);
</script>
<script type="text/javascript" class="teads" src="//a.teads.tv/page/127755/tag " async="true"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"bb199f70cb","applicationID":"738543775","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":1496,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
